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NOW THAT YOU’VE 
ACCESSED THE WORLD’S 

BEST SOFTWARE, WHY NOT 
ACCESS THE WORLD?

CompuServe® is the most powerful online service available,
offering a wide variety of services and forums to over 
1,000,000 active members worldwide. You can be a part 
of it with Symantec’s Free Introductory Membership offer. 
All you need is a personal computer, telecommunications
software, and a modem, and you can take advantage 
of all these powerful features:

ONLINE COMPUTER SUPPORT

ELECTRONIC BROKERAGE SERVICES

ELECTRONIC MAIL AND FAX

ONLINE INTERACTION WITH THOUSANDS OF OTHER USERS

ACCESS TO HUNDREDS OF DATABASES

One more powerful reason 
to take advantage of this free offer…



                     
THE 
SYMANTEC 

FORUM

GET ONLINE WITH SYMANTEC® 

AND COMPUSERVE.
Now, there’s a powerful, new channel of communication 
between Symantec and our customers. It’s the Symantec 
Forum on the CompuServe Information Service, and it’s a 
great way to stay on top of the latest information and ideas 
from Symantec.

The Symantec Forum is our way of making sure you get the 
most out of your Symantec software. Whether you’re a novice 
user or an expert, we want to answer your questions, hear your 
suggestions, and know what you’re thinking about your 
Symantec products.

SYMANTEC REPRESENTATIVES AND USERS 
ARE AS CLOSE AS YOUR KEYBOARD.

With the Symantec Forum, you can interact with Symantec 
customer service representatives, who are available to answer 
your questions about any of our products.

It’s never been so easy to get answers to your questions and 
share information with other users.

What’s more, the Symantec Forum gives you valuable, up-to-
the-minute information, such as:

• Technical Bulletins • Upgrade Information
• Trial Offers and Demo Software • Sample Code
• Product Add-Ons • Tips and Shortcuts
• New Symantec Products • Training Workshop 

Dates

IT’S FOR SYMANTEC CUSTOMERS ONLY, 
AND IT’S ABSOLUTELY FREE!

If you are already a CompuServe member, simply enter GO 
SYMANTEC at any prompt to enter the Symantec Forum. 
This free offer is limited to first-time subscribers only. One 
per customer. Original reply cards only, please; copies will 
not be accepted.



 

YES!

 

I WANT TO GET ONLINE 
WITH SYMANTEC.

 

Become a member of CompuServe today, and be a part of the Symantec Forum.
Complete, cut out, place in an envelope, and mail the coupon to the address below and you’ll receive:

 

• A PRIVATE USER ID NUMBER AND PASSWORD
• $15.00 INTRODUCTORY USAGE CREDIT
• A COMPLEMENTARY SUBSCRIPTION TO 

 

COMPUSERVE MAGAZINE,

 

 COMPUSERVE’S MONTHLY COMPUTING MAGAZINE

 

TO GET ONLINE EVEN FASTER, CALL TOLL-FREE 1-800-848-8199 AND ASK FOR 
REPRESENTATIVE #124. OUTSIDE THE U.S. AND CANADA, CALL 1-614-529-1340.

 

United States and Canada

 

CompuServe Information Services
Department 124
P.O. Box 20212

Columbus, OH 48220-9988
Telephone: 1-800-848-8199, ask for representative #124

 

FREE INTRODUCTORY COMPUSERVE RESPONSE CARD — MAIL IN TODAY!

 

Name__________________________________________________________________________________

Address_________________________________________________________________________________

City ____________________________________________ State ________________________________

Country _________________________________________ Zip/Postal Code _________________________

Phone _________________________________________________________________________________
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SYMANTEC LICENSE AND WARRANTY
NOTICE: SYMANTEC LICENSES THE ENCLOSED SOFTWARE TO 
YOU ONLY UPON THE CONDITION THAT YOU ACCEPT ALL OF 
THE TERMS CONTAINED IN THIS LICENSE AGREEMENT. 
PLEASE READ THE TERMS CAREFULLY BEFORE OPENING THIS 
PACKAGE, AS OPENING THE PACKAGE WILL INDICATE YOUR 
ASSENT TO THEM. IF YOU DO NOT AGREE TO THESE TERMS, 
THEN SYMANTEC IS UNWILLING TO LICENSE THE SOFTWARE 
TO YOU, IN WHICH EVENT YOU SHOULD RETURN THE FULL 
PRODUCT WITH PROOF OF PURCHASE TO THE DEALER FROM 
WHOM IT WAS ACQUIRED WITHIN SIXTY DAYS OF PURCHASE, 
AND YOUR MONEY WILL BE REFUNDED.

LICENSE AND WARRANTY
The software which accompanies this license (the "Software") is the 
property of Symantec or its licensors and is protected by copyright 
law. While Symantec continues to own the Software, you will have 
certain rights to use the Software after your acceptance of this li-
cense. Except as may be modified by a license addendum which 
accompanies this license, your rights and obligations with respect 
to the use of this Software are as follows: 

• You may:
(i) use only one copy of one version of the various versions of the 
Software contained on the enclosed CD-ROM on a single computer;

(ii) make one copy of the Software for archival purposes, or copy 
the software onto the hard disk of your computer and retain the 
original for archival purposes;

(iii) use the Software on a network, provided that you have a li-
censed copy of the Software for each computer that can access the 
Software over that network;

(iv) after written notice to Symantec, transfer the Software on a per-
manent basis to another person or entity, provided that you retain 
no copies of the Software and the transferee agrees to the terms of 
this agreement; and

(v) if a single person uses the computer on which the Software is 
installed at least 80% of the time, then after returning the completed 
product registration card which accompanies the Software, that per-
son may also use the Software on a single home computer.  

• You may not:
(i) copy the documentation which accompanies the Software;
(ii) sublicense, rent or lease any portion of the Software;
(iii) reverse engineer, decompile, disassemble, modify, translate, 
make any attempt to discover the source code of the Software, or 
create derivative works from the Software; or
(iv) use a previous version or copy of the Software after you have 
received a disk replacement set or an upgraded version as a re-
placement of the prior version, unless you donate a previous ver-
sion of an upgraded version to a charity of your choice, and such 
charity agrees in writing that it will be the sole end user of the prod-
uct, and that it will abide by the terms of this agreement. Unless you 
so donate a previous version of an upgraded version, upon upgrad-
ing the Software, all copies of the prior version must be destroyed.
• Sixty Day Money Back Guarantee:
If you are the original licensee of this copy of the Software and are 
dissatisfied with it for any reason, you may return the complete 
product, together with your receipt, to Symantec or an authorized 
dealer, postage prepaid, for a full refund at any time during the sixty 
day period following the delivery to you of the Software.

• Limited Warranty:
Symantec warrants that the media on which the Software is distrib-
uted will be free from defects for a period of sixty (60) days from 
the date of delivery of the Software to you. Your sole remedy in the 
event of a breach of this warranty will be that Symantec will, at its 
option, replace any defective media returned to Symantec within 
the warranty period or refund the money you paid for the Software. 
Symantec does not warrant that the Software will meet your re-
quirements or that operation of the Software will be uninterrupted 
or that the Software will be error-free. 

THE ABOVE WARRANTY IS EXCLUSIVE AND IN LIEU OF ALL 
OTHER WARRANTIES, WHETHER EXPRESS OR IMPLIED, INCLUD-
ING THE IMPLIED WARRANTIES OF MERCHANTABILITY, FIT-
NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  
THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU 
MAY HAVE OTHER RIGHTS, WHICH VARY FROM STATE TO 
STATE.

• Disclaimer of Damages:
REGARDLESS OF WHETHER ANY REMEDY SET FORTH HEREIN 
FAILS OF ITS ESSENTIAL PURPOSE, IN NO EVENT WILL SYMAN-
TEC BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, 
INDIRECT OR SIMILAR DAMAGES, INCLUDING ANY LOST PROF-
ITS OR LOST DATA ARISING OUT OF THE USE OR INABILITY TO 
USE THE SOFTWARE EVEN IF SYMANTEC HAS BEEN ADVISED 
OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO 
NOT ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY 
FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THE 
ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU. 
IN NO CASE SHALL SYMANTEC’S LIABILITY EXCEED THE PUR-
CHASE PRICE FOR THE SOFTWARE. The disclaimers and limita-
tions set forth above will apply regardless of whether you accept 
the Software.

• U.S. Government Restricted Rights:
RESTRICTED RIGHTS LEGEND. Use, duplication, or disclosure by 
the Government is subject to restrictions as set forth in subpara-
graph (c) (1) (ii) of the Rights in Technical Data and Computer Soft-
ware clause at DFARS 252.227-7013 or subparagraphs (c) (1) and 
(2) of the Commercial Computer Software-Restricted Rights clause 
at 48 CFR 52.227-19, as applicable, Symantec Corporation, 10201 
Torre Avenue, Cupertino, CA 95014.

• General:
This Agreement will be governed by the laws of the State of Cali-
fornia. This Agreement may only be modified by a license adden-
dum which accompanies this license or by a written document 
which has been signed by both you and Symantec. Should you 
have any questions concerning this Agreement, or if you desire to 
contact Symantec for any reason, please write: Symantec Customer 
Sales and Service, 10201 Torre Avenue, Cupertino, CA 95014.



 

License and Warranty Addendum

 

The software you are acquiring has been specially configured to run on a network, and consequently 
Symantec grants to you the right to use the enclosed Software on a computer network provided that for 
each and every concurrent user on the network, you have acquired and dedicated one licensed copy of 
the software.
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Getting Started

Welcome to ACT!™ for Windows—the only software application you need to 
manage your business contacts. ACT! helps you keep track of a virtually 
unlimited amount of information about your contacts. You can schedule and 
track activities with your contacts; write memos, letters, e-mail messages, and 
faxes to them; keep detailed notes and histories for each contact; and 
perform many more contact-management tasks.

This chapter includes information that will help you get started with ACT!, 
including system requirements and installation procedures. It also includes a 
brief overview of ACT! as well as information about the many ways you can 
get assistance with using ACT! and its many features.

System requirements
To use ACT!, you need the following hardware and software:
■ An IBM PC or equivalent computer with a 80486 or higher processor 

with a VGA or better monitor
■ Microsoft Windows 95 or Microsoft Windows NT version 4.0 
■ At least 8 MB of RAM
■ At least 30 MB free disk space on your hard disk for a minimum 

installation; at least 40 MB free disk space on your hard disk for a typical 
installation.

In addition to the disk space required to install ACT! 4.0, you need 
sufficient disk space to accommodate twice the size of your database 
when you reindex your database or synchronize data. For example, if 
your database is 10 MB, you need 20 MB of free disk space when you 
reindex or synchronize.

■ A mouse or other pointing device supported by Windows
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The following hardware is also recommended but is not required:
■ Windows-compatible modem (for automatic dialing or modem-based 

synchronization)
■ Printer supported by Windows

The following hardware and software are also supported:
■ cc:Mail, cc:Mail Mobile, Microsoft Exchange/Windows Messaging, 

CompuServe, Eudora, and Internet e-mail (SMTP/POP3)
■ Microsoft Word 7.0 and Word 97 and WordPerfect 7.0
■ WinFax PRO 7.0 or later and Microsoft Fax
■ Microsoft TAPI-enable telephone hardware and Caller ID support 

The following networks are supported:
■ Novell Netware version 3.12 and later
■ Microsoft Windows 95 Network
■ Microsoft Windows NT version 4.0 

Installing ACT!
If you are the only one using ACT!, you can install a single-user copy of ACT! 
on your local computer. Installing a single-user copy is described in the 
following section. 

You can use ACT! in a network environment to share an ACT! database or a 
copy of the application among network users. 
■ To share a database on a network, install stand-alone copies of ACT! on 

each network computer as described in the following section. After 
installing ACT!, in each computer that will access the database, specify 
the location of the shared database. 

Note: You can open an ACT! 3.0 database in ACT! 4.0, without 
converting it to ACT! 4.0 format. In this way, both ACT! 3.0 and 
ACT! 4.0 users can share the same database. However, we 
recommend that all users of a shared database install ACT! 4.0. If any 
user of a shared database is using ACT! 3.0, then the database must 
be kept in ACT! 3.0 format. In this case, when you open a database 
in ACT! 4.0, be sure to click No when asked if you want to convert 
the database to ACT! 4.0 format.
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■ To install a shared copy of ACT! on a network server you must follow the 
instructions in the ACT! 4.0 Administrator’s Guide, and then have users 
install ACT! from the network onto their local computer.

For more information about using ACT! in a network environment, see the 
ACT! 4.0 Administrator’s Guide, which is included on the ACT! compact disc.

Installing a single-user copy of ACT!

When you install ACT!, you can specify the location in which you want to 
install the application and select the version to install based on your country 
location. 

Caution: ACT! 3.0 and ACT! 4.0 cannot both be installed on the same 
computer. If you have ACT! 3.0 installed on your computer, you can install 
ACT! 4.0 in the same folder, which completely replaces ACT! 3.0. If you 
prefer to install ACT! 4.0 in a different folder, you must first uninstall ACT! 3.0 
from your computer. If you uninstall ACT! 3.0, you will lose Synchronization 
preferences. Therefore, installing ACT! 4.0 in the same folder as your current 
installation of ACT! 3.0 is strongly recommended. In addition, before 
installing ACT! 4.0, you should reindex your existing database using ACT! 3.0. 
See Chapter 15 in the ACT! 3.0 User’s Guide for information about reindexing. 

To install ACT! on your computer:

1 Insert the ACT! 4.0 for Windows compact disc into your CD-ROM drive.

The compact disc starts automatically, and the ACT! installation screen 
appears. From the installation screen, you can install ACT! 4.0, other 
products that work with ACT!, or a trial version of WinFax PRO. 

Note: If the compact disc does not start automatically, double-click 
the My Computer icon on the Windows desktop. Locate the 
CD-ROM drive in the window, and then double-click the drive letter 
to display the contents of the compact disc. Double-click the file 
SETUP.EXE. 

2 Double-click ACT! 4.0 for Windows 95/NT.

3 Follow the on-screen installation instructions.
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You will be prompted to select the kind of installation that you want to 
perform. In general, you should select the Typical option, which installs 
everything you need. If you are an expert user and know exactly which 
components you want to install, you can select the Custom option and 
specify the components to install.

Note: When the installation is complete, the installer prompts you to register 
your copy of ACT! You can register online if you have a modem or over the 
Internet, or you can print the registration form and send it by mail. Be sure to 
register your software to receive notification of new product versions and 
special offers.

Removing ACT! 4.0 from your computer

If you need to remove ACT! 4.0 from your computer, you can do so using 
either of the following methods:
■ Click the Windows Start button, choose Programs > ACT! 4.0 for 

Windows > Uninstall. 
■ Click the Windows Start button, choose Settings > Control Panel. In 

the Control Panel, click Add/Remove Programs. In the Add/Remove 
Programs Properties dialog box, select ACT! 4.0 for Windows and click 
Add/Remove. 

Understanding ACT!
This section provides an overview of ACT!, explains some basic concepts and 
terms, and introduces key features.

What is a contact?

A contact is a business associate, friend, or anyone you need to keep track 
of. ACT! stores all information you want about your contacts in an ACT! 
database. For each contact, you enter simple information such as the person’s 
address, telephone number, fax number, and so on—the information found 
on a typical business card—as well as virtually any other kinds of 
information. 
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The contact record contains the information about each contact. Each contact 
record contains a number of fields, where you enter the contact information. 
The following figure shows a sample contact record in the Contact window.

As you add contact records, ACT! automatically saves them in a contact 
database. To look at a database with sample contacts, open the 
ACTDEMO4.DBF file, a sample ACT! database that is included with ACT! 
Generally, you create and maintain only one contact database for all your 
contacts. If you want to separate contacts into distinct categories, you can 
create groups. For more information about groups, see Chapter 7, “Working 
with Groups of Contacts.”

You can, if necessary, create more than one ACT! database; however, only 
one database can be open at a time. 
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When you open an ACT! database, the Contact window displays one contact 
record. The bottom half of the window displays additional information about 
the contact. You can change the view in the bottom half by clicking a tab at 
the bottom of the window. For example, if you click the Activities tab, the 
bottom half of the Contact window displays all scheduled activities for the 
current contact.

Each tab displays different kinds of information. The Phone/Home tab, for 
instance, contains fields where you can include additional phone numbers 
for the contact as well as the contact’s home address.

You can click any tab at the bottom of the Contact window, but the current 
contact in the top part of the window doesn’t change. All the information in 
the all tabs is associated with the currently displayed contact.

Click a tab to view different information for this 
contact. In this figure, the Activities tab is selected. 

The Phone/Home tab shows the contact’s 
home address, home phone number, mobile 
phone number, and more
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Looking at the Contact window

When you open a database, ACT! displays one contact record in the Contact 
window. Before you add your contacts, schedule activities, or use other 
features, it is a good idea to become familiar with the Contact window. 

The first contact record in a newly created database is your own record, 
called the My Record. 

Close ACT!

Close current database

Click any of the seven tabs
to enter and view additional
contact information

Switch to a different contact layout
using this drop-down menu

View a lookup of a different group
using this drop-down menu

Status bar

Switch to a different 
ACT! window using any 
of these eight buttons

Toolbar

Splitter bar

Displays the name of 
the current database
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Changing contact layouts

The Contact window displays information in an arrangement defined by the 
default contact layout. A layout is simply a design that determines how the 
contact information is displayed and which fields of data are displayed. ACT! 
includes several other layouts. You can choose the layout that best suits your 
needs, or you can create your own.

Note: In international English versions of ACT!, the labels of several fields 
vary from those shown in this manual. For example, in the U. K. version of 
ACT!, the State field is called County, and the Zip field is called Postcode.

To switch to a different layout:

Choose one of the other layouts from the layout menu at the bottom of 
the window. 

Using the toolbar

A toolbar appears at the top of the Contact window. 

You can find out what each tool does by moving the pointer directly over the 
individual tool. When you do this, a tooltip, which is a brief textual 
explanation, appears. The following example shows one of the tooltips:

You can customize the toolbars in each of the ACT! windows so that they 
include the tools you use most often.

Move to first
contact record

Move to previous
contact record

Number of contacts
Move to next
contact record

Move to last
contact record Display ACT! help
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Viewing the status bar

In the lower-left corner of the Contact window, the status bar appears. The 
text in the status bar changes depending on the action you perform. In the 
Contact window, the status bar generally shows the name of the current 
lookup. A lookup is a selection of contact records based on criteria that you 
specify. For example, the following status bar shows that the lookup consists 
of all contacts in the database.

Switching windows

The Contact window is only one of several different windows in ACT! Other 
windows display a calendar, a list of contacts, and so on. Each type of 
window provides a convenient way for you to perform such functions as 
viewing contact information, scheduling or viewing your activities, or writing 
and sending e-mail. By clicking one of the eight buttons in the lower-right 
corner of the Contact window, you can quickly move to a different ACT! 
window.

You can also display each of these windows by choosing a command from 
the View menu. Each window is explained later in this guide, as well as in 
ACT! help, which you can view on your computer. 

Expanding or shrinking the tab area

Some tabs, such as the Notes/History and Activities tab, may contain more 
information than you can view. You can use the scroll bar to the right of the 
tab to scroll through the entries, or you can make the displayed size of the 
tab larger. By dragging the border above a tab, you can expand or shrink of 
the size of the tab. 

Contact window E-mail window

Contact List window

Groups window

Daily Calendar window

Weekly Calendar window

Monthly Calendar window

Task List window
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To expand or shrink a tab:

1 Position the pointer on the splitter bar between the top half of the 
Contact window and the tab.

The cursor changes to a double arrow with two lines through it. 

2 Drag the splitter bar up to expand the tab and see more information in 
the tab. Drag the splitter bar down to shrink the tab.

If you expand the tab too much, you might cover the Contact window. 
You can display the Contact window again by dragging the splitter bar 
down.

You can also expand a tab so that it fills the entire Contact window. 

To expand a tab so that it fills the Contact window:

Do either of the following:
■ Drag the splitter bar at the top of the tab upward.
■ Double-click the splitter bar at the top of the tab.

Note: If you don’t see any part of the Contact record, you make have 
inadvertently expanded a tab so that it fills the window. You can return the 
tab to its original size so that you can see the Contact record. 

To return a tab to its original size:

Double-click the splitter bar at the top of the tab.

Point on the 
splitter bar and 
drag up or down
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Viewing a list of your contacts

The Contact window displays only one contact at a time. If you prefer to see 
all your contacts in a list, you can display a Contact List. 

In the Contact List, you can add new contacts and edit contact information. 
In addition, you can select the contacts that appear in this list, sort the list so 
that the contacts appear in an order that is convenient for you, and add 
columns to the list so that it displays the information you need. For more 
information, see “Viewing your contacts” on page 109. 

Looking up contacts

A task that you will probably perform often is looking up a single contact or 
several contacts who have something in common. You might need to view 
the record of a single contact or all contacts who work for the same company 
or in the same city. 

To sort the 
Contact List, 
click a column 
heading
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To find a contact or contacts, you do a lookup. A lookup is a selection of 
contact records based on the criteria you specify. In most cases, you can do a 
lookup by using one of the commands from the Lookup menu. 

(In international English versions of ACT!, the commands on the Lookup 
menu may be different.) You can create more complex lookups to precisely 
define the criteria you want. For example, you can look up all contacts who 
work in the Purchasing department for companies located in a three different 
states. For more information about looking up contacts, see “Finding 
contacts” on page 114. 

Categorizing contacts

As you use ACT!, you may find it useful to categorize your contacts so that 
you can quickly bring up a collection of records for contacts who have 
something in common. You can categorize your contacts by using the 
ID/Status field in the Contact window or by creating groups of contacts. If 
you use the ID/Status field to categorize contacts, you can later use the 
ID/Status command in the Lookup menu to find all contacts in a category. 

Placing contacts in groups lets you view all contacts in the group at the same 
time and lets you keep track of notes, histories, and activities for the entire 
group instead of for each contact. A group might be golf partners, 
prospective partners, customers, or sales representatives. You decide on the 
name of the group and select the contacts who make up that group. 

Look up contacts by 
company, first name, 
last name, city, state, 
or other fields

Find contacts by 
searching for any 
word that appears in 
the contact’s record
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You add or remove a contact from a group, view members of a group, keep 
group activities, find groups, and do other tasks in the Groups window. The 
following illustration shows the Groups window and its Contacts tab, which 
lists the members of the selected group. 

Scheduling appointments with your contacts

ACT! makes it easy to keep track of all your business and personal 
appointments, including meetings and phone calls. You can schedule a 
meeting with any number of contacts and send each an e-mail message 
before the meeting. ACT! can even alert you before the scheduled 
appointment. 

You can schedule appointments and jot down your to-do activities when 
ACT! is not running on your computer. Using SideACT!, a separate 
application that is installed with ACT!, you can quickly record a reminder to 
yourself or schedule a meeting or phone call. Because SideACT! occupies 
only a small portion of your computer screen, you can keep it running as 
you work in other applications.

You can create 
any number of 
groups and view 
group information 
in the Groups 
window

Use the tabs in the Groups window to view 
notes, histories, activities and other 
information for the entire group
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When you want to check your schedule, you can view your activities in the 
Daily, Weekly, or Monthly calendar. 

You can print the calendars in a variety of standard formats such as 
Day-Timer and DayRunner so that you can keep a copy of your schedule in 
your personal planner. 

If you prefer, you can view your activities in a Task List, like the one shown 
in the following illustration. The Task List can show any combination of calls, 
meetings, and to-do items—for today, past dates, future dates, or any range 
of dates you choose. The Task List in the following illustration shows all tasks 
for past and future dates including completed tasks (which are displayed in 
Strikeout text). You can adjust the columns in the Task List (as they have 
been in this illustration) to show more information. You can also add 

View meetings, calls, 
and to-do items for one 
day in the Daily 
calendar . . . 

or for one 
week in the 
Weekly 
calendar. 

See your month at a 
glance in the Monthly 
calendar
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columns, remove columns that contain information that you don’t need, and 
sort the list by any column. 

When you complete an activity, you can record a history of it. By viewing a 
contact’s history, you can see when the activity was completed and the result 
of the activity. For example, to check the results of a meeting with a contact, 
you can view that contact’s history. 

This list shows 
the contact’s 
history
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At the end of the week, you can print a report of the time you spent on each 
activity. Or print the Activities/Time Spent report any time you want to 
review how you spent your time in a single day, the past week, or any range 
of days. 

Entering notes about your contacts

Each contact record has a note area where you can enter information about 
conversations and meetings that you had with the contact. You type new 
notes or view existing notes for the current contact in the Notes/History tab. 
For more information about entering notes, see “Entering notes in a contact 
record” on page 67. 
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Writing letters, memos, and faxes to your contacts

You can write letters, memos, and faxes to your contacts using the ACT! word 
processor. If you prefer, you can use Microsoft Word or WordPerfect to 
prepare word-processing documents. 

You can also create bulk mailings that are personalized for each contact, and 
you can then print mailing labels or envelopes for each letter. Or send the 
letters using e-mail or fax from within ACT!

Sending e-mail messages to your contacts

ACT! works with several popular e-mail systems, such as Lotus cc:Mail and 
Eudora, so that you can send e-mail messages to your contacts directly from 
within ACT! You can attach files or ACT! contact records to your e-mail 
messages so that you can easily share information with others. For more 
information about e-mail, see Chapter 11, “Using E-mail with ACT!”

Creating and printing reports 

The report shown on page 36 is just one of many reports you can create in 
ACT! A variety of pre-formatted reports provides information about your 
contacts and your time. Each report is based on a template, which defines the 
content and general appearance of the report. You can use the report 
templates exactly as they are supplied. If the templates supplied with ACT! 

ACT! automatically 
adds today’s 
date ...

ACT! adds the 
name and title in 
the My Record

and the name in 
the contact’s 
Salutation field

the contact’s name 
and address ...

You type the body 
of the letter
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do not meet your needs, you can create an original template or modify an 
existing template to create a custom report. You can print any report or send 
it as an attachments to a fax or e-mail message. For more information about 
reports, see Chapter 12, “Producing Reports.” 

Using this guide
This guide assumes that you are familiar with Windows 95 concepts and 
terminology. If you are not, please refer to your Windows documentation or 
online help.

Conventions used in this guide

To help you easily find information, the following conventions are used:

Note: A note provides a tip or other helpful information.

Caution: A caution describes an action that might result in the loss of 
information from your ACT! database.

This icon indicates that you should display ACT! online help for additional 
information.

Menu commands appear in small caps, as shown in this example: 

1 From the Contact menu, choose New Contact.

The > sign indicates that you must choose a command from a submenu, as 
shown in this example:

1 From the File menu, choose Data Exchange > Import.

Terminology used in this guide

The following terms are used to refer to parts of the user interface:
■ Browse button. Several ACT! dialog boxes contain a Browse button, 

which helps you locate files.

Browse button
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■ Shortcut menu. A shortcut menu appears if you click the right mouse 
button in specific areas of the ACT! window. These menus provide a 
quick way to choose commands. The following example shows the 
shortcut menu that appears when you right-click in the top of the 
Contact window.

■ Group box. A group box is a labeled area within a dialog box that 
contains one or more options. The following example shows the Default 
Applications and Default Locations group boxes.

Starting to use ACT!
To use ACT!, you must create a database where you store your contact 
information. The information that you record about your contacts, from 
addresses and telephone numbers to activities and histories, is stored in an 
ACT! database. If you have been using a previous version of ACT!, you can 
convert the database from that version to the new version. 

This section tells you how to:
■ Start ACT! for the first time.
■ Use the QuickStart Wizard to convert a database.
■ Create a new database.
■ Convert an existing ACT! database to ACT! version 4.0. 
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Starting ACT!

The first time that you start ACT!, the QuickStart Wizard Introduction appears. 
With the wizard, you can: 
■ Connect to a LiveUpdate server to check for available ACT! updates
■ Learn about the new features in ACT! 
■ Select and set up the word processor, fax software, and e-mail system 

that you want to use with ACT! 
■ Convert an old ACT! database to the current version or create a new 

database. 

If you did not have a previous version of ACT! on your computer, the 
QuickStart Wizard asks if you want to create a new database and leads 
you step-by-step through the process. If you have a database from a 
previous version of ACT!, you can convert it to ACT! 4.0 using the 
QuickStart Wizard. 

To start ACT! for the first time:

1 Start ACT! by doing either of the following:
■ From the Windows Start menu, choose Programs > ACT! 4.0 for 

Windows > ACT! 4.0. 
■ Double-click the ACT! icon on the Windows desktop.

The QuickStart Wizard appears. 

2 Click Next. 

3 Follow the on-screen instructions in the QuickStart Wizard. 

If you want, you can skip some panels, such as setting up e-mail.

If you chose to create a new database using the QuickStart Wizard, the 
Enter “My Record” Information dialog box appears after the last panel of 
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the QuickStart Wizard. The My Record information is used to create your 
own record, which contains information about you, in the database.

4 Enter the My Record information and click OK.

ACT! creates a new database. Now you are ready to add contacts and 
start working. 

If you do not use the QuickStart Wizard to create a database, you can still 
create a new database in ACT! or open an existing ACT! database. The 
following table shows three possible scenarios. One of these scenarios 
should match your current situation. When you find your situation, follow 
the directions for your situation.

If your contacts are in: Follow these instructions:

A previous version of ACT! for 
Windows, ACT! for Macintosh, 
1st ACT! for Windows, or ACT!/1st 
ACT! for DOS

Open your existing database in ACT! 4.0. For 
information, see “Converting a database from 
previous versions of ACT!” on page 43.

Another software application Import your contacts. For information, see 
“Importing data from another application” 
on page 445.

A Rolodex, on business cards, or in 
a paper-based organizer

Enter all of your contact information into an 
ACT! database. See “Adding new contacts” 
on page 51.
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Creating a new database

You can create a new database using the QuickStart Wizard, which leads you 
step-by-step through the process, or by using the New command on the File 
menu. 

To create a database by using the QuickStart Wizard:

Choose QuickStart Wizard from the Help menu.

Follow the directions in each panel of the wizard. 

If you prefer, you can create a database by using the New command.

To create a database by using the New command:

1 From the File menu, choose New. 

The New dialog box appears.

2 Select ACT! Database from the File Type list and click OK.

The New Database dialog box appears.

3 Type a name for your database, specify a location for it, and click Save.
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If this is the first time you have created a database, the following dialog 
box appears, requesting the “My Record” information. The My Record is 
the contact record for the creator of the database.

Note: In a multiuser database, each user has a My Record contact 
record.

4 Fill in the My Record information and click OK.

ACT! creates a new database. You are now ready to import or add your 
contact data. 

Converting a database from previous versions of ACT! 

This section includes basic information about converting a database from a 
previous version of ACT! For detailed information about converting an 
ACT! 2.0 database to ACT! 4.0, refer to Moving to ACT! 4.0, which provides 
specific instructions for performing the conversion. Moving to ACT! 4.0 also 
contains information about new features and enhancements in ACT! 4.0. 

You can convert an ACT! 3.0 database to ACT! 4.0 by using the Open 
command. When you open a database created in ACT! 3.0, the Convert 
Database dialog box appears, from which you can automatically convert the 
old database.
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Caution: If you customized the menus, toolbars, or shortcut keys in 
ACT! 3.0, the customized features are available when you upgrade to 
ACT! 4.0. However, menu commands, tools, and shortcut keys that are new 
to ACT! 4.0 are not be available when you use a customized database.

Before bringing your old contact data into ACT! 4.0, you should reindex your 
old ACT! database in your previous ACT! version. 

Note: You cannot open an ACT! 4.0 database in ACT! 3.0. If you are using a 
shared database and another user of the database has not yet upgraded to 
ACT! 4.0, be sure to click No when asked if you want to convert the database 
to ACT! 4.0 format.

To convert an ACT! 3.0 database to ACT! 4.0:

1 From the File menu, choose Open.

The Open dialog box appears.

2 Find and select your old ACT! database and click Open.

The Convert Database dialog box appears. 

3 Click Yes to convert the database. If you click No, ACT! does not convert 
the database. 

Your old ACT! database is converted to ACT! 4.0 format, and is 
automatically opened.

Converting an ACT! 4.0 database to ACT! 3.0

You can save any ACT! 4.0 database as an ACT! 3.0 database. You might do 
this, for example, if you share the database with a user who has not yet 
upgraded to ACT! 4.0. However, in ACT! 3.0, the Contact window does not 
show the Ticker Symbol field and you cannot add the company name and 
phone number to list views.
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Caution: If you convert an ACT! 4.0 database to ACT! 3.0, you will lose any 
data in the Ticker Symbol field for your contacts.

To convert an ACT! 4.0 database to ACT! 3.0:

1 From the File menu, choose Save Copy As. 

2 Select the Copy Database option.

3 Select Save Copy in ACT! 3.0 Format and click OK. 

Getting assistance with ACT!
There are many sources for learning how to use ACT! and its features. For 
assistance with ACT! you can:
■ View ACT! help on your computer
■ Learn about ACT! with multimedia training on your computer
■ View ACT! 4.0 User’s Guide, Moving to ACT! 4.0, and ACT! 4.0 

Administrator’s Guide on your computer
■ Contact ACT! technical support

Viewing ACT! help on your computer

Online help is a convenient and quick way to look up information as you 
use ACT! or SideACT! 

You can view ACT! or SideACT! help on your computer in the following 
ways:
■ In any ACT! window. Press F1 to open the help topic for the active 

window. For example, if the Contact window is active and you press F1, 
“The Contact Window” help topic appears. 

Click the Help tool in the toolbar or choose Help Topics from the Help 
menu to display the main ACT! Help Topics window. You can then 
display information for performing tasks within ACT!, advice on 
troubleshooting common problems, and technical information about 
ACT! folders and database fields.

■ In any ACT! dialog box. Click the right mouse button on an option to 
get information about that option. Press F1 for general information about 
that dialog box.
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■ On any menu. For information about a menu command, move the 
pointer over the command and press F1. If you rest the pointer over a 
menu command, the status bar displays a brief explanation of the 
command.

Learning to use ACT! with multimedia training

ACT! provides multimedia training for the most commonly performed tasks. 
If you are a new ACT! user, you may find that this training is the fastest and 
easiest method for you to familiarize yourself with the main features of ACT! 
You can access the multimedia training topics from the Help menu and in 
any dialog box displaying the training button shown at the left. (For more 
detailed information about the options in the dialog box, press F1 or choose 
Help Topics from the Help menu.) 

Press F1 in a dialog box to display 
help on the dialog box options

Click the right mouse button on 
an option to view option details

Click the training button in a dialog box 
to view multimedia training on your 
computer
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Note: To access the multimedia training in a single-user installation of ACT!, 
you must insert the ACT! 4.0 compact disc in your CD-ROM drive. In a 
network installation of ACT!, the training materials are automatically installed 
on the network server. 

To start a multimedia training module from the Help menu:

1 If you are using a single-user copy of ACT!, insert the ACT! 4.0 compact 
disc in your CD-ROM drive.

If you are using a network installation of ACT!, the training modules are 
automatically installed on your network server. 

2 From the Help menu, choose Getting Started with ACT! 4.0.

3 Choose the name of the module you want. 

Viewing the ACT! guides on your computer

The ACT! 4.0 User’s Guide and Moving to ACT! 4.0, which are included in 
printed form with ACT!, are also available in Portable Document Format 
(PDF) on the ACT! compact disc. In addition, the ACT! 4.0 Administrator’s 
Guide, for use by system administrators of a shared ACT! database, is 
available in PDF format only on the ACT! CD. You can view these guides on 
your computer using Adobe Acrobat Reader, which is also included on the 
ACT! CD. When you view a guide on your computer, you can scroll through 
it page by page, search for a word or phrase, jump to a cross-reference, or 
print all or selected pages of the document. 

You can install the guides on your hard disk during a custom installation of 
ACT! or after you have installed ACT! If you do not install the guides on your 
hard disk, you must insert the ACT! compact disc in the CD-ROM drive to 
view the guides on your computer. 

Note: If you are using a network installation of ACT!, the ACT! 4.0 guides are 
automatically installed on your network server. 

If you have already performed a Typical installation of ACT!, or performed a 
Custom installation but did not install the ACT! documentation, you can still 
install the documentation on your hard disk. 
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To install the ACT! documentation on your hard disk after installing ACT!:

1 If you are using a single-user copy of ACT!, insert the ACT! CD in your 
CD-ROM drive. 

2 Double-click ACT! 4.0 for Windows 95/NT.

3 In each panel, click the Next button until the Setup Type panel is 
displayed.

4 In the Setup Type panel, click the Custom option, and then click the 
Next button.

5 In the Select Components panel, turn off all options except the ACT! 
Documentation option and then click the Next button.

6 Complete the installation.

To view the ACT! guides:

1 If you are using a single-user copy of ACT! and you have not installed 
the guides on your hard disk, insert the ACT! CD in your CD-ROM drive. 

If you are using a network installation of ACT!, the ACT! 4.0 guides are 
automatically installed on your network server. 

2 From the Help menu, choose Online Manuals > ACT! User’s Guide or 
Online Manuals > Moving to ACT! 4.0.

ACT! starts Acrobat Reader. If you do not have Acrobat Reader installed 
on your computer or if your version of Acrobat Reader is not the 
required version, ACT! prompts you to install it from the ACT! 4.0 
compact disc.

Accessing ACT! technical support

Symantec offers an array of technical support options designed for your 
individual needs to help you get the most out of your software investment. 
The following table describes those options. For additional details, see 
“Symantec Service and Support Solutions” on page 545.

Support service Provided at

World Wide Web site The Symantec web site (service.symantec.com) is 
the doorway to a set of online technical support 
solutions. You can access the Symantec web site 
and technical support on the Internet from within 
ACT! using the procedure following this table.
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To access the Symantec web site and technical support on the Internet:

1 Start ACT! if it is not running. 

2 If you do not have a direct Internet connection, connect to the Internet 
as you usually do.

3 From the Tools menu, choose Internet Links > Symantec. Then choose 
the command you want, such as Technical Support. 

ACT! starts your web browser if it is not open and displays the selected 
web site. 

You can also get additional information about ACT! technical support by 
choosing Symantec Online Support from the Help menu.

Technical Support and 
Customer Service worldwide

(800) 441-7234 (U. S. and Canada)
(541) 334-6054 (all other locations)

Automated fax retrieval system To receive general product information, fact 
sheets and product upgrade order forms sent 
directly to your fax machine, call the Customer 
Service fax retrieval system at (800) 554-4403 or 
(541) 984-2490.

Support service Provided at
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Getting Your Contacts 
into ACT!

After installing ACT! and creating or converting a database, you can add your 
contacts. You add contacts in the Contact window and can add basic 
information, such as name and address or more detailed information, such as 
a salutation or alternate phone numbers. This chapter also explains how to 
view a list of contacts and print contact information. 

Adding new contacts
You can add new contacts to your ACT! database at any time. A contact 
record contains more than 70 fields in which you can enter information 
about a contact. You can use as many or as few of these fields as you need. 
You can also add an unlimited number of fields to record additional 
information about your contacts. If you need to customize fields in your ACT! 
database, see “Modifying fields in an ACT! database” on page 385.

When you add a new contact, you can add a blank record and simply fill in 
all the information, or you can duplicate address information from another 
contact record. For example, you may want to add several contacts who all 
work at the same company and who all have the same address. You can use 
the Duplicate Contact command to copy the basic address information; 
then you simply enter the additional information for each contact.

To add a new contact:

From the Contact menu, choose New Contact, or click the New Contact 
tool in the toolbar.

A blank contact record appears and you are ready to enter the new 
contact’s information.
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To add multiple contacts with the same address:

1 From the Contact menu, choose Duplicate Contact.

The Duplicate Contact dialog box appears.

You can copy all fields in the current contact record except the Contact 
and E-mail Address fields, or you can copy only the primary fields. The 
default primary fields are Company, Address 1, Address 2, Address 3, 
City, State (County, Land, or Province), Zip (Postcode), Country, Phone, 
and Fax. You can set other fields as primary fields. For information about 
modifying fields, see “Changing field attributes” on page 387.

2 Select the Duplicate Data From Primary Fields option or the Duplicate 
Data From All Fields option and click OK.

Note: If you select the Duplicate Data From All Fields option, the 
data in the Contact and E-mail Address fields will not be duplicated.

A new contact record appears, filled in with the copied information from 
the original contact record.

3 Repeat these steps for each additional contact with the same address.

Saving contacts
When you add new contacts to your database, ACT! automatically saves them 
as soon as you move to another record or perform another action. You do 
not need to use the Save command to save contact information; however, if 
you simply enter a contact and you don’t move to another record or perform 
another action, you may want to choose Save from the File menu.
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To manually save contact information:

From the File menu, choose Save, click the Save File tool in the toolbar, 
or press Ctrl+S.

The Save command and the Save File tool are dimmed when all of the 
information has already been saved.

Entering basic contact information
The top area of the Contact window includes fields for the most basic contact 
information, such as name, company name, address, phone number, and so 
on. The tabs at the bottom of the window bring up additional views, with 
more fields for entering contact information. 

To enter basic contact information:

1 Enter the company name in the Company field, and then press the Tab 
key to move to the Contact field.

If you are entering a personal contact and do not want to enter a 
company name, you can leave the Company field blank. You are not 
required to enter data in any of the fields.
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2 Enter the contact’s name in the Contact field, and then press the Tab key 
to move to the Title field.

When you enter a contact’s name, you can enter the full first and last 
name, as well as any titles such as Mr., Mrs., Ms., Jr., Sr., Esq. You can 
enter a title before or after the name. In most cases, ACT! can determine 
which part of a contact name is the first name, and which is the last. If 
you enter the last name first, you can use either a comma (,) or a 
semicolon (;) to separate the last name from the first name. For example, 
you can enter a contact name like this:

Huffman, Chris

or like this:

Huffman; Chris

If the name has a suffix (such as Jr. or PhD), you can separate the suffix 
from the last name with or without a comma. You can also enter the last 
name and the suffix first but in this case, you must separate the last name 
from the first name with a semicolon.

For unusual names that don’t have a clear first and last name, you may 
need to specify which part of the name is the first name, and which is 
the last. To do this, click in the Contact field and press F2. The Contact 
Name dialog box appears.

Select the first and last names and click OK.

3 Enter the contact’s title in the Title field or choose a title from the drop-
down list, then press the Tab key to move to the Department field.

4 Enter the name of the contact’s department or choose a department from 
the drop-down list, then press the Tab key to move to the Phone field.

5 Enter the contact’s main phone number in the Phone field.

Note: ACT! includes additional phone fields in which you can enter 
alternate telephone numbers for the contact. For more information, 
see “Entering additional phone numbers and a home address” on 
page 64.
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The Phone field automatically formats U.S. and Canadian phone 
numbers in the ###-###-#### style (for example, 800-555-1212). You 
simply enter the numbers, and ACT! automatically puts in the dashes in 
the appropriate places. By default, international phone numbers are not 
formatted automatically. See “Entering international addresses and phone 
numbers” on page 56 for additional information.

6 Continue entering contact information in each field in the top part of the 
Contact window. Use the Tab key to move between fields.

Some fields, such as Title, Department, and ID/Status, include a 
drop-down list from which you can choose an entry instead of typing it 
in the field. When you click in any of these fields, a button appears, 
indicating that the field contains a drop-down list. You can select an item 
in the list or you can type the first one or two letters of an item in the list, 
and ACT! fills in the field with the item that matches what you type. 

Note: The ID/Status field contains a drop-down list of categories for 
your contacts. You may find it useful to assign your contacts to 
categories such as Prospect, Vendor, or Competitor, so that you can 
find all the contacts in a category with a single command. For more 
information, see “Categorizing your contacts” on page 84.

You can enter a company’s stock symbol in the Ticker Symbol field. This 
field makes it easy to look up a company’s stock price, for example, 
when using an online stock quote service. 

In the E-mail Address field, you can type the contact’s e-mail address if 
you know it. For information about entering multiple e-mail addresses, 
see “Managing contacts’ e-mail addresses” on page 325.

Specifying how to move from field to field

By default, you use the Tab key on your keyboard to move from one field to 
the next. You can also use the Enter key to move between fields; however, 
the Enter key and the Tab key move between the fields differently. Pressing 
the Tab key moves through each of the fields in order; pressing the Enter key 
moves between the most commonly used fields, known as “group stop” 
fields. For more information about this, see “Changing the field entry order” 
on page 420.
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If you prefer to reverse the functions of the Tab and the Enter key, you can 
do this by setting an option in the General tab of the Preferences dialog box.

To specify which key to use to move from field to field:

1 From the Edit menu, choose Preferences.

2 Click the General tab if it is not already selected.

3 In the Move Between Fields Using group box, select either the Tab Key 
or the Enter Key option and click OK.

Entering international addresses and phone numbers

You can enter international addresses and phone numbers using the fields in 
the Contact window. You can use the Address 1, Address 2, and Address 3 
fields to enter any kind of address information, use the Zip field to enter 
international postal codes, and in the Country field, enter the country name 
or choose it from a drop-down list. 

In the Phone field and in all the additional phone fields, you select the 
country code and then enter the phone number. You can decide whether or 
not international phone numbers are automatically formatted according to 
the specified phone format for the selected country.

Select Tab Key or 
Enter Key
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To enter an international phone number:

1 Click in the Phone field.

2 Click the browse button on the right side of the Phone field or press F2.

The Country Codes dialog box appears.

3 Select a country from the Country list.

The country code is displayed to the right of the country name in the list.

4 Select an option in the Phone Format group box.
■ Select the Free Form option if you want to enter phone numbers for 

the selected country without automatic formatting.
■ Select the Apply This Format For Country Code option if you want all 

phone numbers for the selected country to be automatically formatted 
as you enter them. Note that this setting has no effect on phone 
numbers that you have already entered. 

Note: Some countries have more than one format for phone 
numbers; however, only one format can be used for a country. For 
countries with more than one phone format, you should select Free 
Form. 

5 (Optional) If necessary, modify the phone format for the selected 
country.

The format is used only if you select the Apply This Format For Country 
Code option. 

Use this option to automatically format phone
numbers for the selected country as you enter
them.

If necessary, modify the format for the selected
country.

Use this option to enter phone numbers for
the selected country in any format you want.

Select a country from this list.
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6 Click OK.

7 Enter the phone number in the Phone field.

If you selected the Free Form option, you can enter numbers in any 
format. If you selected the Apply This Format For Country Code option, 
the phone number is automatically formatted as you enter it.

Displaying country codes in phone fields

By default, all ACT! phone fields display the country code before a phone 
number only if it differs from the country code of the My Record phone 
number. If you always want to see the country codes in the Phone field, turn 
on the Always Display Country Code In Phone Fields option. You may want 
to turn on this option if you have many contacts in different countries.

To turn on the country code display:

1 From the Edit menu, choose Preferences.

2 Click the General tab if it is not already selected.

3 Select the Always Display Country Code In Phone Fields option and 
click OK.

Specifying salutations, name prefixes, and name suffixes

By default, ACT! automatically fills in the Salutation field with the contact’s 
first name. The salutation appears when you write letters to your contacts. 
You may want to address all of your contacts by their first names or you may 
prefer to address them all as Mr. or Ms. Last Name. You can specify that the 
last name be filled in automatically, or you can turn off the automatic filling 
of the Salutation field and enter the salutations manually.

When you enter names in the Contact field, ACT! recognizes certain first-
name prefixes, such as Mr., Ms., and Dr.; last-name prefixes, such as de, da, 
von, and van; and last-name suffixes, such as Esq., Jr., and PhD. If you use 
name prefixes and suffixes that are recognized by ACT!, the Salutation field 
will be filled in correctly, and letters and memos will be addressed correctly. 
You can add to the lists of name prefixes and suffixes so that ACT! recognizes 
other prefixes and suffixes. Also, ACT! can tell which part of the name is the 
first name, and which part of the name is the last name so that you can 
quickly find contacts by looking up their first or last name. 
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Note: Enter the prefix or suffix before you enter the contact name that 
includes the prefix or suffix. If you enter the prefix or suffix after entering the 
contact, ACT! may not interpret the name correctly. To verify that the first and 
last names are interpreted correctly, click in the Contact field and press F2.

To change the way the Salutation field is filled in:

1 From the Edit menu, choose Preferences.

2 Click the Names tab.

3 In the Salutation group box, select one of the following options and 
click OK.
■ Select the Use Contact’s First Name option to have ACT! automatically 

fill in the Salutation field with the contact’s first name.
■ Select the Use Contact’s Last Name option to have ACT! automatically 

fill in the Salutation field with the contact’s last name along with any 
titles you have entered before or after the name. For example, if you 
enter “Ms. Gloria Lenares” in the Contact field and select the Use 
Contact’s Last Name option, the Salutation field will be filled in with 
“Ms. Lenares.”
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■ Select the Do Not Fill Salutation option if you do not want ACT! to fill 
in the Salutation field automatically. If you select this option, you 
need to enter the appropriate salutation for each contact in the 
Salutation field.

To modify the lists of name prefixes and suffixes:

1 From the Edit menu, choose Preferences, and click the Names tab.

In the Name Prefixes And Suffixes group box, you can view the default 
prefixes and suffixes by selecting the First Name Prefixes, Last Name 
Prefixes, and Last Name Suffixes options.

2 To add a new name prefix or suffix, select the appropriate option and 
click Add.

The Name Prefix/Suffix dialog box appears.

3 Enter the new name prefix or suffix and click OK.

You can add an unlimited number of prefixes and suffixes in the Names 
tab. 

4 To delete a name prefix or suffix, select the item from the appropriate list 
and click Remove.

5 Click OK when you have finished editing the name prefixes and suffixes.

Speeding up contact data entry

By default, some ACT! fields contain a drop-down list from which you can 
choose an item rather than typing the text in the field. For example, the City 
field is set up with a list of cities. Instead of typing Montreal, you can 
simply choose Montreal from the list. An even more efficient way to choose 
an item from a drop-down list is to type the first one or two letters of its 
name; ACT! automatically fills the field with the item that starts with those 
letters. For example, you could type the letters MO to select Montreal as the 
city that will appear in the City field.

The following fields have drop-down lists by default: City, Country, 
Department, ID/Status, Last Results, State, Title, Home City, Home Country, 
Home State, Asst. Title, 2nd Title, 3rd Title, Referred By, Record Manager, and 
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Public/Private. You can edit the entries or add new entries to the lists in all of 
these fields except for the Record Manager and Public/Private fields. You can 
also create drop-down lists for other fields in the database. For information 
about creating drop-down lists for other fields, see “Adding drop-down lists 
of data to fields” on page 392.

To select an item from field drop-down lists:

1 Click in one of the fields that has a drop-down list.

A drop-down arrow appears in the field, indicating that a list is available.

2 Click the drop-down arrow in the field.

The drop-down list appears.

3 Choose an entry from the list.

The text you selected appears in the field.

Sometimes you may want to select more than one item for a field. For 
example, if you want to record that you followed up an activity and got an 
appointment with a contact, you can select both Followed Up and Got 
Appointment from the drop-down list of the Last Results field. 

To select multiple items from a field drop-down list:

1 Click the drop-down arrow in a field with a drop-down list.

The drop-down list appears.

2 Choose Edit List, which is always the last command in a field drop-down 
list, or press F2.

The drop-down arrow indicates 
that a list is available

Click the drop-down arrow to 
display the list
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The Edit List dialog box appears. 

3 Select the items from the Items list.

Shift+click to select multiple items that are adjacent in the list. Ctrl+click 
to select multiple items that are dispersed in the list.

4 Click OK.

The selected items appear in the field.

You can edit the entries or add new entries to the lists in any field that has a 
drop-down list by default except for the Record Manager and Public/Private 
fields. 

To modify a field’s drop-down list:

1 Click in a field that has a drop-down list.

2 Click the drop-down arrow in the field.

3 Choose Edit List, which is always the last command in a field drop-down 
list, or press F2.

The Edit List dialog box appears.

4 Do one of the following:
■ To add an item to the list, click Add. The Add dialog box appears. In 

the Item field, enter the text you want to appear in the list and click 
OK. 

■ To remove an item from the list, select the item from the list and click 
Delete.

■ To edit an existing item in the list, select the item from the list and 
click Modify. The Modify dialog box appears. Change the Item name 
or Description and click OK.

5 Click OK when you have finished editing your list.
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Entering additional contact information
After you enter the basic address and phone information for a contact, you 
can enter more information about the person. For example, you may want to 
enter several additional phone numbers, such as home phone, mobile 
phone, pager, and so on. You may also want to enter personal information 
about the contact, such as birthday, spouse’s name, and hobbies. You can 
use the fields in the tabs at the bottom of the Contact window to enter 
additional information about your contact.

The following sections explain the User Fields, Phone/Home, Alt Contacts, 
and Status tabs, where you can enter additional contact information.

Entering special information about your contacts

The User Fields tab includes nine user-definable fields. You can use these 
fields to enter any kind of information about your contacts. You can also 
change the names of the fields. For example, you may want to use the User 1 
field to enter your contacts’ birthdays. For information about changing the 
names of fields, see “Modifying fields in an ACT! database” on page 385.

Additional user-definable fields can be found on the Status tab. For more 
information about the Status tab, see “Entering and viewing a contact’s status 
information” on page 65. 

To enter contact information in the User fields:

1 Click the User Fields tab at the bottom of the Contact window or press 
Alt+U.

When you first start using ACT!, the User Fields tab is selected.

2 Enter information in any or all of the User 1 through User 9 fields.

Press the Tab key on your keyboard to move between fields.
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Entering additional phone numbers and a home address

The Phone/Home tab includes fields for home phone, mobile phone, pager, 
alternate phone number, and home address. 

To enter additional phone numbers and a home address:

1 Click the Phone/Home tab at the bottom of the Contact window or press 
Alt+P.

2 Enter information in any or all of the fields.

Adding associated contacts to the contact record

The Alt Contacts tab contains fields in which you can enter the names and 
phone numbers of additional contacts who are in some way associated with 
the current contact. For example, you may want to include the name and 
phone number of the contact’s assistant, manager, or partner. 

To enter associated contacts in the current contact record:

1 Click the Alt Contacts tab at the bottom of the Contact window or press 
Alt+O.

2 Enter information in any or all of the fields.
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To enter information in the Web Site field, see the section that follows, 
“Adding a web site address for a contact.”

Adding a web site address for a contact

On many contact layouts, the Alt Contacts tab contains the Web Site field in 
which you can enter a contact’s web site address or URL (Uniform Resource 
Locator). After you enter the URL, the Web Site field becomes an active link 
to the specified URL. When you click the address in the Web Site field, ACT! 
automatically launches your default web browser and goes to the specified 
web site. 

Note: To go to a web site, you must have a web browser, such as Netscape 
Navigator or Microsoft Internet Explorer, and a way to connect to the 
Internet.

After you add a URL to the Web Site field, you cannot click in the field to edit 
it as you do data in other fields. (If you click in the Web Site field, ACT! 
launches your web browser and goes to the web site.) Therefore, you need 
to use the following procedure to edit the web address. 

To edit the address in the Web Site field:

Do either of the following:
■ Use the Tab key on the keyboard to move to the Web Site field. 
■ Without clicking, move the pointer over the Web Site field and leave 

it there for a few seconds until the pointer changes to an I-beam 
pointer. 

You can now edit the address in the field.

Entering and viewing a contact’s status information

The Status tab includes fields of information about when you made changes 
to the contact record and when you last contacted the contact. These fields 
are automatically filled in. The Status tab also includes six additional user 
fields that you can customize to suit your needs as well as a field in which 
you can assign public or private status to the contact.

By default, all contacts are public contacts. This means that if you use ACT! in 
a multiuser environment, other users who log on to your database will be 
able to see the contacts marked as public. You may, however, want to add 
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some of your personal contacts to your ACT! database, and you may not 
want other users to see these records. By marking them as private contacts, 
no other users of your database can see those records—not even a user with 
Administrator security level. 

To enter and view a contact’s status information:

1 Click the Status tab at the bottom of the Contact window or press Alt+S.

You cannot edit the data in the Last Reach, Last Meeting, Last Attempt, 
Letter Date, Create Date, Edit Date, Merge Date, or Record Creator fields. 
You can change data in the Record Manager, Public/Private, and User 10 
through User 15 fields.

2 (Optional) Change the Record Manager and Public/Private field data, and 
enter information in the User 10 through User 15 fields.

Entering contact information in the Contact List
You may find it convenient to enter contact information using the Contact 
List, which displays your contacts in a list form with a column for each of the 
data fields. 

If the Contact List doesn’t display the contact information in the way you 
want, you can rearrange the order of the fields and add and remove fields 
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that you don’t use. For more information about changing what appears in the 
Contact List, see “Customizing the columns in the list views” on page 409.

To enter contact information in the Contact List:

1 From the View menu, choose Contact List, click the Contact List button 
at the bottom of the window, or press F8.

2 Make sure that the Contact List is in Edit mode.

If the list is in Tag mode, choose Edit Mode from drop-down list above 
the first column, choose Edit Mode from the View menu, or press 
Shift+F8.

For more information about Edit mode, see “Changing modes in the 
Contact List” on page 110. 

3 To add a new contact, choose New Contact from the Contact menu. 
You can also select an existing contact for whom you want to edit 
information or enter additional information.

4 Fill in the contact information in each of the fields, using the Tab key to 
move between fields.

Entering notes in a contact record
You can enter any kind of information as a note about a contact. For 
example, after having a meeting with a contact, you can write a note to 
record what happened in the meeting. The note stays attached to the contact 
record unless you delete it. 
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You enter notes in the Notes/History tab in the Contact window. In addition 
to displaying notes, this tab shows any history for the current contact, and 
pointers to any files that are attached to the contact record. For more 
information, see “Recording an activity history” on page 173 and “Attaching 
files to contact records” on page 73.

If the Notes/History tab doesn’t display the information in the way you want, 
you can change the order of the fields and remove fields that you don’t use. 
For more information about changing what appears in the Notes/History tab, 
see “Customizing the columns in the list views” on page 409.

To enter a note in a contact record:

1 Make sure that you are in the Contact window.

If you are not in the Contact window, choose Contacts from the View 
menu, click the Contact Window button at the bottom of the window, or 
press F11.

2 Display the contact record for which you are entering the note.

3 Click the Notes/History tab at the bottom of the Contact window, choose 
Notes/History Tab from the View menu, or press Alt+N. 

The Notes/History tab appears.

Note: When you turn on or off the display of Notes, Histories, or 
Attachments in the Notes/History tab, these settings remain in effect 
until you change them. 

4 Click the Insert Note button in the Notes/History tab, click the Insert 
Note tool in the toolbar, choose Insert Note from the Contact menu, or 
press F9.
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A blank note with a border around it appears in the Regarding column.

5 Type the note in the note area. 

You can type as much as you want in the note. The text automatically 
wraps to the next line if it exceeds the width of the note area. The note 
text is saved as soon as you click anywhere outside of the Regarding 
field.

6 (Optional) To adjust the width of the note, place the pointer over the 
right edge of the note border and drag to change its width.

To delete a note from a contact record:

1 Click the Notes/History tab at the bottom of the Contact window, choose 
Notes/History Tab from the View menu, or press Alt+N.

2 Select the note that you want to delete by clicking its icon.

Shift+click to select multiple notes that are adjacent in the list. Ctrl+click 
to select multiple notes that are dispersed in the list.

3 Press the right mouse button and choose Delete Selected from the 
shortcut menu, or press the Delete key on your keyboard.

A message appears asking if you’re sure you want to delete the selected 
note.

4 Click Yes to delete the note.

Type your note in this area

Click this icon 
to select a note.
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Displaying or hiding column headings in the Notes/History tab

You can choose to display or hide the column headings in the Notes/History 
tab. The following example shows the tab with the column headings 
displayed.

This example shows the same tab with the column headings hidden.

To display or hide the column headings:

1 Click the Notes/History tab at the bottom of the Contact window, choose 
Notes/History Tab from the View menu, or press Alt+N.

2 Point in the Notes/History area and do either of the following:
■ To display column headings, press the right mouse button and 

choose Show Column Headings from the shortcut menu.
■ If the column headings are displayed, to hide the headings, press the 

right mouse button and choose Hide Column Headings from the 
shortcut menu.

Column headings
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Filtering notes, histories, and attachments

By default, all notes, histories, and attachments associated with the current 
contact appear in the Notes/History tab. If you want, you can turn off the 
display of any of these items. You can also specify the dates for which you 
want to see notes, histories, and attachments. This is known as filtering. The 
Filter area at the top of the Notes/History tab contains options for filtering, or 
restricting, the entries that are displayed in the tab. By default, the Filter area 
is displayed at the top of the tab, but you can hide it and display it again at 
any time. 

Note: You can also display the filtering options by choosing Filter Notes 
History from the View menu. The Filter Notes/History dialog box appears in 
which you can select the same options as displayed with the Filter button. 

To filter the display of notes, histories, or attachments:

1 If the Filter area is not shown at the top of the Notes/History tab, click 
the Filter button. 

When the arrow on the Filter button points downward, all filtering 
options are displayed.

2 In the Show Types group box, select the Notes, Histories, or Attachments 
check boxes.

To hide notes, histories, or attachments, turn off its check box.

3 From the Dates to Show drop-down list, select a date option. 

If you select the Date Range option, a Date Range dialog box appears.

If you select any other option, skip to step 7.
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4 Click the drop-down arrow to display a date selector from which you can 
select a date range.

5 Select a date range in the date selector using either of the following 
methods:
■ Drag through the dates you want and release the mouse when you 

have selected the end date. To select more than one month, drag 
through the first month that you want to include, and then drag off 
the right side of the date selector. The date selector scrolls through 
the next months until you move the pointer back over the date 
selector. Release the mouse button when you have selected the dates 
you want. 

■ Using the arrow keys, select the first date in the date range. Hold 
down the Shift key and press the Right Arrow key to select additional 
dates in the range. Press the Enter key when the dates you want are 
selected. 

The selected date range appears in the Date Range field.

6 Click OK. 

7 To display other users’ notes, histories, or attachments, click the Select 
Users button. 

Click to display a date selector

Selected dates are highlighted in the 
date selector
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The Select Users dialog box appears. 

8 Do either of the following:
■ To see the notes, histories, and attachments of selected users, click 

Selected Users and select the users from the list. If you are the only 
user of the database, only your name appears in the Users list.

■ To see the notes, histories, and attachments of all users, click All 
Users.

9 Click OK. 

Checking the spelling in fields, notes, and e-mail 
messages

You can check the spelling in notes in the Notes/History tab, e-mail messages 
in the e-mail window, and text fields in the Contact window. 

To check the spelling: 

From the Tools menu, choose Spelling or press Alt+F7. 

For more information about spell checking, see “Checking the spelling in 
your documents” on page 250. 

Attaching files to contact records
You can attach any kind of file to a contact record. For example, you may 
have created a spreadsheet to track orders from a specific contact. If you 
attach the spreadsheet file to the contact’s record, that file will always be part 
of the contact’s record. You can later double-click the attachment to open the 
file in the application that was used to create it. 
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If you have a scanner, you may find it useful to scan documents such as 
receipts, invoices, and faxes and then attach the scanned versions to contact 
records. In this way, you can easily keep track of all documents associated 
with your contacts.

Note: A file attached to a contact record is not sent with your ACT! database 
information when you synchronize data with another user. For more 
information about synchronization, see Chapter 15, “Synchronizing Contact 
Data with Other ACT! Users.” The attached file is not backed up when you 
back up the database.

To attach a file to a contact record:

1 Make sure that the correct contact is displayed in the Contact window.

2 If the tab is not already selected, click the Notes/History tab, choose 
Notes/History Tab from the View menu, or press Alt+N.

3 From the Contact menu, choose Attach File.

The Attach File dialog box appears.

4 Find the file that you want to attach and click Open.

The Notes/History tab now shows the name of the attachment and the 
date that you attached the file to the contact record.

To delete an attachment from a contact record:

1 Make sure that the correct contact is displayed in the Contact window.

2 Click the Notes/History tab at the bottom of the Contact window, choose 
Notes/History Tab from the View menu, or press Alt+N.

3 Select the attachment that you want to delete by clicking its icon.

Shift+click to select multiple attachments that are adjacent in the list. 
Ctrl+click to select multiple attachments that are dispersed in the list.

Attachment icon

File name of 
attached file
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4 Press the right mouse button and choose Delete Selected from the 
shortcut menu, or press the Delete key on your keyboard.

A message appears asking if you want to delete the selected attachment.

5 Click Yes to delete the attachment.

Printing contact information
ACT! provides many ways to print contact information. You can print:
■ A list of contacts in the Contact List window
■ The Notes/History, Activities, and Groups tabs in the Contact window 
■ The Notes/History, Activities, and Contacts tabs in the Groups window
■ An address books of your contacts

Printing the current list view or tab

You can print the information in the current list view or tab from the File 
menu. You can print:
■ Contact List window, which shows your contacts in a columnar format
■ Task List window, which shows your activities
■ Activities tab in the Contact and Groups windows, which show your 

activities scheduled with a contact or a group
■ Notes/History tab in the Contact and Groups windows, which show your 

notes, histories, and attachments for a contact or a group
■ Groups tab in the Contact window, which shows your groups
■ Contacts tab in the Groups window, which shows your contacts in a 

selected group

Before printing the view or tab, you need to display the list view or tab. To 
display a tab in the Contact window, click the tab. To display a view, such as 
the Task List or Contact List, click a view icon located in the bottom right 
corner of the Contact window or choose an equivalent command from the 
View menu. 

To print the current list view or tab:

1 Display the list view or tab that you want to print. 

2 From the File menu, choose Print Window/Tab Name. 
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The Print command shows the name of the window or tab. The 
standard Windows Print dialog box appears. 

3 Select the print options and click OK.

If the columns cannot fit across the page, a print dialog box appears, 
indicating that the number of columns will not fit. You can select one of 
these options:
■ Print Only Those Columns That Fit On One Page. The columns that 

will fit on the page are printed, but the rest of the columns are not.
■ Shrink To Fit. ACT! reduces the size of the text so that all the columns 

fit on the page.
■ Print All Columns. ACT! prints the columns that fit on the first page, 

and then prints the remaining columns on additional pages until all 
columns are printed. 

Printing address books for your contacts

You can print contacts’ addresses and phone numbers in a number of 
commonly used paper formats such as Avery, DayRunner, and Day-Timer. 
This makes it easy to take contact information with you to meetings or any 
time you go away from the office.

To print contact address books:

1 From the File menu, choose Print.

The Print dialog box appears.

Make sure that the Address Book printout type is selected.

Select this option 
to preview the 
printout.
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2 From the Printout Type drop-down list, choose Address Book if it is not 
already selected.

3 From the list of printout types on the left side of the dialog box, select 
the format in which you want to print the address book.

A preview of the selected address book printout appears on the right 
side of the dialog box.

4 Click Options to specify which information you want to print in your 
address books.

The Address Book Options dialog box appears.

5 In the Print group box, select the items that you want to print in the 
address book. 

Select this option To print this contact data 

Primary address Contact’s main address

Secondary address Contact’s home address

Phone numbers All of the contact’s phone numbers, including Work, 
Alt Phone, Fax, Mobile Phone, Home Phone, and 
Pager

Alternate contacts Second and third contacts’ names and phone numbers

E-mail addresses The contact’s e-mail addresses
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Using the Additional Fields drop-down lists in the upper-right side of the 
dialog box, you can also specify up to three additional fields of 
information to print in the address book.

6 In the Print Settings group box, specify how you want to print the 
address book.

7 In the Sort Order group box, specify whether to sort the address book by 
company name or by last name.

8 In the Create Printout For group box, specify whether to include the 
current contact, the current lookup, or all contacts in the printout.

9 (Optional) Click Font to specify the typeface that you want to use to 
print the address book.

10 Click OK in the Address Book Options dialog box.

The Print dialog box reappears.

11 (Optional) Click Print Setup to change the selected printer, paper size, or 
orientation. 

12 In the Print dialog box, click OK.

The standard Windows Print dialog box appears.

13 Click OK to print the address book.

In some cases, you will be prompted to insert paper in your printer.

Select this option To do the following

Double sided printing Print the address book on both sides of the page.

Break page on new letter Start a new page for each letter of the alphabet.

Letter at top of page Print the current alphabetic letter at the top of 
each page.

Lines between contacts Print a line between contact entries.

European postal format Print the postal code before the city.
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When you have all of your contact records in an ACT! database, you can 
easily add new information or change existing information. As with any 
computer data, it’s a good idea to make frequent backups of your ACT! data. 
For information about doing this, see “Backing up your ACT! data” on 
page 532.

You can also obtain a variety of information from the Internet that relates to 
your contacts.

Changing contact information
You can change information in a single contact record or in multiple contact 
records at the same time. You can also move information between fields 
without retyping it, and you can copy information from one field to another.

Changing a single contact record

At any time, you can simply correct information or add new information to a 
contact record. For example, you may need to update a telephone number or 
address, or you may want to add a home address to a contact record.

To change a single contact record:

1 In either the Contact window or the Contact List window, go to the 
contact record that you want to change.

You can use one of the commands in the Lookup menu to quickly find a 
contact. For additional information about finding contacts, see Chapter 4, 
“Viewing, Sorting, and Finding Your Contacts.”

Note: If you are changing a contact record in the Contact List 
window, it must be in Edit mode. For more information, see 
“Changing modes in the Contact List” on page 110. 
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2 Move to the field that you want to update.

For example, if you want to enter a new fax number for the contact, 
move the pointer to the Fax field. You can move between fields using 
the mouse, the Tab key, or the Enter key.

3 Select the data that you want to replace and type in the new data.

4 (Optional) When you have finished making changes to a contact record, 
choose Save from the File menu, click the Save File tool in the toolbar, or 
press Ctrl+S.

If you do not use the Save command, your data will be saved 
automatically when you move to a different contact record or when you 
move to another window such as a calendar or the E-mail window.

Changing multiple records at the same time

Sometimes you may want to update more than one contact record at a time. 
For example, you may have several contacts who work at the same 
company. If that company moves to a new location, you can update all of 
the contacts’ addresses at the same time, rather than having to enter the new 
address into each contact record individually.

To change multiple records at the same time:

1 Choose Contacts from the View menu, click the Contact Window 
button, or press F11 to display the Contact window.

2 Use one of the commands in the Lookup menu to find the contacts 
whose records you want to update.

For example, if you want to change the address for all your contacts at a 
company named XYZ, you can choose Company from the Lookup menu 
and enter XYZ as the company to be found. For more information about 
finding contacts, see Chapter 4, “Viewing, Sorting, and Finding Your 
Contacts.”

3 From the Edit menu, choose Replace.

The Replace window appears with all of the fields empty. You can 
modify information in the fields in any tab at the bottom of the Contact 
window except the Notes/History, Activities, and Groups tabs.

Note: If you need to edit fields that do not appear in the currently 
selected layout, you must switch to the layout that contains those 
fields. You can choose a different layout from the layout drop-down 
menu at the bottom of the window. 
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4 Enter the new or changed information in one or more fields.

For example, if you are updating an address, city, and zip code 
(postcode), enter the new information in the Address, City, and Zip 
(Postcode) fields. You can change information in any of the fields, 
including fields on different tabs. For example, you may want to update 
information in the User Fields tab and in the Alt Contacts tab.

If you want a field to be blank, put the pointer in the field and type 
<<BLANK>> or press Ctrl+F5.

5 When you have finished entering the information that you want to 
change, choose Apply from the Replace menu or click the Apply tool in 
the toolbar.

Note: Keep in mind that all of the contacts in the current lookup will 
be affected by this procedure. If the process is taking too long and 
you need to cancel it, press the Esc key. All changes that have 
already been made will remain in affect.

A confirmation message appears, asking if you want make the change.

6 Click Yes. 

The Contact window reappears with the new information in the 
appropriate fields. 

Swapping contact information between fields

Occasionally, you may find that you entered contact information in one field 
and then decide that you would rather have it in another field. For example, 
if you enter contacts’ hobbies in the User 1 field and birthdays in the User 7 
field, you may run out of space in the User 1 field and decide that you prefer 
to use the longer User 7 field for hobbies. You can swap the information 
between two fields without manually copying or pasting.

To swap contact information between fields:

1 Choose Contacts from the View menu, click the Contact Window 
button, or press F11 to display the Contact window.

2 Use one of the commands in the Lookup menu to find the contacts 
whose records you want to update.

For more information about finding contacts, see Chapter 4, “Viewing, 
Sorting, and Finding Your Contacts.”
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3 From the Edit menu, choose Replace.

The Replace window appears.

4 From the Replace menu, choose Swap Fields or click the Swap Fields tool 
in the toolbar.

The Swap Field Contents dialog box appears.

5 From the Swap Contents Of drop-down list, select the field whose 
information you want to replace and exchange with that of another field.

6 From the With Contents Of drop-down list, select the field whose 
information will be exchanged with the other field.

7 Click OK. 

A confirmation message appears, asking if you want make the change.

8 Click Yes. 

The Contact window reappears with the information in the fields that 
you specified.

Note: Keep in mind that all of the contacts in the current lookup will 
be affected by this procedure. If the process is taking too long and 
you need to cancel it, press the Esc key. All changes that have 
already been made will remain in effect.

Copying contact information between fields

Sometimes you may find it useful to copy information from one field to 
another. Although you can manually copy data from one field and paste it 
into another field, this can be time-consuming, especially if you want to copy 
the data and paste it into multiple contact records. You can use the Copy A 
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Field command in the Replace window to quickly copy information between 
fields in one or more contact records. 

You might copy information, for example, if you typed information in one 
contact field and discover later that it should also be in another field. If you 
want to swap information between fields, see “Swapping contact information 
between fields” on page 81. 

To copy contact information between fields:

1 Choose Contacts from the View menu, click the Contact Window 
button, or press F11 to display the Contact window.

2 Use one of the commands in the Lookup menu to find the contacts 
whose records you want to update.

For more information about finding contacts, see Chapter 4, “Viewing, 
Sorting, and Finding Your Contacts.”

3 From the Edit menu, choose Replace.

The Replace window appears.

4 From the Replace menu, choose Copy A Field or click the Copy A Field 
tool in the toolbar.

The Copy Field Contents dialog box appears.

5 From the Copy Contents Of drop-down list, select the field from which 
you want to copy data.

6 From the To drop-down list, select the field into which you want to copy 
the data.

Any data in the field into which you are copying will be overwritten.

7 Click OK. 

A confirmation message appears, asking if you want make the change.
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8 Click Yes.

The Contact window reappears with the information in the fields that 
you specified.

Note: Keep in mind that all of the contacts in the current lookup will 
be affected by this procedure. If the process is taking too long and 
you need to cancel it, press the Esc key. All changes that have 
already been made will remain in affect.

Categorizing your contacts
When you have all of your contacts in an ACT! database, you may find it 
useful to categorize them so that you can quickly bring up a collection of 
records based on certain criteria. For example, you may want to categorize 
some of your contacts as personal and some as professional so that you can 
quickly print an address book for one of the two sets of contacts at a time. Or 
you may want to set up distinct categories for your contacts based on their 
field of business so that you can send bulk mailings to certain categories of 
contacts.

There are two ways to accomplish this:
■ Using the ID/Status field in the Contact window to assign your contacts 

to categories such as customers, prospects, vendors, consultants, and so 
on. If you use this field to categorize your contacts, you can later use the 
ID/Status command in the Lookup menu to find all of your contacts in 
each category. 

■ Creating groups of contacts, which represent accounts, company records, 
or any other collection of contacts who have something in common. 
Although setting up groups is slightly more complicated than setting an 
ID/Status for each contact, group records let you keep track of notes, 
history, and activities for the whole group instead of for each contact. In 
addition, a contact can be a member of several different groups. For 
information about using groups, see Chapter 7, “Working with Groups of 
Contacts.”
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Deleting a contact or the current lookup
On some occasions, you may decide to delete one or more contact records 
from your database. You can delete the current contact or the current lookup. 
A lookup is a selection of contact records based on criteria that you specify. 
For more information about lookups, see “Finding contacts” on page 114. Be 
aware, however, that if you delete a contact or a lookup of contacts, you lose 
not only the contact information but also all history, notes, and other 
information associated with those contacts. 

To delete a contact record or the current lookup:

1 Display the contact record that you want to delete.

To delete a lookup of contact records, use one of the commands in the 
Lookup menu to find the contacts whose records you want to delete.

2 From the Contact menu, choose Delete Contact, or press Ctrl+Delete.

A message appears warning you that deleting records cannot be undone.

3 Click Contact to delete the current contact, or click Lookup to delete the 
current lookup of contacts.

The contact or lookup is removed from your database.

Getting contact information from the Internet
You can access the Internet and its many services directly from within ACT! 
You can view a company’s web site, get directions to a contact’s office, find 
out what the weather will be like when you arrive, or get contact information 
and add it to your contact database. 

Before you can access a web site, you need the following:
■ An Internet account and Internet service provider
■ An Internet browser, such as Microsoft Internet Explorer or Netscape 

Navigator

Looking up a contact’s web site

The Alt Contacts tab in most contact layouts contains a Web Site field in 
which you can enter the URL (Uniform Resource Locator) of the contact’s 
web site. A URL is the address or location of a web site. For example, the 
URL for Symantec is www.symantec.com. If you click the URL in the Web Site 
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field, ACT! automatically launches your web browser and goes to the 
specified web site.

For information about entering and editing a URL in the Web Site field, see 
“Adding a web site address for a contact” on page 65.

To go to a contact’s web site:

1 Use one of the commands in the Lookup menu to find the contact whose 
web site you want to view. 

2 Click the Alt Contacts tab at the bottom of the Contact window. 

3 Make sure the URL is specified in the Web Site field.

4 Click the URL in the Web Site field. 

Your web browser starts and displays the appropriate web site. 

Getting information about contacts from the Internet

You can find the current address of a friend or business acquaintance using 
an Internet directory service. Using a directory service you can look up a 
person’s e-mail or mailing address and place that information in your 
database. Directory services maintain e-mail addresses and “white page” 
listings much like the information you find in a printed telephone book. After 
locating an individual using a directory service, you can add a contact record 
for that person to your database or send that person an e-mail message.

Getting this information is possible by using Lightweight Directory Access 
Protocol (LDAP), a protocol for accessing online directory services. These 
directory services give a quick response when searching for information. 
ACT! supports several popular LDAP services, including the Yahoo! Directory 
and BigFoot Directory. 

By default, a directory search returns a maximum of 100 matches. You can 
change this default and other directory information. In addition, you can add 
your favorite directory search service to the ones provided by ACT! For more 
information, see “Adding or editing an Internet directory service” on page 91. 
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To get contact information from an Internet directory:

1 From the Lookup menu, choose Internet Directory. 

The Internet Directory Lookup window appears.

2 Type the name of the contact or organization that you want to search for 
in the Enter the Name to Be Found box. 

The order in which you enter a name depends on the directory you are 
using:
■ If you are using the Bigfoot directory, enter the first name followed 

by the last name. 
■ If you are using the WhoWhere directory, you can enter the name in 

any order. For example, you can enter Chris Huffman or Huffman 
Chris and WhoWhere will find Chris Huffman as well as names that 
are similar to Chris Huffman.

■ If you are using the Yahoo! directory, enter either the first name 
followed by the last name or the last name followed by a comma and 
the first name. 

■ If your search is unsuccessful, try adding an * (asterisk) before or after 
the name or part of the name. Some directory services recognize an 
asterisk as a “wildcard” character. 

3 Select the directory you want to search in the Select Directory To Look In 
list. 

4 (Optional) To select a geographical region or organization to narrow the 
search, click the Narrow Search button. 
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You may want to perform a directory search without narrowing the 
results and then if the search returns many names, you may want to 
narrow it to a specific organization or region. If you want all results 
returned, skip to step 7. 

The Narrow Search dialog box appears.

5 In the Narrow By group box, do either of the following: 
■ Select City, State (County, Land, or Province), Country, or 

Organization and then type the search criterion in the Return Search 
Result field. 

The way in which you enter the search criterion may depend on the 
directory service and server that you are using. For example, to 
narrow the search by state using the Yahoo! Directory, you can enter 
either the two-letter state abbreviation or the full name of the state. 

■ If you want all search results returned, select All.

6 Click OK.

The Internet Directory Lookup window reappears. 

7 Click the Search button. 

Note: The first time you use a directory, the License Agreement 
screen appears. You must click Agree to continue.

If you have a direct Internet connection, ACT! looks for the contact or 
organization. If you have to connect to the Internet, the dial-up 
connection dialog box appears, and you must log in to your Internet 
service provider. 

You can stop the search by clicking the Stop button. 

The search results appear in the Internet Directory Lookup window. 
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8 (Optional) Select the contact’s name in the Name area and do one of the 
following:
■ Click Add Contact to add this contact’s information to your database. 

The Add Contact dialog box appears and displays the contact 
information from the search. You can enter any other information and 
click OK. For more information, see the following section, “Adding a 
contact from an Internet search.”

■ Click Send Message to create an e-mail message and send it to this 
person. The Create Message window opens and displays the contact’s 
e-mail address in the Recipients list. For more information about 
creating an e-mail message, see Chapter 11, “Using E-mail with ACT!”

9 To close the Internet Directory Lookup window, click the Close button.

Adding a contact from an Internet search

After you have found the person you are looking for on the Internet, you can 
add that person to your contact database. You simply select the name, and 
ACT! takes the information that was found and displays it in the Add Contact 
dialog box. 

To add a new contact from an Internet search:

1 Find the contact’s information by searching an Internet directory as 
described in “Getting information about contacts from the Internet” on 
page 86.

2 Select the name of the person you want to add.

3 Click Add Contact.
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The Add Contact dialog box appears and displays the information found 
about this contact.

4 Enter the other contact information you want and click OK. 

The Internet Directory Lookup window is displayed again. You can close 
the window or start another search.

Sending an e-mail message to a found contact

You can send an e-mail message to any person listed in the Internet 
Directory Lookup window who has an e-mail address. 

To send an e-mail to a person listed in an Internet search:

1 Find the contact’s information by searching an Internet directory as 
described in “Getting information about contacts from the Internet” on 
page 86.

2 Select the name of the person you want to send an e-mail message.

3 Click Send Message. 

The E-mail window opens and displays a new e-mail message addressed 
to the contact. For more information about creating and sending e-mail 
messages, see Chapter 11, “Using E-mail with ACT!”



 Modifying Your Contacts 91
Adding or editing an Internet directory service

The Internet Directory Lookup dialog box lists three Internet directory 
services, but you can add other directory services to its list, delete any service 
you don’t use, or edit the information about a directory service. 

To add a directory service or change the options for a directory service:

1 From the Lookup menu, choose Internet Directory.

The Internet Directory Lookup window appears.

2 Click Directory Options. 

The Directory Options dialog box appears. 

3 Click Add to add a new directory service, or select a directory service 
and click Edit to change the options for a directory service. 

The Add Directory Service dialog box appears. 
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If you clicked Edit, the Edit Directory Service dialog box appears. It is the 
same as the Add Directory Service dialog box except for its title. 

4 In the General tab, specify the following information:

5 Select the Remember Password option if you have private access to the 
directory service and do not want to enter your password each time you 
log on. 

6 Click the Advanced tab.

The Advanced tab options appear.

In this field Type 

Directory Service Name The name of the new Internet directory 

LDAP Server Location The URL of the LDAP server for the directory 
service. Many URLs for LDAP servers are in 
the form: LDAP.servicename.COM, where 
servicename is the actual directory service 
name. If you are unsure about the URL, 
contact your directory service provider.

Your Distinguished Name for 
Login

Your login name. Leave this option blank if 
you want to be anonymous when you log in
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7 In the Advanced tab, specify the following information:

8 Click OK. 

Deleting an Internet directory service

You can delete an Internet directory service. If you delete a directory service, 
all of its settings are removed.

To delete an Internet directory service:

1 From the Lookup menu, choose Internet Directory.

The Internet Directory Lookup dialog box appears.

2 Click Directory Options. 

The Directory Options dialog box appears. 

3 Select the directory service that you want to delete.

4 Click Delete.

A message appears asking you to confirm the deletion.

5 Click Yes.

6 Click OK.

In this field Type the following

Start In The name of the directory where you want 
to begin the search, such as /PRIVATE. You 
can speed up the search by limiting the 
search to a specific directory on the LDAP 
service. If your directory service requires that 
you specify a “search root,” enter it here. For 
example, enter c=US to restrict the search to 
the U.S. only. 

Maximum Number of Matches 
to Return

The maximum number of search results you 
want displayed from the search.

Port Number The port at which the LDAP server is 
listening. The default is 389. 



94  Modifying Your Contacts
Accessing Internet services and resources

The Internet Links submenu, in the Tools menu, contains many commands 
for accessing Internet services and resources, including the Symantec web 
site and Yahoo!, a search service. 

Accessing the Symantec web site

You can access the Symantec web site from within ACT! to get information 
on ACT! and other Symantec products, technical support, and corporate 
news. In international versions of ACT!, the commands on the Symantec 
submenu may be different from those shown in the following illustration.

To access the Symantec web site:

From the Tools menu, choose Internet Links > Symantec and choose a 
site from the submenu. 

Accessing Internet resources from a contact’s record

You can quickly find information on the Internet that relates directly to your 
contacts using commands on the Internet Links submenu. Using the Yahoo! 
commands, you can get a variety of information about your contacts, the 
companies they work for, and the areas they live and work in. You’ll also 
find that these commands can give you driving directions to a contact’s 

You can access 
these Symantec 
web sites from the 
Symantec submenu
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office, corporate news, online yellow pages, and weather conditions. In 
international versions of ACT!, the Yahoo! commands may be different from 
those shown in the following illustration. Additonal Internet Links 
commands, not shown in the following illustration, may also be available in 
your version of ACT!

The Yahoo! commands take information from the current contact record and 
use it to search the Internet. For example, to look up a company’s ticker 
symbol, you would perform a lookup to locate the contact’s record and 
choose Internet Links > Yahoo! Ticker Symbol Lookup from the Tools 
menu. ACT! launches your web browser and displays the Yahoo! web site for 
ticker symbols. Yahoo! uses the information in the current contact’s Company 
field to display the ticker symbol for that company. 

You can also add your favorite web sites to the Internet Links submenu. For 
more information, see “Adding web sites to the Internet Links submenu” on 
page 100. 

To access a Yahoo! web site:

1 Use one of the commands in the Lookup menu to find the contact whose 
record contains the information you want to use. 

2 From the Tools menu, choose Internet Links and choose a Yahoo! 
command. 

Use these commands to 
search the Internet for 
information from the current 
contact’s record
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The following table lists the Yahoo! commands that use information in the 
current contact record to search the Internet. 

Internet Links command Yahoo! uses this information for the search

Yahoo! Corporate News The current contact’s Company field to display 
recent news headlines about that company. 

Yahoo! Driving Directions The address in the My Record and the address in 
the current contact’s address fields to display 
driving directions from one location to the other. 
For more information, see the following section, 
“Getting driving directions to a contact’s 
location.”

Yahoo! Local Info The current contact’s Zip field to display local 
information for that city or region. 

Yahoo! Maps The current contact’s Address, City, State, and Zip 
fields to display a map of that area. For more 
information, see “Getting a map of a location” on 
page 98.

Yahoo! Person Search The current contact’s Contact field to search for 
that person.

Yahoo! Search Selected text in the current contact’s record to 
search for information about the selected text. 

Yahoo! Stock Quote The current contact’s Ticker Symbol field to 
display the latest available stock quote for that 
company. 

Yahoo! Ticker Symbol Lookup The current contact’s Company field to display 
that company’s ticker symbol. 

Yahoo! Yellow Pages The current contact’s City and State fields to 
display the Yellow Pages for that city or region. 

Yahoo! Weather The current contact’s City and State fields to 
display the current and forecasted weather for 
that city or region.
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Getting driving directions to a contact’s location

You can quickly find the fastest driving route to a contact’s location from 
your home or office, from the home or office of any of your contacts, or from 
any other location in the U. S. Using ACT! and the Yahoo! Driving 
Directions command you can get a detailed map and driving directions to 
your destination as long as it is in the United States. Because Yahoo! provides 
maps and driving directions for locations within the United States only, both 
the origin and destination must be in the U. S. For example, if you are 
planning to visit two contacts in a single day, you can get driving directions 
from your home to the office of the first contact you intend to visit. You can 
then get directions from that location to the next location on your itinerary. 

To get driving directions to a contact’s location:

1 Use one of the commands in the Lookup menu to find the contact to 
whose location you are driving. 

The contact must be located in the United States.

2 From the Tools menu, choose Internet Links > Yahoo! Driving 
Directions. 

The Yahoo! Driving Directions dialog box appears.

By default, the work address in your My Record appears in Origin, and 
the Destination shows the current contact’s work address. 

3 (Optional) If you are leaving from a location other than your work 
address, in the Origin group box, do one of the following: 
■ If you are leaving from your home, click Home. 
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■ If you are leaving from another contact’s work location or home, 
select that contact from the Contact drop-down list and then click 
Work or Home.

■ If you are leaving from a location that is not in your ACT! database, 
select Other and enter the address in the Street, City, State, and Zip 
Code fields.

You can use these methods to help you quickly find a contact in the 
drop-down list:
■ Begin typing the contact name in the Contact text box. ACT! selects 

the contact name that matches what you type.
■ Click the drop-down arrow in the Contact text box and select a name 

from the list. To sort the list by Company, rather than contact name, 
click the Company heading above the list of contacts. Then, to 
quickly find a company name in the list, begin typing the company 
name in the Contact text box. ACT! selects the company name that 
matches what you type. Or click the My Record button below the list 
to select the My Record.

4 (Optional) If you are driving to a location other than the current contact’s 
work address, in the Destination group box, do one of the following: 
■ If you are driving to the contact’s home, click Home. 
■ If you are driving to another contact’s work location or home, select 

that contact from the Contact drop-down list and then click Work or 
Home.

■ If you are driving to a location that is not in your ACT! database, 
select Other and enter the address in the Street, City, State, and Zip 
Code fields.

5 Click the Drive It! button.

Your web browser starts, and the Yahoo! Driving Directions site on the 
web appears. Yahoo! displays the distance, duration, a map, and detailed 
driving directions. 

Note: If an address is not specific enough, Yahoo! may ask for more 
information before it can complete your request. 

Getting a map of a location

If you want a map of the area around a contact’s work or home address or 
other location, use the Yahoo! Maps command on the Internet Links 
submenu. Yahoo! supplies maps for U. S. addresses only.
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To get a map of any location:

1 Use one of the commands in the Lookup menu to find the contact to 
whose location you want a map. 

2 From the Tools menu, choose Internet Links > Yahoo! Maps. 

The Yahoo! Maps dialog box appears. 

3 (Optional) If you want a map of a location other than the current 
contact’s work address, do one of the following: 
■ For a map of the area surrounding the contact’s home, click Home. 
■ For a map of another contact’s work location or home, select that 

contact from the Contact drop-down list and then click Work or 
Home. 

To quickly find a contact in the drop-down list, begin typing the 
contact name in the Contact text box. ACT! selects the contact name 
that matches what you type. 

You can also click the drop-down arrow in the Contact text box and 
select a name from the list. To sort the list by Company, rather than 
by contact name, click the Company heading above the list of 
contacts. Then, to find a company name in the list, begin typing the 
company name in the Contact text box. ACT! selects the company 
name that matches what you type. To select the My Record, click the 
My Record button below the list.

■ For a map of a location that is not in your ACT! database, select Other 
and enter the address in the Street, City, State, and Zip Code fields.
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4 Click the Map It! button.

Your web browser starts, and the Yahoo! Maps site appears and displays 
a map of the specified location.

Note: If the address is not specific enough, Yahoo! may ask for more 
information before it can display a map. 

Adding web sites to the Internet Links submenu

You can add commands to the Internet Links submenu so that you can 
access any Internet web site directly from within ACT! You can add the 
following types of commands to the Internet Links submenu to access web 
sites:
■ ACT!-supported commands. These commands access reference and 

resource web sites that are supported by ACT! Access to these web sites 
will become available periodically. 

■ “Bookmark” commands. These commands access web sites, but do not 
extract information from a contact record to display the site.

■ Information-extracting commands. These commands behave much like 
the Yahoo! commands on the Internet Links submenu: They extract 
information from the current contact record and use it to display a 
specific web site. 

Adding an ACT!-supported web site

ACT! currently supports Yahoo! web sites and Bigfoot E-mail Services, which 
offers free e-mail services. Additional web sites may be available for down-
loading from the Symantec web site. As additional web sites become 
available to ACT! users, you can add them to the Internet Links submenu. 

To add a web site to the Internet Links submenu:

From the Tools menu, choose Internet Links > Latest Internet Links.

Your web browser starts and goes to the Symantec web site where you 
can down-load commands to be added to the Internet Links submenu. 
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Adding a “bookmark” command 

A “bookmark” command launches your default web browser and displays 
the web site you specify. It does not extract information from a contact 
record, but simply acts like a bookmark that you might use in Netscape 
Navigator or a Favorite in Microsoft Internet Explorer. 

For example, you might add a command to access the Yahoo! Reference web 
site, which contains links to several dictionaries as well as reference material 
on a variety of subjects, such as postal codes and acronyms and 
abbreviations. 

To add a “bookmark” command for a web site, you create a text file that 
contains the URL of the web site and save the text file in the NetLinks folder. 
You can create the text file in any word processor that lets you save a file as 
a text file, such as Microsoft Word or WordPerfect, but not the ACT! word 
processor. Or you can use a text processor, such Notepad or WordPad, both 
of which are included in Windows 95. 

To add a “bookmark” command to the Internet Links submenu:

1 Start your web browser and locate the web site that you want to be able 
to access from the Internet Links submenu.

2 In your web browser, select the entire URL. 

Depending on the web browser you are using, the URL may be 
displayed in the Address or Location field. Be sure to select the complete 
URL including the prefix (such as http:, ftp:, or mailto:). For example, the 
complete URL for the Yahoo! Reference web site is 
http://www.yahoo.com/Reference.

3 In your web browser, copy the URL to the Clipboard. 

You can use the Copy command on the Edit menu or press Ctrl+C to 
copy the URL.

4 Start Notepad, WordPad, or the word processor that you will be using to 
create the text file. 

5 In Notepad, WordPad, or your word processor, type the name that you 
want to appear on the Internet Links submenu in square brackets. 

For example, for the Yahoo! Reference web site, you might enter the 
following:

[Yahoo! Reference]
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If you want to be able to use a shortcut to choose this command, type an 
ampersand before the character you want to use as the shortcut. Make 
sure that the letter you choose as the shortcut does not duplicate another 
shortcut on the Internet Links submenu. In this example, F is the 
shortcut. 

[Yahoo! Re&ference]

6 Paste the URL after the closing square bracket. 

The command for the Yahoo! Reference web site looks like this:

[Yahoo! Re&ference]http://www.yahoo.com/Reference

7 From the File menu, choose Save As. 

The Save As dialog box appears.

8 In the Save In field, select the NetLinks folder.

If you installed ACT! in the default location, the NetLinks folder is located 
in C:/Program Files/Symantec/ACT. 

9 Type a name for your file and give it a .WEB extension. If you are using 
Notepad or WordPad, be sure to enclose the filename and extension in 
quotation marks.

You must enclose the filename and extension in quotation marks if you 
are using Notepad or WordPad; otherwise, the file may be saved with the 
.TXT extension. For example, in Notepad or WordPad, type “REF.WEB” 
to save the file as REF.WEB.

10 From the Save as Type drop-down list, choose Plain Text or Text.

11 Click Save. 

The new command for the web site appears below the Yahoo! commands on 
the Internet Links submenu. If the command does not appear on the Internet 
Links submenu immediately, close the current database and reopen it. 

If you add additional commands to the Internet Links submenu, the 
commands are displayed below the Yahoo! commands, in alphabetical order 
by their file names. 

Adding a command that extracts contact information 

You can add a command to the Internet Links submenu to extract data from 
one or more fields in a contact record and use that information to display a 
web site. 

For example, you might add a command on the Internet Links submenu to 
display government tax forms for the state in which a contact works. The 
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command extracts the data in the current contact’s State field and uses that 
information in the URL to display a Yahoo! web site that displays the tax 
forms for that state.

To extract contact information and use it in a URL, you create a text file and 
save it in the NetLinks folder. You can create the text file in any word 
processor that lets you save a file as a text file, such as Microsoft Word or 
WordPerfect, but not the ACT! word processor. Or you can use a text 
processor, such Notepad or WordPad, both of which are included in 
Windows 95.

Adding a command that extracts data from a contact record requires these 
four basic tasks: 
■ Task 1: Determine if the URL you want to use can process data from a 

contact record. 
■ Task 2: Create a text file containing the URL.
■ Task 3: Copy the ACT! merge fields that you will use to extract data from 

the contact record.
■ Task 4: Paste the ACT! merge fields into the file that you created in 

Task 2 and save the file in the NetLinks folder. 

Each task is explained in the sections that follow. 

Task 1: Determine if the URL can process data

You can collect data from fields in the current contact record or the My 
Record and add them to a URL, which gets passed to your web browser. The 
web site that you use must be able to process data as part of its URL. (Some 
web sites cannot process data as part of the URL.) Before using a URL, make 
sure it can process data.

To determine if a web site can process data:

1 Start your web browser and manually locate the web site you want to 
access.

2 In the URL area of your web browser, look for any information that you 
entered to complete the search.

Depending on the web browser you are using, the URL may be 
displayed in the Address or Location field. For example, if you entered 
the name of a state to get to the web site, look for the state name in the 
URL. If the URL contains the information you entered to complete the 
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search, you can use that URL to extract the same type of information 
from a contact record. 

For example, you can add a command on the Internet Links submenu that 
extracts the data in the current contact’s State field and passes it to a Yahoo! 
web site that displays government tax forms. The following sample steps 
illustrate this process:

1 Start your web browser and go to the web site: 
http://www.yahoo.com/Government/Taxes

2 In the Search text box, enter the 2-letter state abbreviation, such as MA.

This will search for the tax forms for Massachusetts.

3 To limit the search to only tax forms, select Search Only in Taxes and 
click the Search button.

Yahoo! displays the site for online U.S. tax forms for Massachusetts.

4 Examine the URL. 

The URL now shows:

http://search.yahoo.com/bin/
search?p=MA&y=n&e=73983&f=0%3A135823%3A73983&r=Gover
nment%02Taxes

The state abbreviation that you entered is displayed following 
“search?p”. Therefore, this web site can be used to extract the 2-letter 
abbreviation from the State field and use it to display the correct web site 
for tax forms.

Task 2: Create a text file containing the URL

After you have ensured that the web site you want to use accepts data, you 
can create the text file containing the site’s URL. 

To start a text file:

1 Start your web browser and locate the web site that you want to add to 
the Internet Links submenu. 

2 In your web browser, select the entire URL. 

Depending on the web browser you are using, the URL may be 
displayed in the Address or Location field. Be sure to select the complete 
URL including the prefix (such as http:, ftp:, or mailto:).

3 Copy the URL to the Clipboard. 
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You can use the Copy command on the Edit menu or press Ctrl+C to 
copy the URL.

4 Start Notepad, WordPad, or the word processor that you will use to 
create the text file. 

5 In Notepad, WordPad, or your word processor, type the name that you 
want to appear on the Internet Links submenu in square brackets. 

For example, for the Tax Forms web site, you might enter the following:

[Tax Forms]

If you want to be able to use a shortcut to choose this command, type an 
ampersand before the character you want to use as the shortcut. Make 
sure that the letter you choose as the shortcut does not duplicate another 
shortcut on the Internet Links submenu. In this example, X is the 
shortcut. 

[Ta&x Forms]

6 Paste the URL after the closing square bracket. 

The command for the Yahoo! Tax Forms web site looks like this:

[Ta&x Forms]http://search.yahoo.com/bin/
search?p=MA&y=n&e=73983&f=0%3A135823%3A73983&r=Gover
nment%02Taxes

Do not close the file. You will be adding additional information to the 
file and saving it later. 

Task 3: Copy the ACT! merge fields that you will use to extract 
data

The text file must contain merge fields that ACT! replaces with field 
information extracted from the contact record. To specify the merge fields, 
you create an ACT! word processor template, insert the merge fields into the 
template, and finally copy them. 

To copy the ACT! merge fields that you need in the text file:

1 In ACT!, from the File menu, choose New. 

The New dialog box appears.

2 Select ACT! Word Processor Template and click OK.

A new, empty template opens and displays the Mail Merge Fields dialog 
box. 
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3 In the Mail Merge Fields dialog box, select either of the following 
options:
■ Contact Field if you want to extract data from the current contact 

record.
■ My Record Field if you want to extract data from the My Record. 

4 In the Field list, select the field that contains the data that you want to 
extract and click Insert.

For example, to extract the data from the State field, select State. The 
merge field appears in the template. The merge field consists of the field 
name and number enclosed in angle brackets, such as <State:31>. 

5 Repeat step 4 for each field that you want to extract data from. 

6 Select the first merge field (including the angle brackets) in the template 
and choose Copy from the Edit menu. 

In this step you are copying the merge field so that you can paste it into 
the text file. When selecting the merge field, make sure you select the 
angle brackets surrounding the field name and number.

7 If you have additional merge fields, leave the ACT! word processor open. 

If you are using only one merge field, you can close the ACT! word 
processor by selecting Exit from the word processor’s File menu. You do 
not have to save the template file. 

Task 4: Paste the merge fields in the text file and save the file

In this task you paste the merge field or fields in the URL and save the file in 
the NetLinks folder. 

To paste the merge fields in the file:

1 In the word processor, Notepad, or WordPad, locate the data in the URL 
that should be replaced with the field equivalents.

In the example of the Yahoo! Tax Forms URL, only the state will be 
replaced.

2 Select the portion of the URL that will be replaced with a merge field.

In the example of the Yahoo! Tax Forms URL, you would select only MA.

3 From the Edit menu, choose Paste. 

The merge field replaces the selected portion of the URL. In the example 
of the Yahoo! Tax Forms URL, the text file now contains the following:
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[Ta&x Forms]http://search.yahoo.com/bin/
search?p=<State:31>&y=n&e=73983&f=0%3A135823%3A73983
&r=Government%02Taxes

4 (Optional) If the web site URL contains other fields that will be used to 
extract contact data, select and copy the merge fields in the ACT! word 
processor and then repeat steps 2 and 3. 

5 From the File menu, choose Save As. 

The Save As dialog box appears.

6 In the Save In field, select the NetLinks folder.

If you installed ACT! in the default location, the NetLinks folder is located 
in C:/Program Files/Symantec/ACT. 

7 Type a name for your file and give it a .WEB extension. If you are using 
Notepad or WordPad, be sure to enclose the filename and extension in 
quotation marks.

You must enclose the filename and extension in quotation marks if you 
are using Notepad or WordPad; otherwise, the file may be saved with the 
.TXT extension. For example, in Notepad or WordPad, type 
“TAXES.WEB” to save the file as TAXES.WEB.

8 From the Save as Type drop-down list, choose Plain Text or Text.

9 Click Save. 

The new web site appears on the Internet Links submenu. If the command 
does not appear on the Internet Links submenu immediately, close the 
current database and reopen it. 

If you add additional commands to the Internet Links submenu, the 
commands are displayed below the Yahoo! commands, in alphabetical order 
by their file names. 
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Viewing, Sorting, and 
Finding Your Contacts

When all of your contact data is in an ACT! database, you can view your 
contacts one by one or in a list. You can sort the order in which the contacts 
appear. You can also find your contacts easily using criteria that you specify.

Viewing your contacts
When you first start ACT!, you see the Contact window, which displays each 
contact in an individual form. The counter at the top of the Contact window 
shows how many contacts are in the current lookup and which record is 
currently displayed. A lookup is a selection of contact records based on 
criteria that you specify. If you haven’t performed a lookup operation, the 
counter displays the total number of contacts in the database.

You can move between contacts in the Contact window by clicking the 
First Record, Previous Record, Next Record, or Last Record tools in the 
toolbar.

Viewing a list of your contacts

Displaying one contact record at a time is not always the most convenient 
way to view your contacts. On many occasions, you may find it useful to 
work with a list of all your contacts. ACT! lets you view your contacts in a list, 
and from the list you can select one or more contacts.

This is the eighth contact in a lookup of 26 contacts

First Record

Previous Record

Next Record

Last Record
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To view a list of your contacts:

From the View menu, choose Contact List, or click the contact list 
button at the bottom of the screen.

All of your contacts appear in a list.

In the Contact List, you can find contacts, sort your list of contacts, and create 
lookups of contacts. But you can also use the Contact List to enter contact 
information. The following table explains other features available with the 
Contact List and where to find more information. 

Changing modes in the Contact List

By changing modes, you can do different operations in the Contact List. Edit 
mode, for example, lets you change the contact’s information in any column. 
The Contact List has two modes: 
■ Edit mode. In Edit mode, you can change contact information, sort 

contacts, rearrange columns, and select contacts to create a lookup. In 
Edit mode when you click a field, a box appears around the field so that 

To do the following See

Enter contact information in 
the Contact List

“Entering contact information in the Contact List” 
on page 66

Change the appearance of the 
Contact List

“Customizing the columns in the list views” on 
page 409

Print the Contact List “Printing the current list view or tab” on page 75
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you can change existing information or type new information in that 
field. For more information, see “Changing a single contact record” on 
page 79. 

■ Tag mode. In Tag mode, you can select contacts to create a lookup of 
tagged contacts in the Contact List. This is useful if you want to work 
with only some contacts in the Contact List. For example, you can “hand 
pick” contacts who might be leads but who work for different companies 
and then create a lookup of only those contacts. 

To change modes in the Contact List:

1 Display the Contact List.

2 From the mode drop-down list or the View menu, choose Tag Mode or 
Edit Mode.

Finding a contact in the Contact List

In the Contact List window, you can quickly find a contact’s information by 
using the Look For feature. You simply begin typing the information you 
want to find in the Look For text box and ACT! scrolls the list until it finds a 
contact whose record matches what you have typed. 

To quickly find a contact in the Contact List:

1 Click the column heading to select that column.

For example, to find a contact by name, click the Contact column 
heading. ACT! sorts the column when you click the column heading. 

2 Start typing contact information you want to find, such as the contact 
name or company. 

As soon as you begin typing, the Look For text box appears above the 
column heading that you clicked.

ACT! goes to the closest match. 

Select the mode from this 
drop-down list
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3 Continue typing the information you want to find. 

The Look For window does not close until you press Enter or click 
elsewhere.

Displaying the Contact window from the Contact List

Sometimes you may want to view a contact’s record rather than see the 
information in a list. You can open the Contact window and display a 
contact’s record from the Contact List. 

To display the Contact window from the Contact List:

Do one of the following:
■ In Edit mode, double-click the selection button for a contact in the 

Contact List.
■ In Tag mode, double-click anywhere on the contact. 

The Contact window appears with the selected contact’s record. 

Tip: To redisplay the Contact List, choose Contact List from the 
Window menu. 

Sorting your contacts
By default, ACT! sorts your contacts by company name in ascending (A to Z) 
alphabetical order. When you use one of the Lookup commands to find a set 
of contacts, the found set of contacts is sorted alphabetically by the lookup 
criterion. For example, if you use the Lookup > State (County, Land, or 
Province) command, the found set of contacts is sorted alphabetically by 
state (county, land, or province). For more information about using the 
Lookup commands, see “Finding contacts using a single search criterion” on 
page 118.

You may prefer to see your contacts in an order based on additional criteria, 
such as alphabetically by company name and then by last name. Using the 
Sort command, you can specify up to three different sorting criteria, each of 
which can be in ascending or descending order. For more information, see 
“Sorting your contacts using one or more criteria” on page 113.
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Sorting contacts in the Contact List window

In the Contact List window, you can quickly change the order in which 
contacts appear by clicking a column heading. For example, if you want to 
sort the list by company name, you click the Company column heading. The 
arrow in the column heading indicates how the column is sorted.

If you want to specify more than one sort criteria; that is, sort on more than 
one column, you must use the Sort command in the Edit menu.

To sort the contacts in the Contact List:

Click the column heading that you want to use to sort the list. 

For example, to sort by contact name, click the Contact column heading. 
To reverse the sort order, click the column heading again.

An up arrow in the column heading indicates that the contacts are listed in 
ascending order (in alphabetical, A to Z order). If the list is sorted in 
ascending order, contacts that have no information in the selected column 
appear first in the list. In descending order, they appear last in the list. 

Sorting your contacts using one or more criteria

You can specify up to three different criteria by which your contacts are 
sorted. For example, you may want to sort first by state (county, land, or 
province), then by company, and finally by last name. You can do this using 
the Sort command.

To sort your contacts using one or more criteria:

1 From the Edit menu, choose Sort.

The up arrow shows 
the column is sorted in 
Ascending order.

The down arrow shows 
the column is sorted in 
Descending order.
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The Sort Contacts dialog box appears.

2 Select an option from the Sort Contacts By drop-down list.

This is the first-level sort criterion; this means that your contacts will 
appear in the order you specify here. 

3 Select Ascending or Descending for the sorting order.

Ascending means from A to Z or from the smallest number to the largest 
number and records containing no information in the field you are using 
for the sort appear first. Descending means from Z to A or from the 
largest number to the smallest number and records containing no 
information in the field you are using for the sort appear last.

4 (Optional) Select an option from the And Then By and And Finally By 
drop-down lists, and specify Ascending or Descending order for each of 
these.

5 Click OK.

Finding contacts
One of the most critical tasks in managing your contacts is finding specific 
contact records when you need them. Finding contacts can be as simple as 
looking up someone by first name, or as sophisticated as finding all of your 
contacts in the western region of the United States who have purchased more 
than one hundred units of your product in the last six months. 

When ACT! finds one or more of your contacts, it creates what is called a 
lookup. A lookup is a selection of contact records based on criteria that you 
specify. When you perform a lookup operation, only the contacts in that 
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lookup appear in your Contact and Contact List windows. For example, if 
you use the City Lookup command to find all of your contacts in Paris, only 
the contacts whose addresses are in Paris appear in the Contact and Contact 
List windows.

Selecting contacts and creating lookups in the Contact List

The Lookup commands let you create a lookup of contacts who have 
something in common; the contacts may all work at the same company or in 
the same city. Occasionally, you made need to select contacts who don’t 
share identical information in your database and create a lookup of those 
contacts. For example, you might need to individually hand-pick clients, 
prospects, and friends from your Contact List and send them a mail merge 
letter. 

You can select contacts in either Tag mode or Edit mode. You might find it 
easier to select contacts in Tag mode, especially if you want to select a large 
number of contacts.

Creating lookups by tagging contacts

You can select any contacts in the Contact List by tagging contacts 
individually, whether they have something in common or not. After tagging 
the contacts, you can create a lookup of them and view only those records in 
the Contact List. 

To tag individual contacts in the Contact List:

1 Make sure the Contact List is in Tag mode. 

2 Click the contacts you want to tag. Or, use the up and down arrow keys 
to move the selection box to a contact and then press the space bar to 
tag the contact.

A large plus sign appears next to the contact’s information in the left 
column. 

If you want to tag all but a few contacts, you don’t have to tag each contact 
individually. You can tag all contacts and then untag the few that you don’t 
want it use in your lookup.
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To tag all contacts in the Contact List:

1 Make sure the Contact List is in Tag mode.

2 Do any of the following:
■ From the View menu, choose Tag All. 
■ Click the Tag All button.

■ Press Shift+F11.

To untag contacts in the Contact List:

1 Make sure the Contact List is in Tag mode. 

2 Click a tagged contact.

The large plus sign disappears.

To display only untagged contacts:

1 Tag all of the contacts you don’t want in the Contact List.

2 Do any of the following:
■ From the Lookup menu, choose Omit Tagged Contacts.
■ Click the Omit Tagged button.

■ Press Ctrl+Shift+F12. 

The Contact List displays only contacts that are not tagged. 

If you make a mistake in tagging contacts and want to start over, you can 
untag all tagged contacts.

To untag all tagged contacts in the Contact List:

1 Make sure the Contact List is in Tag mode. 

2 Do any of the following: 
■ From the View menu, choose Untag All. 
■ Click the Untag All button.

■ Press Ctrl+Shift+F11.
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After you have tagged contacts, you can create a lookup of the tagged 
contacts.

To create a lookup of tagged contacts:

1 Tag the contacts you want.

2 Do any of the following:
■ From the Lookup menu, choose Lookup Tagged Contacts. 
■ Click the Lookup Tagged button.

■ Press Shift+F12

Only the tagged contacts appear in the Contact List.

Creating lookups by selecting contacts

You can select contacts in the Contact List while it is in Edit mode. 

To select contacts in the Contact List: 

1 Display the Contact List and make sure it is in Edit mode.

2 Use the selection buttons in the Contact List window to select the 
contacts that you want to appear in the Contact List. 

Shift+click to select multiple contacts who are adjacent in the list. 
Ctrl+click to select multiple contacts who are dispersed in the list.

3 Do any of the following:
■ From the Lookup menu, choose Lookup Selected Contacts.

■ Click the Lookup Selected button. 

■ Press Shift+F12.

Only the selected contacts appear in the Contact List—they are now the 
current lookup. 

Selection button
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Finding contacts using a single search criterion

You use the Lookup menu to find contacts. Some people think of this as 
“running a filter on” or “searching” a database. When you perform a lookup, 
you create a set of contacts who match the criteria of your lookup. 

The following table shows the Lookup commands that you can use to find 
your contacts.

Command Result

My Record Finds your own contact record.

All Contacts Finds every contact record in the open database.

Company Finds all contact records in the open database that match 
the Company criterion that you specify.

First Name Finds all contact records in the open database that match 
the First Name criterion that you specify.

Last Name Finds all contact records in the open database that match 
the Last Name criterion that you specify.

Phone Finds all contact records in the open database that match 
the Phone criterion that you specify.

City Finds all contact records in the open database that match 
the City criterion that you specify.

State (County, Land, 
or Province)

Finds all contact records in the open database that match 
the State (County, Land, or Province) criterion that you 
specify.

Zip Code (Postcode) Finds all contact records in the open database that match 
the Zip Code (Postcode) criterion that you specify.

ID/Status Finds all contact records in the open database that match 
the ID/Status criterion that you specify.

Other Fields Finds all contact records that match the criterion that you 
specify for an indexed field. By default, indexed fields are 
those that appear in the Lookup menu. You can modify 
your database so that more fields are indexed and 
available to you for quick lookups. For more information 
about indexed fields, see “Speeding up lookups, queries, 
and sorts using indexes” on page 399.
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To find contacts using a single search criterion:

1 Choose one of the commands shown in the previous table from the 
Lookup menu. 

Previous Replaces the currently found set of contact records with 
the previously found set of records.

Keyword Finds all contacts whose records contain a keyword that 
you specify. Note that Keyword lookups can be time-
consuming because they search non-indexed fields. See 
“Finding contacts using keywords” on page 121 for 
information about keywords. A Keyword lookup can also 
find contacts whose records contain activities; notes, 
histories, and attachments; and e-mail addresses. For more 
information, see “Finding contacts with an e-mail address, 
notes, histories, attachments, or activities” on page 122. 

By Example Finds all contact records that match the criteria specified in 
a query. Note that By Example lookups can be time-
consuming because they search non-indexed fields. See 
“Finding contacts using multiple search criteria” on 
page 122 for information about queries.

Internet Directory Finds information about a person or organization in an 
Internet directory. For more information, see “Getting 
information about contacts from the Internet” on page 86.

Synchronized 
Records

Finds most recently synchronized records and records 
marked for deletion. See “Checking for changes after 
receiving an update” on page 517 for more information 
about this.

Modify Menu Lets you add your saved queries to the Lookup menu. For 
information about using this command, see “Modifying the 
Lookup, Write, and Reports menus” on page 424.

Command Result
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The Lookup dialog box appears, unless you chose My Record, All 
Contacts, Other Fields, Previous, Keyword, By Example, or Internet 
Directory.

If you choose the Other Fields command from the Lookup menu, the 
Lookup Other dialog box appears.

2 (Other Fields command only) Select the field on which you want to 
search from the Available Fields drop-down list.

If a field does not appear in the Available Fields drop-down list, it is not 
an indexed field. For more information about indexed fields, see 
“Speeding up lookups, queries, and sorts using indexes” on page 399.

3 Enter the search criterion in the Enter The Value To Be Found field in the 
Lookup dialog box.

For example, to find all of your contacts in Amsterdam, enter Amsterdam 
in the Enter The City To Be Found field. You can also enter just the first 
few characters of a search criterion. For example, if you enter the letters 
“ja” when looking up contacts by first name, ACT! will find all contacts 
whose first name starts with “ja” such as James, Janet, Jacob, and so on. 

If a field contains a drop-down list set up for it, the drop-down list is also 
available in the Lookup dialog box, so you can simply choose the item 
for which you want to search from the drop-down list.

4 Select the Replace Lookup option and click OK.

Replace Lookup is the default option, and it causes the new set of 
contacts to replace the previously found set of contacts. For example, if 
you first use the State command to find all of your contacts in Texas and 
then use the City command to find all of your contacts in London, your 
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Texas contacts will no longer be in the current lookup; only your London 
contacts will be part of the current set of contacts. This is the option that 
you will probably use most frequently.

Finding contacts using keywords

You can also find contacts by searching for keywords contained in their 
records. A keyword is any word that appears somewhere in a contact’s 
record. For example, you may want to find a contact whose name you have 
forgotten; however, you remember making a note in his record that he sold 
tennis equipment. You can search for the keyword “tennis,” and find that 
contact. 

ACT! can search for keywords in the following places in a contact record:
■ In the fields of a contact record
■ In the activities scheduled for a contact
■ In the notes and history of a contact
■ In a contact’s e-mail address

To find contacts using keywords:

1 From the Lookup menu, choose Keyword.

The Lookup Keyword dialog box appears.

2 Enter a word or phrase that you want to find.

3 Select Contacts, Activities, Notes/History, or E-mail Address to specify 
where you want ACT! to search for the keyword, and click OK.

Note: Although you can select all of these options at the same time, 
it may be very time-consuming to have ACT! search through all of 
these areas for keywords. Try limiting your selections if you find that 
the lookup operation takes too long.
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Finding contacts with an e-mail address, notes, histories, 
attachments, or activities

You can use the Lookup Keyword dialog box to find all contacts whose 
records include an e-mail address or any information in the Activities and 
Notes/History tab. Before sending a mail merge using e-mail, for example, 
you might want to first create a lookup of all contacts with an e-mail address.

To find contacts with an e-mail address or information in the Activities or 
Notes/History tab:

1 From the Lookup menu, choose Keyword.

The Lookup Keyword dialog box appears.

2 In the Look For field, type a single space (press the Space bar once).

3 Turn off the Contacts option if it is selected.

4 Select one or more of the following options:
■ Activities, to search for all contacts with activities scheduled in the 

Activities tab.
■ Notes/History, to search for all contacts with notes, histories, or 

attachments.
■ E-mail Address, to search for all contacts with an e-mail address. 

5 Click OK.

Finding contacts using multiple search criteria

The previous section explained how to perform the basic lookup procedure 
when you want to find contacts based on a single search criterion. ACT! also 
lets you do more complicated lookups and queries. You can add to an 
existing lookup by selecting another lookup criterion, or you can narrow a 
lookup by specifying a subset of that lookup. If you need to specify more 
complicated search criteria for a lookup, you may need to create a query. See 
“Why use a query?” on page 124 for more information.

Broadening or narrowing a lookup

After you use one of the Lookup commands to find a set of contacts, you can 
add to this lookup by selecting additional lookup criteria and adding the 
contacts to the current set of contacts. Conversely, you can refine or narrow 
your set of contacts by specifying different lookup criteria and eliminating 
contacts who do not match these criteria.
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For example, you may be planning a trip to Chicago, and you want to see a 
list of all your contacts in Chicago so that you can set up appointments with 
them while you’re in the area. Using the City command in the Lookup menu, 
you can easily find all of your contacts in Chicago. 

You may then realize that some of your contacts are in the Chicago area, but 
are not in the city limits, so you can broaden your lookup by adding 
additional cities (or additional zip codes). Finally, you may decide that you 
now have contacts in too broad an area, so you can narrow the lookup to 
eliminate the contacts who are too far from Chicago.

To broaden or narrow a lookup:

1 Use one of the Lookup commands to find a set of contacts.

For information about using the Lookup commands to find contacts, see 
“Finding contacts using a single search criterion” on page 118.

2 From the Lookup menu, choose another Lookup command that you can 
use to add to or narrow your current set of contacts.

3 In the Lookup dialog box, enter the value to be found, then select the 
Add To Lookup or the Narrow Lookup option and click OK.

Note: These options are not available if you choose My Record, All 
Contacts, Previous, Keyword, By Example, or Internet Directory 
from the Lookup menu.

■ Add To Lookup causes the newly found set of contacts to be added 
to the previously found set of contacts. For example, if you 
previously looked up all your contacts in New York and then decided 
that you also wanted to include your New Jersey contacts, you would 
choose the State command from the Lookup menu, enter New 
Jersey, and select the Add To Lookup option. The resulting set of 
contacts would include all contacts in New York and New Jersey.

■ Narrow Lookup causes the current set of contacts to be reduced to a 
specified subset of contacts. When you select this option, ACT! looks 
only in the current set of contacts to find the new set of contacts. For 
example, if you first look up all of your contacts at Company X and 
then decide that you want only the contacts at Company X who work 
in the London office, you would choose the City command from the 
Lookup menu, enter London, and select Narrow Lookup. The 
resulting set of contacts would include all of your Company X 
contacts in the London office and eliminate all of your contacts at 
other Company X locations.
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Why use a query?

In some cases, you will not be able to find the precise set of contacts that 
you want using the Add To Lookup and Narrow Lookup options in the 
Lookup dialog box. When this is true, you will need to use the By Example 
command in the Lookup menu, which allows you to create a query. A query 
is a sophisticated search operation that compares all the contacts in the open 
database with the multiple criteria that you specify, resulting in a lookup of 
contacts that match those criteria.

For example, suppose that you want to find all of your contacts in France, 
Germany, and Italy who have ordered products from you in the last year. 
Assuming that you have set up a field in your database in which you enter 
the date of a contact’s last order, you can find all of these contacts using a 
query.

Queries allow you to find contacts that you cannot find using the other 
commands in the Lookup menu. The following list explains some of the 
advantages of using queries:
■ You can find contacts based on information in any field in the database. 

The other Lookup commands search a limited number of fields.
■ In a single step, you can find contacts based on criteria in multiple fields, 

or based on multiple criteria in one field. With the other Lookup 
commands, you have to perform multiple lookups to add to or subtract 
from a set of contacts.

■ You can save and reuse query specifications. You cannot do this with 
other lookups.

Creating a new query to find contacts

You need to create a new query in order to find a group of contacts that 
cannot be found using the other Lookup commands. When you create a 
query, you can save it and reuse it. This is useful if you frequently want to 
find the same set of contacts.

Before you can create a query, you will need to understand the operators to 
use when setting up the query. Operators are symbols or words that define 
the relationship between the different fields that you want to search. One 
operator that you will find invaluable is the || (OR) operator, which lets you 
search for multiple values in one field and find records that match different 
criteria. This is something you cannot do with the Lookup commands, which 
let you search for only one value at a time. 
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For example, to search for all your contacts in three states, you could enter 
ME|| NH|| VT in the State field and run the query. Your lookup would 
include all contacts in those three states.

The following table shows the operators that you can use to create a query. 
You do not have to memorize the operators themselves—ACT! includes a 
Query Helper, a dialog box that lets you select the operators to use.

You can create a query while working in any view or window, including the 
Contact window, Contact List, Groups window, or Task List. When you create 
a new query, ACT! displays a blank Contact or Groups window in which you 
define that query. 

Operator Result of Query

&& Finds all contacts whose records match all of the specified criteria. 

|| Finds all contacts whose records match one of the specified criteria. 

= Finds all contacts whose records contain data that is equal to the 
specified value.

<> Finds all contacts whose records contain data that is not equal to the 
specified value.

< Finds all contacts whose records contain data that is less than the 
specified value.

> Finds all contacts whose records contain data that is greater than the 
specified value.

<= Finds all contacts whose records contain data that is less than or 
equal to the specified value.

>= Finds all contacts whose records contain data that is greater than or 
equal to the specified value.

<<>> Finds all contacts whose records contain no data in the specified 
field. 

* (asterisk) Finds all contacts whose records contain data that begins or ends 
with the specified characters.

.. (two 
periods)

Finds all contacts whose records contain data that falls within the 
specified range.
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Note: If you create a query in the Groups window, you will define that query 
in the Groups window. 

The following list gives you some tips for creating queries:
■ When you enter a value in a field, the default operator is “=” (is equal to) 

unless you specify another operator. For example, if you enter 
12/14/97 in the Last Results field, ACT! will find contacts who have 
that exact date in their Last Results field. To find all contacts who have 
last results after 12/14/97, enter >12/14/97 in the Last Results field.

■ To find multiword items, enclose the two or more words in quotation 
marks. For example, to find New York, enter the following: 
“New York”.

■ If you enter search criteria in more than one field, the && (and) operator 
is automatically used between these fields. For example, if you enter 
London in the City field and Prospect in the ID/Status field, the query 
will find all prospects in London. If you want the relationship between 
fields to be OR (||),  you must create an Advanced query. See “Creating 
an Advanced query” on page 128 for more information.

■ To find all contacts that have data in a specific field, type an asterisk (*) 
in the field. 

■ Queries are not case-sensitive, so you do not have to enter text with the 
correct capitalization. For example, you could enter “XYZ COMPANY”, 
“XYZ Company”, or “xyz company” to find all of your contacts at 
XYZ Company.

To create a query:

1 From the Lookup menu, choose By Example.

A blank Contact or Groups window appears. A Query menu appears in 
the menu bar, and a new toolbar appears.

2 (Optional) From the Query menu, choose Show Query Helper.
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The Query Helper appears.

This shows all the query operators that you can use. To add an operator, 
select it in the Operators list and click Insert, or double-click the 
operator.

3 Enter the values or criteria for which you want to search, adding the 
operators as needed.

You can enter values in any of the fields on any of the Contact window 
tabs except for the Notes/History, Activities, and Groups tabs. You can 
enter values in any of the fields on any of the Groups window tabs 
except for the Notes/History, Activities, and Contacts tabs.

Note: To search for contacts who have no data in a specific field, put 
the pointer in the field and press Ctrl+F5. For example, before 
attempting to send a fax to several contacts, you might want to find 
all contacts whose Fax field is blank.

If you make mistakes and want to start over, choose Clear Query from 
the Query menu. All of the criteria you have entered will be deleted, and 
you can start over.

If you want to close the Query window without running a query, click 
the Close button.

4 (Optional) To specify the order in which your contacts or groups will 
appear when you run your query, choose Specify Query Sort from the 
Query menu.

The Sort Contacts or Sort Groups dialog box appears. For information 
about using this dialog box, see “Sorting your contacts using one or more 
criteria” on page 113.
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5 Click OK in the Sort Contacts or Sort Groups dialog box when you have 
specified the sort criteria. 

6 Choose Run Query from the Query menu, or click the Run Query tool in 
the toolbar.

A dialog box appears where you can specify if you want to replace the 
current lookup with the results of the query, narrow the current lookup, 
or add to the current lookup.

7 Select an option to replace, narrow, or add to the current lookup and 
click OK.

ACT! searches the currently open database and finds all of the contacts or 
groups that match your search specifications. If no records match the 
criteria that you’ve specified, a message appears saying that no records 
were found.

Creating an Advanced query

In some cases, you will not be able to create the exact query you want using 
the By Example command. For example, you might want to find all of your 
contacts in the U.K. whose sales volume is more than 10,000 units and all of 
your contacts in Germany whose sales volume is more than 20,000 units. You 
can’t do this using the By Example command—you need to create what’s 
called an Advanced query. An Advanced query is a text-only representation 
of your query statement, with Boolean logic equations expressing the search 
criteria. You create an Advanced query by converting a By Example query to 
an Advanced query.

To convert a By Example query to an Advanced query:

1 After you enter search criteria in the By Example window, choose 
Convert to Advanced Query from the Query menu, or click the Convert 
Query tool in the toolbar.
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The query appears as a text screen, with the Query Helper available. The 
Query Helper for Advanced queries includes additional operators to 
those available in the By Example Query Helper.

2 Edit the existing query, as needed. 

For example, because the By Example query automatically connects the 
fields with the && (and) operator, you may want to change one or more 
of the && operators to the OR operator, or you can add the NOT 
operator so that the relationship between fields is AND NOT. 

The following example shows a query that would find all contacts in the 
U.K. whose sales volume is more than 10,000 units and all contacts in 
Germany whose sales volume is more than 20,000 units. Note the use of 
single and double parentheses to separate the search criteria.

3 Use the Query Helper to add additional fields and operators on which to 
search.

To insert a new field or operator using the Query Helper, select the field 
or operator and click Insert, or double-click the field or operator.

If you prefer to type your query directly, you can close the Query Helper 
and enter your query statements manually. To avoid creating syntax 
errors, however, it is advisable to select the fields and operators from the 
Query Helper.

4 (Optional) From the Query menu, choose Check Query Syntax.
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This will check your query to make sure that you have used the proper 
syntax everywhere in the query and inform you of the first error in the 
query syntax.

5 (Optional) To specify the order in which your contacts will appear when 
you have run the query, choose Specify Query Sort from the Query 
menu.

The Sort Contacts dialog box appears. For information about using this 
dialog box, see “Sorting your contacts using one or more criteria” on 
page 113.

6 Choose Run Query from the Query menu, or click the Run Query tool in 
the toolbar.

A dialog box appears, asking if you want to save the current query.

7 Click Yes if you want to save the query, or No if you do not want to save 
the query.

If you clicked Yes, the Save As dialog box appears. Type a name for the 
query and click Save.

A dialog box appears where you can specify if you want to replace the 
current lookup with the results of the query, narrow the current lookup, 
or add to the current lookup.

8 Select an option to replace, narrow, or add to the current lookup and 
click OK.

ACT! searches the currently open database, and finds all of the contacts 
or groups that match your query specifications. If no contacts or groups 
match the criteria that you’ve specified, a message appears saying that no 
records were found.

Saving and reusing your queries

You may want to save some of your queries so that you can quickly find the 
same set of contacts at another time. Even if you have to modify the query 
later, you may still save time by editing an existing query rather than by 
creating a new query. If you have specified a sort order for the query, the 
sort order is saved when you save the query.

To save a query:

1 Create a By Example or an Advanced query and make sure that it runs 
correctly.

2 From the File menu, choose Save.

The Save dialog box appears.
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3 Enter a name for the file.

4 Make sure that the file type is Query File (*.QRY) and the file name 
extension is .QRY, and click Save.

To reuse a query:

1 From the Lookup menu, choose By Example to open the Query window.

2 From the File menu, choose Open.

The Open dialog box appears.

3 Locate the saved query that you want to use and click Open.

The query reappears in the Query window.

4 Choose Run Query from the Query menu, or click the Run Query tool in 
the toolbar.

You can also add a command to the Lookup menu to run a saved query 
when you choose that command. For information about adding a command 
to a menu, see “Modifying the Lookup, Write, and Reports menus” on 
page 424. 
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Scheduling Activities

ACT! offers several easy ways to schedule activities with your contacts. You 
can schedule an activity directly from the Contact window by choosing a 
menu command, by clicking a button, or by dragging a contact from the 
Contact window onto the Calendar window. You can also open a Daily, 
Weekly, or Monthly calendar and enter activities directly on the calendars. 
This chapter explains how to use all these methods to schedule your 
activities and also explains how to view a list of your scheduled activities, 
keep track of past activities that you have had with your contacts, and print 
your calendars. 

You can also schedule activities in SideACT!, a stand-alone application that 
you can use to quickly make lists of activities. After entering an activity in 
SideACT!, you can copy or move it from SideACT! to your ACT! database, and 
associate that item with a contact. For more information about SideACT!, see 
Chapter 6, “Creating a To-do List When ACT! Isn’t Running.”

Overview of ACT! scheduling
Before you start scheduling activities using ACT!, you should understand a 
few basic concepts. 

ACT! activities fall into the following three categories:
■ Calls are telephone calls that you put on your schedule so that you 

remember to call a contact. You may want to set a specific time and 
duration for a call.

■ Meetings are appointments that you put on your schedule. You generally 
set a specific time and duration for a meeting.

■ To-do items are activities or tasks that you need to complete but that you 
may not need to schedule at a specific time during a day. For example, 
you may want to create a to-do item for “pick up dry-cleaning” or “send 
birthday card.”
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When you schedule an activity, ACT! requires that a contact be assigned to 
the activity. Sometimes, however, there is no obvious contact associated with 
an activity. For example, you know that you have to pick up dinner on your 
way home tomorrow night. You do not want to create a contact record for 
the restaurant where you will get the dinner; instead, you schedule an 
activity with yourself as the contact. Whenever you want to schedule an 
activity without assigning it to someone else, you can schedule the activity 
with yourself.

Putting activities on your schedule
In ACT!, there are three basic ways to schedule activities:
■ Choosing a menu command or clicking a tool
■ Dragging a contact from the Contact window onto one of the calendars
■ Entering activities directly on the Daily, Weekly, or Monthly calendar

Each of these methods creates a scheduled activity and leads you to the 
Schedule Activity dialog box where you specify the details of the activity. 
(See “Setting basic activity details” on page 140 for information about how to 
use this dialog box.) This section explains the different ways of getting to the 
Schedule Activity dialog box. 

Note: You can also schedule activities using SideACT! For more information, 
see Chapter 6, “Creating a To-do List When ACT! Isn’t Running.”

Scheduling activities from a contact record

Because you must always schedule an activity with a contact in your 
database, you may find it easiest to go to the appropriate contact record and 
schedule an activity from there. You can quickly schedule activities with the 
current contact using any of the following methods:
■ Choose Schedule Call, Schedule Meeting, or Schedule To-do from the 

Contact menu.
■ Click one of the three scheduling tools in the toolbar.

Call Meeting

To-do
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■ Point in the current contact’s record, click the right mouse button, and 
choose Schedule > Call, Schedule > Meeting, or Schedule > To-do 
from the shortcut menu.

■ Drag the current contact record onto a calendar. 

Note that you need to have both the Contact window and either a 
Calendar window or the Mini-Calendar open so that you can drag the 
contact to a calendar. You may need to tile or resize your windows to 
see them both. For information about resizing and tiling windows, see 
your Microsoft Windows online help.

To drag the current contact, position the pointer over any blank area in 
the contact record, such as the area to the right of the Fax field. Press the 
mouse button to “pick up” the current contact and drag the contact onto 
any of the calendars. 

Scheduling activities from the calendars

Another way to schedule activities with ACT! is to specify a time for an 
activity directly on the calendars. When you set a time for an activity on a 
calendar, ACT! automatically picks the current contact in the Contact window 
as the person with whom the activity is scheduled. You can, however, select 
a different contact from the Schedule Activity dialog box.

ACT! includes the following calendars:
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■ A Daily calendar

■ A Weekly calendar
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■ A Monthly calendar

■ A Mini-Calendar

Displaying the calendars

You can have the Mini-Calendar open along with the other calendars, and 
you can use it to move quickly to another day, week, or month. The other 
calendars update automatically when you change days, weeks, or months on 
the Mini-Calendar. You can also use the Mini-Calendar to open one of the 
other calendars or to switch to a different calendar. 

To display the Mini-Calendar:

From the View menu, choose Mini-Calendar. 
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To display the previous or next month or year in the Mini-Calendar:

Click a button at the top of the Mini-Calendar.

To display today or a different month in the Mini-Calendar:

Point in the month and year area, click the right mouse button, and 
choose Today or a month from the shortcut menu. 

For information about changing the display of the Mini-Calendar, see “Setting 
calendar preferences” on page 168.

To display the Daily calendar from the Mini-Calendar:

Double-click a date in the Mini-Calendar. 

The Daily calendar appears for that date and the Mini-Calendar remains 
open. 

To display the Daily, Weekly, or Monthly calendar:

Do either of the following: 
■ From the View menu, choose Calendar > Daily Calendar, Calendar 

> Weekly Calendar, or Calendar > Monthly Calendar. 

Move forward 
one year

Move back one 
year

Move back one 
month

Move forward 
one month

Right-click at the top of the calendar and 
choose Today or a month
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■ Click a calendar button at the bottom of the window.

To move to the previous or next day, week, or month:

Click the Move Back or Move Forward tool in the toolbar.

Scheduling an activity from the Daily or Weekly calendar

You can schedule an activity directly from the Daily or Weekly calendar.

To schedule an activity from the Daily or Weekly calendar:

1 Position the pointer anywhere in the time slot where you want the 
activity to begin. 

2 Do any of the following:
■ Drag to select the entire time period that the activity will occupy. For 

example, to schedule a two-hour meeting starting at 1:00 p.m., 
position the cursor anywhere in the 1:00 p.m. time slot, press the 
mouse button, and drag to select the area from 1:00 to 3:00 p.m. as 
shown in the following example.

■ Use the down arrow key to select the starting time, and then press 
Shift-down arrow to select the time period that the activity will 
occupy.

Daily Weekly

Monthly

Move Back

Move Forward
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■ Click the gray time button to select the activity’s start time.

When you release the mouse button or click the gray time button, the 
Schedule Activity dialog box appears.

Setting basic activity details

Whether you schedule an activity by entering it on a calendar, by choosing a 
menu command, or by dragging a contact to a calendar, you specify the 
details of an activity in the same place—the Schedule Activity dialog box. 

Setting the activity type

You can set Call, Meeting, or To-do as the type of activity you are scheduling.

To set the activity type:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 From the Activity Type drop-down list, choose Call, Meeting, or To-Do. 

This is already set if you chose Schedule Call, Schedule Meeting, or 
Schedule To-do from the Contact menu, if you clicked a scheduling tool 
in the toolbar, or if you selected Schedule > Call, Schedule > Meeting, 
or Schedule > To-do from the shortcut menu.

Use the drop-down 
controls in each field 
to quickly select the 
activity type, date, 
time, duration, 
priority, and other 
activity details
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Setting an activity’s date

If you scheduled the activity on one of the calendars, the correct date is 
already entered in the Date field. If the date in the Date field is not set 
correctly, you can easily change it.

To set a date for your activity:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Click the arrow to the right of the date in the Date field.

A drop-down date selector appears.

3 Select a date by clicking the date. 

Scroll forward or backward one month at a time by clicking the forward 
or backward arrow. Scroll forward or backward one year at a time by 
clicking a double-headed arrow.

When you click a date, the date selector disappears, and the selected 
date appears in the Date field.

Setting an activity’s starting time

For every activity, you must either define a starting time or specify that the 
activity is timeless.

To set the starting time for an activity:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Click the arrow to the right of the time in the Time field.

A small version of the Daily calendar appears.

3 Click anywhere in a time slot to set the starting time for the activity, or 
drag through multiple time slots to specify both the starting time and the 
duration of the activity.

When you release the mouse button, the starting time appears in the 
Time field. If you dragged to define a duration, the duration appears in 
the Duration field.
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Setting a timeless activity

A timeless activity is one that you want to do on a specific day, at an 
unspecified time. For example, you may want to put a to-do activity “Clean 
off all paperwork from desk” on Friday, but you don’t want to assign a 
specific time to it. You could define this to-do activity as timeless. Timeless 
activities appear in the daily recap area of the Daily, Weekly, and Monthly 
calendars.

To set a timeless activity:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Click the arrow to the right of the time in the Time field.

A small version of the Daily calendar appears.

3 Click the Timeless button at the bottom of the calendar.

The word “NONE” appears in the Time field.

Setting an activity’s duration

If an activity’s duration is set incorrectly, you can enter a new duration in the 
Duration field. You can also set default durations for your calls, meetings, 
and to-do activities using the Scheduling tab of the Preferences dialog box. 
For example, you may want all of your calls set to last 15 minutes and your 
meetings set to one hour. For more information about setting your 
scheduling preferences, see “Setting scheduling preferences” on page 157.

If you schedule an activity that lasts eight hours or more, you may want to 
block out the full day on your Monthly calendar. To do this, see “Displaying 
a banner on your Monthly calendar” on page 150. 

Timeless activity
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To set an activity’s duration:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Do either of the following: 
■ Click the arrow to the right of the Duration field and select a duration 

from the drop-down list.
■ Type a duration in the Duration field. 

For example, to set a duration of one hour and 45 minutes, you can 
type 1 hr 45 min in the Duration field.

Specifying with whom an activity is scheduled

By default, the With field displays the name of the current contact. You can 
change the name of the contact from within the Schedule Activity dialog box, 
add a new contact within this dialog box, or select multiple contacts with 
whom to schedule the activity. If this is a one-time-only activity with a person 
who is not in your database and you do not want to add that person to your 
database, you can schedule the activity with yourself. 

To select a single contact with whom an activity is scheduled:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box. 

To schedule an activity with someone who is not in your database, you 
can add a new contact. For more information, see “Adding a new contact 
when scheduling an activity” on page 145. 

2 Click the arrow to the right of the With field. 

A drop-down list of contacts and companies appears.

3 Select the contact from the list.

You can use these methods to quickly find a contact in the list:
■ Sort the list by contact or company name by clicking Contact or 

Company at the top of the list. 
■ Click Contact or Company at the top of the list and begin typing the 

contact or company name you want to find. ACT! scrolls through the 
list to find the contact or company name that matches what you type. 

■ To schedule the activity with yourself, click the My Record button 
below the list.
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To select multiple contacts with whom an activity is scheduled:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Choose Select Contacts from the Contacts drop-down menu. 

The Select Contacts dialog box appears.

3 In the Select Contacts From group box, select one of the following:
■ All Contacts to select contacts from all contacts in your database.
■ Current Lookup to select contacts from the current lookup.
■ Selected Group to select contacts from a group. Select the group from 

the drop-down list.

The list on the right side of the dialog box shows the contact or contacts 
with whom the activity is currently scheduled. The list of contacts on the 
left side of the dialog box shows all contacts in the database, the current 
lookup, or the selected group. Any currently selected contact names are 
dimmed on the left side of the dialog box. 

To schedule an activity with someone who is not in your database, you 
can add a new contact. For more information, see “Adding a new contact 
when scheduling an activity” on page 145. 

4 Select contacts from the list on the left side of the dialog box.

Shift+click to select contacts whose names are adjacent in the list. 
Ctrl+click to select additional contacts who are dispersed in the list.

You can use these methods to help you quickly find a name in the list:
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■ Begin typing the contact name in the Type In/Choose Name text box. 
ACT! selects the contact name that matches what you type.

■ To sort the list by Company, rather than contact name, click the 
Company heading above the list of contacts. Then, to quickly find a 
company name in the list, begin typing the company name in the 
Type In/Choose Name text box. ACT! selects the company name that 
matches what you type.

5 Move the selected contacts to the Scheduled With list on the right side of 
the dialog box by doing one of the following:
■ Click the Add button to add the selected contacts from the list on the 

left side of the dialog box to the Scheduled With list.
■ Click the Add All button to add all the contacts in the list on the left 

side of the dialog box to the Scheduled With list. 
■ Click the Replace button to replace the entire contents of the 

Scheduled With list with the selected contacts from the list on the left. 
Using the Replace button removes any existing contacts from the 
Scheduled With list.

6 (Optional) To remove a contact from the Scheduled With list, select the 
contact in the Scheduled With list and click the Remove button.

When you do this, the activity will not be scheduled with the person 
removed from the Scheduled With list.

7 (Optional) If you want an activity to appear for each contact displayed in 
the Scheduled With list, select the Create Separate Activity For Each 
Contact option. 

If you select this option, one activity is displayed on your calendars for 
each contact with whom you have scheduled the activity. 

8 Click OK when you have finished selecting the contacts.

The Schedule Activity dialog box reappears. The With field displays the 
first contact name dimmed.

Adding a new contact when scheduling an activity

If you want to schedule an activity with a contact who is not yet in your 
database, you do not need to display the Contact window or Contact List to 
add the contact. You can add that contact to the database when you schedule 
the activity. In addition, you can add a new contact when you record a 
history of an activity that took place with that new contact. 
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You can add a new contact in either of these ways: 
■ Choose New Contact from the Contacts drop-down menu in the 

Schedule Activity dialog box.
■ Click New Contact in the Select Contacts or Record History dialog box.

To add a new contact when scheduling an activity:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box. 

2 From the Contacts down-down menu, choose either of the following: 
■ New Contact. 
■ Select Contacts. In the Select Contacts dialog box, click New Contact.

The Add Contact dialog box appears.

3 Enter the contact information, including company, name, and address in 
the appropriate fields. 

4 (Optional) To select an e-mail address from your e-mail system’s address 
book, click Address Book. 

5 Click OK to save the contact.

The new contact’s name appears in either the With field of the Schedule 
Activity dialog box or the Scheduled With list in the Select Contacts 
dialog box. 
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Adding a description for an activity

You can add a description for the activity in the Regarding field. The 
description you enter here appears on the calendars so that you know the 
purpose of the activity. 

To add a description for an activity:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Enter the description in the Regarding field, or choose a description from 
the Regarding drop-down list.

You can select multiple items from the Regarding list and add items to the 
list, delete items from the list, or modify items that are already in the list. You 
select multiple items from this list and modify the list in the same way as you 
do in a field drop-down list. For more information about drop-down lists, see 
“Speeding up contact data entry” on page 60.

Setting activity priorities and display colors

You can specify high, medium, or low priority for your activities, and you 
can select the color in which the activity appears on the calendars.

Setting an activity’s priority

You may find it useful to set priorities for your activities. When you set 
activities’ priorities, you can view or sort activities by priority.

You can specify default priority settings for all of your calls, meetings, and 
to-do activities using the Scheduling tab of the Preferences dialog box. For 
example, you may want all of your meetings to be high-priority items, while 
your to-do activities are medium-priority items. For more information about 
setting your scheduling preferences, see “Setting scheduling preferences” on 
page 157.

To set an activity’s priority:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Choose High, Medium, or Low from the Priority drop-down list.
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Setting an activity’s display color

You can assign colors to activities so that different kinds of activities appear 
in different colors on your calendar. For example, you may want to assign 
different colors to your business activities and your personal activities. 

To set an activity’s display color:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Click the drop-down arrow next to the Activity Color field.

A color palette appears.

3 Click the color that you want to assign to the activity.

The selected color appears in the Activity Color field.

Setting an alarm to remind you of an activity

You can set an alarm for any activity so that you will be reminded of your 
activity. If you set an alarm for an activity, ACT! displays a message and 
beeps at a specified time before the activity. You receive an alarm for an 
activity, even if ACT! is minimized. If ACT! is minimized, a flashing icon 
appears in the Windows taskbar, indicating that an alarm is going off for a 
scheduled activity. ACT! must be running for an alarm to appear.

You can specify default alarm settings for calls, meetings, and to-do activities 
using the Scheduling tab of the Preferences dialog box. For example, you 
may always want an alarm to go off five minutes before a scheduled 
telephone call, but you may want an alarm set to remind you 15 minutes 
before a meeting. For more information about setting your scheduling 
preferences, see “Setting scheduling preferences” on page 157.

Click to display the color palette
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To set an alarm for an activity:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Select the Ring Alarm option.

3 Enter a lead time for the alarm in the Before Activity field, or choose a 
time from the Before Activity drop-down list.

For example, if you want an alarm to go off ten minutes before a 
scheduled meeting, choose 10 Minutes from the Before Activity drop-
down list, or type 10 min in the Before Activity field.

Note that the Before Activity field is dimmed and unavailable if you do 
not select the Ring Alarm option.

When you set an alarm, it goes off the specified amount of time before the 
scheduled activity. When the Alarms window appears, you can clear the 
alarm, reschedule the activity, or put the alarm on snooze. 

The following table explains the buttons in the Alarms dialog box.

Click To

Select All Select all alarms in the dialog box.

Snooze Shut off the alarm for a selected amount of time. Select the 
time, such as minutes or days, in the Snooze Alarm dialog box.

Clear Alarm Remove the alarm from ACT!

Clear Activity Clear the activity associated with the alarm.

Reschedule Change the date, time, and other options of the activity. For 
more information, see “Rescheduling activities” on page 160.

Shows the total number of alarms
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Displaying a banner on your Monthly calendar

If you are scheduling a trade show, conference, or other event that lasts one 
or more days, you may want to “block out” those days on your Monthly 
calendar. You can display a banner in the Monthly calendar so that you can 
quickly identify activities that last one or more days. 

For example, the following illustration shows a banner for an activity with a 
duration of four days. 

By default, if you schedule an activity that lasts eight hours or longer, the 
Monthly calendar displays a banner. You can change this default so that the 
banner is displayed whenever you schedule an activity for a selected 
duration. You specify the default duration for displaying a banner in the 
Calendars preferences. For more information, see “Setting calendar 
preferences” on page 168. 

To display a full day banner for an activity:

1 Make sure that the General tab is active in the Schedule Activity dialog 
box.

2 Select the duration of the activity. 

Go to Display the record for the contact with whom the activity is 
scheduled. 

Click To

This banner 
shows an 
activity lasting 
four days
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3 Select the Show Full Day Banner option. 

If you selected a duration that is the same as or longer than the duration 
specified in the Calendars preferences for the full day banner, this option 
is selected automatically. 

4 Click OK. 

Sending e-mail messages about scheduled activities

When you schedule an activity with one or more contacts, you can 
automatically send an e-mail message to the contacts to notify them of the 
scheduled activity. Also, if you reschedule the activity, you can automatically 
send an e-mail message notifying the contacts of the schedule change. If you 
turn on the Send E-mail Reminder option in the Advanced Options tab of the 
Schedule Activity dialog box, you will be prompted to send e-mail messages 
when you schedule or reschedule an activity. For information about setting 
up contacts’ e-mail addresses, see “Managing contacts’ e-mail addresses” on 
page 325.

If you have already scheduled an activity, you can later send it from the Task 
List, the Activities tab, or a calendar.

The schedule information is placed in the body of the e-mail message. The 
information in the Regarding field is used as the subject of the e-mail 
message. 

To send an e-mail message when you schedule an activity:

1 Make sure that the Advanced Options tab is active in the Schedule 
Activity dialog box.

2 Select the Send E-mail Message to Activity Participants option.

3 In the Attachment format, select the format of the attachment.

You can attach the activity in ACT! format, in vCalendar Standard format 
(for use in Microsoft Outlook), or both formats. 

You can also send an e-mail message to activity participants after you have 
scheduled the activity.

To send an e-mail message of a scheduled activity:

1 Select the activity in a calendar, the Task List, or the Activities tab.

2 From the Contact menu, choose Send Activity.
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Scheduling recurring activities

You can schedule activities that occur more than once without having to 
enter them multiple times by using the Recurring Settings tab in the Schedule 
Activity dialog box. To specify how often an activity recurs, you can set 
activities to appear daily, weekly, monthly, and yearly. You can also schedule 
randomly recurring activities.

Scheduling daily, weekly, or monthly recurring activities

You can use the Daily option in the Recurring Settings tab of the Schedule 
Activity dialog box to schedule activities that occur every day, every other 
day, or at any interval of days. Use the Weekly option to schedule activities 
that occur every week, every other week, or at any interval of weeks. Use the 
Monthly option to schedule activities that occur every month, every other 
month, or at any interval of months. 

To schedule daily, weekly, or monthly recurring activities:

1 Make sure that the Recurring Settings tab is active in the Schedule 
Activity dialog box.

2 Select the Daily, Weekly, or Monthly option.

The Activity Occurs group box appears.

3 Enter a number of days, weeks, or months in the Every _ Days, Every _ 
Weeks, or Every _ Months field.

You can specify intervals of 1 to 31 days, 1 to 52 weeks, or 1 to 60 
months. 
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4 Select a date from the Until drop-down date selector, or type a date in 
the field.

This is the date on which the activity will stop recurring. For example, 
you may want to schedule an activity to occur every other day for two 
months. In this case, you would select a date two months from today’s 
date.

5 (Weekly activities only) In Repeat on These Days, select a day of the 
week on which you want to schedule the activity.

For example, to schedule a staff meeting every Friday, select the Fri 
option.

6 (Monthly activities only) Select the occurrence and days you want to 
schedule the recurring activity.

For example, to schedule a regular meeting on the third Wednesday of 
every month, select the Third option and the Wed option.

7 Click OK.

Scheduling a once-a-year activity

You can schedule an activity that occurs once a year.

To schedule a once-a-year activity:

1 Make sure that the Recurring Settings tab is active in the Schedule 
Activity dialog box.

2 Select the Custom option.

3 Enter 12 in the Every field.

This indicates an activity that occurs once a year.

4 Select a date from the Until drop-down date selector, or type a date in 
the field.

This is the date on which the activity will stop recurring.

5 Click OK. 

Scheduling randomly recurring activities

You can use the Custom option in the Recurring Settings tab of the Schedule 
Activity dialog box to schedule activities that occur every month, every other 
month, or at any interval of months on random days of the month. For 
example, you may have to drive the children to school on the 4th, 6th, 21st, 
and 28th days of every month.
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1 Make sure that the Recurring Settings tab is active in the Schedule 
Activity dialog box.

2 Select the Custom option.

The Activity Occurs group box appears.

3 Enter a number in the Every _ Months field.

This control lets you specify how often the activity recurs. For example, 
enter 2 if you want to set an activity to occur every other month. You can 
enter a number between 1 and 60 in this field.

4 Select a date from the Until drop-down date selector, or type a date in 
the field.

This is the date on which the activity will stop recurring.

5 Select the days of the month on which you want to schedule the activity.

Note: If you want to schedule an activity for the last day of every 
month, select 31 on the calendar. This will schedule a recurring 
activity for the last day of every month, regardless of whether the 
month has 28, 30, or 31 days.

If you accidentally select the wrong day, click the day again to deselect 
it.

6 Click OK.
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Stopping a recurring activity

If you have entered a recurring activity on your calendar, and you decide that 
you want to delete it from future calendars and Task Lists, you can simply 
select the next instance of the activity on your calendar and do one of the 
following things:
■ Select the Once option in the Recurring Settings tab.
■ Set the Until date to today’s date.

This cancels future occurrences of the activity, and they no longer appear on 
any calendars or Task Lists.

Associating an activity with a group

You can associate a scheduled activity with a group. When you display the 
Activities tab in the Groups window, you see any activities associated with 
that group. For example, if you schedule a golf game, you can select the 
group Golfing Buddies in the Schedule Activity dialog box to associate that 
activity with the Golfing Buddies group. 

For information about groups, see Chapter 7, “Working with Groups of 
Contacts.” For more information about associating an activity with a group, 
see “Assigning and viewing group activities” on page 216. 

To associate an activity with a group:

1 Make sure the Advanced Options tab in the Schedule Activity dialog box 
is displayed. 

2 From the Associate With Group drop-down list, select the group name 
you want to associate with the current activity. 

3 Click OK.

Sharing calendars with other users
If you share an ACT! database with other users in your company, you can 
take advantage of the following features:
■ Private activities

Using this feature, you can specify that some or all of your scheduled 
activities are private so that other users of the database (not even the 
database administrator) cannot see them when they view your activities 
on a calendar.



156  Scheduling Activities
■ Scheduling for another user

With this feature, you can schedule an activity for another user of the 
database.

Scheduling private activities

If you share your contact data with other users, either in a network database 
or through data synchronization, you may want to specify that some activities 
are your private activities. These could be personal appointments or any 
activities that you don’t want other users to see. If you schedule private 
activities, no one else will see these activities when they log on to your 
database or when you send them synchronization updates.

To schedule a private activity:

1 Make sure that the Advanced Options tab is active in the Schedule 
Activity dialog box.

2 Select the Private Activity option.

Scheduling activities for other people

If you use a shared ACT! database, you can schedule activities for other users 
of the database. For example, an assistant may want to schedule a meeting 
for a manager. When you schedule an activity for another user, the activity 
appears on the other user’s calendar. 

To schedule an activity for another user:

1 In the Schedule Activity dialog box, click the Schedule For/By button.

The Schedule Activity dialog box expands.

Clicking the Schedule For/By button collapses and expands the Schedule 
Activity dialog box. If this is not a shared database, your My Record 
information appears in the Scheduled For and Schedule By fields. 
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2 Select the user for whom you want to schedule the activity from the 
Scheduled For drop-down list.

3 Select the user who is scheduling the activity from the Scheduled By 
drop-down list. 

Viewing other users’ calendars

You may find it helpful to see the calendars of other users of your database. 
For example, if you’re trying to find a time when several people are free for a 
meeting or a conference call, you can view their schedules to check for an 
available time. For information about viewing others’ calendars, see 
“Specifying which activities appear on calendars” on page 167. 

Setting scheduling preferences
You can set default durations, priorities, and alarms for your calls, meetings, 
and to-do’s. You can also specify which activities to roll over, how you want 
to clear activities from your calendars, whether to check for schedule 
conflicts, and whether new activities should be public or private activities. 

To set your scheduling preferences:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.
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2 Click the Scheduling tab.

3 From the Settings For drop-down list, select one of the following:
■ Calls to set defaults for all calls.
■ Meetings to set defaults for all meetings.
■ To-do’s to set defaults for all to-do activities.

4 Select default settings for calls, meetings, to-do’s, or all activities.
■ Select a default priority, alarm lead time, and activity duration. 
■ To specify that the activity should be scheduled as timeless, select the 

Default to Timeless option. 
■ To set an alarm set for the activity, select the Set Alarm For option. 
■ To automatically roll over the activity type to the current day if 

activities are not completed and cleared on the scheduled day, select 
the Automatically Roll Over To Today option. When an activity is 
“rolled over,” it becomes a timeless activity on the current day. 

5 Select the options you want in While Scheduling Automatically Display 
Popups For. 

These options determine the activity options that automatically display a 
pop-up list in the Schedule Activity dialog box. Displaying pop-up lists 
for scheduling options may make scheduling an activity faster.
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6 In the When Clearing Activities group box, select Remove, Gray, or 
Strikeout.

These options determine whether activities are removed from calendars, 
grayed, or struck out when you clear them.

7 (Optional) Select the Enable Activity Conflict Checking option.

You can turn this option on or off, depending on whether or not you 
want to receive an alert message if you schedule an activity that conflicts 
with or overlaps another activity.

8 (Optional) Select the Make New Activities Public option.

If you select this option, all new activities are public activities. In a 
shared database, other users can view your public activities. 

9 (Optional) Select the When Scheduling With Multiple Contacts Always 
Create Separate Activities For Each option.

If you select this option, ACT! creates a separate activity for each contact 
if you schedule an activity with multiple contacts. Your calendars will 
display one activity for each contact with whom you have scheduled the 
activity. If you don’t select this option, only one activity appears on your 
calendars. 

10 If you want to select preferences for a different activity type, repeat steps 
3 through 9. 

11 Click OK.

Resolving schedule conflicts
Although you can schedule more than one activity at the same time, ACT! 
can let you know when you are scheduling activities that overlap. You can 
choose to accept the schedule conflict or reschedule the new activity. 

To receive notification of schedule conflicts:

Select the Enable Activity Conflict Checking option in the Scheduling tab 
of the Preferences dialog box. 
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When you schedule an activity that conflicts with an already scheduled 
activity, the following alert appears.

If you want to leave the overlapping activities, click Accept. If you would 
prefer to reschedule the new activity, click Reschedule, and set a new time or 
date for the activity. If you want to turn off conflict checking for all activities, 
select the Disable Activity Conflict Checking option. 

Rescheduling activities
Schedules often change, and you may need to move scheduled activities 
around on your calendars. ACT! lets you do exactly this—you can pick up an 
activity from a calendar and move it to a new spot on the calendar. You can 
also reschedule an activity directly from the Task List or from the Activities 
tab in the Contact window. You decide which is the most convenient way for 
you to reschedule activities.

To reschedule an activity from the calendars:

1 Find the activity that you want to reschedule on one of your calendars.

2 Perform one of the following actions:
■ Drag the activity to a new day or time slot on the calendar.
■ Drag the activity to a day on the small monthly calendar on the right 

side of the Calendar window.
■ Open the Mini-Calendar if it is not already open, and drag the activity 

to a day on the Mini-Calendar. 
■ Double-click the activity. This opens the Schedule Activity dialog box. 

Change the date or time and click OK.
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To reschedule an activity from either the Task List or the Activities tab:

1 Click in the date or time field of the activity that you want to reschedule.

A drop-down arrow appears in the field.

2 Click the arrow.

A drop-down date or time selector appears.

3 Change the date or time for the activity.

Viewing your activities
When you have scheduled activities, you can view them in the following 
ways:
■ In the Task List
■ In the Activities tab in the Contact window
■ On the Daily, Weekly, and Monthly calendars

This section describes how to display and view your scheduled activities 
using the Task List, the Activities tab, and the calendars.

Managing your day with the Task List

Many people like to work with their schedules in the form of a list. ACT! lets 
you view your activities as a list, called the Task List. You can use the Task 
List to view all of your activities at once, or you can specify which activities 
appear in the Task List. You can also change the order in which they appear. 
For example, you may want to see a list of all the telephone calls you have 
scheduled for the next two weeks, and you may want them to appear in 
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order by date. The following Task List shows all activities; the width of the 
columns have been adjusted so that more columns are displayed.

You can add, remove, or change the order of columns in the Task List. For 
information about doing this, see “Customizing the columns in the list views” 
on page 409. 

The Task List lets you do more than view your scheduled activities. From the 
Task List, you can schedule new activities, reschedule activities, and clear 
activities by choosing the appropriate command from the Contact menu. 

By default, all activities are displayed in the Task List, including uncompleted 
activities that have rolled over from previous days. For information about 
limiting the activities that appear in the Task List, see “Specifying which 
activities appear on calendars” on page 167.

To view your scheduled activities in a list:

From the View menu, choose Task List, click the Task List button at the 
bottom of the Contact window, or press F7.

To change the order in which activities appear in the Task List:

Click the column heading that you want to use to sort the list. 

For example, to sort by date, click the Date column heading. This sorts 
your contacts in ascending order by date (earliest dates first, latest dates 
last). 

To reverse the sort order, click the column heading again.

Shows the number of activities in the Task List

Click to display or 
hide filter options

Click a column 
heading to sort 
the list
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Displaying or hiding activities in the Task List

By default, all activities appear in the Task List. If your Task List is long, or 
if you want to view just some activities, you can filter the list. When you 
filter the Task List, you display only those items of interest to you. You 
might filter the list, for example, so that it shows only your activities for 
today, only your high priority phone calls for this week, or only your 
meetings for today and all future dates. 

You can filter the items shown in the Task List using the filter options at the 
top of the list or by using the Filter Activities dialog box. To display the 
Filter Activities dialog box, choose Filter Task List from the View menu. 

To display or hide activities in the Task List:

1 If the Filter area is not shown at the top of the Task List, click the Filter 
button. 

When the arrow on the Filter button points downward, all filtering 
options are displayed.

2 In the Types to Show group box, select Calls, Meetings, or To-do’s to 
display that type of activity.

3 In the Priorities to Show group box, select High, Medium, or Low to 
view activities of different priorities.

4 (Optional) Select the Show Only Timeless option to view only timeless 
activities. 

If you select this option, then activities with a scheduled time do not 
appear in the Task List. 

5 (Optional) Select Show Cleared Activities to view all cleared activities.

6 To display other users’ activities, click the Select Users button. 
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The Select Users dialog box appears. 

7 Do either of the following:
■ To see the public activities of selected users, select the Selected Users 

option and choose the users from the list. If you are the only user of 
the database, only your name appears in the list and click OK. 

■ To see the public activities of all users, click the All Users option and 
click OK. 

To view activities within selected dates:

1 From the Dates to Show drop-down list, select a date option.

If you select the Date Range option, a Date Range dialog box appears.
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2 Click the drop-down arrow to display a date selector from which you can 
select a date range.

3 Select a date range in the date selector using either of the following 
methods:
■ Drag through the dates you want and release the mouse when you 

have selected the end date. To select more than one month, drag 
through the first month that you want to include, and then drag off 
the right side of the date selector. The date selector scrolls through 
the next months until you move the pointer back over the date 
selector. Release the mouse button when you have selected the dates 
you want. 

■ Using the arrow keys, select the first date in the date range. Hold 
down the Shift key and press the Right Arrow key to select additional 
dates in the range. Press the Enter key when the dates you want are 
selected. 

The selected date range appears in the Date Range field.

Printing your Task List

After you display the activities you want, you can print the Task List.

To print the Task List:

1 Make sure the Task List window is active.

2 From the File menu, choose Print Task List. 

The Print dialog box appears.

3 Select your options and click OK. 

Click to display a date selector

Selected dates are highlighted in the 
date selector
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Viewing the activities for a specific contact

The Activities tab in the Contact window displays the activities you have 
scheduled with the current contact. Just as you can with the Task List, you 
can specify which activities appear in the Activities tab. You can also change 
the order in which they appear.

To view the activities for a specific contact:

1 Use a command in the Lookup menu to locate the contact whose 
activities you want to see.

For information about using the Lookup menu, see “Finding contacts 
using a single search criterion” on page 118.

2 Click the Activities tab, or press Alt+F9 or Alt+A.

The activities for the current contact appear in the Activities tab.

To change the order in which activities appear in the Activities tab:

Click the heading of the column that you want to use to sort the list. 

For example, to sort by date, click the Date heading. To reverse the sort 
order, click the column heading again.

You can display or hide activities in the Activities tab by using the filter 
options at the top of the tab or the Filter Activities command on the View 
menu. The options for filtering the activities on this tab are the same as the 
options for filtering activities in the Task List. For more information about 
filtering activities, see “Displaying or hiding activities in the Task List” on 
page 163. 

You can print the information in the Activities tab.

To print the Activities tab:

1 Display the Activities tab.

2 From the File menu choose Print Activities or point in the Activities 
tab, click the right mouse button and choose Print Activities from the 
shortcut menu.
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Finding contacts with whom you have scheduled activities

As you view your schedule in the Calendar or Task List window, you might 
find it helpful to quickly find the contacts with whom you have scheduled 
activities. From the Daily, Weekly, or Monthly calendar, you can create a 
lookup of all the contacts who appear on your current schedule. If you select 
a specific activity on the calendar, ACT! displays the contact with whom that 
activity is scheduled. From the Task List, you can:
■ Create a lookup of all the contacts associated with activities on the Task 

List.
■ Select one or more activities and create a lookup of the contacts 

associated with those activities.
■ Select a contact and go to that contact’s record in the Contact window.

To find contacts with whom you have scheduled activities:

1 Make sure that either the Calendar or Task List window is active.

2 Select an activity on the Daily, Weekly, or Monthly calendar, or select 
one or more activities on the Task List.

3 Click the Create Lookup tool in the toolbar, or press the right mouse 
button and choose Create Lookup from the shortcut menu.

The contacts with whom you have scheduled activities appear in the 
Contact window. If you selected an activity on a calendar or the Task 
List, the contact associated with that activity is displayed as the current 
contact.

To go to a contact’s record from the Task List or a calendar:

1 Select the activity of the contact you want to view.

2 Press the right mouse button and choose Go To Contact from the 
shortcut menu.

The contact’s record appears in the Contact window. 

Specifying which activities appear on calendars

You can specify which activities appear on the calendars. For example, you 
may want to use the Weekly calendar to view your appointments for the 
week while your Task List displays all your phone calls for two weeks.

If you share ACT! data with other users, either on a shared network database 
or through data synchronization, you can also specify which users’ activities 
are displayed on the calendars.
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To specify which activities appear on calendars:

1 Open the Daily, Weekly, or Monthly calendar.

2 From the View menu, choose Filter Calendar or click the Filter tool in 
the toolbar.

The Filter Calendar dialog box appears.

3 Select the activities that you want and click OK. 

For a description of the options in the Filter Calendar dialog box, see 
“Displaying or hiding activities in the Task List” on page 163.

Setting calendar preferences

You can specify whether you want your Monthly calendar to start on a 
Sunday or a Monday. You can also specify the time increments and the first 
hour displayed on the Daily and Weekly calendars.

To set your calendar preferences:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

Use this option to select one or more
users whose activities you want to see

Use this option to see all users’ activities

on the calendar.

on the calendar.
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2 Click the Calendars tab.

3 Select Sunday or Monday from the Calendar Week Starts On group box.

This option determines which day is displayed as the first day of the 
week on the Monthly calendars.

4 Choose a time increment from the Daily Calendar drop-down list. 

For example, if you choose 1 Hour, the Daily calendar is divided into 1-
hour time slots.

5 Choose a time increment from the Weekly Calendar drop-down list.

For example, if you choose 30 Minutes, the Weekly calendar is divided 
into 30-minute time slots.

6 (Optional) To display only one month in the Mini-Calendar instead of 
three, select the When Displaying Mini-Calendar, Show Only Current 
Month option.

7 Choose the hour that you want to appear as the starting time for the 
Daily and Weekly calendars. 

8 Select a duration in the Show Full Day Banner For Activities With A 
Duration Of _ Or Longer drop-down list. 

For example, if you select 8 Hours and schedule an activity for eight or 
more hours, the entire day has a special banner across it in the Monthly 
calendar.

9 Click OK.
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Recording completed activities
When you have completed an activity, you can clear it from your schedule 
and ACT! will automatically create a history record of the activity. The 
history record is associated with the contact record of the person with 
whom the activity was scheduled. At any time, you can view the history for 
a contact by clicking the Notes/History tab in the Contact window.

Clearing activities

When you clear an ACT! activity from your schedule, a history of the 
activity is automatically recorded in the contact record of the person with 
whom you scheduled the activity. You can view histories and create 
reports based on past activities with your contacts. Therefore, clearing an 
ACT! activity does not mean that you are deleting all information about the 
activity—you are simply marking it as completed.

When clearing an activity from your schedule, you can record information 
about the results of the activity, and schedule a follow-up activity with the 
contact.

Note: You have the option to display cleared activities in gray or with a 
line through them on your schedules, or to remove them from your 
schedules. Whether they appear or not, you can still see a history or report 
of your completed activities.

To clear an activity from your schedule:

1 Select the activity that you want to clear.

You can select the activity from the Activities tab in the Contact 
window, from the Task List, or from one of the calendars. 

2 Perform one of the following actions:
■ From the Contact menu, choose Clear Activity.
■ In the Calendar window, click the check box next to the activity in 

the Daily Checklist.

Click here to clear an activity
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■ In the Task List or the Activities tab of the Contact window, click the 
“completed” (check mark) column.

Note: In the Task List, to clear the check mark from an activity, click 
the check mark. A message asks if you want to unclear the activity. 

The Clear Activity dialog box appears.

3 Select one of the Result options.

The Result options are different depending on the type of activity being 
cleared. 

4 (Optional) Click Follow Up Activity if you want to schedule a follow-up 
activity with this contact.

The Schedule Activity dialog box appears so that you can schedule a 
follow-up activity with this contact. When you finish scheduling the 
follow-up activity, click OK. The Clear Activity dialog box reappears.

5 Click OK to close the Clear Activity dialog box.

You can clear several activities at the same time. If you clear multiple 
activities, you can create a history entry for each activity you selected. (You 
cannot create a history record for some activities and not for others when 
you clear multiple activities.)

Click here to clear an activity

These options depend on the 
type of activity that you are 
clearing
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To clear multiple activities:

1 Select the activities you want to clear in the Activities tab or the Task List.

You must click the Selection button when selecting multiple activities. 

Shift+click to select activities that are adjacent in the list. 
Ctrl+click to select activities that are dispersed in the list. 

2 From the Contact menu, choose Clear Multiple Activities. 

The Clear Multiple Activities dialog box appears.

3 Select one of the following options:
■ Select Completed to create a history entry for each completed activity. 

All activities you selected will have a history entry. 
■ Select Not Completed to create a history entry that shows that each 

activity was not completed. All activities you selected will have a 
history entry. 

To specify whether cleared activities appear on your schedule:

1 From the Edit menu, choose Preferences.

2 Click the Scheduling tab.

3 In the When Clearing Activities group box, select Remove, Gray, or 
Strikeout.

The Remove option removes all cleared activities from all calendars. The 
Gray option leaves the cleared activities on your calendars but displays 
them in gray. The Strikeout option leaves the cleared activities on your 
calendars but puts a line through them.

Scheduling follow-up activities

Frequently when clearing an activity, you want to schedule a follow-up 
meeting or call with the same contact. For example, you may call a possible 
sales prospect who tells you that her budget is frozen for this quarter, but 
that she would like to talk to you about your product in the following 
quarter. You can make a note that you reached the person and schedule a 
follow-up call for the following quarter. 

Selection button
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To schedule a follow-up activity:

1 Select the activity that you want to clear.

You can select the activity from the Activities tab in the Contact window, 
from the Task List, or from one of the calendars.

2 From the Contact menu, choose Clear Activity.

The Clear Activity dialog box appears.

3 Click Follow Up Activity. 

The Schedule Activity dialog box appears.

4 Specify the settings for the follow-up activity with this contact, and click 
OK. 

The Clear Activity dialog box reappears.

5 Click OK.

The original activity is cleared, a history is recorded, and the follow-up 
activity is scheduled.

Recording an activity history

When you clear activities, an activity history is automatically generated unless 
you explicitly delete the activity. In some cases, however, you may want to 
create an ad hoc history record for a contact without formally scheduling and 
clearing an activity for that person. For example, you may make a telephone 
call to a client when you are away from the office, without using the ACT! 
dialer. When you get back to the office, you want to create a history record 
for the contact, indicating what happened during the telephone call. 

In addition, you can add a contact record for a person who is not yet in your 
database and record a history of an activity at the same time. For example, if 
you had a phone conversation with someone who is not in your database, 
you can add that person to your database and record a history of the call at 
the same time.

To record an activity history:

1 Make sure that the contact for whom you want to record a history is the 
current contact.

2 From the Contact menu, choose Record History.
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The Record History dialog box appears. 

3 (Optional) Select another contact name from the Contact drop-down list.

You can also click the New Contact button to add a new contact and 
record this information in the new contact’s history. For more 
information, see “Adding a new contact when scheduling an activity” on 
page 145. 

4 (Optional) Select an activity type from the Activity Type drop-down list.

5 Enter information about the activity in the Regarding field or select a 
description from the drop-down list. 

6 Select a Result option.

These options are different depending on the type of activity. 

7 (Optional) To schedule a follow-up for the current activity, click Follow-
Up Activity. 

For more information about scheduling a follow-up activity, see 
“Scheduling follow-up activities” on page 172.

8 Click OK.

A history record is created for the current contact.

Deleting activities
If you accidentally schedule an activity that you don’t want on your schedule, 
you may simply want to delete it. Keep in mind, however, that deleting an 
activity means that there is no record of the activity in the database. In 
general, you should only delete activities if you scheduled them by mistake.

These options depend on 
the type of activity for 
which you are recording a 
history
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To delete an activity:

1 Select the activity that you want to delete.

You can select the activity from the Activities tab in the Contact window, 
from the Task List, or from one of the calendars.

2 Press the Delete key on the keyboard.

The Clear Activity dialog box appears.

3 Select Erase and click OK.

The activity is deleted from the database and the calendars, and no 
history record is created.

To delete multiple activities:

1 Select the activities that you want to delete in the Activities tab or the 
Task List.

You must click the Selection button when selecting multiple activities. 

Shift+click to select activities that are adjacent in the list. 
Ctrl+click to select activities that are dispersed in the list. 

2 From the Contact menu, choose Clear Multiple Activities, or press the 
Delete key on the keyboard. 

The Clear Multiple Activities dialog box appears.

3 Select Erase and click OK.

The activities are deleted from the database and the calendars, and no 
history records are created.

Printing your calendars
You may want to print your schedules to take with you when you go to a 
meeting or when you’re travelling. You can print your calendars in several 
formats such as Avery, Day Runner, and Day Timer.

To print a calendar:

1 Display the calendar you want to print. 

2 From the File menu, choose Print.



176  Scheduling Activities
The Print dialog box appears and displays the name of the current 
calendar.

3 (Optional) Choose the type of calendar you want to print from the 
Printout Type drop-down list.

You can choose to print a Daily, Weekly, or Monthly calendar. When you 
select a printout type, a list of available paper forms of that type appears.

4 Select the format in which you want to print your calendar from the 
displayed list.

A print preview appears on the right side of the Print dialog box.

5 (Optional) Click the Options button.

The Calendar Options dialog box appears. 

6 Select the options that determine what is printed on the selected 
calendar. Some options are not available for all calendars. 
■ Select the Company Name option to print the company name on the 

calendar in addition to the contact name.

You can change the
calendar to print by
selecting it from this
drop-down list.
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■ Select the 5 Week View option to print a full five-week monthly 
calendar starting with the Sunday before the selected start date, and 
ending with the Saturday after the selected end date. 

■ Select the Saturday And Sunday option to include Saturday and 
Sunday on the printed calendar.

■ Select the Column For Priorities option to print the priority of each 
activity. 

■ Choose an hour from the Start Hour (Day Calendar Only) drop-down 
list. This determines the hour at which the printed day calendar 
begins.

7 (Optional) Click Filter to specify what appears on the printed calendar.

The Filter Calendar Printout dialog box appears.

■ In the Include Data From group box, select whether you want to 
print all users’ or selected users’ public activities as well as your own. 
If you select Selected Users, select your name and other user names 
in the Selected Users list. 

■ In the Activity Dates group box, specify the dates to print on the 
calendar. You can print activities for all dates, today’s date, past dates, 
and future dates. To select a range of dates, click the arrow in the 
Date Range field, and select a date range from the drop-down date 
selector by dragging through the dates you want. Release the mouse 
button to apply the date range. 

■ In the Activity Types To Include group box, select the types of 
activities to print. 
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■ In the Activity Priorities To Include group box, select the priority level 
of the activities to print.

■ To print only timeless activities, select the Print Only Timeless option.
■ To include cleared activities, select the Print Cleared Activities option. 

8 Click OK to close the Filter Calendar Printout dialog box.

9 Click OK to close the Calendar Options dialog box.

10 Click OK.

The standard Windows Print dialog box appears.

11 Select the print options you want and click OK.
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Creating a To-do List 
When ACT! Isn’t Running

SideACT! is a stand-alone application that you can use to quickly take notes, 
record reminders, and make lists of to-do items. If you keep a paper notepad 
or “sticky” notes on hand to remind you of things you need to do, SideACT! 
offers an alternative that may help you better organize and track your 
miscellaneous activities and to-do items.

ACT! does not have to be running in order for you to use SideACT!—you can 
simply open SideACT! and start typing. You can enter information into 
SideACT! any way you like, just as you would on a paper notepad on your 
desk. You can change the order of items in SideACT! and categorize them as 
calls, meetings, or to-do items, just as you categorize activities in your ACT! 
database. You can also set preferences for entering and organizing SideACT! 
information.

Once you have entered your items in SideACT!, you can easily copy or move 
them from SideACT! to your ACT! database, and associate one or more items 
with a particular contact in your database. However, you do not have to 
move items to your database; you can keep them in SideACT! for as long as 
you like.

Opening SideACT!
When you install ACT! 4.0 for the first time, SideACT! is automatically 
installed on your computer, and a SideACT! icon is placed in the Taskbar on 
your Windows desktop. By default, the Taskbar appears at the bottom of the 
desktop. The SideACT! icon is placed in the right corner of the Taskbar. This 
area also displays the system time, and may display icons for other 
applications on your computer.

SideACT! icon
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You can open SideACT! from the Taskbar by double-clicking the SideACT! 
icon. You can also right-click the SideACT! icon and choose Open from the 
shortcut menu that appears.

Note: If you choose Exit from the shortcut menu, the SideACT! icon is 
removed from the Taskbar. If you accidentally choose Exit and remove 
SideACT! from the Taskbar, you can add the SideACT! icon back to the 
Taskbar by simply opening SideACT! from the desktop icon or by using 
any of the methods for opening SideACT! described on page 180. You can 
also hide or display the SideACT! taskbar icon at any time using the Add 
SideACT! To Windows Taskbar option in the SideACT! Preferences dialog 
box.

Even if you do not have SideACT! open, you can easily find out the 
number of active and completed items in the last SideACT! file that you 
opened. To do this, move the mouse pointer directly over the SideACT! 
icon in the Taskbar. When you move the pointer over the SideACT! icon, 
the number of calls, meetings, and to-do items appears, as well as the 
number of completed items. Note that the number of calls, meetings, and 
to-do items displayed includes only active items.

When you install ACT!, you can also choose to place shortcuts to ACT! and 
SideACT! on your desktop. You can also access SideACT! from any of the 
following locations:
■ The SideACT! tool in the main ACT! toolbar
■ The SideACT! menu command in the Tools menu
■ The ACT! startup group on your Windows desktop
■ The Windows Start menu (from the Start menu, choose Programs > 

ACT! 4.0 for Windows > SideACT!)
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When you open SideACT! using one of the methods described above, the 
following window appears.

The default SideACT! file is called My Tasks.SPD. You can enter all of your 
information in this file, or you can create additional SideACT! files. For more 
information about how to create additional SideACT! files, see “Creating new 
SideACT! files” on page 192.

Recording information in SideACT!
When you open SideACT!, you can begin typing information right away. You 
can enter a maximum of 70 characters in the text entry area.

To record SideACT! information:

1 Open SideACT!

2 Begin typing in the text entry area located directly underneath the 
SideACT! toolbar.

You can type up to 70 characters in the text area. You can type 
continuously in the text entry area and the text will automatically wrap to 
the next line if necessary. If you need to enter a carriage return, press 
Ctrl+Enter.

Note: Carriage returns count as two characters, so you may want to 
avoid the use of carriage returns when entering text.

If you enter multiple lines of text, you can use the arrows at the right 
side of the text entry area to scroll through the text you entered. These 

Text entry
area

Item List
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arrows appear dimmed if there is only one line of text in the text entry 
area.

3 When you have finished entering your information in the text entry area, 
do one of the following to save your information in the Item List:
■ Press the Enter key on your keyboard.
■ Click the Add Item To List tool in SideACT! toolbar.
■ Choose Add Item To List from the Item menu.

The information you entered is saved and added to the Item List.

4 (Optional) Repeat steps 2 and 3 to continue adding information to the 
Item List.

As you add each item to the list, the cursor remains in the text entry area 
so you can quickly enter new information.

What happens when you record information in SideACT!

When you add an item to the Item List, the description you entered in the 
text entry area is placed in the item’s Regarding field. If all of the text you 
entered does not fit in the Regarding field, an ellipsis (...) appears after the 
text indicating that additional text exists in the field. You can see all of the 
text in a field by clicking in the Regarding field. The Regarding field expands 
to display all of the text you entered, and you can use the arrows at the right 
side of the column to scroll through the text you entered. These arrows 
appear dimmed if there is only one line of text in the item’s Regarding 
column. 

You can edit an active item’s Regarding text at any time by simply clicking in 
the item’s Regarding field. When you click the Regarding field, a flashing 
cursor appears to indicate that you can edit text. You can also select text in 
an item’s Regarding field and cut, copy, and paste the text into the Regarding 
field of another item.

Scroll
arrows
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When you add a new item to the Item List, it is placed at the bottom of the 
list by default. However, you can specify whether you want new items to be 
added to the top or the bottom of the Item List. For information about how to 
change an item’s order in the list, see “Changing the order of items in 
SideACT!” on page 185.

By default, any new items you add to the list are categorized as to-do items, 
unless you have already set a preference to categorize new items as calls or 
meetings. For information on how to change the default type for new items, 
see “Setting the default type for new items” on page 185. You can also 
change an item’s type after you have added the item to the Item List. For 
information on changing an item’s type, see the following section, 
“Categorizing items in SideACT!”

SideACT! automatically assigns the current date to each item you add to the 
Item List. You can change the date of any item by clicking in the item’s date 
field and entering a new date.

You can add a virtually unlimited number of items to the Item List. The 
number of items you can enter in SideACT! is limited only by your system’s 
memory.

Categorizing items in SideACT!
When an item is added to the SideACT! Item List, SideACT! automatically 
categorizes the item as a call, meeting, or to-do. By default, SideACT! 
categorizes any new item that you add to the list as a to-do. However, you 
can change the type of individual items after they are added to the Item List. 
You can also change the default setting for how information is categorized 
when it is added to the Item List.

To quickly change the type of a single item:

1 Click the Type icon for the item whose category you want to change.

Click here.
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When you click the Type icon, a drop-down list appears allowing you to 
choose a different item type.

2 From the drop-down list, choose the item type you want.

The item type is changed to the type you selected.

You can also change the types of several items at once by choosing Set Item 
Type from the Item menu, or using the Set Item Type tool in the main 
toolbar.

To change the type of one or more items:

1 Select the items whose types you want to change by clicking the Select/
Move button to the left of each item.

■ Shift+click to select multiple items that are adjacent in the Item List.
■ Ctrl+click to select multiple items that are dispersed in the Item List.

Note: If you want to change the types of all of the items in the list, 
you do not need to select any of the items in the list.

2 Do one of the following:
■ Click the Set Item Type tool in the SideACT! toolbar.
■ From the Item menu, choose Set Item Type.

The Set Item Type dialog box appears.

To-do

Call
Meeting

Select/Move
button
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3 Select one of the following options in the Which Items? group box:
■ If you want to change the type of every item in the list, select the All 

Items option.
■ If you want to change the type of a selected item or group of items, 

select the Currently Selected Item(s) option.

4 In the Set To group box, select the item type you want and click OK.

The items’ types are changed to the types you selected.

Setting the default type for new items

When you add a new item to the Item List, the item is categorized as a 
to-do item by default. However, you may find that most of the items you 
enter in SideACT! are meetings or calls. You can change the default setting 
for how items are categorized when they are added to the Item List.

To set the default type for new items:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 In the Make New Items group box, specify how you want items to be 
categorized when they are added to the Item List and click OK.

Changing the order of items in SideACT!
By default, SideACT! adds any new information to the bottom of the Item 
List. However, you can change an item’s position in the Item List at any time. 
If you would rather have all of your new items placed at the top of the Item 
List, you can change the default setting for where new items are placed in the 
Item List.
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To change the order of SideACT! items:

Do one of the following:
■ Click the Item Number of the item you want to reorder, and type a 

new number to indicate the order in which you would like the item 
to appear in the list.

■ Click the Select/Move button of the item you want to reorder, drag 
the item up or down in the list, and drop the item in the location you 
want.

■ Click the Select/Move button of the item you want to reorder, and 
press Ctrl+Up Arrow or Ctrl+Down Arrow to move the item up or 
down in the Item List.

■ Click the Item Number of the item you want to reorder and choose 
Move Item Up or Move Item Down from the Item menu. If the item 
you want to move is at the top of the list, the Move Item Up 
command will be dimmed. If the item you want to move is at the 
bottom of the list, the Move Item Down command will be dimmed.

To change the default location for new items:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 In the When Adding New Items group box, specify where you want new 
items to be added in the Item List and click OK.

You can specify that new items be added to the top of the Item List or to 
the bottom of the Item List.

Marking items as completed
When you have completed a SideACT! item, you may want to mark the item 
as completed. You can specify whether you want completed items moved to 
the bottom of the Item List or kept in their current locations. You can also 
delete completed items from SideACT!, or unmark a completed item to make 
the item active again.
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To mark one or more items as completed:

Do one of the following:
■ Click the checkbox of the item that you want to mark as completed.
■ Click the Select/Move button of the item you want to mark, and 

choose Mark As Completed from the Item menu.

Shift+click to select multiple items that are adjacent in the Item List.

Ctrl+click to select multiple items that are dispersed in the Item List.

The item is marked as completed. 

When you mark an item as completed, a checkmark appears in the item’s 
checkbox and the information in the item’s Regarding field appears with a 
line through it. In addition, the number indicating the order of the item in the 
list is removed. If you selected the preference to move completed items to 
the bottom of the Item List, the items you marked as completed are 
automatically moved to the bottom of the Item List.

You can read the text for a completed item by clicking anywhere in the 
Regarding field of the completed item. When you click the Regarding field, 
the text appears without the line so you can easily read the item’s 
description.

Note that once you mark an item as completed, you cannot edit the text in 
the item’s Regarding field. If you want to edit the description of a completed 
item, you must make the completed item active again. For more information 
about unmarking completed items, see “Unmarking completed items” on 
page 188.

When you have marked an item as completed, you may want to delete it 
from the SideACT! Item List. For information about deleting completed items, 
see “Deleting items from SideACT!” on page 191.

Specifying a location for completed items

When you have marked items as completed, you may want to move them to 
the bottom of the Item List so you can easily view the active items in the list. 
You can also set a preference for whether you want all completed items left 
in their current positions, or moved to the bottom of the Item List.
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To move completed items to the bottom of the Item List:

From the Edit menu, choose Move Completed Items To End.

The completed items are moved to the bottom of the Item List.

To specify a default location for completed items:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 In the When Marking Items As Completed group box, specify where you 
want completed items to appear in the Item List and click OK.

You can specify whether you want completed items moved to the 
bottom of the Item List or kept in their current locations.

Note: If you specify that you want completed items moved to the 
bottom of the Item List, but also specify that you want new items 
added to the bottom of the Item List, any new items that you add 
will appear at the bottom of the list of active items. Completed items 
will appear at the bottom of the Item List, below any active items in 
the list.

Unmarking completed items

After you have completed an item, you may need to make the item active 
again. You can always unmark any items that you have marked as 
completed. 

To unmark a completed item:

Do one of the following:
■ Click the checkmark of the item that you want to unmark.
■ Click the Select/Move button of the item you want to unmark and 

choose Unmark Item from the Item menu.

Shift+click to select multiple items that are adjacent in the Item List.

Ctrl+click to select multiple items that are dispersed in the Item List.

The checkmark is removed, and the line is removed from the text in the 
item’s Regarding field.
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Finding items in SideACT!
You can use the Find command in the Edit menu to easily find any item you 
have entered in the Item List.

To find an item in the Item List:

1 From the Edit menu, choose Find.

The Find dialog box appears.

2 Type the information you want to find.

3 Choose the direction that you want to search in the list.

You can choose to search up or down from your current location in the 
list. If you select the Up option, the search stops at the top of the Item 
List. If you select the Down option, the search stops at the bottom of the 
Item List.

4 Click Find Next to begin the search.

If you want to continue searching for additional instances of the item, 
press the F3 key on your keyboard. SideACT! will continue searching for 
the item you entered. If you want to open the Find dialog box to search 
for another item, choose Find from the Edit menu, or press 
Ctrl+F.

Moving SideACT! items to other files
You can cut or copy SideACT! items from one file and paste them into 
another SideACT! file. When you paste an item into another SideACT! file, the 
item is placed in the default location you specified for new items in the 
Preferences dialog box.
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Note: There is no link between items that you copy from one SideACT! file to 
another SideACT! file. For example, if you copy a to-do item from your My 
Tasks file to your Family file and change the activity type to a to-do in your 
Family file, the item’s category is not changed in your My Tasks file.

You can also cut or copy SideACT! items and paste them in other 
applications. When you cut or copy a SideACT! item and paste the 
information in another application, the item’s Regarding text, date, and item 
type (call, meeting, or to-do) appear in the other application.

To move a SideACT! item to another SideACT! file:

1 Click the Select/Move button of the item that you want to move.
■ Shift+click to select multiple items that are adjacent in the Item List.
■ Ctrl+click to select multiple items that are dispersed in the Item List.

2 From the Edit menu, choose Cut or Copy.

3 Open the SideACT! file to which you want to move the selected items.

4 If the cursor appears in the text entry area, click anywhere in the Item 
List.

5 From the Edit menu, choose Paste.

The items are pasted in the file’s Item List.

To move a SideACT! item to another application:

1 Click the Select/Move button of the item that you want to move.
■ Shift+click to select multiple items that are adjacent in the Item List.
■ Ctrl+click to select multiple items that are dispersed in the Item List.

2 From the Edit menu, choose Cut or Copy.

3 Open the application to which you want to move the selected items.

4 Paste the selected items in the other application.
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Printing information in SideACT!
You can print your SideACT! file to take with you when you are running 
errands, or if you simply want a printed list of your to-do items. You can 
print all of the items in your SideACT! Item List, or you can print selected 
items in your Item List.

To print your SideACT! file:

1 Do one of the following:
■ If you want to print all of the items in your SideACT! file, choose 

Print from the File menu or click the Print tool in the SideACT! 
toolbar.

■ If you want to print selected items in your SideACT! file, select the 
items you want to print, and choose Print from the File menu or 
click the Print tool in the SideACT! toolbar.

The Print dialog box appears.

2 (Optional) If you are printing selected items, select the Selection option 
in the Print Range group box.

3 Click OK in the Print dialog box.

The information is sent to your printer.

Deleting items from SideACT!
You can delete items from the SideACT! Item List at any time. You can delete 
active items as well as items that you have marked as completed. For more 
information about completed items, see “Marking items as completed” on 
page 186.

Caution: When you delete an item from the SideACT! Item List, it is 
permanently deleted. You cannot undo the deletion.

To delete items from the Item List:

1 Click the Select/Move button of the item that you want to delete.
■ Shift+click to select multiple items that are adjacent in the Item List.
■ Ctrl+click to select multiple items that are dispersed in the Item List.



192  Creating a To-do List When ACT! Isn’t Running
2 Do one of the following:
■ Press the Delete key on your keyboard.
■ From the Edit menu, choose Delete Selected.

A message appears confirming that you want to delete all selected items.

3 Click Yes if you want to delete the item.

The item is permanently deleted.

To delete completed items from the Item List:

1 From the Edit menu, choose Delete Completed Items.

A message appears confirming that you want to delete all of the 
completed items in the Item List.

2 Click Yes.

All of the completed items are deleted.

Creating new SideACT! files
After you have been entering information in your default SideACT! file for a 
while, you may want to create additional SideACT! files. For example, you 
may want a separate SideACT! file for each ACT! database, or for each of 
your clients or accounts.

To create a new SideACT! file:

1 From the File menu, choose New, or click the New File tool in the 
toolbar.

An untitled SideACT! file appears.

2 Enter the information you want in the file.

3 From the File menu, choose Save.

The Save As dialog box appears.

4 Specify a name and location for the file and click Save.

The file is saved in the location you specified.

If you have more than one SideACT! file, you can open additional files by 
choosing Open from the File menu, or by clicking the Open File tool in the 
toolbar.

Note: You can only have one SideACT! file open at a time.
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Saving SideACT! information
Any information that you enter in your SideACT! Item List is saved 
automatically, and you will see it the next time you open SideACT! Note that 
if you enter information in the text entry area at the top of SideACT!, but 
close SideACT! before moving that information to the Item List, SideACT! will 
not save the information in the text entry area. 

You can also manually save information at any time while you are working in 
SideACT! If you need to back up your SideACT! information, you can use the 
Save As command to save a copy of your SideACT! file in a different location.

To manually save SideACT! information:

From the File menu, choose Save, click the Save File tool in the toolbar, 
or press Ctrl+S on your keyboard.

To save a copy of a SideACT! file:

1 From the File menu, choose Save As.

The Save As dialog box appears.

2 Specify a name and location for the copied file and click Save.

A copy is saved in the location you specified.

Moving and copying items from SideACT! to your 
ACT! database

At some point, you may want to convert some of the items in SideACT! into 
activities in your ACT! database. You can convert SideACT! items into ACT! 
activities in one of two ways:
■ You can move an item from SideACT! to your ACT! database. When you 

move an item from SideACT! to your ACT! database, the item is 
permanently removed from the SideACT! Item List.

■ You can copy an item from SideACT! into your ACT! database. When you 
copy an item from SideACT! into your ACT! database, a copy of the item 
remains in the SideACT! Item List.

You can move or copy an item to your ACT! database using one of the 
following methods:

■ Drag the item from SideACT! and drop it on a location in your 
currently open ACT! database.
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■ Select the item you want to move or copy and use the Move To 
Database or Copy To Database command in the Send To ACT! menu.

■ Select the item you want to move or copy and use the Move To ACT! 
Database or Copy To ACT! Database tool in the SideACT! toolbar.

The drag-and-drop method is convenient if you already have a database 
open and want to quickly move items into that database. If you do not have 
a database open, and want to move or copy items from SideACT! into an 
ACT! database, you can use the menu commands or tools. 

You can specify the default ACT! database into which you want to move or 
copy SideACT! items. When you move or copy an item using the tools or 
menu commands, SideACT! prompts you to select a contact record in which 
to place the items. However, you can also choose to place items in the My 
Record in the specified database. For more information about how to specify 
a default location for items that you move or copy to ACT!, see “Specifying a 
default destination for SideACT! items” on page 195.

Note: When you move or copy items to your ACT! database, you assign the 
items to a single contact. You cannot assign items to multiple contacts when 
you move or copy them from SideACT! However, once the item is in your 
ACT! database, you can assign it to multiple contacts. For more information 
about assigning activities to multiple contacts, see “Specifying with whom an 
activity is scheduled” on page 143.

Specifying a database to open from SideACT!

When you use the tools or menu commands to move or copy items from 
SideACT! to your ACT! database, SideACT! sends the items to the last ACT! 
database that you opened. If you currently have a database open when you 
move or copy items using the tools or menu commands, SideACT! sends the 
items to the currently open database. 

However, you can also specify an entirely different database in which to 
place SideACT! items that you move or copy to your ACT! database. When 
you move or copy items, SideACT! will automatically open the database you 
specified.

Note: The database you specify applies to all of your SideACT! files. You 
cannot open different ACT! databases from different SideACT! files.
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To specify a database to open from SideACT!:

1 In SideACT!, choose Select ACT! Database from the Send to ACT! menu.

The Select ACT! Database dialog box appears.

2 Enter a path for the database you want to open, or click the Browse 
button to locate a database.

3 Do one of the following:
■ Click OK/Launch ACT! to close the dialog box and open the ACT! 

database you specified. When you are ready to move or copy items 
to the database you specified, follow the steps in “Moving or copying 
items from SideACT! to ACT!” on page 197.

■ Click OK to close the dialog box without opening the database you 
specified. When you are ready to move or copy items to the database 
you specified, follow the steps in “Moving or copying items from 
SideACT! to ACT!” on page 197.

Specifying a default destination for SideACT! items

When you have specified a database that you want SideACT! to open when 
you move or copy items, you can specify a location in that database in which 
to place the items. When you move or copy an item from SideACT! to your 
ACT! database using the tools or menu commands, SideACT! prompts you to 
select a contact record in your database in which to place the items. 
However, you can also choose to place active items in the Activities tab of 
the My Record in the database you specified.

Note: When you move or copy completed SideACT! items, the completed 
items are placed in the Notes/History tab of the My Record in the database 
you specified.

Browse
button
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To specify a default destination for SideACT! items:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 In the When Sending Items To ACT! group box, specify the location in 
your ACT! database to which you want to send SideACT! items.
■ If you select Send To My Record, active items are sent to the Activities 

tab of the My Record.
■ If you select Prompt Me To Select A Contact, SideACT! displays a 

message asking you to select a contact whenever you move or copy 
an item using the tools or menu commands. When you select a 
contact, active items are sent to the Activities tab of the selected 
contact’s record.

3 When you have selected a default destination, click OK.

Receiving a confirmation message when sending items to ACT!

By default, SideACT! displays a confirmation message each time you move or 
copy items to your ACT! database using the tools or menu commands. This 
message allows you to verify the database to which you are sending the 
items, as well as verify the number and type of items you are sending.

You can turn off this option if you always send your SideACT! information to 
the same ACT! database. However, it is recommended that you keep this 
option selected to ensure that you are always moving information to the 
correct database. If you do not want to receive this message, choose 
Preferences from the Edit menu and turn off the Display Confirmation 
Dialog Before Transferring Activities To ACT! option.

Starting ACT! from SideACT!

You can open ACT! from within SideACT! at any time. By default, SideACT! 
opens the database that you specified as your startup database in ACT! For 
information about specifying your default startup database in ACT!, see 
“Making the startup process more efficient” on page 406.

If you specified another database as your destination database for copying or 
moving SideACT! items, SideACT! opens the ACT! database that you 
specified. For information about specifying which ACT! database you want 
SideACT! to open by default, see the previous procedure, “Specifying a 
database to open from SideACT!” beginning on page 194.
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To start ACT! from SideACT!:

Do one of the following:
■ Click the Start ACT! tool in the SideACT! toolbar.
■ From the Send to ACT! menu, choose Start ACT!

Moving or copying items from SideACT! to ACT!

As explained earlier in this chapter, you can move or copy items from 
SideACT! into your ACT! database.

This section contains two different procedures for moving or copying items. 
The first procedure briefly explains how to drag an item from SideACT! and 
drop it into your ACT! database. The second procedure details how to use 
the menu commands or tools to move or copy SideACT! information to your 
ACT! database.

The drag-and-drop method is convenient if you already have a database 
open and want to quickly move or copy SideACT! items to that database. You 
can drag and drop an item onto any date or time in a calendar, onto the 
current contact record, or onto any contact in the Contact List.

If you are using SideACT! without having a database open, you can use the 
menu commands and tools in SideACT! to move or copy your information to 
your specified database.

To drag items from SideACT! and drop them in your ACT! database:

1 Open the ACT! database to which you want to move SideACT! items.

2 In SideACT!, click the Select/Move button of the item that you want to 
move or copy to your ACT! database.

■ Shift+click to select multiple items that are adjacent in the Item List.
■ Ctrl+click to select multiple items that are dispersed in the Item List.

3 Do one of the following:
■ If you want to move the item from SideACT! to your ACT! database, 

select the item, press the Shift key while holding down the left mouse 
button, and drag the item to your database.

■ If you want to copy the item to your ACT! database, select the item, 
hold down the left mouse button, and drag the item to your database.

Select/Move
button
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You can drag the item to the following locations:
■ A date or time on the Daily, Weekly, or Monthly Calendar
■ The current contact record
■ Any contact in the Contact List

The following table describes what happens when you drop the item 
into a specific location.

Location Result

Contact List Item is associated with the contact over 
which the mouse is currently positioned. The 
item is scheduled as a timeless activity for 
the date specified in the Date column in the 
SideACT! Item List. You can view the activity 
in the Activities tab of the contact record to 
which you moved or copied the item.

Contact record Item is associated with the current contact 
and is scheduled as a timeless activity for the 
date specified in the Date column in the 
SideACT! Item List. You can view the item in 
the Activities tab of the contact record to 
which you moved or copied the item.

Calendar The Associate With Contact dialog box 
appears. After you associate the item with a 
contact, the item is scheduled as a timeless 
activity for the date on which you dropped 
the activity. If the activity is dropped on a 
time slot (in the Weekly or Daily Calendars), 
the activity is scheduled for that time.

Other The Associate With Contact dialog box 
appears where you can select a contact with 
which to associate the item you are copying 
or moving.
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To move or copy SideACT! items using the tools or menu commands:

1 (Optional) If you have not already selected a database into which you 
want to move SideACT! items, follow the steps in “Specifying a database 
to open from SideACT!” on page 194.

2 Click the Select/Move button of the item that you want to move to your 
ACT! database.

■ Shift+click to select multiple items that are adjacent in the Item List.
■ Ctrl+click to select multiple items that are dispersed in the Item List.

3 Do one of the following:
■ If you want to move items, click the Move To ACT! Database tool in 

the SideACT! toolbar, or choose Move To Database from the Send to 
ACT! menu.

■ If you want to copy items, click the Copy To ACT! Database tool in 
the SideACT! toolbar, or choose Copy To Database from the Send to 
ACT! menu.

If you selected the Display Confirmation Dialog Before Transferring 
Activities To ACT! option in the Preferences dialog box, the following 
dialog box appears asking you to verify the database to which you are 
moving the items and the number and type of items you are moving or 
copying.

4 (Optional) Click Change Database to select a different database to which 
to move your SideACT! items.

If you do not select a different database, SideACT! will open the last ACT! 
database that you opened.

Select/Move
button
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5 When you click Change Database, the Select ACT! Database dialog box 
appears asking you to specify a database to which you want to move or 
copy SideACT! items. You can click the Browse button to locate and 
select a different database. When you select a database, the name of the 
database you selected appears in the Select ACT! Database dialog box. 
Click the OK button if you do not want to open the selected database 
now. Click the OK/Launch ACT! button to open the database you 
selected.

Note: When you select a new database, the database you selected 
will remain the destination for items that you move or copy from 
SideACT! unless you specify a new destination database.

6 When you have verified the information in the dialog box, click the 
Move button if you are moving information. Click the Copy button if you 
are copying information.

If ACT! is not already open, SideACT! opens your specified ACT! 
database and one of the following events occurs:
■ If you chose the Send To My Record option in the Preferences dialog 

box, the items you are moving or copying are placed in the Activities 
tab of the My Record in your specified database.

■ If you chose the Prompt Me To Select A Contact option in the 
Preferences dialog box, the Associate With Contact dialog box 
appears.

7 Choose a single contact with which to associate the items you are 
moving or copying and click OK.

The items are moved or copied to the contact record you selected.
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Note: There is no link between items that you copy from SideACT! 
to your ACT! database. For example, if you copy a meeting item 
from SideACT! to your ACT! database and change the activity type to 
a to-do in your ACT! database, the item’s category is not changed in 
SideACT!

Working with SideACT! items in your ACT! database

When you move or copy an item from SideACT! to your ACT! database, the 
item is assigned a default duration and priority; however, you may want to 
change the attributes of an item once you have moved it to your ACT! 
database.

When you have moved or copied a SideACT! item into your ACT! database, it 
is no different from any existing activity in your database. You can work with 
the activity in any way you want. To change the attributes for an activity that 
you have moved or copied from SideACT!, you can double-click the activity 
and make changes in the Schedule Activity dialog box that appears. For more 
information about scheduling activities, see Chapter 5, “Scheduling 
Activities.”

Note: Because there is no link between items that you copy from SideACT! to 
your ACT! database, it is recommended that you work with the item in one 
location only (either in SideACT! or in your ACT! database) so you can keep 
track of any changes that you make to that item.





7
Working with Groups of 
Contacts

You can set up groups of contacts as a way of categorizing your contacts and 
managing sets of contacts. Contacts can be members of one or more groups. 
The following list shows a few examples of how you might use groups to 
manage information in your ACT! database:
■ Groups as diverse collections of contacts

You can use groups for any collection of contacts that you want to be 
able to view at the same time. These could be golf partners, prospective 
customers, sales representatives, and so on. By creating groups for these 
sets of contacts, you have immediate access to all of the contacts in that 
group. 

■ Groups as project records

You can use groups to keep track of your various ongoing projects. By 
creating a group for each of your active projects, you can view the notes, 
histories, and activities associated with each project.

■ Groups as account records

If you create a group for each of your accounts, you can keep track of 
account information such as revenue forecasts, salesperson for the 
account, expected close date, and so on. You can also monitor all notes, 
history, and activities associated with the account.

■ Groups as company records

You might find it useful to keep records about a company with which 
you do business. By setting up a company as a group, you can keep 
track of all of the notes, history, and activities that pertain to the 
company, rather than for each contact individually. You can also record 
key information about the company, such as the last sale you made to 
the company, the primary contact at the company, and so on.

■ Groups as saved lookups of contacts

A group can serve as a saved lookup of contacts whose records you 
often need to access. For example, if you are a member of a committee 
at your office, you may frequently need to schedule meetings with the 
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other committee members, send them e-mail messages, or write memos 
to them. By creating a group for the committee, you can quickly access 
all of their records using the group drop-down menu at the bottom of 
the Contact window.

Creating a new group
Before you can begin to link contacts, activities, and notes together, you 
need to create one or more groups. You create a new group of contacts in 
the Groups window. You can give the group any name you want, and you 
can add as many contacts as you want to the group. Keep in mind that a 
single contact can belong to several groups.

When you add a new group, you can add a blank group record and simply 
fill in all the information, or you can duplicate information from another 
group record that you have already created. You can use the Duplicate 
Group command to copy the basic group information; then you simply enter 
the information that’s different.

Choose a group from this menu to 
create a lookup of the group’s members.
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To create a new group:

1 Do one of the following to display the Groups window:
■ From the View menu, choose Groups.
■ Click the Groups button at the bottom of the Contact window.
■ Click the Groups tab at the bottom of the Contact window, and 

double-click the selection button for any row in the tab.

The Groups window appears. Any groups you’ve created appear in the 
list on the left side of the dialog box. If you have not created any groups, 
an Untitled group appears. You can change its name and use it as your 
first group.

2 From the Group menu, choose New Group, or click the New Group tool 
in the toolbar.

3 Enter a name for the new group in the Group Name field.

When you move to another field, the name is automatically updated in 
the group name list on the left side of the window.

4 Enter a description for the group in the Description field.

To create a new group using information from another group:

1 In the Groups window, select the group whose information you want to 
copy.

You select a group by clicking its name in the list on the left side of the 
Groups window.
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Note: Do not double-click the group name; double-clicking the 
group name returns you to the Contact window with the selected 
group as the current lookup.

2 From the Group menu, choose Duplicate Group.

The Duplicate Group dialog box appears.

You can copy all of the fields in the current group record, or you can 
copy just the primary fields. The default primary group fields are 
Address 1, Address 2, Address 3, City, Description, Division, State 
(County, Land, Province), Zip (Postcode), and Country. You can set other 
fields as primary fields. For information about modifying fields, see 
“Changing field attributes” on page 387.

3 Select the Duplicate Data From Primary Fields option or the Duplicate 
Data From All Fields option, and click OK.

A group record appears, filled in with the copied information from the 
original group record. However, you will need to assign a name to the 
new group.

Adding contacts to a group

When you first create a group, there are no contacts in the group. The next 
step is to specify which contacts you want to add to the group.

To add contacts to a group:

1 In the Groups window, select the group to which you want to add 
contacts.

You select a group by clicking its name in the list on the left side of the 
Groups window.
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Note: Do not double-click the group name; double-clicking the 
group name returns you to the Contact window with the selected 
group as the current lookup.

2 From the Group menu, choose Group Membership, or click the Group 
Membership tool in the toolbar.

The Group Membership dialog box appears.

3 Select an option in the Select Contacts From group box.

You can select contacts from a list of all contacts in the database, from 
the current lookup of contacts, or from an existing group of contacts. By 
default, the All Contacts option is selected.

4 Click to select one or more contacts from the list on the left side of the 
dialog box.
■ Shift+click to select multiple contacts whose names appear next to 

each other in the list. 
■ Ctrl+click to select additional contacts who are dispersed in the list.

To select all of the contacts in the list, click Select All.

5 Click Add to add the selected contacts from the list on the left side of the 
dialog box to the list on the right.

The list on the right side of the dialog box displays the contacts who are 
members of the selected group.
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6 When you have added all the contacts that you want in the group, click 
OK.

All of the contacts that you selected are now members of the group. If 
you click the Contacts tab in the Groups window, you’ll see a list of the 
contacts in the group.

You can also add new contacts to an existing group directly from the Contact 
window. This is useful if you’re adding several new contacts to your database 
and want to assign all of the new contacts to the same group. To quickly add 
new contacts to a group, simply choose the group that you want from the 
group drop-down menu at the bottom of the Contact window, and add new 
contacts as you normally would. Any new contacts that you add to your 
database are automatically added to the currently displayed group.

Adding contacts to multiple groups

After you have created several groups, you may want to add some contacts 
to more than one group. For example, you create a group called Tennis that 
includes your tennis partners. Some of your co-workers are interested in 
playing tennis with you, and you want to add some of the members of your 
Office group to your Tennis group.

To add contacts to multiple groups:

1 Open the Groups window if it is not already open.

2 From the Group Name list on the left side of the window, select the 
group containing the contacts you want to add to another group.

For example, if you want to add contacts from your Office group to your 
Tennis group, select the Office group.

3 Click the Contacts tab at the bottom of the window to display the 
members of the group you selected, if it is not already selected.

4 Click the selection button to the left of the contact name to select the 
contacts that you want to add to the group.

■ Shift+click to select multiple contacts whose names appear next to 
each other in the list. 

■ Ctrl+click to select additional contacts who are dispersed in the list.

Selection button
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5 When you have selected the contacts you want to add to the other 
group, drag them to that group, and drop them (release the mouse 
button) on that group.

Following the example used above, you would drag the contacts that 
you selected in the Office group and drop them on the Tennis group.

The contacts are added to the selected group.

Removing a contact from a group

Occasionally, you may want to remove a contact from a group. For example, 
if one of your groups is a company group, and one of the members of the 
group leaves the company, you’ll want to remove the person from the group. 
Removing a contact from a group does not remove the contact from your 
database.

To remove a contact from a group:

1 From the group list on the left side of the window, select the group from 
which you want to remove a contact.

2 From the Group menu, choose Group Membership, or click the Group 
Membership tool in the toolbar.

The Group Membership dialog box appears. 

3 In the list on the right side of the dialog box, click to select one or more 
contacts whom you want to remove from the group.
■ Shift+click to select multiple contacts whose names appear next to 

each other in the list. 
■ Ctrl+click to select additional contacts who are dispersed in the list.

4 Click Remove.

5 When you have removed the contacts you no longer want in the group, 
click OK.

The contacts you removed from the group no longer appear in the 
Contacts tab of the Groups window. However, they are still in your 
database.



210  Working with Groups of Contacts
Entering and viewing group information
In addition to the group name and description, you can record much more 
information about your groups. The User Fields, Address, and Status tabs at 
the bottom of the Groups window contain data fields in which you can enter 
group information. You can use the Notes/History and Activities tabs to keep 
track of notes, histories, and activities for a group, and you can quickly see a 
list of the members of any group using the Contacts tab.

Viewing the members of a group

When you have created one or more groups, you may want to see a list of 
the group’s members. You can see the members of a group using the 
Contacts tab at the bottom of the Groups window. If you are in the Contact 
window, you can create a lookup of a group by choosing that group from 
the group drop-down menu at the bottom of the Contact window. 

From either the Contacts tab in the Groups window or the Groups tab in the 
Contact window, you can add or remove members from groups by clicking 
the right mouse button and choosing Group Membership from the shortcut 
menu, then adding or removing contacts or groups in the Group Membership 
dialog box.

To view the members of a group in the Groups window:

1 Select a group on the left side of the Groups window.

2 Click the Contacts tab at the bottom of the Groups window, if it is not 
already selected.

The Contacts tab appears, displaying a list of all the members of the 
selected group.
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To view a lookup of a group in the Contact window:

Choose the group’s name from the group drop-down menu at the 
bottom of the Contact window.

ACT! creates a lookup containing the members of the group you 
selected. The first contact record in the group appears in the Contact 
window.

Note: If you create a group lookup in the Contact window, any new contacts 
that you add are automatically added to the currently displayed group. For 
example, if you selected the Latin America group from the drop-down menu 
at the bottom of the Contact window, any new contacts that you add are 
automatically added to the Latin America group. If you don’t want new 
contacts added to the current group, choose No Group from the group drop-
down menu at the bottom of the Contact window.

Creating group notes, histories, and attachments

From the Notes/History tab in the Contact window, you can select contacts’ 
notes, histories, and attachments and assign them to a group record. For 
example, if you write a note in a contact record and decide that you would 
also like the note to appear in a particular group record, you can select the 
note and assign it to the group of your choice. If you do this, the note is 
attached to both a contact record and a group record.

In some cases, you may only want to add a note or attachment to a group 
record without adding it to a contact record. For example, if you have a 
group record representing a company, you might want to keep the directions 
for how to get to the company’s headquarters. Rather than entering the 
directions in a note for each contact at the company, you can record the 
directions in a note linked to the group record for the company. Using the 
Notes/History tab in the Groups window, you can add notes and attach files 
to a group record just as you add them to contact records. You can view a 
group’s notes, history, and attachments at any time by clicking the Notes/
History tab at the bottom of the Groups window.
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To enter a note in a group record:

1 In the Groups window, select the group about which you want to add a 
note.

If you have a long list of group names, you can find a group quickly by 
choosing Other Fields from the Lookup menu and entering the group 
name that you want to find. You can also sort the list by clicking the 
Group Name column heading.

2 Click the Notes/History tab at the bottom of the Groups window.

3 Click the Insert Note button in the Notes/History tab, click the Insert 
Note tool in the toolbar, or choose Insert Group Note from the Group 
menu.

A blank note appears with a border around it.

4 Type the note in the note area. 

You can type as much as you want in the note. The text automatically 
wraps to the next line if it exceeds the width of the note area. 

5 (Optional) To adjust the width of the note, place the pointer over the 
right edge of the note border and drag to change its width.

To assign a contact’s note, history, or attachment to a group record:

1 From the View menu, choose Contacts, or click the View Contacts 
button at the bottom of the screen.

2 In the Contact window, find the contact whose note, history, or 
attachment you want to assign to a group.

If necessary, use a Lookup command to find the contact. For more 
information, see Chapter 4, “Viewing, Sorting, and Finding Your 
Contacts.”

3 Click the Notes/History tab if it is not already selected.

4 Select a note, history, or attachment by clicking its icon.
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5 Click the Details button on the right side of the Notes/History tab area.

The Details dialog box appears.

6 Choose a group from the Group Assignment drop-down list and click 
OK.

The note, history, or attachment is now assigned to the selected group. 
When you view the group record in the Groups window, you will see 
any notes, histories, or attachments assigned to the group.

To attach a file to a group record:

1 Make sure that the correct group record is displayed in the Groups 
window.

2 Click the Notes/History tab if it is not already selected.

3 From the Group menu, choose Attach File.

The Attach File dialog box appears.

4 Find the file that you want to attach and click Open.

The Notes/History tab now shows the name of the attachment and the 
date that you attached the file to the group record.

You can also assign notes, histories, and attachments to an existing group 
directly from the Contact window. This is useful if you want to add a note, 
history, or attachment to a contact record, but also want to assign the item 
to the group to which the contact is assigned. To do this, simply choose 
the group that you want from the group drop-down menu at the bottom of 

Choose a group from this 
drop-down list.
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the Contact window and add the note, history, or attachment to the contact 
as you normally would. The item you added is assigned to the selected 
group.

Filtering group notes, histories, and attachments

By default, all notes, histories, and attachments associated with the current 
group appear in the Notes/History tab. If you want, you can turn off the 
display of any of these items and specify the dates for which you want to 
see notes, histories, and attachments, just as you control the display of 
these items in the Contact window. For information about how to filter 
notes, histories, and attachments, see “Filtering notes, histories, and 
attachments” on page 71.

You can also choose to display or hide the column headings in the 
Notes/History tab. For information about displaying column headings in 
the Notes/History tab, see “Displaying or hiding column headings in the 
Notes/History tab” on page 70. The following example shows the tab with 
the column headings displayed.

The dates and times associated with the displayed items in the 
Notes/History tab are displayed in descending order by default, with newer 
items appearing at the top of the list and older items appearing at the 
bottom of the list. However, you can click the heading at the top of a 
column to change the order of the items.

Entering and viewing additional group information
The User Fields, Address, and Status tabs at the bottom of the Groups 
window provide additional fields in which you can enter information about 
your groups.
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Defining your own group information

The User Fields tab contains six user-definable fields that you can use to 
record any kind of group information. You can change the names of any of 
these fields and specify the kinds of data that they can contain. For 
information about how to do this, see “Modifying fields in an ACT! database” 
on page 385.

Entering group address information

The Address tab contains fields in which you can enter address information 
for the selected group. This is especially useful if you are using the group 
record as a company record—you can enter the company address 
information here. 

Note: You cannot use this group address information to produce bulk 
mailings. You can only use address information from contact records to 
create mail merge letters.

Entering and viewing group status information

The Status tab includes fields of information about the group record that 
show when the record was created, when changes were made to it, who 
created it, and when data was last merged into the record. ACT! automatically 
fills in these fields. The Status tab also includes fields in which you can assign 
a priority and a manager to the group, and designate the group as a public or 
a private group.

By default, all groups are public groups. This means that if you use ACT! in a 
multiuser environment, other users who log on to your database will be able 
to see the groups marked as public. You may, however, want to add some of 
your personal groups to your ACT! database, and you may not want other 
users to see these records. By marking them as private groups, no other users 
of your database can see those groups—not even a user with Administrator 
security level. 

Note: Groups that you convert from ACT! 2.0 are automatically marked as 
private in ACT! 4.0. Groups that you convert from ACT! 3.0 are unchanged.
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To enter and view a group’s status information:

1 Click the Status tab at the bottom of the Groups window.

All of the fields are automatically filled in. You cannot edit the data in the 
Create Date, Edit Date, Merge Date, or Record Creator fields. You can 
change data in the Public/Private, Record Manager, and Priority fields.

2 (Optional) Change the data in the Public/Private, Record Manager, and 
Priority fields.

Assigning and viewing group activities
When you schedule activities, you must schedule them with one or more 
contacts; you cannot schedule an activity directly with a group. However, 
you can assign a scheduled activity to a specific group. You can also assign 
an activity to a group when you schedule it.

To assign an individual activity to a group:

1 Display the Schedule Activity dialog box for the activity that you would 
like to associate with a group.

You can display the Schedule Activity dialog box for an activity by 
double-clicking the activity in the Task List, the Activities tab of the 
Contact window, or in any calendar view.

2 Click the Advanced Options tab in the Schedule Activity dialog box.

3 From the Associate With Group drop-down list, choose the group to 
which you want to assign the activity and click OK.

The activity is assigned to the group you specified. You can see the 
activity by opening the Groups window, selecting the group to which 
you assigned the activity, and clicking the Activities tab.

If you want to remove the group assignment for an activity, follow steps 1 
and 2 in the previous procedure and choose No Group from the Associate 
With Group drop-down list.

To view activities assigned to a group:

1 In the Groups window, select the group whose activities you want to 
view.

If you have a long list of group names, you can find a group quickly by 
choosing Other Fields from the Lookup menu and entering the group 
name that you want to find.

2 Click the Activities tab at the bottom of the Groups window.
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All activities that are associated with the selected group appear in the 
Activities tab. By default, the dates and times associated with the 
displayed items are displayed in ascending order, with older items 
appearing at the top of the list and newer items appearing at the bottom 
of the list. However, you can click the heading at the top of a column to 
change the order of the items.

You can filter the information that appears in the Activities tab of the 
Groups window in the same way that you filter activity information in 
the Contact window. For more information about filtering activity 
information, see “Displaying or hiding activities in the Task List” on 
page 163.

Scheduling activities from the Groups window
You can easily schedule activities with individual contacts while you are 
working in the Groups window. To schedule an individual activity from the 
Groups window, the contact with whom you want to schedule an activity 
must be a member of a group in the currently open database.

Note: When you schedule an individual activity from the Groups window, 
the activity is assigned only to the contact with whom you scheduled the 
activity. The activity is not automatically assigned to the group in which the 
contact is a member. If you want to assign the activity to a group, see 
“Assigning and viewing group activities” on page 216 for information about 
how to assign individual activities to groups.

To schedule an individual activity from the Groups window:

1 Open the Groups window if it is not already open.

You may have to move the Groups window in order to see the 
background view in which you’re working.

Note: If the Groups window disappears from view, you can bring it 
to the foreground at any time by clicking the View Groups button at 
the bottom of the screen.
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2 Make sure you have one of the following open on your desktop:
■ Task List
■ Daily, Weekly, or Monthly calendar or the Mini-Calendar

If you’re working with a calendar, make sure that it is open to the day, 
week, or month in which you want to schedule the activity.

3 In the Groups window, select the group that contains the contact with 
whom you want to schedule an activity.

You select a group by clicking its name in the list on the left side of the 
Groups window.

4 Click the Contacts tab at the bottom of the Groups window to display the 
contacts contained in the group you selected, if it is not already selected.

5 Click the selection button located to the left of the contact with whom 
you want to schedule the activity.

6 Drag the contact name from the Groups window to the Task List, or to 
the appropriate date or time on any calendar.

When you drop the contact in one of these locations, the Schedule 
Activity dialog box appears, and you can enter the details of the activity 
with that contact. For more information about scheduling activities, see 
Chapter 5, “Scheduling Activities.”

Finding groups
If you have only a few groups, finding them is as simple as locating the name 
in the list on the left side of the Groups window. However, if you have a 
long list of groups, it can be more efficient to use a Lookup command to find 
the group or groups that you want to display. You can find a group using the 
group’s name, city, priority, or state.

Selection button
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To find a group:

1 In the Groups window, choose Other Fields from the Lookup menu.

The Lookup Other dialog box appears.

2 From the Available Fields drop-down list, choose City, Group Name, 
Priority, or State, depending on how you want to search for a group.

3 Enter the city, group name, priority, or state for which you want to 
search and click OK.

All groups that match the specified criteria are displayed in the Groups 
window list. 

Note: To display all of your groups, choose All Groups from the Lookup 
menu in the Groups window.

Printing group information
ACT! provides many ways to print group information. You can print:
■ The Activities tab in the Groups window, which shows your activities 

scheduled with a group
■ The Notes/History tab in the Groups window, which shows your notes, 

histories, and attachments for a group
■ The Contacts tab in the Groups window, which shows your contacts in a 

selected group
■ Address books and calendars for your groups

Choose City, Group Name, 
Priority, or State from this 
drop-down list.
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Printing the current tab

To print the current tab:

1 Click the tab that you want to print. 

2 From the File menu, choose Print <Tab Name>. 

The Print command shows the name of the tab you selected. For 
example, if you selected the Notes/History tab, you choose File > Print 
Notes/Histories to print the contents of the Notes/History tab.

When you choose the Print <Tab Name> command, the standard 
Windows Print dialog box appears. 

3 Select the print options you want and click OK.

If the columns cannot fit across the page, a dialog box appears, 
indicating that the number of columns will not fit on the page based on 
your printer’s current settings. Select one of the following options and 
click OK.
■ Print All Columns. ACT! prints the columns that fit on the first page, 

and then prints the remaining columns on additional pages until all 
columns are printed.

■ Print Only Those Columns That Fit On One Page. The columns that 
will fit on the page are printed, but the rest of the columns are not.

■ Shrink To Fit. ACT! reduces the size of the text so that all the columns 
fit on the page.

Printing address books and calendars

When you print information about group members or activities, you have the 
option of printing the information in address book or calendar format. If you 
are unfamiliar with printing contact information using these formats, you may 
want to refer to “Printing address books for your contacts” on page 76 and 
“Printing your calendars” on page 175.

You can also use one of the group report templates included with ACT! to 
create and print detailed reports about your groups. For information about 
creating reports, see “Producing Reports” on page 351.
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Deleting a group
If you find that you have no need to keep a group, you can easily delete it. 
Do not be concerned about losing contact records when you delete groups; 
contact records are never deleted when you delete a group.

To delete a group:

1 In the Groups window, select the group that you want to delete.

2 From the Group menu, choose Delete Group.

A dialog box appears with a warning that the deletion of groups cannot 
be undone.

3 Click Group to delete the current group, or click Lookup to delete all 
groups in the current group lookup.

Caution: If your current group lookup contains all groups, deleting 
the lookup deletes all groups in the database.

The group or lookup, including all of its notes, history, and pointers to 
attachments, is deleted.
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Writing Letters and Memos

ACT! includes a full-featured word processor that you can use to write all of 
your letters, memos, and fax messages. If you prefer, you can use Microsoft 
Word 7.0 or Word 97 or WordPerfect 7.0, rather than the ACT! word 
processor. ACT! includes a set of templates for letters, memos, and fax cover 
pages, which you can use or modify to suit your needs. You can also create 
your own templates using the ACT! word processor, Microsoft Word, or 
WordPerfect.

ACT! makes it simple to fax or e-mail your letters or memos to any or all of 
the contacts in your ACT! database. You can send faxes and e-mail messages 
directly from the ACT! word processor, Microsoft Word, or WordPerfect. For 
information about fax software you can use with ACT!, see Chapter 10, 
“Creating and Sending Faxes.”

Specifying your preferred word processor
You can specify your preferred word-processing application—Microsoft 
Word, WordPerfect, or the ACT! word processor—in the QuickStart Wizard or 
in the ACT! preferences. If you already specified your preferred 
word-processing application in the QuickStart Wizard, you do not need to 
read this section.

To select your preferred word-processing application from the Preferences 
dialog box:

1 From the Edit menu, choose Preferences.

2 Click the General tab if it is not already selected.

3 Choose a word-processing application from the Word Processor 
drop-down list and click OK.
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To select your preferred word-processing application from the QuickStart 
Wizard:

1 From the Help menu, choose QuickStart Wizard.

2 Click Next until the Word Processor and Fax Software panel appears.

3 From the Word Processor drop-down list, choose your preferred 
word-processing application. 

4 Click Finish. 

Note: You can use WordPerfect version 7.0 as your default word 
processor. If you experience problems, reinstall WordPerfect 7.0 
using either a Minimum or a Typical installation. If you select the 
Custom installation, be sure to include the converters and filters by 
selecting the PerfectFit Conversion option. 

Creating new letters and memos
You can write letters and memos to contacts in your ACT! database without 
ever having to type a name or an address. ACT! comes with letter and memo 
templates, which are set up to extract the appropriate contact information 
from the database.

You can use the templates as designed, modify them to suit your needs, or 
create new templates. For more information about creating letter and memo 
templates, see “Creating and editing templates” on page 231.

You can also create word-processing documents that do not use templates to 
take information from an ACT! database. For example, you may want to 
create a data sheet that doesn’t need to be filled in with information from 
your ACT! database.

Writing letters or memos to a single contact

You can easily compose a letter or memo to the current contact using the 
commands in the Write menu. Keep in mind that when you choose Letter, 
Memorandum, Fax Cover Page, or Other Document from the Write menu, 
ACT! addresses the document to the current contact. Therefore, make sure 
that the current contact is the person to whom you want to send a document.
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When you choose Letter, Memorandum, Fax Cover Page, or Other 
Document from the Write menu, ACT! opens the word-processing 
application that you have set as your preferred word processor. You can have 
the word-processing application open while other windows such as the 
Contact window or the Calendar window are open.

To write a letter or memo to a single contact:

1 In the Contact window, choose one of the commands from the Lookup 
menu to find the contact to whom you want to send a letter.

2 From the Write menu, choose one of the following commands:
■ Letter—creates a letter addressed to the current contact using the 

default letter template.
■ Memorandum—creates a memo addressed to the current contact 

using the default memo template.
■ Fax Cover Page—creates a fax cover page addressed to the current 

contact using the default fax cover page template.
■ Other Document—creates a document addressed to the current 

contact using a template that you specify.

When you choose one of these commands, the word-processing 
application opens, displays the template you selected, and displays the 
current contact’s information.

3 Type the body of the letter, memo, or fax.

4 Save your document.

For more information about saving documents, see “Saving your 
documents” on page 253.

5 Print, fax, or e-mail your document.

For information about... See

Printing documents “Printing and sending your letters and 
memos” on page 255

Faxing documents “Faxing word-processing documents” on 
page 286

Sending documents as e-mail 
messages

“Preparing and sending letters and memos 
by e-mail” on page 255
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After you print, fax, or e-mail your document, the Create History dialog 
box appears.

6 If you want to create a history record for the document, skip to the next 
step. If you do not want to create a history for the document, click 
Cancel.

7 (Optional) If you want to attach the document to the history record, 
select the Attach Document To History option if it is not turned on. 

When this option is turned on, a shortcut to the document is 
automatically added to the history record.

8 Enter a description of the document in the Regarding field and click 
Create.

A history record is created for the document. If you select the Attach 
Document To History option and have not yet saved the document, the 
Save As dialog box appears where you can enter a name for the 
document and the location in which you want to save it.

After you click Create or Cancel in the Create History dialog box, another 
dialog box appears asking if you want to print an envelope for this 
selected contact.

Tip: If you do not want this dialog box to appear each time you 
print a letter, turn off the When Printing Letters, Prompt To Print An 
Envelope option in the General tab of the Preferences dialog box.

9 Specify whether or not to print an envelope for the contact.
■ If you click No, you have finished the letter-writing procedure. If you 

need to print envelopes or labels at a later time, see “Producing 
mailing labels and envelopes” on page 257.

■ If you click Yes to print the envelope, the Print dialog box appears 
where you can select the envelope template you want to use.

10 Select the envelope template you want to use and click OK. 

Another Print dialog box appears.
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11 Click OK in the Print dialog box.

The Envelope Feed dialog box appears.

12 Select the appropriate options for envelope printing based on the 
selected printer’s requirements, then click OK. 

For more information about printing envelopes with your printer, see the 
documentation that came with the printer.

Writing personalized letters or memos to multiple contacts

You can quickly create a bulk mailing of personalized form letters to any 
number of contacts in your ACT! database. This process, known as a mail 
merge operation, takes the contact information and automatically combines it 
with a letter template. A letter or memo template contains contact fields and 
the text of the letter. The fields get filled in with contact information when 
you perform a mail merge. For example, if you want to send a letter to your 
contacts inviting them to your annual open house, you can use the mail 
merge feature to personalize each letter so that it includes each contact’s 
name and address.

The basic steps

To create a mail merge letter or memo for multiple contacts, you will need to 
follow these three basic steps:
■ Select the contacts to whom you are sending the letter. You can use 

a lookup to select certain contacts, such as all contacts in a specific state, 
city, or company. For more information about using lookups, see 
“Finding contacts” on page 114. From the Contact List, you can select 
contacts and send them a letter without first creating a lookup.
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■ Edit or create the letter template. You can do this before or after 
selecting the contacts to whom you’re sending the letter. The template 
contains the contact fields you want to merge into the letter and the body 
of the letter itself. The following illustration shows a letter template.

For more information about creating templates, see “Creating and editing 
templates” on page 231.

■ Perform the mail merge. You do this by choosing the Mail Merge 
command from the Write menu and specifying mail merge options. 

The next section explains the mail merge procedure in detail. 

Using a mail merge to create a form letter or memo 

You use the Mail Merge dialog box to create personalized form letters to 
multiple contacts. From within the Mail Merge dialog box, you can edit or 
create a template if you haven’t already done so; however, you cannot 
perform a lookup or select contacts when the Mail Merge dialog box is open. 
Therefore, you will need to perform a lookup or select contacts from the 
Contact List prior to choosing the Mail Merge command.

These fields are 
filled in with each 
contact’s 
information when 
you run the mail 
merge.

This text is the 
body of the letter, 
which you will 
need to type 
before performing 
the mail merge.

These fields are 
filled in with 
information from 
your My Record.



 Writing Letters and Memos 229
To write a form letter or memo to multiple contacts:

1 Do one of the following:
■ Use a command in the Lookup menu to find the contacts to whom 

you want to send your form letter.

For more information about finding contacts, see “Finding contacts” 
on page 114.

■ From the Contact List, select the contacts to whom you want to send 
your form letter. You can select contacts in either Edit mode or Tag 
mode.

2 From the Write menu, choose Mail Merge.

The Mail Merge dialog box appears.

3 Select an option from the Merge With group box.

You can send a letter to all contacts in the database, to the current 
contact, the currently selected contacts in the Contact List, the current 
lookup, or the selected group. If you have selected multiple contacts in 
the Contact List, the Current Contact option changes to the Selected 
Contacts option. If you choose Selected Group, a drop-down list of 
groups appears. Choose the group you want from the drop-down list.

4 Select the template you want in the Template area. 

If you want to create a new template, click the New button. For more 
information about creating a new template, see “Creating new templates” 
on page 233. 

This list displays the 
existing templates. 
Note that the file 
extension varies 
depending on the 
default word 
processor you are 
using.
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If you want to modify an existing template, select the template and click 
the Edit button, or double-click the template you want to edit. For more 
information about editing a template, see “Editing existing templates” on 
page 231. 

Tip: If you create a new form letter or memo template, use the Save 
As command to save the template with a new name to avoid 
overwriting the original template. Save the form letter template in the 
Templates folder.

5 Select an option from the Send Output To group box.
■ The Printer option sends all of the merged letters directly to the 

currently selected printer.
■ The E-mail option sends all of the merged letters as e-mail messages.
■ The Fax option sends all of the merged letters as fax transmissions to 

the addressees and records a history of your sending the fax in each 
contact’s record. The WinFax Options button is available only if you 
have WinFax installed. Click this button to add a cover page, or set a 
delivery schedule. For more information about WinFax options, see 
“Setting options for mail merge faxes” on page 306.

■ The Word Processor option merges the letters into a single word-
processing file containing a letter or memo for each contact. This 
option lets you preview letters or memos in your default word 
processor before you print or send them. If you select the Word 
Processor option, you can then fax or e-mail the individual letters or 
memos to each contact. The Word Processor option does not 
automatically record a history of your creating the file. However, if 
you save to a word-processing file and then fax or e-mail the letters 
or memos, you can create a history when you fax or e-mail the letters 
or memos. 

6 (Optional) To keep a record in each contact’s record of sending the 
merged letter, select the Create History When Sent option. This option is 
available only if you send the documents to the printer, e-mail, or fax. 

When you select this option, a history of your printing, sending, or 
faxing each document is recorded in each contact’s record.

7 (Optional) If you select Printer as the output, type a description of the 
letter or memo in the Regarding field. If you select E-mail or Fax, the 
Subject field is available, and you can type a description for the e-mail or 
fax message.
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8 (Optional for E-mail only) If you select E-mail as the output type, you 
can select the Return Receipt and the Attach to Contacts options.
■ If you select the Return Receipt option, you will receive e-mail 

notification when each of the recipients receives your e-mail 
message.

■ If you select the Attach to Contacts option, a copy of the e-mail letter 
or memo is attached to the Notes/History tab of each recipient’s 
contact record.

9 Click OK. 

A progress gauge appears as ACT! generates the form letters.

Creating and editing templates
You can create your own templates for letters and memos, or you can modify 
existing templates. In most cases, you’ll find it easier to edit an existing 
template. You set up templates by selecting the fields in the database from 
which you want to extract information and typing the body or contents of the 
letter or memo. You can use any of the fields in the currently open ACT! 
database. 

Note: If you created word-processing templates in ACT! 2.0 or 3.0, you can 
open and use those templates in ACT! 4.0.

Editing existing templates

ACT! comes with several predefined templates, including a standard letter 
and memo template. These templates have certain fields, such as the name 
and address, that are most commonly used in the template. When you open 
a template, you can format and edit the template as you do with other word-
processing documents.

There are two ways that you can edit a template:
■ From the Write menu, choose the Edit Document Template command.
■ In the Mail Merge dialog box, select the template and click the Edit 

button. For more information, see “Writing personalized letters or memos 
to multiple contacts” on page 227. 
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To open an existing template from the Contact window:

1 From the Contact window, choose Edit Document Template from the 
Write menu. 

The Open dialog box appears.

2 Select the template that you want to open and click Open. You can open 
an ACT! 2.0 or an ACT! 3.0 template.

The template opens in the word-processing application that you have 
selected as your default, and the Mail Merge Fields dialog box 
automatically appears on top of the word processor window.

You may or may not need to insert new fields in the template. If you want to 
type the body of the letter, you can close the Mail Merge Fields dialog box 
and not insert any fields. 

To insert new fields in a template:

1 In the Field Type group box, specify whether you want to insert a field 
from a contact record, a field from the My Record, or a field label.

2 Position the cursor in the template document where you want to insert 
the new field.

You can insert a field before or after another field, or on a line by itself. 
You can also insert a field before or after text in a paragraph. You must 
insert the spaces, commas, or any other punctuation between fields and 
text if necessary. 

3 From the Field list, select the field that you want to add to the template, 
and click Insert. 

You can also double-click a field name to quickly add the field to the 
template. 

Repeat steps 1 through 3 for each field you want to add. 

4 Click Close when you have finished adding fields.
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Note: If you’re using the ACT! word processor and decide you want 
to make changes in the Mail Merge Fields dialog box after you’ve 
closed the dialog box, you can choose Mail Merge Fields from the 
Insert menu to open the dialog box again. If you’re using Microsoft 
Word or WordPerfect, you can choose ACT! Mail Merge Fields from 
the Word or WordPerfect Insert menu to reopen the Mail Merge 
Fields dialog box once you’ve closed it.

The body of the template contains the contents. For example, the body might 
contain information about upcoming events or seminars. 

To add the body of the template: 

1 Position the cursor in the document where you want to type. 

2 Type the contents of the letter. 

3 Make any other changes to the template.

You can delete any fields that you don’t want in the template by simply 
selecting them as text objects and deleting them. You can also make 
formatting changes as you would to an ordinary document.

4 From the File menu, choose Save As, and save the template with a new 
name.

You can add templates that you use frequently to the Write menu using 
the Modify Menu command. For more information about doing this, see 
“Modifying the Lookup, Write, and Reports menus” on page 424.

Creating new templates

Sometimes you may want to create a new template, without starting from an 
existing template. If you want to create a template that isn’t the same as an 
existing template, it may be easier to start with a new template.

If you want to run a mail merge, and you haven’t yet created a template for 
the letter, you can create a new template from within the Mail Merge dialog 
box.

Note: You can convert an existing Word or WordPerfect document to a 
template you can use within ACT! For more information, see “Creating new 
templates from Word or WordPerfect documents” on page 234. 
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To create a new template:

1 From the ACT! File menu, choose New.

The New dialog box appears.

Note: If you have the Mail Merge dialog box open, you can create a 
new template by clicking New in the Mail Merge dialog box. When 
you click New, a blank template appears with the Mail Merge Fields 
dialog box on top.

2 Select the template file type for your default word processor.

You can select ACT! Word Processor Template, Microsoft Word 7.x - 
Word 97 Template, or WordPerfect 7.x Template.

A blank template appears with the Mail Merge Fields dialog box on top.

Creating new templates from Word or WordPerfect documents

If you have a document that was created in Word or WordPerfect and you 
want to include the content of this document in a template to use with ACT!, 
you must create the template from within ACT!—you cannot use a template 
created in Microsoft Word or WordPerfect.

1 Create a new template in ACT! as described in the previous procedure.
■ If you are using Word, select the Microsoft Word 7.x - Word 97 

Template file type in the New dialog box.
■ If you are using WordPerfect, select the WordPerfect 7.x Template file 

type in the New dialog box.

2 Open the Word or WordPerfect file from which you want to copy text, 
graphics, or both.

3 From the Word or WordPerfect file, copy the content you want to use in 
the ACT! template.
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Note: If you use the Select All command and copy the selection, you 
may inadvertently copy macro commands that could cause the new 
template not to function properly. Copied graphics sometimes 
contain macro settings. After pasting content from the Word or 
WordPerfect file, be sure to test the template to verify that it is 
working correctly.

4 Paste the content into the ACT! template.

5 Add fields or other information to your template.

6 From the File menu, choose Save As.

7 Type a name for the template and click Save.

When you use the Save As command in Microsoft Word, the file name 
appears as “*.ADT”. You must type the name of the document in this 
format “Filename.ADT” including the quotation marks. If you don’t place 
the quotation marks around the file name and extension, Word saves the 
template with a .DOC file extension making it a regular Word document 
and not an ACT! template. 

Using the ACT! word processor
This section explains how to use the ACT! word processor. If you use 
Microsoft Word or WordPerfect as your default word-processing application, 
you will not need the information in this section; refer to the Word or 
WordPerfect online help for information about using those applications.

Creating a new document

You can create a new document from within the ACT! word processor.

To create a new word-processing document:

1 From the File menu in the ACT! word processor, choose New.

The New dialog box appears.
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2 Select ACT! Word Processor Document and click OK.

A blank word-processing document appears.

Editing your word-processing documents

After you have created a letter, memo, or other document, you can move text 
to another place, remove text, or add text. You may also want to search for 
all instances of a word or phrase and replace it with something else. You can 
make all of these kinds of edits with the ACT! word processor.

Moving text to another location

You can easily move a word, a sentence, a paragraph, or any block of text 
from one place in a document to another.

To move text to another location:

1 Select the text that you want to move by dragging to select a block of 
text or by double-clicking to select a single word.

2 From the Edit menu, choose Cut.

3 Click to place the cursor where you want to insert the text.

4 From the Edit menu, choose Paste.

The text is inserted at the new position in the document.

Copying text

You may want the same text to appear in more than one location in a 
document. You don’t have to retype the text; you can simply make a copy of 
it and insert it in another location.

To copy text to another location:

1 Select the text that you want to copy.

2 From the Edit menu, choose Copy.

3 Click to place the cursor where you want to insert the text.

4 From the Edit menu, choose Paste.

A copy of the text is inserted at the new position in the document.
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Inserting the date and time in a document

The ACT! word processor lets you put the current date and time in your 
document and updates them automatically. 

To insert the current date in a document:

1 From the Insert menu, choose Date.

The Insert Date dialog box appears.

2 In the Date Format group box, select either Short Format or Long 
Format.
■ An example of Short Format is “10/23/96” (month/day/year).
■ An example of Long Format is “Wednesday, October 23, 1996.”

Note: The Short Date and Long Date formats in the Insert Date 
dialog box are the same formats that you set in the Date tab of the 
Windows Regional Settings Properties dialog box (a Windows 
Control Panel). For example, if you wanted your Short Date setting 
to display the day before the month (23/10/96), you would set this 
in the Regional Settings Properties dialog box in Windows. See your 
Windows online help for additional information.

3 Select an update option and click OK.
■ Always Update In Document means that the date will be updated 

automatically when you open or print the file.
■ Never Update In Document means that the original date becomes 

normal text in the document, and it is never updated automatically.
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To insert the current time in a document:

1 From the Insert menu, choose Time.

The Insert Time dialog box appears.

2 Select an update option and click OK.
■ Always Update In Document means that the time will be updated 

automatically when you print or open the file.
■ Never Update In Document means that the original time becomes 

normal text in the document, and it is never updated automatically.

Note: You can change the way the times appear by setting the Time style in 
the Time tab of the Windows Regional Settings Properties dialog box (a 
Windows Control Panel). See your Windows online help for additional 
information.

Searching for and replacing words or phrases

You can have the ACT! word processor search through a document for a 
word or phrase and automatically replace it with another. For example, you 
may want to search for a product name and replace all instances of it with 
another product name. You can verify each text replacement, or the word 
processor can replace all instances of the word at the same time.

To search for a word or phrase and replace it with other text:

1 From the Edit menu, choose Find And Replace.

The Find and Replace dialog box appears.
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2 Enter the word or phrase for which you want to search in the Find field.

3 Enter the word or phrase with which you want to replace the found text 
in the Replace With field.

4 (Optional) Select the Match Whole Words option.

If you select this option, the word processor must find the text entered in 
the Find field as a complete word, rather than part of another word. For 
example, if you enter “open” in the Find field, the word processor will 
find the words “open,” “opened,” “opening,” and so on, unless you 
select the Match Whole Words option. With this option selected, the 
word processor will find only the complete word “open.”

5 (Optional) Select the Case Sensitive option.

This option determines whether the word processor tries to match 
upper- and lowercase letters when it searches for text. Select this option 
if you want your text searches to consider capitalization. If you do not 
select this option, the word processor will find all instances of the 
specified word, regardless of capitalization styles.

6 Click Find Next to start finding the word you entered in the Find field.

The word processor highlights the specified word when it finds it.

7 Click Replace if you want to replace the word with the word you entered 
in the Replace With field.

You can also type something else in the Replace With field.

8 (Optional) Click Replace All to replace all instances of the specified 
word.

If you click this button, the word processor automatically replaces the 
word everywhere that it appears in the document. 

Caution: You cannot undo a Replace All operation.

Changing display options

As you are working in the ACT! word processor, you can specify whether to 
display a ruler at the top of the page and whether to display page guides. 
You can also decide which units of measurement to use for the ruler and for 
text formatting, and how the word-processing toolbar appears on your 
screen.
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Displaying a ruler

By default, the ACT! word processor displays a ruler at the top of your word-
processing documents to help you judge where the text is appearing on the 
page. You can also use the ruler to change margins, indentation, and tabs. 
You can turn the ruler display on or off.

To display a ruler:

From the View menu, choose Ruler.

A check appears next to the Ruler command when it is on, and a ruler 
appears at the top of your word-processing document. To turn off the 
ruler display, choose the Ruler command again. The check next to the 
Ruler command disappears, and the ruler no longer appears at the top 
of your word-processing document.

Displaying page guides
Page guides are light gray lines that mark the boundary of the editable 
page, as well as the header and footer areas. You may find it useful to 
display page guides as you are laying out a word-processing document. 

To display page guides:

From the View menu, choose Page Guides.

A check appears next to the Page Guides command when it is on, and 
page guides appear in your word-processing document. To turn off the 
page guides display, choose the Page Guides command again. The check 
next to the Page Guides command disappears, and the page guides no 
longer appear in your word-processing document.

Changing the units of measurement

You can decide which units of measurement to use in your word-processing 
documents. The units of measurement apply to the rulers, as well as to all the 
text formatting values. You can select one of the following units:
■ Inches
■ Centimeters
■ Points (a typographic unit, approximately 1/72 of an inch)
■ Picas (a typographic unit, approximately 1/6 of an inch)



 Writing Letters and Memos 241
To change the unit of measurement:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears with the General tab active.

2 Choose a unit of measurement from the Measurement Units drop-down 
list and click OK.

Changing the toolbar display

The toolbar at the top of the word-processing window includes the following 
tools:

When you position the pointer over one of the tools, a tooltip appears. 
Tooltips are text messages that indicate what the tool does. The following 
example shows a tooltip:

To turn the tooltips on or off in the word processor:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears with the General tab active.

2 Turn the Display Tooltips option on or off.
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Formatting letters and memos

You can change the way your letters and memos look using either the word-
processing toolbar or the commands in the word-processing Format menu.

Formatting page margins, headers, and footers

You can adjust the amount of space in the top, bottom, left, and right margins 
of the page. You can also specify the sizes of headers and footers. 

A header contains text or graphics that appear at the top of every page. A 
footer contains text or graphics that appear at the bottom of every page. For 
example, you may want to set up a document that has your company’s logo 
at the top of every page and the page number at the bottom of every page. 
You can specify the size of headers and footers on a page. You can also 
determine whether or not header and footer text appears on the first page of 
a document.

To adjust the page margins:

1 From the Format menu, choose Page Margins.

The Page Margins dialog box appears.

2 Enter values for the Top, Bottom, Left, and Right page margins, and click 
OK.
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To create a header and footer for a document:

1 From the Format menu, choose Header and Footer.

The Header and Footer dialog box appears.

2 In the Show group box, select either or both the Header and Footer 
options.

3 Set values for the Header height and Footer height.

These values determine the height of the header or footer. For example, 
if you want your header to be one inch high, enter 1.0 in the Header 
height field.

4 (Optional) Select the Exclude Header And Footer From First Page option.

Select this option if you do not want header and footer text to appear on 
the first page of your document. For example, you may not want a page 
number to appear on the first page of a document, but you may want it 
to appear on all subsequent pages.

5 Click OK when you’ve finished creating your header and footer.

Before inserting text or graphics into your header or footer, you may find 
it helpful to clearly see the borders of your header and footer on the 
page. To view the borders of a header or footer, choose Page Guides 
from the View menu.

6 Insert the text or graphics file that you want to appear in the header and 
footer. You can insert any graphics file that has a .BMP extension.
■ To insert your own text, simply type it in.
■ To insert the current date, time, or page number, choose Date, Time, 

or Page Number from the Insert menu.
■ To insert a bitmap file, choose File from the Insert menu, locate your 

bitmap (*.BMP) file and click Open.
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Setting page breaks in documents

When you create multiple-page documents, the ACT! word processor 
automatically starts a new page when the previous page is full. In some 
cases, you may want to make your own decisions about where to start a new 
page. For example, you may want to make sure that a paragraph doesn’t 
break in the middle, leaving half of it on one page and half of it on the next 
page.

To insert a page break in a multiple-page document:

1 Put the cursor exactly where you want to start a new page.

2 From the Insert menu, choose Page Break.

A new page is inserted in the document.

Changing font attributes

You can change the font, the font style, the font size, and the color of the text 
in your document. You can use the toolbar to select fonts, font sizes, or apply 
bold type, italics, or underlining to your text. If you want to apply other 
styles or change the color of your text, you must use the commands in the 
Format menu.

Using the Font command in the Format menu, you can change your font, 
font size, or select from a list of built-in styles for each font. The Style 
command in the Format menu allows you to apply styles that may not be 
built into a font, such as underlining or strikeout. For example, if you are 
writing a letter using the Arial font, and want to apply bold type and 
underlining to a particular word, you would choose the bold option from the 
available styles in the Font dialog box, and apply underlining using the Style 
command in the Format menu.

To change the font:

1 Select the text that you want to appear in a different font.

If you want to change the font for the entire document, choose Select 
All from the Edit menu.

2 Use the font controls in the toolbar to change the font.

Font name Point size Bold
Italic

Underlined
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To change the font style:

1 Select the text that you want to appear in a different style.

2 From the Format menu, choose Font.

The Font dialog box appears.

3 Select a style in the Font Style list and click OK.

The text appears in the selected style.

4 (Optional) If you want to apply a style that is not built into a font, such 
as strikeout or underlining, select the text to which you want to apply 
the style, choose Style from the Format menu, and select a style from 
the submenu.

To change the text color:

1 Select the text that you want to appear in a different color.

If you want to change the text color for the entire document, choose 
Select All from the Edit menu.

2 From the Format menu, choose Color and select a color from the 
submenu.

The text appears in the selected color.

Formatting paragraphs

You can set indentation, line-spacing, and alignment options for an 
individual paragraph or for multiple paragraphs. If you simply want to 
change the alignment of a paragraph, select the paragraph and click one of 
the alignment buttons in the ruler.

■ The Left option aligns your paragraph with the left margin, leaving a 
ragged right edge.

■ The Center option centers your paragraph on the page, leaving ragged 
left and right edges.

■ The Right option aligns your paragraph with the right margin, leaving a 
ragged left edge.

■ The Justified option expands, or justifies, the spacing between words to 
align your paragraph with both the right and left margins.

Left-aligned Right-aligned

JustifiedCentered
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If you want to set indentation or line-spacing options, you need to use the 
Paragraph command in the Format menu.

To format a paragraph:

1 Select the paragraph or paragraphs that you want to format.

2 From the Format menu, choose Paragraph.

The Paragraph dialog box appears.

3 In the Indentation group box, set the indentation options that you want 
applied to the paragraph.
■ The First Line option indents only the first line of a paragraph.
■ The Left option indents the entire left side of a paragraph.
■ The Right option indents the entire right side of a paragraph.

4 In the Spacing group box, set the line-spacing option that you want 
applied to the paragraph.

You can apply single-, one-and-a-half-, or double-spacing, or you can 
enter a custom spacing value by selecting the Every option and selecting 
a value.

5 In the Alignment group box, select a text alignment option.

6 (Optional) Select the Keep With Next option.

Selecting this option ensures that a page break will not be inserted 
between the current paragraph and the next paragraph. For example, 
turn on this option if you want to make sure that a heading stays with 
the paragraph that follows it.

7 Click OK when you have set the paragraph attributes.

If you simply want to adjust the indentation of one or more paragraphs, you 
can do this on the ruler, as described in the following procedure.
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To change paragraph margins from the ruler:

1 Make sure that Ruler is checked in the View menu.

2 Select the paragraph to which you want to apply the new margins.

3 Position the pointer on the right or left margin marker, and drag the 
marker to a new position.

Setting tabs in your documents

You can set tabs in your word-processing documents using the tab controls 
on the ruler or by setting tab locations and attributes in a dialog box.

In the Tabs dialog box, you can change the character on which a decimal tab 
is aligned, and set leader characters for tabs. Leader characters are solid, 
dashed, or dotted lines that fill the space taken up by a tab. Leader characters 
are often used in tables of contents to connect the heading to the page 
number, as shown in the following example:

Setting Tabs ............................... 5

To set tabs from the ruler:

1 From the View menu, choose Ruler to display the ruler if it is not 
already displayed.

2 Place the cursor in the paragraph in which you want to set a tab.

3 Click one of the tab alignment buttons in the toolbar to select the kind of 
tab you want to set.

To set this tab alignment Click this button

Left-aligned: text is aligned flush left with the 
tab position.

Center-aligned: text is centered around the tab 
position.

Right-aligned: text is aligned flush right with 
the tab position.

Decimal-aligned: text is aligned around a 
decimal point or other character.



248  Writing Letters and Memos
Tip: To change the alignment of an existing tab, right-click the tab in 
the ruler, choose Tab from the shortcut menu, and set an Alignment 
option in the Tabs dialog box.

4 Click the location in the ruler where you want to place a tab.

If you need to move a tab, you can drag it to a new location on the ruler.

To set tabs and leader characters from the Tabs dialog box:

1 From the Format menu, choose Tabs.

The Tabs dialog box appears.

2 In the Tab Stop Position field, enter the location where you want the tab 
to appear.

3 In the Alignment group box, specify the kind of tab you want to set.

For details about the different tab alignment options, see the table on 
page 247.

4 (Optional) If you are setting a decimal-aligned tab and want to change 
the decimal character, type a different character in the Align On field.

For example, if you are working with European decimals, enter a comma 
for the decimal character.

5 (Optional) In the Leader group box, select an option for tab leader 
characters.

You can specify a Solid Line, Dashed Line, or select Other and enter a 
different character such as a period or an asterisk.

6 Click Add when you have set the tab location and attributes you want.

When you click Add, the tab location is added to the list on the left side 
of the Tabs dialog box, and the corresponding tab alignment symbol is 
added to the appropriate location on the ruler.

7 (Optional) Follow steps 2 through 6 to add additional tabs.

8 Click OK when you’ve finished adding tabs.
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To modify existing tabs:

1 From the Format menu, choose Tabs.

The Tabs dialog box appears.

2 In the list of existing tabs on the left side of the dialog box, select the tab 
that you want to modify.

3 Change the tab attributes as necessary, and click Modify.

The attributes of the tab are changed.

4 (Optional) Follow steps 2 and 3 to modify additional tabs.

5 Click OK when you’ve finished modifying tabs.

To remove tabs:

1 From the Format menu, choose Tabs.

The Tabs dialog box appears.

2 In the list of existing tabs on the left side of the dialog box, select the tab 
that you want to remove.

3 Click Clear.

The tab is removed from your document.

4 (Optional) Follow steps 2 and 3 to remove additional tabs.

5 Click OK when you’ve finished removing tabs.

Copying paragraph formats

If you have set tabs, indentation, or margins for one paragraph, you can copy 
those formats and apply them to other paragraphs in your document. The 
formats that you can copy from one paragraph and apply to another 
paragraph are those that you can set on the ruler:
■ Tabs
■ Indents
■ Left and right margins
■ Justification

To copy ruler formats from a paragraph:

1 Put the cursor in the paragraph whose formats you want to copy.

2 From the Edit menu, choose Copy Ruler.

You can now apply the paragraph formats to one or several other 
paragraphs.
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To apply copied formats to another paragraph:

1 Put the cursor in the paragraph in which you want to apply the copied 
formats.

2 From the Edit menu, choose Apply Ruler.

The formats are applied to the selected paragraph.

Checking the spelling in your documents

The ACT! word processor includes a spell checker so that you can 
automatically check the spelling in your documents. You can check the 
spelling in an entire document, or you can select a word or a paragraph and 
check the spelling of the selected text. 

Selecting dictionaries for spell checking

You can decide which dictionary you want to use to check the spelling. In 
addition to selecting a main dictionary, you can select one of your own user 
dictionaries. You can create your own user dictionaries to which you can add 
words that you use often, but that are not found in the main dictionary. For 
example, you may want to add your client names to a user dictionary that 
you use for checking correspondence. You may want to create another user 
dictionary for technical terms and product codes, and use this dictionary for 
checking data sheets or specifications.

To select a dictionary for spell checking:

1 From the Spelling menu, choose Select Dictionaries.

The Preferences dialog box appears with the Spelling tab active.
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2 Use the Browse button to the right of the Main Dictionary field to locate 
the name of the dictionary that you want to use. 

3 Choose a dialect from the Dialect drop-down list.

You can choose American, Australian, or British English.

4 Use the browse button to the right of the User Dictionary field to locate 
the name of the user dictionary that you want to use, and click OK.

To edit your user dictionary:

1 From the Spelling menu, choose Modify User Dictionary. 

The User Dictionary dialog box appears.

2 In the User Dictionary Entries group box, click one of the following 
buttons:
■ Use the Add button to add new words to your user dictionary.
■ Use the Remove button to remove a word from your user dictionary. 
■ Use the Modify button to edit a word in your user dictionary. This 

may be useful if you have accidentally misspelled a word in your user 
dictionary.

3 Click OK when you have finished editing your user dictionary.

Make sure that you have correctly spelled the words in your user 
dictionary. The spell checker will not catch misspelled words if they are 
in your user dictionary.
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Checking spelling

The spell checker searches your document and finds all words that do not 
appear in either the main or the currently specified user dictionary. You can 
also specify whether or not you want the spell checker to suggest corrections 
for misspelled words.

To have the spell checker suggest corrections:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears with the General tab active.

2 Click the Spelling tab.

3 Select the Auto Suggest Spelling Changes option and click OK.

To check the spelling in a word-processing document:

1 From the Spelling menu, choose Check Document.

If you want to check just a selected block of text, select the text and 
choose Check Selection from the Spelling menu.

The ACT! Spell Check dialog box appears with the first misspelled, or 
unrecognized, word in the Word field.

If the Auto Suggest option is selected, suggested replacement words 
appear in the Suggestions list on the right side of the dialog box. The first 
word in the Suggestions list also appears in the Replace With field.

2 Do one of the following:
■ Select a word from the Suggestions list and click Replace. If the 

correct word is already selected, click Replace.
■ Type a word in the Replace With field.
■ Click Skip if you want to leave the word unchanged, but you do not 

want to add it to your user dictionary.
■ Click Suggest to see a list of possible replacement words. The Suggest 

button is dimmed if the Auto Suggest option is selected.
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■ Click Add to add the word to your user dictionary. If you do this, the 
spell checker will no longer stop when it finds that word.

■ Click Cancel to end the spell check.

When the spell checker finishes checking the document, a message 
appears telling you how many words were checked and how many 
questionable words were found.

Inserting files in ACT! word-processing documents

You may want to place text that was created in another application in one of 
your word-processing documents. For example, you may have some text in 
another file that you want to reuse. You can insert RTF, Plain Text, or another 
ACT! word-processing document into an ACT! word-processing document. 
You can also insert bitmap (.BMP) graphic files into your word-processing 
documents.

To insert a file in a word-processing document:

1 Position the cursor where you want to insert the file in your document.

2 From the Insert menu, choose File.

The Insert dialog box appears.

3 Locate the file that you want in your document.

If you don’t see the file that you want to insert, make sure that you have 
chosen the correct file format in the Files Of Type drop-down list. For 
example, if you are inserting an RTF file, choose Rich Text Format (*.rtf).

4 When you have selected the file you want, click Open.

The file is inserted in your document.

Saving your documents

You can use one of three commands to save your documents:
■ The Save command saves a document with its existing name. If you are 

saving a new, untitled document, ACT! asks you for a file name.
■ The Save As command saves a copy of the document with a new file 

name, file type, or location. The original version of the document 
remains unchanged.

■ The Save Selection As command saves the selected portion of your 
document as a separate file. If you have not selected a block of text in 
your document, the Save Selection As command is dimmed.
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To save a document:

From the File menu in the ACT! word processor, choose Save.

The document is saved with its original name. If you have not already 
named the document, you are prompted for a file name.

To save a copy of a document:

1 From the File menu in the ACT! word processor, choose Save As.

The Save As dialog box appears.

2 Type the name of the file in the File Name field.

3 Click Save.

To save a selection of text as a new file:

1 Select the text that you want to save as a new file.

2 From the File menu, choose Save Selection As.

The Save As dialog box appears.

3 Type the name of the file and click Save.

The block of text is saved as a new file.

Opening existing letters and memos

You can open existing ACT! 3.0 or ACT! 4.0 word-processing documents from 
the ACT! word processor or from any ACT! window. If you have existing 
ACT! 2.0 word-processing documents, you must open them from the ACT! 
word processor.

To open a word-processing document from an ACT! window:

1 From the File menu, choose Open.

The Open dialog box appears.

2 Choose the appropriate option from the Files Of Type drop-down list.

3 Find the document that you want to open and click Open.

To open a document from the ACT! word processor:

1 From the ACT! word processor File menu, choose Open.

The Open dialog box appears.

2 Find the document that you want to open and click Open.
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Printing and sending your letters and memos

When you have created letters and memos, you can send them to the 
recipients in several ways:
■ You can print them and send them as paper documents. You can also 

print envelopes and mailing labels. 
■ You can send them as fax messages directly from the ACT! word 

processor, Microsoft Word, or WordPerfect.
■ You can send them as e-mail messages directly from the ACT! word 

processor, Microsoft Word, or WordPerfect.

Printing letters and memos

You can print your letters and memos just as you print any documents you 
create with a word-processing application. Keep in mind, however, that 
printing a template will print the field names used in the template. You must 
first use the Mail Merge command in the ACT! word processor to get real 
contact data into a template before you print it.

To print a letter or memo:

1 Open the document that you want to print.

2 From the File menu, choose Print.

The Print dialog box appears.

3 Select the print options that you want and click OK.

The document is sent to the printer you specified.

Sending letters and memos by fax

You can fax the letters and memos you create to any number of contacts in 
your database. For information about sending your letters and memos as 
faxes, see “Faxing word-processing documents” on page 286.

Preparing and sending letters and memos by e-mail

You can send the letters and memos that you write by e-mail if your contacts 
have e-mail addresses. This section explains how to prepare an e-mail 
message in the ACT! word processor. For more information about sending 
e-mail messages and supported e-mail systems, see Chapter 11, “Using E-mail 
with ACT!”
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To prepare and send a word-processing document as an e-mail message:

1 Open the letter or memo that you want to send as an e-mail message.

You can do this by choosing the Open command to open an existing 
word-processing document or by choosing one of the commands in the 
Write menu to start a new letter or memo addressed to the current 
contact.

2 If you are using the ACT! word processor, choose Send > E-mail from the 
File menu. If you are using Microsoft Word or WordPerfect as your 
selected word processor, choose Send E-mail Using ACT! from the File 
menu in either application.

The Send E-mail dialog box appears.

3 Select one of the following options and click OK.
■ Select the Entire Document As File Attachment option if you want to 

save the document as a file that is attached to an e-mail message.
■ Select the Entire Document In Message Body option if you want the 

document to appear in the body of an e-mail message.
■ Select the Selected Text In Message Body option if you want selected 

text in your document to appear in the body of an e-mail message. 
This option appears dimmed until you select a portion of text in your 
document, or double-click a word to select it.

If you need to enter a password for your e-mail system, you will be 
prompted to log in to the e-mail system. 

4 Log in to your selected e-mail system if a log in dialog box appears.

If you chose one of the commands from the Write menu and the contact 
to whom the letter is addressed has a valid e-mail address, the message is 
sent immediately.
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If you started by opening or creating a new word-processing document, 
the E-mail window appears with the document or selected text inserted 
in the message body or the document attached as a file, depending on 
which option you selected.

5 Address and send the message as described in “Preparing and sending 
e-mail messages” beginning on page 327.

Producing mailing labels and envelopes
After you write form letters or memos, you may want to create mailing labels 
or envelopes. You can easily produce and print mailing labels or envelopes 
for the current contact, the current lookup, or all contacts in your database. 
ACT! comes with numerous U.S. and international label templates, and 
several U.S. and international envelope templates. The label templates are 
based on the standard Avery labels.

You can also modify existing label and envelope templates, or create entirely 
new templates. For more information about doing either of these, see 
“Modifying a report, label, or envelope template” on page 356 and “Creating 
a new report, label, or envelope template” on page 381.

Note: You do not use the ACT! word processor to produce mailing labels and 
envelopes.

To create mailing labels or envelopes:

1 If necessary, perform a lookup to find the contacts for whom you want 
to create mailing labels or envelopes.

For information about performing lookups, see Chapter 4, “Viewing, 
Sorting, and Finding Your Contacts.”

2 From the File menu, choose Print.

The Print dialog box appears.

3 From the Printout Type drop-down list, choose either Labels or 
Envelopes, depending on what you want to create.
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A list of available label or envelope templates appears on the left side of 
the dialog box. The label names match the names of the corresponding 
Avery labels.

 

4 Select a label or envelope template from the list on the left side of the 
dialog box and click OK.

The Run Label or Run Envelope dialog box appears. 

Note: The Run Envelope dialog box does not have a Position tab. 

5 In the Create Report For group box in the General tab, specify whether 
to create labels or envelopes for the current contact, the current contact 
lookup, or all contacts.

6 (Optional) If you want to create a label or envelope based on the 
information in your My Record, turn off the Exclude My Record option.
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7 In the Send Output To group box, select an output option for the labels 
or envelopes.
■ The Printer option sends the labels or envelopes directly to the 

default printer.
■ The Preview option displays an on-screen preview of the labels or 

envelopes. After previewing them, you can choose to print the labels 
or envelopes from the Preview window.

8 (Optional for labels only) Click the Position tab, and specify on which 
label to start printing using the Row and Column controls.

For example, if you’ve already used some of the labels on a sheet of 
labels, you may want to start printing on the fifth label in the second row 
of labels. In this case, enter 2 in the Row field and 5 in the Column field.

9 Click OK to create the labels or envelopes.
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Making Telephone Calls

You can dial contacts’ telephone numbers and manage your telephone calls 
from within ACT! using the ACT! dialer. You can think of the dialer as an 
extension of your telephone or modem that works with ACT! to make calling 
your contacts simpler and easier. While you are using the dialer, you have 
full access to all of the features and functions of ACT! so you can schedule 
activities, write letters, or perform other contact management tasks while you 
are talking to your contacts.

The dialer utilizes the TAPI (Telephony Application Programming Interface) 
technology that comes with your Microsoft Windows 95 or Windows NT 4.0 
operating system. TAPI functions as a link between your computer and your 
modem or telephone, allowing you to place and manage calls using your 
computer.

Dialer system requirements
To use the ACT! dialer, you must have Microsoft Windows 95 or Microsoft 
Windows NT version 4.0 installed on your computer.

Note: If you use Windows NT 4.0, the Caller ID features and speaker phone 
options are not available due to limitations in Windows NT.

You can use the dialer with one or both of the following:
■ A modem that shares the same line as your telephone
■ A telephone equipped with TAPI hardware and the appropriate 

telephone driver software installed on your computer
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Note: With most existing modems, you will be able to use the dialer only 
to dial telephone numbers. You will not have access to the automatic 
timing, Hold, Call Forward, Call Transfer, and Conference features available 
in the dialer. If you have questions about which features your modem 
supports, refer to the documentation that came with your modem, or 
contact your modem vendor.

If you have questions about using your telephone with the ACT! dialer, 
contact your company’s telephone administrator or your telephone system 
vendor.

Setting up the dialer
Before you use the dialer, you must turn it on and set preferences for how 
it will work with your telephone or modem.

To set up the dialer:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 Click the Dialer tab.

The Use Dialer option is turned off by default.

Select this option to
turn on the dialer.
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3 Select the Use Dialer option to turn on the dialer.
■ If you have already set up a modem for use with your computer, you 

will receive a message indicating that ACT! will use the settings for 
that modem. When you click OK, ACT! automatically enters the 
appropriate modem line, location, and address. If these are the 
settings that you want to use, you can skip to Step 7. If you would 
like to change any of these settings, continue to Step 4.

■ If you are using a TAPI-enhanced telephone, the dialer startup 
process may take a few seconds depending on the type of telephone 
you are using.

4 Choose the modem or telephone line you want to use from the Modem 
Or Line drop-down list, and click Setup to configure the modem or 
telephone line you chose.

When you click Setup, a setup dialog box appears for your modem or 
telephony service provider.

For more information about the options available in the setup dialog 
box, refer to the documentation that came with your modem or 
telephony software.

Note: If you do not see your modem or telephone listed in the 
Modem Or Line drop-down list, check to make sure that you 
correctly installed the modem driver or telephone driver software. 
For information about installing a modem driver or telephony driver, 
see your Windows online help. 

5 Choose a location from the Location drop-down list, and click Properties 
to set location options.

When you click Properties, the Windows Dialing Properties dialog box 
appears. In the Dialing Properties dialog box, you can specify any 
special options that apply to your calling location (such as a number you 
must dial to access an outside line), or add new dialing locations. For 
example, if you use the dialer from sales offices in San Francisco and 
London, you can set dialing preferences for both locations. The locations 
that you create in the Dialing Properties dialog box are used by all 
Windows 95 applications that allow dialing. For more information about 
the options available in the Dialing Properties dialog box, click any field 
in the dialog box and press F1to get information about that option.
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Note: Microsoft TAPI 2.1 now supports overlaid area codes 
(ten-digit dialing). If you have TAPI 2.1 installed on your computer, 
you can access the new dialing features directly from ACT! by 
clicking Properties in the Dialer Preferences tab to display the 
Windows Dialing Properties dialog box. You can download 
the TAPI 2.1 driver from Microsoft’s World Wide Web site at 
http://www.microsoft.com. Once you are on the Microsoft home 
page, perform a full-site search on TAPI 2.1 to display the 
download site, as well as other information on TAPI 2.1.

6 Choose the telephone extension or modem address that you want to use 
from the Address drop-down list.

A telephone or modem “address” is a telephone number. Most modems 
support only one address. However, one telephone line may support 
multiple addresses. For example, the telephone line in your office might 
have two extensions. Each of those extensions is a separate address.

7 Select the Hide Dialer After Dialing option if you want to hide the dialer 
after you dial a telephone number. Turn off this option if you want the 
dialer to remain on the screen after you dial a telephone number.

You may want to turn off this option if you are using a modem with 
speaker phone capabilities.

8 (Optional) Select the Lookup Contact Using Caller ID option.

You can use this feature if both your telephone line and modem support 
Caller ID. For complete information on using Caller ID with ACT!, see 
“Using Caller ID to automatically display contacts” on page 278.

9 Select the Start Timer Automatically On Outgoing Calls option if you 
want ACT! to automatically time your outgoing calls.

Note: You can also manually time your outgoing and incoming calls. 
For more information about timing telephone calls, see “Timing your 
calls” on page 270.

10 (Optional) Select the Modem Has Speaker Phone Capabilities option.

Select this option if your modem has speaker phone capabilities. If you 
have questions about the capabilities of your modem, see the 
documentation that came with your modem.
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Note: If you turn on this option for modems that don’t have 
speaker phone capabilities, the dialer will not return to its default 
state after you make a call. If you notice that the Hang Up button 
is still active in the dialer, click the Hang Up button to return the 
dialer to the default state, then verify that the Modem Has Speaker 
Phone Capabilities option is turned off. 

Making telephone calls
Once you have set up your telephone or modem to work with the ACT! 
dialer, you can place calls to your contacts from the Contact window or 
Task List. You can record histories of completed calls, and you can use the 
ACT! Timer to time your telephone calls.

If you are working in the Task List, you can select an activity and call the 
contact with whom the activity is scheduled. When you complete the call, 
the Clear Activity dialog box appears where you can clear the activity and 
record a history of the activity.

To make a telephone call:

1 Do one of the following:
■ If you are working in the Contact window, display the record of the 

contact you want to call and choose Phone Contact from the 
Contact menu. You can also click the Dial Phone tool in the 
toolbar.

■ If you are working in the Task List, select an activity in the list by 
clicking the selection button located to the left of each activity, and 
choose Phone Contact from the Contact menu. Note that the Dial 
Phone tool is not available in the Task List.

The dialer appears, displaying all of the telephone numbers associated 
with that contact, including fax numbers, extensions, and any numbers 
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that appear in user-defined phone fields. Note that numbers that appear 
in user-defined extension fields are not displayed.

If you have not already set up the dialer, a message appears asking if you 
want to set up the dialer. If you click Yes, ACT! displays the Dialer tab of 
the Preferences dialog box where you can set up the dialer. 

2 (Optional) If you want to dial a different contact from the one currently 
displayed, click the Browse button to the right of the Contact field. 

When you click the Browse button, the Select Contact dialog box 
appears. This dialog box contains a list of all the contacts in your 
database, sorted by last name. Select the new contact from the list and 
click OK.

3 (Optional) If you want to change the location from which you are 
dialing, choose a location from the Dialing From drop-down list.

The dialer lists any dialing locations that you set up in the Windows 
Dialing Properties dialog box. For more information about setting up 
dialing locations, see the Windows online help.

4 (Optional) Select the Dial As A Toll Call option if you are dialing a 
number within your area code that requires dialing a “1” before the 
number. Note that you do not need to select this option if you are dialing 
a number in a different area code.

The Dial As A Toll Call option is only applicable for ACT! users in North 
America.

5 (Optional) If you want to time your telephone call, refer to the 
procedures in “Timing your calls” on page 270.

6 Do one of the following to dial a phone number in the list:
■ Double-click the telephone number you want to dial.
■ Select the telephone number in the list and click Dial or press the 

Enter key on your keyboard.
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Note: You can also type a number in the Number To Dial field. If 
you type a number in the Number To Dial field, you must enter all of 
the characters that are necessary for dialing the number from your 
location, such as a country code or number that you dial to access an 
outside line from your location. When you choose a number that 
you have already entered in an ACT! phone field, these characters 
are automatically entered based on the settings in the Windows 
Dialing Properties dialog box.

When you dial a phone number, one of the following events occurs:
■ If you are using a TAPI-enhanced telephone, the dialer disappears 

while ACT! dials the number. If you turned off the Hide Dialer After 
Dialing option in the Dialer Preferences tab, the dialer remains on the 
screen while ACT! dials the number.

■ If you are using a modem, the Windows Call Status dialog box 
appears. 

Note that the Call Status dialog box may not appear when using the 
ACT! dialer with some speaker phone modems.

If you selected the Start Timer Automatically On Outgoing Calls option in 
the Dialer Preferences tab, the Timer appears and begins timing your 
call.

7 (Optional) If you need to hang up while the call is going through, do 
one of the following:
■ If you are using a TAPI-enhanced telephone, open the dialer and 

click the Hang Up button, or hang up the telephone handset.
■ If you are using a modem, click the Hang Up button in the Call Status 

dialog box.

8 When the person you are calling answers the call, do one of the 
following:
■ If you are using a TAPI-enhanced telephone, pick up the handset and 

begin your conversation.
■ If you are using a modem, pick up the handset on your telephone, 

and click Talk in the Call Status dialog box.
■ If you are using a modem with speaker phone capabilities, use the 

speaker or pick up the handset and begin your conversation.

Once the connection is made, additional options appear in the dialer if 
you are using a TAPI-enhanced telephone or a modem that supports 
call-management features. The Hold button appears, as do any available 
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call-management options such as Transfer or Conference. For 
information about using these options, see “Managing your calls” on 
page 272.

Note: If you are using a modem with speaker phone capabilities and 
your call accidentally hangs up when you click Dial, check the 
Dialer Preferences tab to verify that the Modem Has Speaker Phone 
Capabilities option is turned on. 

9 When you are ready to end the call, do one of the following:
■ If you are using a telephone, hang up the telephone handset, or click 

Hang Up in the dialer.
■ If you are using a modem, hang up the telephone handset.
■ If you are using a modem with speaker phone capabilities, click 

Hang Up.

When you hang up the call, one of the following events occurs:
■ If you placed the call from the Contact window, the Record History 

dialog box appears where you can record the outcome of your call. 
For information about recording call histories, see the following 
section, “Recording call histories.”

■ If you placed the call from the Task List, the Clear Activity dialog box 
appears where you can clear the activity or schedule a follow-up 
activity.

■ If you are timing the call, the Timer stops automatically and the 
Record History dialog box appears. If you are timing a call and using 
a modem that does not have speaker phone capabilities, click Stop to 
stop the timer and display the Record History dialog box.

Recording call histories

When you hang up a call placed from the Contact window, the Record 
History dialog box appears where you can record the outcome of your call 
(such as whether you actually reached your contact or left a message) and 
add notes describing the purpose of the call. You can view your call histories 
in the Notes/History tab of the Contact window. For more information about 
viewing notes and histories, see “Sorting your contacts” on page 112.
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When you hang up a call that was placed from the Task List, the Clear 
Activity dialog box appears. For more information about the options 
available in the Clear Activity dialog box, see “Clearing activities” on 
page 170.

To record a call history:

1 Display the contact record of the contact you want to call.

2 Place a telephone call following the steps in “Making telephone calls” 
beginning on page 265.

When you hang up the call, the Record History dialog box appears 
containing information about the call you made.

Note: If you are timing the call, you may have to stop the timer in 
order to display the Record History dialog box.

3 Type a description of the call in the Regarding field, or choose a 
description from the Regarding drop-down list. 

4 Select an option to describe the result of the call.

5 (Optional) Click Follow Up Activity if you want to schedule a 
follow-up activity related to the call you made.

When you click Follow Up Activity, the Schedule Activity dialog box 
appears where you can specify information about the follow-up activity. 
When you are finished scheduling the activity, click OK to return to the 
Record History dialog box. For more information about scheduling 
activities, see Chapter 5, “Scheduling Activities.”
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6 When you have finished recording the call history, click OK.

The call history is saved in the Notes/History tab of the contact’s record. 
If you timed the call, the elapsed time of the call is automatically 
recorded in the Regarding field.

Timing your calls

You can use the Start Timer Automatically On Outgoing Calls option in the 
Dialer Preferences tab to automatically time calls that you make. You can also 
manually time your outgoing or incoming calls by choosing Timer from the 
Tools menu at any time during the call process.

Note: If you are using the dialer with a modem that does not have speaker 
phone capabilities, you can use the Start Timer Automatically On Outgoing 
Calls option to automatically display the timer and begin timing your call, but 
the timer will not stop automatically when you hang up the call. You must 
stop the timer manually when you are ready to end the call.

To manually time outgoing and incoming calls:

1 Do one of the following:
■ To manually time and record a history for an outgoing call, place 

your call following the steps described in “Making telephone calls” 
beginning on page 265.

■ To manually time and record a history for an incoming call, display 
the contact record of the person who is calling. If you want to record 
a history for a caller is who is not in your ACT! database, display your 
own contact record (My Record). The call history will be added to 
your contact record.

2 From the Tools menu, choose Timer.

The timer appears.

3 Click Start when you are ready to begin timing your call.

When the timer starts, the Resume button becomes the Pause button. If 
you want the timer to pause at any time during the call, click Pause. To 
resume timing the call, click Resume.
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4 (Optional) If you want to reset the timer, click Reset.

The timer is reset to zero and resumes timing.

5 (Optional) If you want to stop timing the call and cancel the call history 
before you are ready to hang up, click the Close button in the top right 
corner of the timer dialog box. 

6 When you want to stop the timer, click Stop.
■ If you placed your call from the Contact window, the Record History 

dialog box appears. For more information about recording call 
histories, see “Recording call histories” on page 268.

■ If you placed your call from the Task List, the Clear Activity dialog 
box appears. For more information on recording the outcome of an 
activity, see “Clearing activities” on page 170.

To automatically time outgoing calls:

1 Make sure that the Start Timer Automatically On Outgoing Calls option is 
selected in the Dialer tab of the Preferences dialog box. 

2 Follow the steps described in “Making telephone calls” beginning on 
page 265.

When you click Dial, the timer appears automatically and begins timing 
your call.

3 (Optional) Do any of the following while timing your call:
■ To pause the timer at any time during the call, click Pause; click 

Resume to resume timing.
■ To reset the timer, click Reset.
■ To stop timing the call and cancel the call history before you are 

ready to hang up, click the Close button in the top right corner of the 
timer dialog box. 

■ To stop timing the call and create a call history before you are ready 
to hang up, click Stop to stop the timer and display the Record 
History dialog box.
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4 When you have completed the call, click Hang Up in the dialer, or hang 
up the telephone handset.
■ If you placed your call from the Contact window, the timer stops 

automatically and the Record History dialog box appears. For more 
information about recording call histories, see “Recording call 
histories” on page 268.

■ If you placed your call from the Task List, the timer stops 
automatically and the Clear Activity dialog box appears. For more 
information on recording the outcome of an activity, see “Clearing 
activities” on page 170.

Note: If the timer does not stop automatically, your modem may not 
support this feature. You can still use this option to automatically 
start the timer, but you will need to stop the timer manually in order 
to display the Record History dialog box or Clear Activity dialog box.

Managing your calls
If you are using a telephone equipped with TAPI hardware and software, or 
if you are using a modem that supports call-management features, you can 
use ACT! to manage your telephone calls. ACT! supports the following 
call-management features:
■ Hold
■ Mute (only available with speaker phone modems)
■ Speaker (only available with speaker phone modems)
■ Call Forward
■ Call Transfer
■ Conference calling (three-way)

It is important to note that depending on the type of telephone system or 
modem you use, some call-management features may not be available. 
Because different telephone systems and modems use some 
call-management features differently, options within these features may also 
be unavailable. For example, your telephone system may support call 
forwarding, but not all of the forwarding options that ACT! supports may be 
available with your telephone system. Contact your company’s telephone 
administrator, or your telephone system vendor or modem vendor, if you 
have questions about which features are supported by your telephone 
system or modem.
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If you are using a speaker phone modem with an attached handset, you can 
easily switch between using the speaker and handset. To do this, the 
telephone that you are using with your modem must be plugged into the 
modem. With most speaker phone modems, you can switch from using the 
speaker to using the handset by simply picking up the handset. If this does 
not work on your speaker phone modem, you can use the Speaker button in 
the dialer to switch between using the speaker and handset. To switch to the 
handset, pick up the handset and click the Speaker button.

To put a call on hold:

1 Click the Hold button in the dialer when you want to place the call on 
hold.

The call is placed on hold, and the Unhold button appears in the dialer.

2 When you are ready to resume the call, click Unhold.

To forward your calls:

1 In the dialer, click Forward.

The Forward Calls dialog box appears.

2 From the Choose New Forwarding Mode drop-down list, choose an 
option for forwarding your calls:
■ The Forward All Calls option forwards all of your calls to the number 

you select.
■ The Forward Only When Busy option forwards calls to the selected 

number only when your number is busy. 
■ The Forward Only When No Answer option forwards calls to the 

selected number only when there is no answer at your number.
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■ The Forward When Busy Or No Answer option forwards calls to the 
selected number when your number is busy or when there is no 
answer at your number.

■ The Cancel Forwarding option cancels call forwarding.

Note: The list above includes all of the options that ACT! provides 
for call forwarding. Because the type of telephone system you use 
determines which options are available, you may not see all of these 
forwarding options.

The current forwarding status is displayed at the top of the dialog box. 
The type of telephone system you use determines the type of forwarding 
status message that you see. Some telephone systems can determine the 
number to which your calls are being forwarded. Other systems can 
determine only that your calls are being forwarded, but can’t detect the 
number to which the calls are being forwarded. For example, if you 
forward your calls to extension 3535, you would see a message that 
reads “Calls Forwarded to 3535” unless your system cannot determine 
the forwarding number, in which case you would see a message that 
reads “Calls Forwarded.” If you have questions about how your 
telephone system handles forwarded calls, contact the telephone 
administrator at your company, or your telephone system vendor.

3 Specify the telephone number to which you want to forward your calls 
using one of the following methods:
■ If you know that the number to which you want to forward the call is 

in your ACT! database, click the Browse button located to the right of 
the Forward To field to display the Select Contact dialog box. Select 
the contact you want, and choose a telephone number from the 
Phone Field drop-down list. 

■ If you already know the number to which you want to forward your 
calls, or if the number is not in your ACT! database, type the number 
in the Number field.

4 Click OK.

Your calls are forwarded to the number you specified, and an asterisk 
appears on the Forward button to indicate that call forwarding is turned 
on. 
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To turn off call forwarding:

1 To turn off call forwarding, click the Forward button in the dialer.

2 Choose Cancel Forwarding from the Choose New Forwarding Mode 
drop-down list in the Forward Calls dialog box. 

Caution: Some telephone systems may be unable to determine the 
status of call forwarding after you shut down the application you are 
using to dial your telephone. If this is true of your telephone system, 
when you turn on call forwarding in the dialer, and then close ACT!, 
call forwarding may appear to be turned off when you open ACT! 
again. In this case, even though call forwarding is still on, you will 
not see the asterisk in the Forward button, and the forwarding status 
in the Forward Calls dialog will show that call forwarding is turned 
off. If this occurs with your telephone system, contact your 
telephone system vendor for assistance.

To transfer a call:

1 In the dialer, click Transfer.

The Transfer dialog box appears.

2 Specify the telephone number to which you want to transfer the call.
■ If you know that the number to which you want to transfer the call is 

in your ACT! database, click the Browse button located to the right of 
the Transfer To field to display the Select Contact dialog box. Select 
the contact you want, and choose a telephone number from the 
Phone Field drop-down list. 

■ If you already know the number to which you want to transfer your 
calls, or if the number is not in your ACT! database, type the number 
in the Number To Dial field. 

3 Click OK to begin transferring the call.

The Transfer Calls dialog box disappears, and the Complete button 
appears in the dialer.
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4 (Optional) If the Conference button is active, click Conference to cancel 
the call transfer and begin a conference call with the other two people 
on the line. 

Note: This feature may not be available on some telephone systems.

5 (Optional) If you want to cancel the transfer, click Hang Up in the dialer.

Depending on your telephone system, one of the following events may 
occur when you click Hang Up:
■ The number to which you are transferring the call disconnects, and 

the caller automatically returns to your line.
■ The number to which you are transferring the call disconnects, and 

the caller is placed on hold. To speak to the caller again, click the 
Unhold button in the dialer.

6 To complete the transfer, do one of the following:
■ When the person to whom you are transferring the call answers the 

telephone, inform them of the incoming call, then click Complete and 
hang up the telephone handset.

■ Click Complete while the transfer destination is ringing. For example, 
you might do this if you know the person to whom you are 
transferring the call is not in, and you want to transfer the caller to a 
voice mail system.

When you click Complete, the call is transferred to the number you 
specified. If you selected the Start Timer Automatically On Outgoing 
Calls option in the Dialer Preferences tab, the Record History dialog box 
appears.

7 Type the necessary information in the Record History dialog box and 
click OK.

To place a conference call:

1 Follow the steps in “Making telephone calls” on page 265 to place a call 
to the first person you want to include in the conference.

2 In the dialer, click Conference.
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The Conference dialog box appears.

3 Specify the telephone number of the person you want to add to the call.
■ If you know that the number of the person you want to add to the 

conference call is in your ACT! database, click the Browse button 
located to the right of the Conference With field to display the Select 
Contact dialog box. Select the contact you want, and choose a 
telephone number from the Phone Field drop-down list. 

■ If you know the number of the person you want to add to the 
conference call, or if the number is not in your ACT! database, type 
the number in the Number To Dial field. 

4 Click OK in the Conference dialog box.

After you click OK, the Conference dialog box disappears, and the 
Complete button now appears in the dialer. Because the ACT! dialer 
allows a maximum of three people in a conference call, the Conference 
button disappears when you have added a third person to the call.

At this point, you can speak privately with the person you are adding to 
the conference, and the first person in the conference is placed on hold.

5 (Optional) If the Transfer button is active, click Transfer to cancel the 
conference call and transfer the person you are adding to the person you 
called first.

Note: This feature may not be available on some telephone systems.

6 (Optional) If you want to cancel the conference call, click Hang Up in 
the dialer.

Depending on your telephone system, one of the following events may 
occur when you click Hang Up:
■ The person you are currently adding to the conference call 

disconnects, and the first person in the conference automatically 
returns to your line.
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■ The person you are currently adding to the conference call 
disconnects, and the first person in the conference is placed on hold. 
To speak to that person again, click the Unhold button in the dialer.

7 Click Complete when you are ready to begin the conference call.

Using Caller ID to automatically display contacts
You can use the Caller ID feature to determine who is calling before you 
answer and have instant access to contact information when you receive a 
call from a contact in your currently open database. If you select the Lookup 
Contact Using Caller ID option in the Dialer Preferences tab, ACT! 
automatically displays the contact records of incoming callers.

Requirements for using Caller ID

To use Caller ID to display your incoming calls, you must have the following:
■ You must be using ACT! with Windows 95. If you are using Windows NT, 

you cannot use the ACT! Caller ID feature.
■ You must be using the Caller ID service provided by your local 

telephone company. If Caller ID is available in your area, you will need 
to purchase the service from your local telephone service provider in 
order to use it. In addition, your telephone may require additional 
equipment to support Caller ID. For more information about Caller ID, 
contact your local telephone service provider.

■ Your modem must support Caller ID. For information on how to 
determine if your modem supports Caller ID, see “Determining if your 
modem and phone line support Caller ID” on page 279.

■ You must have the Unimodem V driver installed on your computer if you 
are using a modem with Windows 95. Because this driver is not available 
with all versions of Windows 95, you may have to upgrade to the 
Unimodem V driver. When you set up Caller ID for use with your ACT! 
database, ACT! can detect if the Unimodem V driver is installed on your 
computer. See “Setting up Caller ID” on page 280 for instructions on how 
to determine if the Unimodem V driver is installed on your computer and 
on how to obtain this driver if it is not already installed.
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Note: Caller ID is not available in all areas. In addition, the implementation 
of Caller ID may vary depending on your location and telephone service 
provider. If you have questions about using ACT! with your Caller ID service, 
contact ACT! Technical Support. For information on how to access online 
technical support information, see the “Symantec Service and Support 
Solutions” section of this manual. Telephone numbers for ACT! Technical 
Support are included on the back cover of this manual.

Determining if your modem and phone line support Caller ID

In order to use Caller ID with ACT!, your modem and telephone line must 
support Caller ID.

Symantec provides a list of modems that are known to be compatible with 
Caller ID. You can obtain this document from Symantec’s World Wide Web 
site at http://service.symantec.com/twk8list.html. Note, however, that this list 
does not include all modems, and you still need to perform the following 
procedure to determine if your telephone line supports Caller ID. In addition, 
you may want to refer to the documentation that came with your modem for 
information about how your modem works with Caller ID.

To determine if your modem and telephone line support Caller ID:

1 Click the Start button in the lower-left corner of your Windows screen.

The Windows Start menu appears.

2 From the Windows Start menu, choose Programs > Accessories > 
HyperTerminal.

3 Double-click the Hypertrm.exe file.

The Connection Description dialog box appears asking you to assign a 
name and icon for the connection you are making.

4 Type Test in the Name field and click OK.

You do not need to assign an icon for this connection.

5 In the Phone Number dialog box that appears, type 1 in the Phone 
Number field and click OK. 

You do not need to change any of the other settings in this dialog box.

6 In the Connect dialog box that appears, click Cancel.

7 In the HyperTerminal window, type ATZ and press the Enter key.
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8 When the word “OK” appears in the HyperTerminal window, type 
AT#CID=1 and press Enter.

If the word “Error” appears after you press Enter, this may indicate that 
your modem does not support Caller ID, or that you need to enter a 
different AT command. Refer to the documentation that came with your 
modem for more information about AT commands.

9 Ask someone in your local area to call you.
■ If the caller’s number is displayed in the HyperTerminal window, 

your telephone line is equipped with Caller ID.
■ If nothing is displayed in the HyperTerminal window, or if random 

characters are displayed, your telephone line is not equipped with 
Caller ID. If you want to use Caller ID, contact your local telephone 
company about installing Caller ID on your telephone line.

10 To close the HyperTerminal window, choose Exit from the File menu.

11 Click Yes when you are asked if you want to disconnect.

12 Click No when you are asked if you want to save the session.

Setting up Caller ID

If your modem and telephone line support Caller ID, you can set up Caller 
ID for use with ACT! If you are not sure if your modem and telephone line 
support Caller ID, you can follow the procedures beginning on page 279 to 
determine if your modem and telephone line support Caller ID.

In order to use the Caller ID feature in ACT!, the Unimodem V driver must be 
installed on your computer. Although Windows 95 comes with a Unimodem 
driver, you must upgrade to the Unimodem V driver to use Caller ID with 
ACT!

ACT! can detect if the Unimodem V driver is installed on your computer 
during the setup process. If the Unimodem V driver is not installed on your 
computer, ACT! displays a message telling you how to obtain the driver.

To set up Caller ID:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.
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2 Click the Dialer tab.

3 Select the Lookup Contact Using Caller ID option and click OK.

When you select this option, ACT! checks to make sure that your modem 
supports Caller ID, and that the Unimodem V driver is installed on your 
computer. Depending on what ACT! detects, you may receive one of the 
following messages:
■ You may receive a message saying that the Unimodem V driver is not 

installed on your computer. You can download an updated version of 
the driver from Microsoft’s World Wide Web site at 
http://www.microsoft.com.

■ You may receive a message saying that your modem has Caller ID 
capabilities but your modem configuration does not have the proper 
settings to use these capabilities with the Unimodem V driver. If you 
receive this message, you can follow the on-screen instructions to 
help you update these settings.

If you do not receive a message, ACT! is now set up to use Caller ID to 
display the contact record of an incoming caller. You do not need to 
perform any additional setup procedures.
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Using Caller ID with ACT!

When the telephone rings, ACT! looks at the number of the incoming caller 
and searches the telephone numbers in the currently open database for a 
matching number. If a matching number or extension is found, ACT! displays 
the first contact record of a lookup based on that telephone number or 
extension. If ACT! finds multiple contact records containing that telephone 
number or extension, all of the contact records containing that number or 
extension are included in the lookup.

It is important to note that ACT! searches only indexed phone fields for a 
matching number. By default, only the Phone field is set as an indexed field. 
However, you can index any of the other phone fields (such as Phone Ext. or 
Alt. Phone) in the database so that ACT! will search them for the number of 
an incoming caller. Before you begin using Caller ID, you may want to index 
any fields that you want ACT! to search. For information about how to index 
a field, see “Speeding up lookups, queries, and sorts using indexes” on 
page 399.

ACT! can only display the record of an incoming caller who already has a 
contact record in your ACT! database. ACT! cannot add callers who are not in 
your database. ACT! also cannot display information for contacts who have 
chosen not to provide Caller ID information (Private Caller calls), or from 
areas where Caller ID is not supported (Out of Area calls).

Note: If you synchronize data using a modem, you need to turn off the 
Lookup Contact Using Caller ID option before you synchronize data. You can 
turn this option on again after you have completed synchronizing data.
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ACT! provides several ways to create and send faxes. You can fax single 
documents, mail merges, or reports, and you can use the ACT! fax cover 
page template to create your own cover pages. You can also fax pages from 
your calendar or address book directly from ACT! without ever needing to 
print the pages.

To send faxes using ACT!, you need the following:
■ Fax modem installed and configured
■ Microsoft Fax or WinFax PRO software version 7.0 or later installed on 

your computer

Note: If you use WinFax PRO 8.0.2 or later, you can take advantage of 
special features in both ACT! and WinFax that simplify the process of sending 
faxes from ACT! For more information about using WinFax with ACT!, see 
“Using ACT! with WinFax” on page 303.

Specifying your fax software
Before you can send faxes, you need to specify which type of fax software 
you want to use. ACT! supports both Microsoft Fax and WinFax version 7.0 
or later.

When you install ACT!, you can specify your fax software in the Quick Start 
Wizard. You can also specify your fax software at any time in the General tab 
of the Preferences dialog box.

If you specify WinFax as your default fax software in the Quick Start Wizard, 
you can also specify which databases you want ACT! to use as WinFax 
phonebooks.
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Note: If you do not specify a database as a WinFax phonebook in the Quick 
Start Wizard, you can select any currently open database for use as a WinFax 
phonebook in the WinFax Options tab of the Preferences dialog box. For 
more information about setting up an ACT! database as a WinFax 
phonebook, see “Setting WinFax preferences” on page 304.

To select your fax software from the Quick Start Wizard:

1 Do one of the following:
■ If you are already in the Quick Start Wizard, skip to step 2.
■ If you are working in ACT!, choose Quick Start Wizard from the 

Help menu.

2 Proceed to the Word Processor and Fax Software panel in the Quick Start 
Wizard.

3 Choose your fax software from the fax software drop-down list, click 
Next, and do one of the following:
■ If you use Microsoft Fax, you have finished setting up your fax 

software. You can continue through the remaining panels in the 
wizard.
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■ If you use WinFax, the following panel appears.

In this panel, ACT! displays a list of all of the ACT! databases on your 
computer.

4 Select the databases that you want WinFax to use as phonebooks, and 
click Next to continue through the remaining panels in the Wizard.

For more information about using ACT! databases as WinFax 
phonebooks, see “Specifying your ACT! databases as WinFax 
phonebooks” on page 304.

To select your fax software from the Preferences dialog box:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 Click the General tab if it is not already selected.

Choose your fax software from the Fax Software drop-down list and 
click OK.

Sending a quick fax
If you are working in the Contact window, you can use the Quick Fax tool in 
the toolbar to send a fax to the currently displayed contact. If you are 
working in the Contact List, you can send the fax to selected contacts in the 
list. When you create a fax using the Quick Fax tool, you compose and send 
your fax directly from your fax software, and the fax is automatically sent to 
your contacts.
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1 Do one of the following:
■ If you are working in the Contact window, display the record of the 

contact to whom you want to send a fax.
■ If you are working in the Contact List, select the contact or contacts to 

whom you want to send a fax.

Shift+click to select contacts who are adjacent in the list.

Ctrl+click to select contacts who are dispersed in the list.

2 Click the Quick Fax tool in the toolbar.
■ If you are using Microsoft Fax, a dialog box appears where you can 

set options for how you want to send the fax. The dialog box that 
appears depends on which version of Microsoft Exchange you are 
using.

■ If you are using WinFax, the WinFax PRO Send dialog box appears.

3 Using your fax software, compose and send your fax as you normally 
would.

The fax is sent to the contacts you specified.

Faxing word-processing documents
You can fax any document you create in the ACT! word processor, Microsoft 
Word, or WordPerfect. You can use the commands in the Write menu to 
quickly compose and fax a letter, memo, or cover page to a single contact, or 
you can fax a new or previously saved word-processing document to 
multiple contacts.

Occasionally, you may want to send a fax to multiple contacts, but want each 
fax to include personal information about the contact. For example, if you 
are faxing a form letter to each of your contacts, and want each contact’s 
name and address to appear in the letter, you can create or edit a template 
and use the Mail Merge feature to automatically include contact information 
in each fax.

Sending a simple fax

A simple fax can be any document you create in the ACT! word processor, in 
Microsoft Word, or in WordPerfect that is not sent as a mail merge. An 
example of a simple fax might be a letter that you want to fax to a single 
contact. You can send a simple fax using the Send > Fax command in the 
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ACT! word processor File menu, or by using the Send Fax Using ACT! 
command in the Microsoft Word or WordPerfect File menus.

The first procedure in this section describes how to fax a word-processing 
document you have created using the commands in the Write menu. When 
you create a document using one of these commands, ACT! addresses the 
document to the current contact. If you send this type of document as a fax, 
ACT! automatically sends the fax to the person to whom the document is 
addressed.

However, there may be times when you want to send a single letter to more 
than one person. For example, you might use the Write > Letter command 
to address a letter to a particular contact in your database, but you might also 
want to “cc” (carbon copy) two other people in the letter, and fax copies to 
them. You can fax additional copies of a document by first saving the 
document, then faxing it to others in your ACT! database.

The procedures for sending a fax differ slightly depending on whether you 
are faxing a single document that you created using a command in the Write 
menu, or whether you are faxing a previously saved document or new 
document that you created using the File > New command.

The first procedure in this section describes how to fax an unsaved 
document created using one of the commands in the Write menu. The 
second procedure in this section describes how to fax a new or previously 
saved word-processing document.

To fax a document created using a command in the Write menu:

1 Follow the steps in “Creating new letters and memos” on page 224 to 
prepare your word-processing document.

2 Do one of the following:
■ If you are using the ACT! word processor, choose Send > Fax from the 

File menu or click the Send FAX tool in the ACT! word processor 
toolbar.

■ If you are using Microsoft Word or WordPerfect as your default word 
processor, choose Send Fax Using ACT! from the File menu in either 
application.
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The Send Fax dialog box appears.

3 In the Subject field, enter the subject of the fax.

4 (Optional) Select the Record A History For This Fax option if you want a 
history of your sending the fax to the contact.

The history entry is placed in the record of each contact to whom you 
are faxing the letter. 

5 If you chose to record a history for the fax, specify the following options:
■ Select Attach To Contact As A Word Processor File if you want to 

attach the fax to the contact record. Specify the name of the file in the 
Save As field. If you want to save the file in a different location, click 
the Browse button to specify a new location. You can open the 
attached file at any time from the Notes/History tab of the contact’s 
record.

■ If you use WinFax, select Attach To Contact As A WinFax File if you 
want to attach the letter to the contact record as a WinFax fax image 
file. 

When you select this option, a fax image file is attached to the record 
of the contact to whom the fax is addressed. Like any attachment, the 
fax image file is attached to the history record in the Notes/History 
tab of the recipient’s contact record. You can open the fax image file 
in the WinFax PRO Viewer and view the contents of the fax, or make 
annotations to the fax such as adding notes or highlighting important 
information. For more information about the WinFax PRO Viewer, see 
your WinFax documentation or online help.

Note that if you select both of these options, two history entries are 
created in each recipient’s contact record. One history entry includes 
the word processor file attachment. The other history entry includes 
the WinFax fax image file.
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6 Click Continue.
■ If you are using Microsoft Fax, a dialog box appears where you can 

set options for how you want to send the fax. The dialog box that 
appears depends on which version of Microsoft Exchange you are 
using.

■ If you are using WinFax, the WinFax PRO Send dialog box appears 
where you can specify a cover page for the fax, attach files to the fax, 
and specify other options for how the fax is sent. For more 
information about the options available in this dialog box, see 
“Sending faxes from ACT! using WinFax” on page 308.

7 Click Send in the dialog box that appears for your fax software.

The fax is sent using your selected fax software. If you chose to record a 
history for the fax, a history entry is placed in the record of each contact 
to whom the letter was addressed.

Note: If you are using WinFax 8.0.2 or later and you have specified 
your database as a WinFax phonebook, the history entry is created 
when the recipient actually receives the fax. If you are not using 
WinFax 8.0.2 and have not specified your database as a WinFax 
phonebook, the history entry is created when you send the fax from 
ACT!, not when the recipient receives the fax.

If you are using WinFax, one of the following may occur:
■ If you specified that you wanted to include a cover page with your 

fax, but did not specify the text you want to appear on the cover 
page, the WinFax PRO Filler window appears where you can type a 
message for your cover page. When you have completed your cover 
page, click the Send Fax button to send your fax.

■ If you selected the Preview option, a preview of the fax appears. 
Click the Send Fax button in the WinFax Preview window to send 
your fax.

To fax a new or previously saved document:

1 Do one of the following:
■ To fax a new word-processing document, choose New from the ACT! 

File menu, and select the appropriate file type for your default word 
processor. When you choose a file type, a blank word-processing 
document appears. Fill in the blank document with the information 
you want.
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■ To fax a previously saved word-processing document, open the saved 
document.

2 If you are using the ACT! word processor, choose Send > Fax from the 
File menu or click the Send FAX tool in the toolbar. If you are using 
Microsoft Word or WordPerfect as your default word processor, choose 
Send Fax Using ACT! from the File menu in either application.

The Send Fax dialog box appears.

3 Type the subject of the fax in the Subject field at the top of the dialog 
box.

4 Select an option in the Select Contacts From group box.

You can select contacts from a list of all your contacts, from the contacts 
in the current lookup, or from a group. If you choose the Selected Group 
option, a list of groups appears in the drop-down list. You can select a 
group from this list.

A list of contacts based on your selection appears in the list below the 
Type In/Choose Name field. Contact names in this list are sorted in 
ascending order by last name. You can click the Contact button at the 
top of the list to reverse the sort order of the items in the list. You can 
click the Company button to sort the contacts by company name in 
ascending or descending order.
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5 Choose the contacts to whom you want to send the fax by doing one of 
the following:
■ To send the fax to specific contacts in the list, select one or more 

contacts in the list and click Add.

Shift+click to select multiple contacts who are adjacent in the list.

Ctrl+click to select multiple contacts who are dispersed in the list.
■ To send the fax to all the contacts in the list, click Add All.

The contacts you selected appear in the Send This Fax To list on the right 
side of the dialog box.

6 (Optional) If you decide that you want to remove a contact from the 
Send This Fax To list, select the contact and click Remove.

7 (Optional) Select the Record A History For This Fax option if you want to 
create a history of your sending the fax to the contact.

The history entry is placed in the record of each contact to whom you 
are sending the fax.

8 If you chose to record a history for the fax, specify the following options:
■ Select Attach To Contact As A Word Processor File if you want to 

attach the fax to the contact record. Specify the name of the file in the 
Save As field. If you want to save the file in a different location, click 
the Browse button to specify a new location. You can open the 
attached file at any time from the Notes/History tab of the contact’s 
record.

■ If you use WinFax, select Attach To Contact As A WinFax File if you 
want to attach the document to the contact as a WinFax fax image 
file.

When you select this option, a fax image file is attached to the record 
of the contact to whom the fax is addressed. Like any attachment, the 
fax image file is attached to the history record in the Notes/History 
tab of the recipient’s contact record. You can open the fax image file 
in the WinFax PRO Viewer and view the contents of the fax, or make 
annotations to the fax such as adding notes or highlighting important 
information. For more information about the WinFax PRO Viewer, see 
your WinFax documentation or online help.

Note that if you select both of these options, two history entries are 
created in each recipient’s contact record. One history entry includes 
the word processor file attachment. The other history entry includes 
the WinFax fax image file.

9 Click Continue.
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■ If you are using Microsoft Fax, a dialog box appears where you can 
set options for how you want to send the fax. The dialog box you see 
may differ depending on which version of Microsoft Exchange you 
are using.

■ If you are using WinFax, the WinFax PRO Send dialog box appears 
where you can specify a cover page for the fax, attach files to the fax, 
and specify other options for how the fax is sent. For more 
information about the options available in this dialog box, see 
“Sending faxes from ACT! using WinFax” on page 308.

10 Click Send in the dialog box for your fax software.

The fax is sent using your selected fax software. If you chose to record a 
history for the fax, a history entry is placed in the record of each contact 
to whom the letter was addressed.

Note: If you are using WinFax 8.0.2 or later and you have specified 
your database as a WinFax phonebook, the history entry is created 
when the recipient actually receives the fax. If you are not using 
WinFax 8.0.2 and have not specified your database as a WinFax 
phonebook, the history entry is created when you send the fax from 
ACT!, not when the recipient receives the fax.

If you are using WinFax, one of the following may occur:
■ If you specified that you wanted to include a cover page with your 

fax, but did not specify the text you want to appear on the cover 
page, the WinFax PRO Filler window appears where you can type a 
message for your cover page. When you have completed your cover 
page, click the Send Fax button to send your fax.

■ If you selected the Preview option, a preview of the fax appears. 
Click the Send Fax button in the WinFax Preview window to send 
your fax.

Printing and sending fax cover pages

Using the ACT! fax cover page template, you can create cover pages for items 
you send through an external fax machine. For example, if you receive a 
letter from a vendor and want to fax the letter to a contact in your ACT! 
database, you can create the cover page in ACT!, print it out, and fax the 
cover page and letter to your contact through your office fax machine.
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You can also use the ACT! cover page template when you want to send a 
quick, one-page fax in ACT! using your fax software. If you send the ACT! fax 
cover page as a one-page fax through your fax software, be sure to turn off 
the cover page option in your fax software to prevent sending an extra cover 
page.

If you use WinFax, you can include WinFax cover pages with faxes that you 
create in ACT! If you are sending a standard fax, you can specify a cover 
page in the WinFax PRO Send dialog box. If you are sending a mail merge 
fax, you can specify a cover page in the WinFax Options dialog box. For 
additional information about creating and using WinFax cover pages, see 
your WinFax documentation or online help.

To create an ACT! fax cover page to send through a fax machine:

1 Display the record of the contact to whom you want to send a fax.

2 From the Write menu, choose Fax Cover Page.

A fax cover page appears in your specified word-processing application, 
addressed to the current contact.

Note: Depending on which word-processing application you use, it 
may take a few seconds for your fax cover page to appear.

3 Make any necessary modifications to the information on the cover page, 
and type the subject of the fax.

4 From the File menu, choose Print.

The Print dialog box appears.

5 Select the appropriate options for your printer and click OK.

Make sure you specify your regular printer, and not your fax software, as 
the printer to which you want to send the fax cover page. If you select 
your fax software, ACT! will attempt to fax the cover page instead of 
printing it.
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The cover page is sent to your printer, and the Create History dialog box 
appears.

6 If you want to create a history record for the document, skip to the next 
step. If you do not want to create a history for the document, click 
Cancel.

7 (Optional) If you do not want to attach the fax cover page to the history 
record, turn off the Attach Document To History option.

If this option is turned on, a shortcut to the document is automatically 
added to the history record.

8 Enter a description of the document in the Regarding field and click 
Create.

A history record is created for the document. If you select the Attach 
Document To History option and have not yet saved the document, the 
Save As dialog box appears where you can enter a name for the 
document and the location in which you want to save it.

To create and send an ACT! cover page as a one-page fax:

1 Follow steps 1 through 3 in the previous procedure to create your fax 
cover page.

Note: Remember to turn off the cover page option in your fax 
software to prevent sending an additional cover page. For 
information about how to do this, refer to the documentation or 
online help for your fax software.

2 If you are using the ACT! word processor, choose Send > Fax from the 
File menu. If you are using Microsoft Word or WordPerfect as your 
default word processor, choose Send Fax Using ACT! from the File menu 
in either application.
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The Send Fax dialog box appears.

3 Follow steps 3 through 7 beginning on page 288 to send the fax.

Sending mail merge faxes

When you want to send a personalized fax to your contacts, such as a form 
letter that includes each contact’s name and address, you use the Mail Merge 
feature.

When you perform a mail merge, you select the contacts to whom you want 
to send the fax, and create or edit a template for use in the mail merge 
operation. The template contains contact fields, and you can type additional 
text, such as the body of a letter. When you perform the mail merge, the 
fields in the template get filled in with information from the contacts you 
selected. For more information about how to perform a mail merge, see 
“Writing personalized letters or memos to multiple contacts” on page 227.

Note: If you use WinFax, you may want to turn off the WinFax Display Call 
Status option before sending a mail merge fax. If you do not turn off this 
option, the Call Status dialog box will appear for each document that is 
included in the mail merge. To turn off this option, open WinFax and choose 
Program from the Setup menu. In the Program Properties dialog box, click 
the General tab and turn off the Display Call Status option.
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To fax a mail merge:

1 Do one of the following to begin the mail merge process:
■ Use a command in the Lookup menu to find the contacts to whom 

you want to fax the mail merge document.
■ From the Contact List, select the contacts to whom you want to fax 

the mail merge document. You can select contacts in either Edit mode 
or Tag mode.

2 Do one of the following:
■ If you already have a template open in the ACT! word processor, 

choose Mail Merge from the File menu. 
■ If you are in another area of ACT! such as the Contact window, or if 

you are using Microsoft Word or WordPerfect as your selected word 
processor, choose Mail Merge from the Write menu.

The Mail Merge dialog box appears.

3 Select an option from the Merge With group box.

You can send your fax to all contacts in the database, to the current 
contact, the current lookup, or the selected group. If you have selected 
multiple contacts in the Contact List, the Current Contact option changes 
to the Selected Contacts option. If you choose Selected Group, a drop-
down list of groups appears. Choose the group you want from the drop-
down list.

4 Select the template you want in the Template area.

This list displays the
existing templates.
Note that the file
extension varies
depending on the
default word
processor you are
using.
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If you want to create a new template, click the New button. For more 
information about creating a new template, see “Creating new templates” 
on page 233.

If you want to modify an existing template, select the template and click 
the Edit button, or double-click the template you want to edit. For more 
information about editing a template, see “Editing existing templates” on 
page 231. 

Tip: If you create a new form letter or memo template, use the Save 
As command to save the template with a new name to avoid 
overwriting the original template. Save the form letter template in the 
Templates folder.

5 Select the Fax option from the Send Output To group box.

6 (Optional) If you are using WinFax and want to include a cover page or 
specify a schedule for sending the fax, click WinFax Options.

The WinFax Options dialog box appears where you can select a cover 
page or specify when you want to send the fax. For more information 
about the options in this dialog box, see “Setting options for mail merge 
faxes” on page 306.

Note: If you are using WinFax to send a large mail merge fax, you 
may want to schedule your fax to be sent at a later time. Faxing a 
large mail merge uses a significant amount of system resources. If 
you do not schedule the fax to be sent later, you may experience 
decreased performance on your computer while WinFax is preparing 
and sending the mail merge. You can specify a schedule for your fax 
in the Schedule tab of the WinFax Options dialog box.

7 (Optional) If you want to record a history of your sending the fax, select 
the Create History When Sent option.

When you select this option, a history of your printing or faxing each 
document is recorded in each contact’s record.

8 Type the subject of the fax in the Subject field and click OK.

The merged letters are faxed to the specified contacts. If you selected the 
Create History When Sent option, ACT! records a history of the fax in the 
contact record of each recipient. The history includes the date you sent 
the fax and the subject of the fax.
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Note: If you are using WinFax 8.0.2 or later and you have specified 
your database as a WinFax phonebook, the history entry is created 
when the recipient actually receives the fax. If you are not using 
WinFax 8.0.2 and have not specified your database as a WinFax 
phonebook, the history entry is created when you send the fax from 
ACT!, not when the recipient receives the fax.

If you use WinFax and specified a different date or time at which you 
wanted your fax to be sent, your fax will be sent at the date and time 
you specified in the WinFax Options dialog box.

Faxing reports
When you run a report, you can specify that you want to send it as a fax. 
This section provides information about how to send a report as a fax. For 
complete information about how to run a report, see Chapter 12, “Producing 
Reports.”

To fax a report:

1 To begin running the report, follow steps 1 through 6 in “Running a 
report” on page 353.
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When you select the Fax option in the Run Report dialog box and 
click OK, the Send Fax dialog box appears.

2 Type the subject of the fax in the Subject field at the top of the dialog 
box.

3 Select an option in the Select Contacts From group box.

You can select contacts from a list of all your contacts, from the contacts 
in the current lookup, or from a group. If you choose the Selected Group 
option, a list of groups appears in the drop-down list. You can select a 
group from this list.

A list of contacts based on your selection appears in the list below the 
Type In/Choose Name field. Contact names in this list are sorted in 
ascending order by last name. You can click the Contact button at the 
top of the list to reverse the sort order of the items in the list. You can 
click the Company button to sort the contacts by company name in 
ascending or descending order.

4 Choose the contacts to whom you want to send the fax by doing one of 
the following:
■ To send the fax to specific contacts in the list, select one or more 

contacts in the list and click Add.

Shift+click to select multiple contacts who are adjacent in the list.

Ctrl+click to select multiple contacts who are dispersed in the list.
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■ To send the fax to all the contacts in the list, click Add All.

The contacts you selected appear in the Send This Fax To list on the right 
side of the dialog box.

5 (Optional) If you decide that you want to remove a contact from the 
Send This Fax To list, select the contact and click Remove.

6 (Optional) Select the Record A History For This Fax option if you want to 
create a history of your sending the fax to the contact.

The history entry is placed in the record of each contact to whom you 
are sending the fax.

7 If you use WinFax, select Attach To Contact As A WinFax File if you want 
to attach the report to the contact as a WinFax fax image file.

When you select this option, a fax image file is attached to the record of 
the contact to whom the fax is addressed. Like any attachment, the fax 
image file is attached to the history record in the Notes/History tab of the 
recipient’s contact record. You can open the fax image file in the WinFax 
PRO Viewer and view the contents of the fax, or make annotations to the 
fax such as adding notes or highlighting important information. For more 
information about the WinFax PRO Viewer, see your WinFax 
documentation or online help.

8 Click Continue.
■ If you are using Microsoft Fax, a dialog box appears where you can 

set options for how you want to send the fax. The dialog box you see 
may differ depending on which version of Microsoft Exchange you 
are using.

■ If you are using WinFax, the WinFax PRO Send dialog box appears 
where you can specify a cover page for the fax, attach files to the fax, 
and specify options for how the fax is sent. For more information 
about the options available in this dialog box, see “Sending faxes 
from ACT! using WinFax” on page 308.

9 Click Send in the dialog box for your fax software.

The fax is sent using your selected fax software. If you chose to record a 
history for the fax, a history entry is placed in the record of each contact 
to whom the letter was addressed.
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Note: If you are using WinFax 8.0.2 or later and you have specified 
your database as a WinFax phonebook, the history entry is created 
when the recipient actually receives the fax. If you are not using 
WinFax 8.0.2 and have not specified your database as a WinFax 
phonebook, the history entry is created when you send the fax from 
ACT!, not when the recipient receives the fax.

If you are using WinFax, one of the following may occur:
■ If you specified that you wanted to include a cover page with your 

fax, but did not specify the text you want to appear on the cover 
page, the WinFax PRO Filler window appears where you can type a 
message for your cover page. When you have completed your cover 
page, click the Send Fax button to send your fax.

■ If you selected the Preview option, a preview of the fax appears. 
Click the Send Fax button in the WinFax Preview window to send 
your fax.

Faxing calendars and address books
In addition to documents and templates, you may want to send other items 
as faxes. For example, if you are on the road, you might need to fax a page 
from your weekly calendar to your assistant back at the office. 

You can fax any item that you can print in ACT! by simply selecting your fax 
driver as your printer in the Print dialog box.

To fax a calendar or address book:

1 From the File menu, choose Print.
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The Print dialog box appears.

2 Choose the Address Book option or the Day Calendar, Week Calendar, or 
Month Calendar option from the Printout Type drop-down list.

3 From the displayed list, select the format in which you want your 
printout to appear.

A preview appears on the right side of the dialog box.

4 Click the Options button to specify what information you want to 
include in your fax.

Not all available print options will be applicable when you are faxing a 
calendar or address book. For more information about printing address 
books, see “Printing address books for your contacts” on page 76. For 
more information about printing calendars, see “Printing your calendars” 
on page 175.

5 Click Print Setup.
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The Print Setup dialog box appears.

6 From the Name drop-down list, choose the name of your fax software 
and click OK.

The Print dialog box appears again.

7 Click OK in the Print dialog box.

A second Print dialog box appears.

8 Click OK in the second Print dialog box.
■ If you are using WinFax, the WinFax PRO Send dialog box appears. If 

you selected the Use Send Fax Wizard option in WinFax, the WinFax 
PRO Send Fax Wizard appears.

■ If you are using Microsoft Fax, a wizard appears where you can 
specify the recipients of your fax.

9 Follow the remaining steps required by your software for sending faxes.

If you have questions about your fax software’s process for sending 
faxes, refer to the documentation or online help that came with your fax 
software.

Using ACT! with WinFax
ACT! and WinFax now include enhanced features that make it easier for you 
to use ACT! and WinFax together. If you already use WinFax, you will find 
that many WinFax features are now accessible from within ACT!

This section provides basic information about how to use ACT! with WinFax. 
If you need detailed information about how to use WinFax, see your WinFax 
documentation or online help.
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Specifying your ACT! databases as WinFax phonebooks

A WinFax phonebook is simply a directory that contains names, telephone 
and fax numbers, and other information. You can use WinFax to create 
phonebooks using the information in your ACT! database to allow you to 
quickly address and send faxes to your contacts. 

You can specify your ACT! databases as WinFax phonebooks from within 
ACT! or from within WinFax. For information about how to specify ACT! 
databases as phonebooks from within WinFax, see your WinFax 
documentation or online help.

To specify ACT! databases as phonebooks from within ACT!, do one of the 
following:
■ When you install ACT!, you can specify your default fax software in the 

Quick Start Wizard. If you select WinFax as your default fax software, 
you can then select the ACT! databases that you would like WinFax to 
use as phonebooks. For more information about selecting your default 
fax software in the Quick Start Wizard, see “Specifying your fax software” 
on page 283.

■ You can specify any currently open database for use as a WinFax 
phonebook in the WinFax Options tab of the Preferences dialog box. For 
more information about setting general WinFax preferences, see “Setting 
WinFax preferences” on page 304. Note that the WinFax Options tab is 
available only if you are using ACT! 4.0 with WinFax 8.0.2 or later.

■ Whenever you create a new ACT! database, ACT! asks you if you want to 
specify the new database for use as a WinFax phonebook.

Setting WinFax options in ACT!

If you are using WinFax 8.0.2 or later, you can set general preferences for 
using WinFax from within ACT! You can also set selected options for mail 
merge faxes from the ACT! Mail Merge dialog box.

Setting WinFax preferences

You can set general preferences for faxes in the WinFax Options tab in the 
Preferences dialog box. The preferences that you set in this tab apply to all 
faxes that you send from the currently open database. However, you can 
change these preferences at any time.
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To set WinFax preferences in ACT!

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 Click the WinFax Options tab.

3 Select the Use The Currently Open Database As A WinFax Phonebook 
option if you want WinFax to use the currently open database as a 
phonebook.

When you select this option, the other options in the tab become active.

4 Select the types of WinFax events that you want to record in the 
Notes/History tab.

You can record successful faxes, canceled faxes, or failed faxes. The 
event types you selected are recorded in the Notes/History tab of the 
recipient’s contact record.

5 Specify if you want ACT! to create an activity to remind you to resend a 
fax if the fax fails for some reason.

When you select this option, ACT! creates a to-do activity reminding you 
to resend the fax. This activity is stored in the Activities tab of each 
contact to whom you attempted to send the fax. The activity appears at 
the date and time that the fax failed. However, as with any ACT! activity, 
you can reschedule or clear the activity if necessary.
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6 In the Notes/History Attachments group box, specify whether you want 
to include a link to the fax whenever you create a history entry for the 
fax.

When you select this option, a fax image file is attached to the record of 
the contact to whom the fax is addressed. Like any attachment, the fax 
image file is attached to the history record in the Notes/History tab of the 
recipient’s contact record. You can open the fax image file in the WinFax 
PRO Viewer and view the contents of the fax, or make annotations to the 
fax such as adding notes or highlighting important information. For more 
information about the WinFax PRO Viewer, see your WinFax 
documentation or online help.

7 Click OK to save your WinFax preferences.

Setting options for mail merge faxes

In addition to setting general preferences for how all faxes are sent from a 
particular database, you can also set options for mail merge faxes. You can 
specify a cover page for your fax, attach files to the fax, or specify an 
alternate date and time to send the fax.

To specify a cover page for a mail merge fax:

1 Follow steps 1-5 in “To fax a mail merge” on page 296 to prepare your 
mail merge fax.

2 In the Mail Merge dialog box, click WinFax Options.

The WinFax Options dialog box appears.
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3 Click the Cover Page tab if it is not already selected.

4 Select the Include A Cover Page option if you want to include a cover 
page with your fax, and choose the cover page you want from the Select 
A Cover Page drop-down list.

Note: After you select the Include A Cover Page option, you may 
experience a delay before the available WinFax cover pages appear 
in the Select A Cover page drop-down list. 

The Select A Cover Page drop-down list includes all the cover pages that 
come with WinFax, as well as any custom cover pages that you have 
created in WinFax.

5 If you want to include a message on the cover page, type your message 
in the text entry area.

6 Click OK to return to the Mail Merge dialog box and follow the 
remaining steps in “Sending mail merge faxes” on page 295 to send your 
fax.

To specify a delivery schedule for a mail merge fax:

1 Follow steps 1-5 in “To fax a mail merge” on page 296 to prepare your 
mail merge fax.

2 In the Mail Merge dialog box, click WinFax Options.

The WinFax Options dialog box appears.

3 Click the Schedule tab.
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4 In the Delivery Schedule group box, specify whether you want to send 
the fax now, or specify a different date or time to send the fax.
■ To schedule a different time, click the arrow in the Time field to 

display a drop-down time selector from which you can select a time.
■ To schedule a different date, click the arrow in the Date field to 

display a drop-down date selector from which you can select a date.

Note: If you are sending a large mail merge fax, you may want to 
schedule your fax to be sent at a later time. Faxing a large mail 
merge uses a significant amount of system resources. If you do not 
schedule the fax to be sent later, you may experience decreased 
performance on your computer while WinFax is preparing and 
sending the mail merge.

5 Click OK to return to the Mail Merge dialog box and follow the 
remaining steps in “To fax a mail merge” on page 296 to send your fax.

Sending faxes from ACT! using WinFax

When you use WinFax to send faxes from ACT! 4.0, you can access many 
features you use when sending faxes directly from WinFax.

If you have WinFax selected as your default fax software, and send a 
standard fax from within ACT!, the WinFax PRO Send dialog box appears. 
The WinFax PRO Send dialog box does not appear when you are sending a 
mail merge fax. When you send a mail merge fax, you can access selected 
WinFax options through the Mail Merge dialog box. For more information 
about the WinFax options that are available when sending a mail merge fax, 
see “Setting options for mail merge faxes” on page 306.
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The following illustration highlights the features available in the WinFax PRO 
Send dialog box. For detailed information on the features available in this 
dialog box, see your WinFax documentation or online help.

Working with your ACT! contacts in WinFax

If you specify your ACT! database as a WinFax phonebook, you can access 
basic contact information and send faxes to your contacts from within 
WinFax. You can easily send faxes to individual contacts, or to the members 
of a group. If you have a database open and have created a lookup in that 
database, you can send faxes to the contacts in the lookup.

This section provides basic information about how to view contact 
information in WinFax, add and delete contacts, and how to send a fax to a 
contact, group, or lookup from within WinFax. For detailed information 
about how to use WinFax, see your WinFax documentation or online help.

Viewing and editing contact information in WinFax

If you have specified your ACT! database as a WinFax phonebook, you can 
view and edit basic contact information in the WinFax Phonebook window.

Addressing
information.

Cover page
information.

Attachment
information.

Add recipient to
Recipient List.

Select a delivery
method, schedule 
a fax.

Select a cover page.

Attach files 
.

Select send options.

Convert attachments
to fax image format.

Save send dialog
information for later use.

to your fax.
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To view and edit basic contact information in a WinFax phonebook:

1 In WinFax choose Phonebooks from the Window menu.

The Phonebook window appears.

2 In the list of phonebooks on the left side of the window, click the ACT! 
database phonebook that contains the contact information you want to 
view.

A list of contacts appears on the right side of the window.

3 In the list of contacts, double-click the contact whose information you 
want to view or edit.

A dialog box appears containing basic information about the contact. 

4 (Optional) Edit the information in the dialog box as necessary and click 
OK.

The changes are applied to the contact’s record in your ACT! database.

You can also view information about ACT! groups from within WinFax. You 
can see a list of the groups in your database, and view the members of each 
group.

To view a group list or members of a group:

1 In WinFax, choose Phonebooks from the Window menu.

The Phonebooks window appears.

2 In the list of phonebooks on the left side of the window, click any ACT! 
database phonebook to display the Groups folder for that database.

3 Click the Groups folder to display a list of groups contained in the 
selected database.

A list of groups appears on the right side of the window.

4 In the list of groups, double-click the group whose information you want 
to view.

The View Groups dialog box appears where you can view the members 
of the group.

Adding, deleting, and copying contacts in WinFax

When working in WinFax, you can easily add contacts to any ACT! database 
that you have specified as a WinFax phonebook. You can also delete 
contacts from your ACT! databases, or copy contacts from one database to 
another.
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To add contacts to your ACT! databases:

1 In WinFax, choose Phonebooks from the Window menu.

The Phonebooks window appears.

2 From the list on the left side of the window, click the ACT! database to 
which you want to add a contact.

3 Double-click the New Recipient option that appears at the top of the list 
on the right side of the window.

A dialog box appears where you can add information about the contact, 
including name, company name, and phone and address information.

4 Click OK when you have finished adding information.

The contact you added appears in the list in the Phonebooks window, 
and is added to your ACT! database.

To copy contacts from one ACT! database to another:

1 In WinFax, choose Phonebooks from the Window menu.

The Phonebooks window appears.

2 From the list on the left side of the window, click the ACT! database that 
contains the contact you want to copy.

The contacts in the database you selected appear in the list on the right 
side of the window.

3 Select the contact you want to copy, press the Ctrl key while holding 
down the left mouse button, and drag the contact to the database to 
which you want to copy it.

The contact is copied to the selected database.

To delete contacts from your ACT! databases:

1 In WinFax, choose Phonebooks from the Window menu.

The Phonebooks window appears.

2 From the list on the right side of the window, select the contact that you 
want to delete and press the Delete key on your keyboard.

A message appears confirming that you want to delete the selected 
contact.

Caution: If you click Yes, you cannot undo the deletion. The contact 
will be permanently deleted from your ACT! database.
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3 Click Yes to delete the contact.

The contact is permanently deleted from the selected database.

Faxing your ACT! contacts from WinFax

If you have specified your ACT! database for use as a WinFax phonebook, 
you can easily send faxes to your ACT! contacts. In addition, you can send a 
fax to the members of any group in your database, to contacts with a 
particular ID/Status, or to the current lookup in an open database.

To send a fax to your ACT! contacts:

1 Do one of the following:
■ If you want to send a fax to the contacts in a lookup, perform the 

lookup in your ACT! database. For information about how to perform 
a lookup, see “Finding contacts” on page 114.

■ If you want to send a fax to specific contacts or to the members of a 
group, continue to step 2.

2 Prepare your fax using WinFax.

For information about creating faxes in WinFax, see your WinFax 
documentation or online help.

3 When choosing recipients for your fax, click your ACT! database 
phonebook in the WinFax PRO Send dialog box or Send Fax Wizard.

A list of contacts in the database appears in the list on the right side of 
the dialog box.

4 Do one of the following:
■ If you want to send the fax to selected contacts, select the contacts 

from the list on the right side of the dialog box.
■ If you want to send the fax to a group, to contacts with the same ID/

Status, or to the current lookup, double-click the appropriate folder in 
the list on the left side of the dialog box, and choose your recipients 
from the list that appears on the right side of the dialog box.

5 Continue sending the fax as you normally would.
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Attaching files to your faxes

If you use WinFax, you can easily attach files to any standard fax that you 
send to your ACT! contacts.

You can attach files to your fax by clicking the Attach button in the WinFax 
PRO Send dialog box and specifying the files you want to attach in the Select 
Attachments dialog box. For more information about attaching files to your 
faxes, and the options available in the Select Attachments dialog box, see 
your WinFax documentation or online help.

Faxing files created in other applications

If you need to fax files created in other applications, you can use WinFax to 
easily fax these files to your ACT! contacts.

There are two basic ways to fax files created in other applications.
■ You can fax a file from the application in which you created it by simply 

specifying WinFax as your printer. When you specify WinFax as your 
printer and print the file, the WinFax PRO Send dialog box or Send Fax 
Wizard appears where you can specify recipients and choose options for 
how you want to send the fax. If you have specified your ACT! database 
as a phonebook, you can select the contacts to whom you want to send 
the fax directly from the WinFax PRO Send dialog box or Send Fax 
Wizard.

■ You can attach files to any standard fax in the WinFax PRO Send dialog 
box.
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Using E-mail with ACT!

While you work in ACT!, you can send and receive e-mail messages using 
the e-mail system you choose. You can send an e-mail message to a single 
contact or to multiple contacts, and you can attach contact records, group 
records, or files from external applications to your e-mail messages. 

When you send e-mail messages to your ACT! contacts, you can keep a 
history of all e-mail messages you send to a contact and receive from a 
contact in the individual contact’s record. If you are travelling or unable to 
connect to your e-mail account, you can still read, write, and reply to e-mail 
messages and send them later when you are able to log on to your e-mail 
system.

To send or receive e-mail messages in ACT!, you need one of the following 
e-mail systems:
■ Lotus cc:Mail and cc:Mail Mobile (except for cc:Mail 7.0)
■ CompuServe
■ Eudora Pro (version 3.03 and above)
■ Microsoft Exchange
■ Lotus Notes
■ Internet e-mail (SMTP/POP3)

Note: For Internet e-mail, you do not need any e-mail software in 
addition to ACT!; however, you do need to have an Internet account 
with an Internet Service Provider.

Setting up your e-mail system
Before you use your e-mail system with ACT!, you need to install your e-mail 
software and verify that it is working properly by successfully sending and 
receiving an e-mail message. If you are using Internet e-mail, you do not 
need to install any e-mail software—you just need to have an Internet 
account with an Internet Service Provider.
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Selecting an e-mail system

The first time you start ACT!, the QuickStart Wizard appears, and allows you 
to set up one or more e-mail systems. If you skip the initial e-mail setup, you 
can use the E-mail tab in the Preferences dialog box to set up your e-mail 
system. You can also go back through the QuickStart Wizard at any time by 
choosing QuickStart Wizard from the Help menu. For more information 
about using the QuickStart Wizard, see “Starting to use ACT!” on page 39. 

Note: You cannot use any e-mail features within ACT! until you set up an e-
mail system.

To select your e-mail system:

1 From the Edit menu, choose Preferences. 

2 In the Preferences dialog box, click the E-mail tab, then click the E-mail 
System Setup button. 

The E-mail Setup Wizard panel appears. 

3 Select the e-mail system or systems you are using.

You can set up multiple e-mail systems; however, you will be asked to 
designate one system as the primary e-mail system for sending e-mail 
messages. 
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4 Click Next. 

The E-mail Setup Wizard screen for the first e-mail system you selected 
appears.

For more information about setting up a specific e-mail system, see the 
appropriate section for your e-mail system:

After you set up one or more e-mail systems, the E-mail Setup Wizard - 
Finish panel appears. If you set up more than one e-mail system, you 
need to specify which system will be the primary e-mail system. The 
primary system is used for sending all e-mail messages unless you switch 
systems for an individual message.

To set up this 
e-mail system:

See this section:

cc:Mail “Setting up cc:Mail” on page 318

Eudora Pro “Setting up Eudora Pro” on page 320

CompuServe “Setting up CompuServe” on page 319

Internet e-mail “Setting up Internet mail” on page 321

MS Exchange “Setting up Microsoft Exchange” on page 324

Lotus Notes “Setting up Lotus Notes mail” on page 325
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Setting up cc:Mail

You can create, send, and receive e-mail messages in ACT! with either Lotus 
cc:Mail or cc:Mail Mobile. To set up cc:Mail for use with ACT!, you need to 
know the location of your cc:Mail post office. If you do not know the 
location of your cc:Mail post office, contact your system administrator. 

To set up cc:Mail to use with ACT!:

1 Select cc:Mail as your e-mail system in the E-mail Setup Wizard and click 
Next as described in “Selecting an e-mail system” on page 316.

The E-mail Setup Wizard - cc:Mail panel appears, filled in with your 
current cc:Mail settings if you have already set up cc:Mail. If you are 
already using cc:Mail successfully outside of ACT!, you should not need 
to change any of these settings. The LAN and Mobile options appear 
only if you are using cc:Mail Mobile.

2 Verify or enter your user name.

This is your name as it appears in the cc:Mail Address Book.

3 Verify or enter the cc:Mail post office location. 

This is the cc:Mail post office on your local area network (LAN) where 
you are a local user. For more information about your cc:Mail post office 
location, contact your system administrator. 



 Using E-mail with ACT! 319
4 Verify that the For Sending Internet Mail, This System Requires Text 
Placed At The Beginning Or End Of The Addresses option is set 
correctly.

To send e-mail to users who have Internet e-mail accounts, you may be 
required to enter a prefix or a postfix such as “at Internet.” If you are 
unsure about this setting, contact your system administrator.

Setting up CompuServe

You can create, send, and receive e-mail messages in ACT! using your 
CompuServe account. ACT! uses your CompuServe session settings. If you 
have not already configured those settings, you can do so or change the 
settings while setting up the CompuServe e-mail system. For more 
information about configuring the session settings, see the CompuServe 
documentation.

To set up CompuServe:

1 Select CompuServe as your e-mail system in the E-mail Setup Wizard and 
click Next as described in “Selecting an e-mail system” on page 316. 

The E-mail Setup Wizard - CompuServe panel appears. If you are already 
using CompuServe successfully outside of ACT!, you should not need to 
change any of these settings.
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2 Click Setup Session Settings if you need to change the CompuServe 
Session Settings.

3 Verify that the For Sending Internet Mail, This System Requires Text 
Placed At The Beginning Or End Of The Addresses option is set 
correctly.

To send e-mail to users who have Internet e-mail accounts, you may be 
required to enter a prefix such as “INTERNET:”. If you are unsure about 
this setting, contact your system administrator.

Setting up Eudora Pro

You can create, send, and receive e-mail messages in ACT! with Eudora Pro 
version 3.0.3 and later. When you select Eudora, ACT! retrieves information 
about your current Eudora Pro settings. For more information about setting 
up Eudora Pro, see the Eudora Pro documentation.

To set up Eudora Pro:

1 Select Eudora as your e-mail system in the E-mail Setup Wizard and click 
Next as described in “Selecting an e-mail system” on page 316.

The E-mail Setup Wizard - Eudora panel appears, displaying your current 
Eudora Pro settings. You can select a personality to view your current 
settings for that personality. The Dominant personality will be used for 
sending all ACT! e-mail. 
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2 (Optional) If you need to change any of your Eudora Pro settings, click 
Launch Eudora Pro and make any required changes in Eudora Pro, then 
go back to ACT! to finish the e-mail setup.

Setting up Internet mail

You can create, send, and receive e-mail messages in ACT! using your 
Internet account. You cannot use Internet mail unless you have an Internet 
Service Provider and an Internet account.

To set up Internet mail:

1 Select Internet Mail as your e-mail system in the E-mail Setup Wizard and 
click Next as described in “Selecting an e-mail system” on page 316. 

The E-mail Setup Wizard - Internet Mail panel appears.

2 Enter your user name if it is not already filled in correctly. 

3 (Optional) To create a new account, click the New Account button, type 
your user name, and click OK. 
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4 Enter the appropriate account information by filling in the following 
fields. 

If you have multiple Internet e-mail accounts, you will need to specify 
this information for each account. Contact your Internet Service Provider 
if you don’t have the required account information.

5 (Optional) Select any or all of the following options:

Field Enter this information

Default account (Username) Enter your user name. This is the name you 
use to log in to your e-mail account. If you 
have multiple accounts, this account will be 
used for sending e-mail messages.

Outgoing SMTP Server Enter the host name of the SMTP server used 
for sending e-mail messages. This server may 
be different from the POP server.

Incoming POP3 Server Enter the host name of the POP3 server used 
for retrieving e-mail messages.

Real Name Enter your complete name. This is the name 
that appears in the From field of e-mail 
messages you send.

Organization Enter your company name. Some e-mail 
systems display a line in a message with the 
organization name. 

Reply To Address Enter the return address you want to appear 
in messages you send.

Select this option: To do the following:

Remember My Password Have ACT! store your e-mail password so 
you will not have to enter it when logging on 
to your Internet e-mail account.

Leave Retrieved Messages On 
Server

Leave a copy of the message on the server so 
that you can retrieve it again later from 
another computer. Note that you can retrieve 
a message only once from a single computer.
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6 From the Connect To The Internet Using drop-down list, select the type 
of Internet connection you will be using.

7 (Optional) Click the Advanced button to set additional options.

The Advanced dialog box appears.

■ Set the Authentication Style to Password or APOP. Using a password 
is the standard way of being identified when logging into your 
Internet account. Select APOP to use an encrypted password. If you 
are unsure about these settings, contact your Internet Service Provider 
for more information.

■ Click Test Internet Connection to connect to the server and make sure 
that the connection works. If the connection does not work, try to 
connect to the Internet from outside of ACT! If you can connect to the 
Internet outside of ACT!, go back to the E-mail Setup Wizard - 
Internet Mail panel and verify that your settings are correct.

Disconnect From Internet After 
Getting /Sending Mail

To have ACT! automatically disconnect from 
the Internet after sending or receiving e-mail 
messages. This applies only if you have a 
dial-up connection to your Internet Service 
Provider. If you have a network connection 
to the Internet, you will not be disconnected 
after getting or sending e-mail.

Select this option: To do the following:
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Setting up Microsoft Exchange

You can create, send, and receive e-mail messages in ACT! with Microsoft 
Exchange/Windows Messaging. Before you can use Microsoft Exchange, you 
must create a profile. The profile contains information about the location of 
your Address Book and personal folders. You can use the Address Book to 
select recipient names when creating new e-mail messages. The profile needs 
to be set up and working properly in MS Exchange before you can use this 
e-mail system with ACT!

To set up MS Exchange:

1 Select MS Exchange as your e-mail system in the E-mail Setup Wizard 
and click Next as described in “Selecting an e-mail system” on page 316.

The E-mail Setup Wizard - Microsoft Exchange panel appears.

2 Click Windows Messaging Setup if you want to make changes to your 
profile.

3 (Optional) Select the For Sending Internet Mail, This System Requires 
Text Placed At The Beginning Or End Of The Addresses option.

Enter the prefix or postfix required for addressing Internet e-mail.
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Setting up Lotus Notes mail

You can create, send, and receive e-mail messages in ACT! with Lotus Notes 
mail by selecting Lotus Notes as your e-mail system in the E-mail Setup 
Wizard. Within ACT!, however, you cannot set any options for how Lotus 
Notes mail works; you need to set up Lotus Notes mail outside of ACT! and 
verify that it is working properly.

Managing contacts’ e-mail addresses
Before you can send e-mail messages, you need to perform two tasks:
■ Enter your e-mail address in your My Record. You cannot use e-mail in 

ACT! until you enter an e-mail address for yourself.
■ Enter your contacts’ e-mail addresses. 

The next section describes how to enter e-mail addresses. 

Entering contacts’ e-mail addresses

You need to enter a contact’s complete e-mail address. If a contact has more 
than one e-mail address, you can enter multiple addresses. When you enter 
multiple e-mail addresses for a contact, you must designate one address as 
the primary e-mail address. The primary address is the address to which your 
e-mail messages will be sent. If you need to send e-mail to an alternate e-
mail address, you will need to set the alternate address as the primary 
address before sending your message.

Note: All e-mail addresses except for cc:Mail addresses should be in standard 
xxx@yyy.zzz format (for example, chuffman@chgourmet.com). cc:Mail uses a 
proprietary address format. If you want to send e-mail to a cc:Mail address, 
you must use cc:Mail to send the message. 

You can enter an e-mail address directly in the E-mail Address field. If you 
are entering more than one address or you prefer to select a contact’s address 
from an e-mail address book, you can use the E-mail Addresses dialog box.
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To enter a contact’s e-mail address in the E-mail Address field:

1 Go to the contact record for the contact whose e-mail address you want 
to enter.

If you want to enter your own e-mail address, choose My Record from 
the Lookup menu.

2 Enter the contact’s e-mail address in the E-mail Address field.

Tip: If you need to edit a contact’s e-mail address, you can make the changes 
directly in the E-mail Address field. You can also delete an e-mail address 
from the E-mail Address field by selecting the address and pressing the 
Delete key.

To enter one or more addresses using the E-mail Addresses dialog box:

1 Go to the contact record for the contact whose e-mail address you want 
to enter.

2 From the Contact menu, choose E-mail Addresses, or click the E-mail 
Address field drop-down list and choose Edit E-mail Addresses.

The E-mail Addresses dialog box appears. 

3 Click New.

The New Address dialog box appears.
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4 Enter the contact’s e-mail address in the Address field.

If you don’t know the contact’s e-mail address and you have an existing 
e-mail address book, click the Address Book button. The Address Book 
dialog box displays the addresses found in an e-mail system’s address 
book. You can select the contact’s name from the list.

5 Click OK.

The first e-mail address that you enter is marked as the primary e-mail 
address. ACT! uses the primary e-mail address when you send an e-mail 
message to a contact. 

6 Repeat steps 4 and 5 to enter another e-mail address for this contact.

7 (Optional) Select the Make This The Primary Address option if you want 
this e-mail address as the primary one for this contact. 

You can also specify a different primary address by selecting the Primary 
button for an address in the E-mail Addresses dialog box.

8 When you have finished entering the contact’s e-mail addresses, 
click OK.

Preparing and sending e-mail messages
You can create and send e-mail messages in the E-mail window, or you can 
write e-mail messages in the word processor. You can address a message to 
one or multiple recipients and attach contact and group records or files from 
external applications to your e-mail messages. You can also send activities to 
other contacts using e-mail. For more information about sending activities, 
see “Sending e-mail messages about scheduled activities” on page 151.

Writing an e-mail message

This section explains how to write and address an e-mail message in the 
E-mail window. For information about writing an e-mail message in the word 
processor, see “Preparing and sending letters and memos by e-mail” on 
page 255.

To create an e-mail message:

1 Do one of the following:
■ If the E-mail window isn’t open, choose E-mail Message from the 

Write menu.
■ If the E-mail window is already open, choose Create Message from 

the E-mail menu, or click the Create Message tool in the toolbar.
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A blank e-mail message appears. If you choose E-mail Message from the 
Write menu, the message is addressed to the last contact or group you 
were viewing. If you were viewing your own contact record (My 
Record), the message appears without an address. 

2 Choose one of the following from the Address Book drop-down list:

Note: The only address books that appear in this list are the ones 
you have set up in your e-mail system. If you are using only Internet 
e-mail, the only available address book is ACT! Contacts. However, 
you can send e-mail to any Internet e-mail address.

■ ACT! Contacts. You can select any contact in your ACT! database.
■ Eudora Pro. You can select anyone in your Eudora Pro address book.
■ CompuServe. You can select anyone in your CompuServe address 

book.
■ cc:Mail. You can select anyone in your cc:Mail directory, from both 

your public and private groups.
■ MS Exchange. You can select anyone in your Microsoft Exchange 

directory.
■ Lotus Notes. You can select anyone in your Lotus Notes directory.

Type text of e-mail 
message here.

Type subject line of 
message here.

Select the e-mail system to use 
to send this message.

Type the first few letters of a contact’s name to select a 
contact from the address book. When the correct contact 
name appears, press Enter to select that contact.

Select an address book from 
which to chose recipients.

Click to select 
recipients from 
address book.

Specify the group, 
lookup, or mailing list 
from which you want 
to select recipients.
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3 Choose an option from the Select From drop-down list.

The options available in the Select From drop-down list differ depending 
on address book you selected. If you selected ACT! Contacts, you can 
choose one of the following:
■ All Contacts. You can select anyone in your database.
■ Current Lookup. You can select anyone in the current lookup.
■ Groups. You can select one or more groups.

4 Select To, cc for a carbon copy, or bcc for a blind carbon copy from the 
To drop-down list. 

If you select bcc, other recipients of the message will not see the names 
and addresses of contacts who have been blind carbon copied.

5 Type a subject for the message in the Subject field.

6 (Optional) Select a priority for the message from the Priority drop-down 
list.

By default, messages are sent with Normal priority.

7 (Optional) From the Send Using drop-down list, select the e-mail system 
you want to use to send this message.

If you do not change this setting, your primary e-mail system will be 
used to send the message.

8 (Optional) Select the Create History option.

If you select this option, ACT! creates a history of the message and 
attaches the history to the contact’s record. If the recipient of the e-mail 
message is not in your ACT! contact database, ACT! creates a history in 
your My Record.

9 (Optional) Select the Return Receipt option.

This option lets you automatically receive an e-mail message when each 
addressee opens the e-mail message you sent.

10 (Optional) Select the Attach To Contact(s) option.

If the recipient is in the contact database, the e-mail message is attached 
to the Notes/History tab of the person’s contact record. If not, ACT! 
attaches the message to your My Record. 

11 Type the message text in the message body area.

You can check the text of the message with the ACT! Spell Checker. For 
more information, see “Checking the spelling in e-mail messages” on 
page 331.
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To address an e-mail message:

1 Do one of the following:
■ In the Type In Recipient Name field, type the first few letters of the 

contact’s name as it appears in the address book. If you are using the 
ACT! Contacts address book, type the first few letters of the contact’s 
last name. When the correct contact’s full name appears in the Type 
In Recipient Name field, press Enter to select the contact.

■ Click the Open Address Book button to open the address book and 
select one or more contacts from the list. 

The Address Book dialog box appears. The following figure shows the 
Address Book dialog box for ACT! Contacts. Different e-mail systems’ 
address books may contain different options.

2 Choose All Contacts, Current Lookup, or Groups from the Select From 
drop-down list. 

These options are available only if you choose ACT! Contacts from the 
Address Book drop-down list. Different options are available with other 
e-mail systems.

3 Do one of the following to add one or more contacts to the Send This 
Message To list. 
■ Select the contact(s) or group(s) from the list and click Add. 

Shift+click to select multiple contacts who are adjacent in the list, or 
Ctrl+click to select multiple contacts who are interspersed in the list. 

■ Click Add All to add all the contacts to the list. 
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Tip: If you select ACT! Contacts as your Address Book and then 
select a contact name, you can click the Edit button to edit a 
contact’s e-mail address.

4 Click OK when you finish selecting recipients. 

This closes the Address Book dialog box and displays the e-mail 
message window. 

Checking the spelling in e-mail messages

Before sending an e-mail message, you can use the Spelling command to 
ensure that the message has no spelling errors. 

To check the spelling: 

1 Place the cursor in the message body area. 

2 From the Tools menu, choose Spelling. 

This starts the ACT! Spell Checker. For more information, see “Checking 
the spelling in your documents” on page 250.

Attaching ACT! contacts or groups to an e-mail message

You can attach ACT! contact records, lookups, or groups to an e-mail 
message. For example, if you create a new contact record for a prospective 
client, you can quickly send the contact record to one of your sales 
representatives. Note, however, that recipients of an e-mail message 
containing ACT! contacts or groups must be ACT! users so that they can 
merge the attached records into their ACT! databases. For information about 
merging an attached contact into an ACT! database, see “Merging contact 
information from an e-mail message” on page 339.

You can also attach activities to e-mail messages. For information about 
doing this, see “Sending e-mail messages about scheduled activities” on 
page 151.

To attach a contact record to an e-mail message:

1 Prepare your e-mail message as described in “Writing an e-mail message” 
on page 327.

2 From the E-mail menu, choose Attach to Message > Contact, or click 
the Attach Contact tool in the toolbar.
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The Attach Contact(s) dialog box appears.

3 Select All Contacts, Current Lookup, or Selected Group from the Select 
Contacts From group box. 

The contacts displayed in the Contact list box change depending on 
which option you select. 

4 Do one of the following:
■ Click Add All to move all the contacts listed in the Contact list box to 

the Attach These Contacts list.
■ Select one or more contacts and click Add to place the contacts in the 

Attach These Contacts list. 

Note: To remove a contact you added, select the contact in the 
Attach These Contacts list box and click Remove. 

5 Select the Include options that you want for the selected contacts.

You can include the contact’s Notes/History and Activities.

6 Click OK. 

The ACT! Contacts icon appears in the Attachments area of the e-mail 
message.

Tip: You can also drag a contact from the Contact or the Contact List window 
and drop it onto the Attachments area of the e-mail message.
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To attach a group to an e-mail message:

1 Prepare your e-mail message as described in “Writing an e-mail message” 
on page 327.

2 From the E-mail menu, choose Attach to Message > Group, or click the 
Attach Group tool in the toolbar.

The Attach Group(s) dialog box appears. 

3 Select All Groups or Current Lookup from the Select Groups From group 
box. 

To attach the current lookup of groups, you must perform a lookup in 
the Groups window, then click the Current Lookup button.

4 Select the group or groups that you want to attach to the e-mail message.

5 Do one of the following:
■ Click Add All to move all of the groups in the Group list box to the 

Attach These Groups list.
■ Select one or more groups and click Add to place that group in the 

Attach These Groups list. 

Note: To remove a group you added, select the group in the Attach 
These Groups list box and click Remove. 

6 Select the Include options that you want for the group(s).

You can include the Notes/History and Activities for all the contacts in a 
group.
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7 Click OK. 

The ACT! Groups icon appears in the Attachments area of the e-mail 
message. When the recipients of the e-mail message merge the group 
into their ACT! databases, they will receive the group record and the 
contact records for the contacts who are members of the group.

Attaching a file to an e-mail message

You can attach a file created in ACT! or another application to an e-mail 
message. For example, you may want to send a prospective client a copy of 
your price list, which you’ve created in a spreadsheet program. You can do 
this by attaching the spreadsheet file to the e-mail message. 

To attach a file to an e-mail message:

1 Prepare your e-mail message as described in “Writing an e-mail message” 
on page 327.

2 From the E-mail menu, choose Attach to Message > File, or click the 
Attach File tool in the toolbar.

The Choose File to Attach dialog box appears.

3 Locate the file or files that you want to attach and click Attach.

The file is attached to your e-mail message. The Attachments area of the 
e-mail message shows the file name and path of the attachment.

Tip: You can also drag a file from Windows Explorer and drop it onto the 
Attachments area of an e-mail message.

Deleting an attachment from an e-mail message

You may decide that you need to remove a contact, group, or file from an e-
mail message. You can delete any of these attachments.
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To delete an attachment:

1 Select the attachment you want to delete.

2 From the E-mail menu, choose Delete Attachment, or press the Delete 
key on your keyboard.

Sending an e-mail message

When you finish writing an e-mail message and attaching contacts, groups, or 
files to it, you can send it right away or move it to the Drafts folder so that 
you can send it later. This can be useful when you are not able to log on to 
your e-mail system and need to send the e-mail message later. You can use 
the Drafts folder to store your messages until you are ready to log on and 
send them.

To send an e-mail message immediately:

1 Prepare your e-mail message as described in “Writing an e-mail message” 
on page 327.

2 If you want to send the e-mail using an e-mail system other than the 
primary system, select a system from the Send Using drop-down list in 
the e-mail message.

Note: If you are sending the message to one or more cc:Mail 
proprietary addresses, you must use cc:Mail to send the message. 
Other e-mail systems will not be able to send messages to cc:Mail 
addresses.

3 When you have finished preparing your message, choose Send Mail 
Now from the E-mail menu, click the Send Now tool in the toolbar, or 
click the Send button in the e-mail message window.

If you are not already logged on to your e-mail system, you will be 
prompted to log on before the message can be sent. 

If any of the contacts to whom you’re sending the message do not have 
a primary e-mail address, a message appears asking if you would like to 
add a primary e-mail address for those contacts. If you click Yes, the 
E-mail Addresses dialog box appears, and you can set up each contact’s 
primary e-mail address. For more information about setting up e-mail 
addresses, see “Managing contacts’ e-mail addresses” on page 325.
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To store a message for later delivery:

1 Prepare your e-mail message.

2 From the E-mail menu, choose Send Mail Later, or click the Send Later 
tool in the toolbar.

The message is now stored in the Drafts folder in the E-mail window. 

To send a message from the Drafts folder:

1 Double-click the Drafts folder in the E-mail window’s Folders list.

The messages in the Drafts folder appear on the right side of the 
window.

2 Select the message or messages that you want to send.

Shift+click to select multiple messages that are adjacent in the list, or 
Ctrl+click to select multiple messages that are interspersed in the list. 

3 (Optional) If you want to edit the message or select a different e-mail 
system from the Send Using drop-down list, open the message and make 
the necessary changes.

Note: If you choose Send Mail Now without opening the message, 
ACT! sends the message or messages using the default e-mail system, 
ignoring any other e-mail systems specified in the individual 
messages’ Send Using field.

4 From the E-mail menu, choose Send Mail Now, or click the Send Now 
tool in the toolbar.

If you are not already logged on to your e-mail system, you will be 
prompted to log on before the message can be sent. 

Receiving and reading your e-mail messages
When you receive e-mail messages, they appear in your inbox. The E-mail 
window includes inbox icons for the e-mail systems you have set up to use 
in ACT!, such as cc:Mail, Internet mail, or Microsoft Exchange. Unless you 
use more than one of these e-mail systems, your incoming e-mail messages 
will always appear in the same inbox. If you use multiple e-mail systems, you 
can view received e-mail messages in the individual inboxes for each system, 
or you can view all received e-mail messages for all systems in the Combined 
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inbox. The Combined inbox appears only if you have set up multiple e-mail 
systems.

You can also move messages from your inbox to the Briefcase, which lets 
you read your messages when you are offline. 

Tip: If you are using Eudora Pro or Internet e-mail, you do not need to move 
messages to the Briefcase—you can read messages in your Eudora and 
Internet Mail inboxes when you are not logged on.

To receive new e-mail messages, you must log on to your e-mail system. You 
log on to an e-mail system from the E-mail window.

To log on to an e-mail system and get new e-mail messages:

1 From the View menu in the Contact window, choose E-mail, or click the 
E-mail button at the bottom of the Contact window.

The E-mail window appears.

You will see the inbox folders for all of the e-mail systems set up in ACT!

2 Click a folder in the Folders column to select the e-mail service to which 
you want to connect, and choose Get/Send Mail from the E-mail menu. 
If you are using cc:Mail (not cc:Mail Mobile), choose Open Folder from 
the E-mail menu.

With some e-mail systems, a dialog box appears prompting you to log on 
to the e-mail system.

3 If a logon dialog box appears, enter your name and password or the 
appropriate information and click OK.

ACT! retrieves new messages from your e-mail service, and the messages 
appear in that e-mail system’s inbox.

You can view only one open inbox at once. If you have multiple e-mail 
systems set up to use with ACT! and you open a second system’s inbox, the 
previously opened inbox will close. 

Inboxes for individual e-mail systems

Combined inbox

Briefcase for storing messages to read when offline
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NOTE: If you are using Internet e-mail and you have multiple e-mail 
accounts, you can retrieve mail for one or more of the accounts. When you 
choose the Get/Send Mail command, a dialog box appears in which all your 
Internet accounts are listed. Select the accounts to check for new mail, or 
select the Get Mail For All My Accounts option to check all accounts at one 
time.

To read e-mail messages in your inbox:

1 If the E-mail window isn’t open, choose E-mail from the View menu.

2 Double-click the inbox folder for your e-mail system, or select the inbox 
folder and choose Open Folder from the E-mail menu.

You may have to log on before the e-mail inbox opens. A list of 
messages appears in the inbox. By default, ACT! displays your messages 
in order from the newest to the oldest. If you would rather see your 
oldest messages at the top of the list, you can change the order in which 
the messages are displayed by clicking the arrow in the upper-left corner 
above the list of messages.

3 Select the message that you want to read.

4 From the E-mail menu, choose Read Message, or click the Read Message 
tool in the toolbar.

You can also double-click a message in the inbox to read it.

5 (Optional) To move to the previous or next message in your inbox, 
choose Previous Message or Next Message from the E-mail menu, or 
click the Previous Message or Next Message tools in the toolbar.
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Viewing new mail in your inbox

When your inbox is open, and you receive new e-mail messages, the new 
messages do not appear in your list of messages. If you set the Notify Me Of 
New Mail Every __ Minutes option in the E-mail Preferences tab and you 
have a permanent connection to your e-mail server, ACT! notifies you of new 
messages at the time interval you specified. If you receive this notification 
while your inbox is open, click OK to acknowledge the notification. Your 
new messages appear at the top of the list of messages in your inbox.

However, there may be times when you’re expecting a message and do not 
want to wait for ACT! to notify you of new mail. You can check for new mail 
at any time while you’re in the inbox by using the Refresh Inbox command 
in the E-mail menu.

Merging contact information from an e-mail message

When you receive an e-mail message with an ACT! contact or group record 
attached, you can merge the record directly into your currently open 
database. Also, when you receive an e-mail reminder for a scheduled activity, 
the activity is attached to the e-mail message. You can merge the activity into 
your database, and it will appear on your calendar.

To merge a record or activity into your database:

1 Open the message containing the attached record that you want to 
merge into your database.

2 Click to select the attached contact, group, or activity that you want to 
merge into your database.

3 Click the Merge Record(s) tool in the toolbar, or double-click the 
attachment.

Check the attachments area of an e-mail 
message to see if it contains ACT! contact or 
group attachments.
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The Merge Options dialog box appears.

4 (Optional) In the If Source Records Match Destination Records group 
box, specify how you want ACT! to handle duplicate records.

When you are merging information from one ACT! database into another, 
one or more records may be duplicated in both databases. In this case, 
ACT! needs to know how to treat the duplicate records. You can decide 
which records to use if duplicates are found. Note that the “source 
records” are the records in the attachment; the “destination records” are 
the records in the database into which you are merging the attachment.

5 (Optional) In the If Source Records Do Not Match Destination Records 
group box, specify whether you want to add different record types.

You can decide whether or not to add contact records, notes/history 
records, activity records, and group records.

6 (Optional) Select the Confirm Each Match option if you want to review 
each record prior to merging it into the current database.

If you select this option, the Merge Confirmation dialog box appears for 
each contact or group that matches a contact or group in the open 
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database. You can decide to merge the matching record into the existing 
record, add a new record, or skip the record completely.

7 Click OK.

Note: If you decide to reset all of the merge options to their default 
settings, click the Default button in the Merge Options dialog box, 
then click OK.

Attaching a received e-mail message to a contact record

When you receive an e-mail from an ACT! contact, you may want to attach 
the e-mail message to the contact’s record so that you will have a history of 
the message. You can attach e-mail messages that you have received to the 
Notes/History tab of a contact’s record.

To attach an e-mail message you received to a contact:

1 From the View menu, choose E-Mail. 

2 Double-click your e-mail system inbox folder.

With some e-mail systems, you will be prompted to log on. 

3 Select the message or messages you want to attach to a contact record. 

4 From the E-Mail menu, choose Attach E-Mail To Contact. 
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The Attach E-mail to Contact dialog box appears.

5 Choose an option in Select Contacts From.
■ All Contacts. You can select from all the contacts in the database.
■ Current Lookup. You can select from the contacts in the current 

lookup.
■ Groups. You can select a group from the Group drop-down list. The 

contact list displays the names of the contacts in that group. 

6 Do one of the following:
■ Type the first few letters of the contact’s last name in the Type in/

Choose name field. This will find and select the corresponding 
contact in the list.

■ Click Add All to move all the contacts listed in the Contact list box to 
the Attach These Contacts on the right.

■ Select one or more contacts and click Add to place the selected 
contacts in the Attach To These Contacts list on the right. 

Note: To remove a contact from the Attach To These Contacts list 
box, select the contact and click Remove. 

7 Click OK. 

ACT! displays the attached e-mail message in the Notes/History tab for 
that contact.
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Creating a contact record from a received e-mail message

When you receive an e-mail message from a contact who is not yet in your 
ACT! database, you can quickly create a new contact record as you are 
viewing the received message.

To create a contact record from a received e-mail message:

1 Open an e-mail message you received from a contact who is not in your 
database.

2 From the E-mail menu, choose Create Contact from Sender.

The Add Contact dialog box appears with the contact’s e-mail address 
filled in.

3 Enter the contact’s information and click OK.

The new contact is added to your database.

Replying to and forwarding e-mail messages
Often you may want to reply to an e-mail message or forward the message to 
someone else. You can do this by selecting the message and choosing the 
appropriate command from the E-mail menu.

To reply to an e-mail message:

1 Open or select the message to which you want to reply.

2 From the E-mail menu, choose Reply To Message, or click the Reply tool 
in the toolbar. If you have the message open, you can click the Reply 
button in the message window.

The Reply/Forward Options dialog box appears.

3 Select one or more of the Reply/Forward options and click OK.
■ If you select the Include Message Body option, the original message 

is included in your reply message.
■ If you select the Include Attachments option, the original attachments 

are included in your reply message.
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■ If you select the Reply To All option, your reply message is sent to all 
of the people on the original distribution list.

4 Type your reply in the message body area.

Send your message as described in “Sending an e-mail message” on 
page 335.

To forward an e-mail message to someone else:

1 Open or select the message that you want to forward.

2 From the E-mail menu, choose Forward Message, or click the Forward 
tool in the toolbar. If you have the message open, you can click the 
Forward button in the message window.

The Reply/Forward Options dialog box appears.

3 Select one or more of the Reply/Forward options and click OK.
■ If you select the Include Message Body option, the original message 

is included in your forwarded message.
■ If you select the Include Attachments option, the original attachments 

are included in your forwarded message.

4 Select the contact or contacts to whom you want to send the message.

5 Type any text that you want to precede the forwarded message.

Send your message as described in “Sending an e-mail message” on 
page 335.

Deleting an e-mail message
You may not want to keep some of the e-mail messages that you receive. 
You can easily delete one or more e-mail messages from any e-mail folder.

To delete an e-mail message:

1 Open the folder containing the message that you want to delete.

2 Select the message or messages that you want to delete.

Shift+click to select multiple messages that are adjacent in the list, or 
Ctrl+click to select multiple messages that are interspersed in the list. 

3 From the E-mail menu, choose Delete Message, or click the Delete 
Message tool in the toolbar. You can also press the Delete key.

A confirmation message appears, asking if you want to delete the 
message.

4 Click Yes to delete the message.
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Creating folders to store Internet e-mail
If you are using Internet e-mail with ACT!, you can create folders in the 
E-mail window where you can store messages. This is useful if you have a 
large number of e-mail messages to keep track of, or if you want to separate 
messages by category (for example, personal messages in one folder and 
business messages in another). 

Note: You cannot create folders in ACT! for e-mail systems other than 
Internet Mail.

To create a folder for storing Internet e-mail messages:

1 Open your Internet Mail inbox.

2 From the E-mail menu, choose Create Folders.

The Add Folder dialog box appears.

3 Enter a name for the folder and click OK.

The new folder appears in the Internet Mail inbox. 

Tip: If you ever want to delete a folder and its contents, choose Delete 
Folders from the E-mail menu. You will be able to select one or more folders 
to delete from the Internet Mail inbox.

Disconnecting from an e-mail system
While ACT! is running, you may want to disconnect from (or log off) an 
e-mail system. 

To disconnect from an e-mail system:

1 In the E-mail window, select the e-mail system folder from which you 
want to disconnect.

2 From the E-mail menu, choose Close Folder.

You are disconnected from the selected e-mail system.
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Setting e-mail preferences
You can set several preferences for e-mail using the E-mail tab of the 
Preferences dialog box. 

To open the E-mail Preferences dialog box:

1 From the Edit menu, choose Preferences.

2 Click the E-mail tab if it is not already selected.

The following sections explain the options you can set in this dialog box.

Changing the default e-mail system for sending messages

If you set up more than one e-mail system, you are required to select one 
system as the primary, or default, system for sending e-mail messages. You 
can change the default system using the Send E-mail To Contacts Using drop-
down list in the E-mail Preferences dialog box.

Creating text to appear in all your e-mail messages

You may want to create some generic signature text that appears at the end 
of all of your e-mail messages, such as your name, title, address, and so on. 
This saves you from having to retype the same text in all of your e-mail 
messages. You can do this using the Signature Text option in the E-mail 
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Preferences dialog box. When you create a new message, the blank message 
will contain only the signature text. 

To create signature text for your e-mail messages:

In the Signature Text field in the E-mail Preferences dialog box, enter the 
text that you want to appear in all your e-mail messages.

Keeping a history of all e-mail messages you send

When you send e-mail messages to your contacts, you can make a note of 
having sent the e-mail in the contacts’ history records. You can create a 
history whenever you send an e-mail message using the Create History When 
Sent option in the E-mail Preferences dialog box. This automatically selects 
the Create History option in all new e-mail messages. 

If you don’t want to create a history of all e-mail messages you send, do not 
select the Create History option in the E-mail Preferences tab; however, you 
can still select the Create History option when creating a new e-mail 
message. 

Getting a return receipt for each e-mail message you send

If you want to receive an e-mail notification when message recipients open 
your e-mail messages, you can turn on the Return Receipt option in the 
E-mail Preferences dialog box. This automatically selects the Return Receipt 
option in all new e-mail messages.

If you don’t want a return receipt for all e-mail messages you receive, do not 
select the Return Receipt option in the E-mail Preferences tab; however, you 
can still select the Return Receipt option when creating a new e-mail 
message. 

Note: Not all e-mail systems support the Return Receipt option. Contact your 
system administrator or Internet Service Provider for more information.

Enter the text that you want to appear in all your
e-mail messages.
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Attaching e-mail messages you send to contacts’ records

If you want to attach a copy of e-mail messages that you send to the 
appropriate contact’s record, you can turn on the Attach To Contact(s) option 
in the E-mail Preferences dialog box. This automatically selects the Attach To 
Contact(s) option in all new e-mail messages and attaches a copy of the e-
mail message to the contact’s Notes/History tab.

If you don’t want to attach all e-mail messages to contacts’ records, do not 
select the Attach To Contact(s) option in the E-mail Preferences tab; however, 
you can still select the Attach To Contact(s) option when creating a new e-
mail message.

Selecting e-mail recipients using the typeahead feature

If you are using the ACT! Contacts, cc:Mail, or Lotus Notes address books, 
you can simply type the first few letters of the recipient’s name to 
automatically select the contact’s name from the current address book. If you 
are using the ACT! Contacts address book, you need to type the last name 
first because the ACT! Contacts address book lists contacts by last name. For 
cc:Mail and Lotus Notes, use the name format that appears in their address 
books.

If you prefer to type the full name or to select contacts directly from the 
address book list, you can turn off the Use Typeahead For Entering 
Recipients option in the E-mail Preferences dialog box.

Confirming message deletions

By default, ACT! displays a confirmation before you delete a selected e-mail 
message. If you do not want to receive a confirmation when deleting 
messages, turn off the Confirm When Deleting Message(s) option in the E-
mail Preferences dialog box.

Specifying how often ACT! notifies you of new messages

If you use an e-mail system with a permanent connection to the e-mail 
server, such as cc:Mail, you can specify how often you are notified of new 
incoming messages.

Type first few letters of contact’s
name to select contact.
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Note: This option does not work unless you are logged on and permanently 
connected to your e-mail server. If you do not have a permanent e-mail 
connection, you will need to check for new mail periodically using the Get/
Send Mail command in the E-mail menu. 

To specify how often ACT! notifies you of new messages:

1 Select the When Connected, Notify Me Of New Mail Every __ Minutes 
option in the E-mail Preferences dialog box.

2 Set the number of minutes by entering a value in the minutes field, or by 
clicking the arrows to increase or decrease the number of minutes.

You can select a value between 1 and 60 minutes.

Specifying whether to save attachments from e-mail messages 

When you attach an e-mail message to a contact and that message has an 
attached file, you are asked whether you want to save the attached file. You 
can select different options for saving file attachments. In the Attaching 
Messages To Contacts group box in the E-mail Preferences dialog box, select 
one of the following options:
■ Ask Me Before Saving The File. When you select this option, a 

confirmation message appears each time you save a message containing 
an attachment.

■ Always Save The File. When you select this option, attached files are 
always saved with the message.

■ Never Save File. When you select this option, attached files are never 
saved with the message. 

Specifying a folder for storing attached messages

By default, e-mail messages you attach to contact records are stored in the 
Program Files\Symantec\ACT\Email folder. You can specify a different folder 
to store attached e-mail messages. 

Note: When you select a different folder, any existing messages you have 
already saved are not moved; they are left in their original location. You will 
still be able to view any e-mail messages that appear in the Notes/History tab 
of a contact record.
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To specify the folder where attached e-mail messages are stored:

1 In the Folder area of the E-mail Preferences dialog box, click the Browse 
button. 

The Browse For Folder dialog box appears. 

2 Select the folder where you want to store the messages, and click OK.

The folder name and its complete path name appear in the Messages 
You Have Attached Are Stored In field. 

Deleting stored e-mail messages

If you want to delete multiple stored messages to free up disk space, use the 
Purge Folder button in the E-mail Preferences dialog box. Note that when 
you use the Purge Folder feature, the e-mail items in the Notes/History tab of 
a contact record not be removed; however, you will not be able to read the 
associated e-mail messages because they will have been deleted.

To delete stored e-mail messages:

1 Click Purge Folder in the E-mail Preferences dialog box.

The Purge Folder dialog box appears.

2 Do one of the following:
■ Type a date, or click the drop-down arrow to display a date selector, 

then select a specific date. This will delete all messages created 
before the specified date.

■ Select All Dates to delete all the messages in the folder.

A message confirms that you want to delete all messages in the e-mail 
folder. 

3 Click Yes to delete the messages.

4 Click OK.
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Producing Reports

Reports extract information from fields in your ACT! database and display the 
information in an organized and visually appealing format. After you run a 
report, you can preview it, print it, fax it, send it to someone via 
e-mail, or save it as a file for future reference. Mailing labels and envelopes 
are also forms of reports—they pull information from your database, lay out 
the information according to a predefined design, and put it into a form that 
you can print. For information about producing labels and envelopes, see 
“Producing mailing labels and envelopes” on page 257.

You may want to print contact information such as the information that 
appears in the Contact window or Contact List window. For example, if 
you’re planning a business trip to London, you may want to print a report on 
all of your London contacts. You can easily run a contact report that contains 
information about your London contacts, including notes, histories, and 
activities for each contact. Whenever you want to print contact or group data, 
you must first run a report, then print it.

Overview of the ACT! reports
A report begins with a design, which includes the fields that you want to 
appear in the report. This design is a report template. ACT! comes with 
predefined report, label, and envelope templates that you can use, or you 
can modify them to suit your specific needs. Each of these templates contains 
the names of the fields from which ACT! will pull information. The fields are 
positioned in the template in a predefined order. When you run the report, 
ACT! fills in the information required by the report template. For information 
about modifying report templates, see “Modifying a report, label, or envelope 
template” on page 356.

The next sections include a list and brief explanation of each of the contact 
and group report templates. 

For detailed information about the default label and envelope templates, see 
the online help topic “Looking into the ACT! Folders.” This topic contains 
lists and descriptions of each of the label and envelope templates.
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Predefined reports

The following report templates let you view and print information about your 
contacts. All of these reports appear in the top level of the Reports menu 
except for Group List and Group Report. To choose Group List or Group 
Report, choose Other Report from the Reports menu, and then select the 
report that you want to use.

Report description Report filename Information included in report

Contact Report CONTACT All contact information including 
notes, history, and activities for each 
contact.

Contact Directory DIRECTRY Primary address and home address 
for each contact.

Phone List PHONELST Company name, company phone 
number, phone extension, and 
mobile phone number for each 
contact.

Task List TASKLIST Calls, meetings, and to-do activities 
scheduled with each contact during 
a specified date range.

Notes/History NOTEHIST Notes and history items for each 
contact during a specified date 
range.

History Summary HISTORY Total number of attempted calls, 
completed calls, meetings held, 
letters sent, and fields changed for 
each contact during a specified date 
range.

Activities/Time Spent ACTIVITY Date, time, duration, and regarding 
information for activities scheduled 
with each contact during a specified 
date range.

Contact Status STATUS ID/Status, last reach, last meeting, 
and last results for each contact 
during a specified date range.

Source of Referral REFERRAL Referred By information for each 
contact.
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Running a report
Running a report is as simple as selecting the report template that you want 
to use, specifying which contact or group data you want to include in the 
report, and selecting an output option for the completed report. 

Before running a report, however, you need to decide which contact or 
group data you want to include in the report. For example, you may want to 
run a History Summary report for a single contact, or a Contact Report for all 
contacts in a single state or region. When you run a report, you can decide 
whether to include data from the current contact or group record, the current 
contact or group lookup, or all contacts or groups. If you want to include the 
current contact or group or the current lookup, you need to perform the 
lookup before running the report. 

To run a report:

1 (Optional) Perform a lookup to find the record or records that you want 
to include in the report.

For information about performing lookups, see Chapter 4, “Viewing, 
Sorting, and Finding Your Contacts.”

2 (Optional) If you want your contacts in your report to appear in a 
particular order, such as alphabetically by last name, perform a sort on 
the contacts before you run the report. For more information about 
sorting contacts, see “Sorting your contacts” on page 112.

3 From the Reports menu, choose the report that you want to run.

Note: Not all of the available reports appear in the Reports menu. To 
run a report that doesn’t appear in the menu, choose Other Report 
from the Reports menu and select the report that you want.

Group Membership GRPMEMBR List of all groups and all contacts in 
each group.

Group List GRPLST List of all groups with group name 
and description.

Group Report GROUP All information including notes, 
history, and activities for each group.

Report description Report filename Information included in report
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The Run Report dialog box appears.

4 Click the General tab if it is not already selected.

5 In the Create Report For group box, specify the contacts or groups that 
you want to include in the report. If you want to include information 
from your My Record in the report, turn off the Exclude My Record 
option.

If you have selected a contact report, you can include the current 
contact, the current contact lookup, or all contacts. If you have selected a 
group report, you can include the current group, the current group 
lookup, or all groups.

Note: If you sorted your contacts to appear in a particular order in 
your report, you must select the Current Contact Lookup option. If 
you do not select this option, the contacts in your report will not 
appear in the sort order you specified. If you performed a sort on all 
of the contacts in your database, you should still select the Current 
Contact Lookup option.

6 In the Send Output To group box, select an output option for the report.
■ The Printer option sends the report directly to the default printer.
■ The Preview option displays an on-screen preview of the report. After 

previewing the report, you can choose to print it.
■ The Fax option sends the report using your selected fax software. 
■ The E-mail option sends the report as an attachment to an e-mail 

message.
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■ The File - ACT! Report option saves the report as a an ACT! report 
(.RPT) file that you can later open, view, and print. After ACT! runs 
the report, the Save As dialog box appears where you can select a 
name and location for the report file.

■ The File - Editable Text option lets you save the report in .RPT, .RTF, 
or .TXT format. After ACT! runs the report, the Save As dialog box 
appears where you can select the format you want. You can edit a 
report saved in .RTF format in the ACT! word processor or Microsoft 
Word. However, you cannot edit an .RTF report in WordPerfect.

7 (Optional) Click the Filter tab of the Run Report dialog box and specify 
which Notes/History, Activities, and users’ data you want to include in 
the report. 

If the report does not include sections for Notes/History and Activities, 
those filter options are not available. If they are available, you can select 
a date range of Notes/History and Activities from the Date Range drop-
down list, or by clicking Custom and specifying a custom date range. For 
further information, see “Specifying which data appears in a report 
template” on page 379. 

If you are working in a multiuser database, the other users’ names 
appear in the Selected Users list. You can run the report for all users in 
the database, or you can select the users whose data you want to appear 
in the report. For more information about multiuser databases, see 
“Setting up a multiuser database” on page 528.

8 Click OK to run the report.
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Modifying a report, label, or envelope template
You may want to modify one or more of the existing report, label, or 
envelope templates. For example, you can add or remove a field from a 
report template, or change the layout or appearance of the report template. 
You can make subtle or major changes to the existing report templates using 
the ACT! report designer. 

Report templates can display contact or group information, and they can also 
calculate information such as totals and averages of numeric data. For 
example, if you use a field to track sales figures, you can create report 
templates that calculate total sales, average sales, and minimum or maximum 
sales.

ACT! report templates contain different sections of information. The various 
report sections are labeled on-screen. For example, a very simple report 
template may have just three sections: Header, Contact, and Footer. 

Note: Label and envelope templates do not have sections. When you modify 
a label or envelope template, you can only change the fields contained in the 
template and the appearance of the objects in the template. 

Understanding the sections in a report template

Every report template must have at least one section of information. The 
predefined report templates that come with ACT! already include sections. 
However, you can edit the templates to add or remove sections. The 
following brief explanations describe the sections that you can include in a 
report template.

Header

The Header appears at the top of every page, unless you add a separate Title 
Header to be used above the Header on the first page of the report. Use the 
Header for any information or graphic object that you want to appear on 
every page, such as the current date, column headings, or a company logo. 

Title header

The Title Header appears only on the first page of a report, above the 
Header. For example, the Title Header can contain the name of the report, 
such as “Activities Completed.”
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Footer

The Footer appears at the bottom of every page. Use the Footer for any 
information that you want to appear on every page, such as the page 
number, date, or time.

Title footer

The Title Footer appears only on the first page of a report, just above the 
Footer. For example, you may want to put information from your My Record 
in the Title Footer to indicate who created the report.

Summary

The Summary section can appear above or below the body of the report and 
contains summaries of the summary fields included in the body section that 
precedes or follows it. Summaries can be totals, averages, counts, and 
minimum or maximum values. For example, the Contact Status report 
contains a Summary that displays the total number of contact profiles in the 
report. A Summary can contain one or more summary fields. In a sales 
report, for example, you may want to include the total sales figures and the 
largest sale in the Summary.

Contact

The Contact section contains information from fields in contact records. The 
information in the Contact section appears for each contact that you include 
when you run the report. The Contact section of the Phone List report, for 
example, contains the company name, contact name, phone number, phone 
extension, and mobile phone number.

Note: A report can contain only one Contact section, and it cannot contain 
both a Contact and a Group section. It can, however, contain a Contact 
section and a Group subsection.

Group

The Group section contains information from fields in group records. The 
information in the Group section appears for each group that you include 
when you run the report. For example, the Group section of the Group List 
report contains the group name and description. 
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Note: A report can contain only one Group section, and it cannot contain 
both a Group and a Contact section. It can, however, contain a Group 
section and a Contact subsection.

Notes/History

The Notes/History section contains information from fields in the Notes/
History tab of a contact or group record. Therefore, you can include a Notes/
History section below either a Contact section or a Group section. You must 
first have a Contact or a Group section in a report template before you can 
include a Notes/History section. The Notes/History report, for example, 
includes a Notes/History section below the Contact section.

Activities

The Activities section contains information from fields in the Activities tab of 
a contact or group record. Therefore, you can include an Activities section 
below either a Contact section or a Group section. You must first have a 
Contact or a Group section in a report template before you can include an 
Activities section. The Task List report, for example, includes an Activities 
section below the Contact section.

Group subsection 

The Group subsection contains information from fields in the Groups tab of a 
contact record. Therefore, you can only include a Group subsection if you 
have a Contact section in the report template. For example, as part of a 
contact report, you may want to include the groups in which each contact is 
a member. This information would appear in the Group subsection.

Contact subsection

The Contact subsection contains information from fields in the Contacts tab 
of a group record. Therefore, you can only include a Contact subsection if 
you have a Group section in the report template. For example, as part of a 
group report, you may want to display the contacts who are members of 
each group. This information would appear in the Contact subsection.
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Summary sorted by

The Summary Sorted By section contains a summary of the values sorted by 
a specific field. For example, the History Summary report includes a 
Summary Sorted By section that displays total counts of the notes and history 
sorted by type. You can also use a Summary Sorted By section just to sort a 
section without putting any summary fields in the section. For example, if 
you put a Summary Sorted By City section in a Contact section, the contacts 
in the report will be sorted by city.

Adding sections to a report template

When you understand the various sections that you can use in a report 
template, adding them to the template is a straightforward procedure.

To add one or more sections to a report template:

1 From the Reports menu, choose Edit Report Template.

The Open dialog box appears.

2 Select the report template to which you want to add sections and click 
Open.

The template appears in the report designer window.

3 From the Edit menu, choose Define Sections.

The Define Sections dialog box appears, displaying the sections that are 
currently included in the report template. By default, every report 
template has a Header, Contact, and Footer section.

4 (Optional) If you want to add subsections to an existing section, select 
the section to which you want to add a subsection.

5 Click Add.
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The Add Section dialog box appears.

The available sections appear in the Sections group box. If a section 
name is dimmed, you cannot add it to the currently selected section. For 
example, if you selected the Contact section, the Group section is 
dimmed because you cannot add a Group section to a Contact section. 
You can, however, add a Group Subsection to a Contact section.

6 Select the section that you want to add.

If you select the Summary Sorted By section, the field list on the right 
side of the dialog box and the Sort Order drop-down list become 
available. Select the field by which you want to sort the data, and select 
Ascending or Descending order from the Sort Order drop-down list.

7 (Optional) Select any of the following options to specify how 
information in the selected section is displayed and printed:
■ The Page Break Before Each Section option starts a new page at the 

beginning of the selected section.
■ The Allow Section to Break Across Multiple Pages option displays and 

prints all of the information in a section, even if it doesn’t fit on a 
single page. If you turn off this option, a page break is inserted 
before the section if the section can’t fit in the remaining space on the 
current page.
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■ The Collapse Blank Lines option eliminates lines in the selected 
section that contain only fields with no data or that are duplicated. 
Any graphic objects whose upper-left corners fall within the line are 
also eliminated.

■ The Collapse Blank Section option eliminates sections in the report 
that contain no data. Any graphic objects whose upper-left corners 
fall within the section are also eliminated.

8 Click OK.

The Define Sections dialog box reappears with the new section added to 
the list. 

9 (Optional) To add more sections, click Add and repeat steps 4 through 8. 

10 When you have finished adding sections, click OK in the Define Sections 
dialog box. 

The new sections appear in the report template. If you want to add fields 
to the new sections, see “Adding fields to a report template” on 
page 362.

Changing or removing sections from a report template

You can modify existing sections in a report template. For example, you may 
want to change the options you have set for a section, such as allowing a 
section to be collapsed if it contains no data, or specifying a field by which a 
Summary section is sorted. You can also remove entire sections from a report 
template. You cannot, however, change the order of sections in a report 
template—report sections follow a predefined order.

To modify an existing section of a report:

1 From the Edit menu in the report designer, choose Define Sections.

The Define Sections dialog box appears.

2 In the Sections list, select the section that you want to modify and click 
Change.

The Change Section dialog box appears. All of the sections except for the 
selected section are dimmed in the Sections list.

3 Change any of the available options for the section and click OK.

The Define Sections dialog box reappears.

4 Click OK in the Define Sections dialog box.
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To remove a section from a report:

1 From the Edit menu in the report designer, choose Define Sections.

The Define Sections dialog box appears.

2 In the Sections list, select the section that you want to remove from the 
report and click Delete.

If the section contains any fields, graphic objects, text objects, or 
subsections, a message appears asking if you’re sure that you want to 
delete the section, the objects it contains, and the related subsections.

3 If the confirmation message appears, click Yes.

The Define Sections dialog box reappears.

4 Click OK.

The section and all its contents are deleted from the report template. 

Adding fields to a report template

You can easily add fields to an existing report, label, or envelope template. 
For example, you may decide that you want to add the Home Phone field to 
the Phone List report. You can also add summary fields to templates. 
Summary fields calculate values for a set of records using the information in a 
specified field. For example, if you have created a field in your database to 
keep track of sales, you can use this field as a summary field in a report—this 
will let you display total sales figures for some or all of the contacts in your 
database.

To add a field to a report template:

1 Click the Field tool in the tool palette.

When you move the pointer over the template, it turns into a crosshair 
pointer, which looks like a plus (+) sign.

2 Position the pointer where you want to insert a field in the template and 
drag to define the field’s width.

Note: When you create a field in a report template, the bottom edge 
of the field is automatically aligned to the nearest grid line. For more 
information about using grids, see “Changing ruler and grid displays” 
on page 378.
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When you release the mouse button, the Field List dialog box appears. 
The Field List dialog box contains five tabs: Contact, Group,
Notes/History, Activities, and System. In each tab, you can select 
different fields to add to the report template.

Note: Be sure to put the appropriate kinds of fields in the 
appropriate sections of the report. For example, put Activities fields 
in the Activities section, put Group fields in the Group section, and 
so on.

3 Click one of the tabs, select the field that you want to add to the 
template, and click Add.

You can add multiple fields by double-clicking each of them, one at a 
time. They will appear in the order that you select them, with each field 
on a new line. 

You can also Shift+click to select multiple fields that are adjacent in the 
list or Ctrl+click to select multiple fields that are dispersed in the list, then 
click Add. They will appear in the same order in which they appear in 
the Field List dialog box.

4 (Optional) If you don’t want to include a field label for a field in the 
template, turn off the Add Field Label option.

5 (Optional) In the Contact tab, select the Use My Record option if you 
want data from your My Record included in the report.

6 Repeat step 3 to add fields from any of the other tabs.
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7 (Optional) Click the System tab, and select one or all of the available 
fields to include in your template. You can also enter a field label for any 
of the system fields.

The System fields include the Page Number, Date, Time, Activity Date 
Range, and Notes/History Date Range fields. You may want one or all of 
these to appear in the Header, Title Header, Footer, or Title Footer 
sections of your report template.

8 Click Close when you have finished adding fields.

The fields appear in the template. The letter before each field name 
indicates the kind of field; this can help you verify that the fields are in 
the correct section. C: appears for Contact fields, G: appears for Group 
fields, N: appears for Notes/History fields, A: appears for Activities fields, 
and S: appears for System fields. The following example shows fields in 
the Contact section.

For information about moving the fields or changing their appearance, 
see “Changing the appearance of a report template” on page 367.

To add a summary field to a report template:

1 Click the Field tool in the tool palette.

When you move the pointer over the report template, it turns into a 
crosshair pointer, which looks like a plus (+) sign.

2 Position the pointer where you want to insert a field in the report 
template and drag to define the field’s position and size.

Note: You need to put summary fields in either Summary or 
Summary Sorted By sections; they will not work if you put them in 
any of the other sections.

3 When you release the mouse button, the Field List dialog box appears. 

4 Select the Summary Field option in the Field Type group box.
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The Summary Type options are enabled. 

By default, the Count option is selected. If you select Total, Average, 
Minimum, or Maximum as the Summary Type, only numeric, currency, 
date, or time fields appear in the Available Fields list. If you select Count, 
all of the fields appear in the Available Fields list. For information about 
field types, see “Specifying the type of data allowed in a field” on 
page 388.

5 Select one of the following Summary Type options.

6 (Optional) If you want the summary field to be labeled in the report, 
enter the label text in the Summary Field Label field.

For example, if you are using a summary field to show the total sales, 
you may want to label it “Total Sales.”

7 From the Available Fields list, double-click the field that you want to 
function as a summary field, or select the field and click Add.

8 Click Close.

The summary field is added to the report template.

Select this option To display this information

Count Total number of records that contain data in the 
selected field.

Total Total of all values in the selected field.

Average Average of all values in the selected field.

Minimum Lowest value or earliest date or time in the selected 
field.

Maximum Highest value or latest date or time in the selected 
field.
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Adding a field label to a field in a report template

If you add a field to a report template without including a field label, you can 
later add the label to the field.

To add a field label to a field in a report template:

1 Select the field or fields to which you want to add a label.

2 From the Objects menu, choose Add Label.

The field label appears in front of the field.

Removing fields from a report template

If you decide that you no longer want to include one or more fields in a 
template, you can easily remove them.

To remove a field from a report template:

1 Click the Selection tool in the tool palette.

2 Select the field and field label that you want to remove from the 
template.

Click the field label to select it, then press the Shift key and click the field 
itself. This will select both the field and the field label. You can also 
Shift+click to select multiple fields, or you can drag to select one or more 
fields with their field labels.

3 Press the Delete key.

The field and field label are removed from the template. 

Note: If you inadvertently delete a field, you can choose Undo 
Clear from the Edit menu to restore the field to its original position.
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Changing the appearance of a report template

You can completely alter the appearance of a report template by changing 
colors, fonts, and graphic objects included in the template. You use the tools 
on the palette to design and edit your report templates.

If you do not want to see the tool palette, you can choose Hide Tool Palette 
from the View menu, or click the Close button.

Moving objects in a report template

You can move any object in a report template, including a field, a field label, 
a text object, or a graphic. You can simply drag an object from one position 
to another, or you can use precise controls to align objects. You can also 
move objects to different layers in the template, so that objects can overlap 
one another. For example, if you create a circle and then add a square on top 
of the circle, you can use a command to move the square behind the circle.

When you are moving objects in a template, you may find it useful to choose 
the Snap to Grid command from the View menu. This command causes all 
objects that you move to automatically “snap,” or move, to the grid lines. 
This will help you keep objects lined up according to the grid. If you do not 
want objects to snap to the grid automatically, you can later align them to the 
grid. For more information, see “Aligning objects in a report template” on 
page 369. For information about changing the grid’s spacing, see “Changing 
ruler and grid displays” on page 378. 

Selection

Text

Field

Ellipse

Attribute

Rectangle

Line

Text color

Fill color/Pattern

Line/Border color

Border style

Line/Border weight
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To move an object manually in a template:

1 Click the Selection tool in the tool palette.

2 Select the object or objects that you want to move.

You can click an object to select it, press the Shift key and click to select 
additional objects, or drag to select one or more objects. If you select a 
single object, open selection handles appear around it as shown in this 
example:

If you select more than one object, the first object that you select has 
open selection handles while all the other selected objects have closed 
selection handles as shown in this example:

3 Drag the objects to a new position.

To change the layering of objects in the template:

1 Select the object or objects that you want to move to a different layer.

2 Choose one of the following commands from the Objects menu:

Resizing objects in a report template

You can manually change the size of an object in a template, or you can 
automatically make multiple objects the same height or the same width. For 
example, if you add several fields to a template, you can use commands in 
the Objects menu to make them the same size.

Command Result

Move to Front Moves the selected object(s) to the top layer 
of the template.

Move Forward Moves the selected object(s) forward one 
layer in the template.

Move to Back Moves the selected object(s) to the bottom 
layer in the template.

Move Backward Moves the selected object(s) back one layer 
in the template.

Open selection handle on primary object.

Closed selection handle on
secondary object.
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If you make multiple objects the same width or height, they are all resized to the 
width or height of the primary object in the selection. By default, the first object 
that you select is the primary object. The primary object has open selection 
handles while the secondary objects have closed selection handles as shown on 
page 368. If you want a different object to be the primary object, press the Ctrl 
key and click the object that you want to be primary.

To manually resize an object in a template:

1 Select the object that you want to resize.

2 Position the pointer over one of the selection handles.

The pointer changes to a double-headed arrow, indicating the directions 
you can drag the handle to make the object larger or smaller.

Note: In report templates, you can adjust only the width of fields, 
field, labels, and text objects. In contact and group layouts, however, 
you can change the width and height of fields, field labels, and text 
objects.

3 Drag the handle outward or inward to make the object larger or smaller.

To make multiple objects the same size:

1 Select the objects that you want to make the same size.

2 From the Objects menu, choose one of the following commands:
■ The Make Same Height command makes the selected objects 

identical in height to the primary object.
■ The Make Same Width command makes the selected objects identical 

in width to the primary object.

Aligning objects in a report template

You can align objects in a report template so that they line up with the grid 
lines or with one another. For example, you might want to put two new 
fields in a template and make sure that their left edges align. When you align 
multiple objects with one another, they are aligned in relation to the primary 
object in the selection. By default, the first object that you select is the 
primary object. If you want a different object to be the primary object, press 
the Ctrl key and click the object that you want to be primary.
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To align one or more objects to the grid:

1 Select the object or objects that you want to align to the grid.

2 From the Objects menu, choose Align to Grid.

The objects are moved so that they align with the grid.

To align multiple objects with one another:

1 Select the objects that you want to align.

You must select at least two objects.

2 Do one of the following:
■ Click one of the alignment tools in the toolbar.

■ From the Objects menu, choose Align. The Align dialog box appears.

Note: Some of the alignment options are not available in the report 
designer but are available in the layout designer.

3 Select an option in the Left To Right group box in the Align dialog box.

These options determine how the selected objects align horizontally in 
relation to the primary object. For example, if you first select a rectangle, 
then select an ellipse, and select the Align Left Edges option, the ellipse 
will be moved so that its left edge aligns vertically with the rectangle’s 
left edge. Note that if you select the Align Centers option, the objects’ 
vertical centers will be aligned. If you select the None option, the objects’ 
horizontal alignment will be unchanged. 

Align with right edges of the primary object.

Align with left edges of the primary object.
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4 Select an option in the Top To Bottom group box in the Align dialog 
box.

Note: This group box is not available if you are editing a report 
template. It is available only if you are editing a layout.

These options determine how the selected objects align vertically in 
relation to the primary object, as explained in the previous step. Note 
that if you select the Align Centers option, the objects’ horizontal centers 
will be aligned. If you select the None option, the objects’ vertical 
alignment will be unchanged.

5 Click OK in the Align dialog box.

The selected objects align in relation to the primary object.

Adding text to a report template

You can add text to a report template using the Text tool. For example, you 
may want to put the report title in the Header section. When you add text to 
a report template, you create a text object. You can select text objects and 
change their color, font, style, and alignment. You can also select fields and 
field labels and change these attributes.

To add text to a report template:

1 Click the Text tool in the tool palette.

2 Move the pointer to the area where you want to add text.

3 Drag to define a text box and begin typing the text.

If the text is too long to fit in the text box you have defined, the text 
automatically wraps to the next line as you are typing. When you have 
finished typing the text, you can change the text color or the font. For 
information about doing this, see “Changing the attributes of objects in a 
report template” on page 373.

To change the alignment of text:

1 Use the Selection tool to select the text object.

You can select one or more text objects, fields, or field labels.

2 Do one of the following:
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■ Click the Left, Center, or Right alignment tools in the toolbar.

■ Click the right mouse button and choose Align Text Left, Align 
Text Center, or Align Text Right from the shortcut menu.

The text is aligned in the text box.

Adding rectangles, ellipses, and lines to a report template

You may want to change the appearance of a report by adding graphic 
elements such as lines, circles, squares, ellipses, or rectangles. You can use 
the Rectangle, Ellipse, and Line tools in the tool palette to create these 
elements.

To add a rectangle or square to a report template:

1 Click the Rectangle tool in the tool palette.

2 Move the pointer to the area where you want to draw a rectangle.

3 Drag to define the rectangle. To create a square, press the Shift key as 
you drag.

The rectangle appears in the template.

To add an ellipse or circle to a report template:

1 Click the Ellipse tool in the tool palette.

2 Move the pointer to the area where you want to draw an ellipse.

3 Drag to define the ellipse. To create a circle, press the Shift key as you 
drag.

The ellipse appears in the template.

To add a line to a report template:

1 Click the Line tool in the tool palette.

2 Move pointer to the area where you want to draw a line.

3 Drag to draw a line. To constrain the line to a 90- or 45-degree angle, 
press the Shift key as you drag.



 Producing Reports 373
Adding a graphic to a report template

You can add a graphic such as a company logo to a report template. The 
graphic must be a .BMP file.

To add a graphic to a report template:

1 Open or create a graphic (.BMP) file in a graphics application.

2 Select the graphic and copy it to the Clipboard using the Copy command.

3 In the ACT! report designer, choose Paste from the Edit menu.

The graphic appears in the template.

Changing the attributes of objects in a report template

You can alter the appearance of the objects in a report template, including 
fields, field labels, text objects, rectangles, ellipses, and lines by changing any 
of the following attributes: text color, font, fill color, fill pattern, line or border 
color, border style, and line or border width.

Note: When you change object attributes, the attributes you select stay in 
effect until you change them again. For example, if you select a yellow fill 
color, all new objects that you create will be filled with yellow unless you 
select a different fill color for them. 

To change the text color:

1 Use the Selection tool to select one or more objects that contain text.

This can be a text object that you created with the Text tool, a field label, 
or a field.

2 Click the Text Color drop-down arrow in the tool palette.

A color palette appears.

3 Select a text color from the palette by clicking the color that you want.
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To apply the currently selected text color to an existing text object:

1 Use the Selection tool to select one or more objects that contain text.

This can be a text object that you created with the Text tool, a field label, 
or a field.

2 Click the left side of the Text Color tool in the tool palette.

The currently selected text color is applied to the selected objects’ text.

To change the font:

1 Use the Selection tool to select one or more objects that contain text.

This can be a text object that you created with the Text tool, a field label, 
or a field.

2 Do one of the following:
■ Choose a new font, font size, or font style from the toolbar.

■ Click the right mouse button and choose Properties from the 
shortcut menu, then set the font, font size, style, and effects.

To change an object’s fill color or pattern:

1 Use the Selection tool to select one or more objects that you want to fill 
with a color or pattern.

2 Click the Fill Color/Pattern drop-down arrow in the tool palette.

A Fill Color/Pattern palette appears

3 Select the color or pattern with which you want to fill the selected 
objects.

If you want to apply a colored pattern to the objects, select the color, 
then reopen the palette and select the pattern.

Click here.

No fill color.
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To apply the current fill color or pattern to an object:

1 Use the Selection tool to select one or more objects.

2 Click the left side of the Fill Color/Pattern tool in the tool palette.

The currently selected fill color or pattern is applied to the selected 
objects.

To change the color of a line or an object border:

1 Use the Selection tool to select one or more lines or objects.

2 Click the Line/Border Color drop-down arrow in the tool palette.

A color palette appears.

3 Select the line or border color that you want to apply.

To apply the current color to a line or an object’s border:

1 Use the Selection tool to select one or more objects.

2 Click the left side of the Line/Border Color tool in the tool palette.

The currently selected line/border color is applied to the selected 
objects.

To change an object’s border style:

1 Use the selection tool to select one or more objects.

2 Click the Border Style drop-down arrow in the tool palette.

A border style selector appears.

Click here.

No line or border color.

Click here.

Plain

Emboss In

Emboss Out

3D In

3D Out
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3 Select the border style that you want to apply to the selected objects.

To apply the current border style to an object:

1 Use the Selection tool to select one or more objects.

2 Click the left side of the Border Style tool in the tool palette.

The currently selected border style is applied to the selected objects.

To change an object’s line weight or border weight:

1 Use the Selection tool to select the line or object for which you want to 
change the line or border weight.

2 Click the Line/Border Weight drop-down arrow in the tool palette.

You can select line weights ranging from one point to six points.

3 Select the line weight that you want to apply to the selected lines or to 
the borders of the selected objects.

To apply the current line weight to an object:

1 Use the Selection tool to select one or more objects.

2 Click the left side of the Light/Border Weight tool in the tool palette.

The currently selected line weight is applied to the selected objects.

To select attributes from an existing object in a template:

1 Click the Attribute tool in the tool palette.

2 Click the object whose color you want to select.

The object’s attributes appear in the tool palette. For example, if you 
click inside a field, the tool palette is updated with the field’s text color, 
fill color, border color, border style, and border width. You can now 
apply any or all of the attributes to other objects by selecting the objects 

Click here.

Click here.



 Producing Reports 377
and clicking the left side of any of the tools in the tool palette. Note that 
you’ll need to apply the attributes one at a time. See the next procedure 
if you want to change all of an object’s attributes at one time.

To change all of an object’s attributes at once:

1 Double-click the object whose attributes you want to change.

The Object Properties dialog box appears. The following illustration 
shows the Object Properties dialog box that appears if you select a 
character field in a report template. 

Depending on the kind of object you select, the Object Properties dialog 
box will have different tabs and options available.

2 In the Format tab, select any of the following options:
■ The Don’t Print If Duplicated option eliminates any duplicate fields, 

field labels, or text.
■ The Close Up Blank Space option shortens the length of the field, 

field label, or text object so that it accommodates the data or text 
contained in it without leaving extra blank space. It also moves 
adjacent fields or text objects to the left to eliminate the extra blank 
space.

■ The Wrap Text option automatically moves text or data to the next 
line if it is too long to fit in the text object or field.

■ (For numeric and date fields only) The Appearance option specifies 
how to display numbers or dates in the field.
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■ (For numeric fields only) The Negative Numbers option specifies 
what symbol to use to display negative numbers in the field. The 
Decimal Places option determines how many decimal places are 
displayed in the report.

3 (For Contact fields only) In the Type tab, select the Use My Record 
option if you want data from your My Record to appear in this field in 
the report.

4 Set any or all of the attributes in the Style and Font tabs and click OK.

Changing ruler and grid displays

By default, report templates display rulers and grids to help you align objects. 
If you prefer not to see either or both of these, you can turn them off. You 
can also change the units displayed on the ruler and the number of divisions, 
or tick marks, between units on the ruler.

To turn off the display of the rulers:

From the View menu, choose Hide Rulers.

If you want to turn the ruler display on again, choose Show Rulers from 
the View menu.

To turn off the display of the grid:

From the View menu, choose Hide Grid.

If you want to turn the grid display on again, choose Show Grid from the 
View menu.

To change the ruler settings:

1 From the View menu, choose Ruler Settings.

The Ruler Settings dialog box appears.

2 Select the units that you want to appear on the rulers.

You can choose inches, centimeters, or points. (Points are units of 
approximately 1/72 inch, generally used to measure type sizes.)



 Producing Reports 379
3 Select the number of divisions (tick marks) that you want to appear 
between each unit on the ruler and click OK.

For example, if you have selected inches as the ruler unit, and you want 
the ruler to display eighths of an inch, enter 8 in the Divisions field.

Note: The divisions also determine the grid size, which affects the 
behavior of the Snap to Grid and Align to Grid commands.

Undoing changes to a report template

If you make a mistake or change your mind as you make changes to a report 
template, you can undo your most recent change before you do anything 
else. Simply choose Undo from the Edit menu before you perform another 
operation. The name of the Undo command changes depending on your 
most recent action. For example, if you create a rectangle, the command is 
called Undo Create. If you resize an object, the command is called Undo 
Resize.

Note: If you add a field or a field label, or if you apply changes using the 
Object Properties dialog box, you cannot undo the additions or changes.

Specifying which data appears in a report template

When you run a report that contains a Notes/History section or an Activities 
section, you can specify which Notes/History or Activities you want to 
include in the report. Also, if you are running a report in a multiuser 
database, you can specify which users’ data you want to include in the 
report. These specifications are called filters.

Although you may want to set filters each time that you run a report, you can 
also save filter settings with a report template. For example, if you want to 
create a report template that gives you information about notes/history and 
activities in the last quarter, you can set filtering options to display this 
information for the last quarter only. Each time you run that report, the 
filtering options will already be set. This can save time if you frequently run 
the same report with the same filter specifications.
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To specify which data appears in a report template:

1 From the Edit menu in the report designer, choose Define Filters.

The Define Filters dialog box appears.

2 Click the Filter tab if it is not already selected.

3 In the Notes/History group box of the Filter tab, specify whether you 
want to include notes, history, and attachments in the report. 

4 In the Date Range field of the Notes/History group box, select a date 
range for the notes, history, and attachments included in the report.

To specify a custom date range, click the Custom button and drag to 
select a date range in the drop-down date selector.

5 In the Activities group box of the Filter tab, specify whether you want to 
include calls, meetings, and to-do’s in the report.

6 In the Date Range field of the Activities group box, select a date range 
for the activities included in the report.

To specify a custom date range, click the Custom button and drag to 
select a date range in the drop-down date selector.

7 In the Include Data From group box, select the users whose data you 
want to appear in the report and click OK.

8 From the File menu, choose Save to save the filter settings with the 
report template.
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Creating a new report, label, or envelope template
It is usually easier to modify an existing template than it is to build a new 
one, but occasionally you may want to create a new report, label, or 
envelope template. For example, if you want to create a very simple report 
template, you may find it easier to start with a new template rather than 
taking the time to edit an existing template.

To create a new report template:

1 From the File menu, choose New.

The New dialog box appears.

2 Choose Report Template from the File Type list and click OK.

A blank report template appears, with Header, Contact, and Footer 
sections. You can add fields and sections as described in “Modifying a 
report, label, or envelope template” starting on page 356.

To create a new label template:

1 From the File menu, choose New.

The New dialog box appears.

2 Choose Label Template from the File Type list and click OK.

The New Label dialog box appears. If you want to display a different 
unit of measurement in this dialog box, you can set the units in the Ruler 



382  Producing Reports
Settings dialog box. For more information, see “Changing ruler and grid 
displays” on page 378.

3 From the Choose A Label Layout drop-down list, choose a predefined 
label layout or choose Custom.

4 If necessary, set or change the values for each of the following:
■ Label margins. Specifies the size of the margin at the top of each label 

and at the left side of each label.
■ Label size. Specifies the width and height of each label.
■ Space between labels. Specifies how much vertical and horizontal 

space appears between each label.
■ Number of labels. Specifies how many labels appear across the page 

horizontally and down the page vertically.

If you change any of the values, the name in the Choose A Label Layout 
field changes to “Custom #.” You can change this name if you want.

5 Click OK.

A blank label template appears with the dimensions and specifications 
you have set. You can add fields as described in “Adding fields to a 
report template” on page 362. If you need to make further adjustments to 
the format, choose Format from the Edit menu.
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6 (Optional) From the File menu, choose Page Setup, and make changes as 
needed to the page margins.

For information about running labels, see “Producing mailing labels and 
envelopes” on page 257.

To create a new envelope template:

1 From the File menu, choose New.

The New dialog box appears. If you want to display a different unit of 
measurement in this dialog box, you can set the units in the Ruler 
Settings dialog box. For more information, see “Changing ruler and grid 
displays” on page 378.

2 Choose Envelope Template from the File Type list and click OK.

The New Envelope dialog box appears.

3 From the Choose An Envelope Size drop-down list, select a predefined 
envelope size or choose Custom.

4 If necessary, set or change values for the envelope width and height.

If you change any of the values, the name in the Choose An Envelope 
Size field changes to “Custom #.” You can change the name if you want.

5 Click OK.

A blank envelope template appears with the dimensions you have set. 
You can add fields as described in “Adding fields to a report template” 
on page 362. If you need to make further adjustments to the format, 
choose Format from the Edit menu.

6 (Optional) From the File menu, choose Page Setup, and make changes as 
needed to the page margins.

For information about running envelopes, see “Producing mailing labels 
and envelopes” on page 257.



384  Producing Reports
Saving and reusing report templates
When you modify existing report, label, or envelope templates and when 
you create new templates, you will generally want to save the templates so 
that you can reuse them later. You can also add new report templates to the 
ACT! Reports menu so that all you have to do to run that report is choose its 
name from the Reports menu. For information about adding your own report 
templates to the Reports menu, see “Modifying the Lookup, Write, and 
Reports menus” on page 424.

To save a report, label, or envelope template:

Do one of the following:
■ If you want to overwrite an existing template, or if you want to save a 

new template for the first time, choose Save from the File menu.
■ If you want to save a modified template under a different name, 

leaving the original template unchanged, choose Save As from the 
File menu and give the template a different name.
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Customizing ACT!

ACT! is a highly versatile application. You can easily customize both the 
appearance of the application and the speed and efficiency of certain 
procedures such as sorts and lookups to suit your needs. For example, you 
may want to change the names of some of the fields and add fields of your 
own, change the colors and fonts used in the contact and group layouts, or 
add tools to the toolbar. You can customize any or all of the following:
■ Contact and group database fields
■ List views, such as the Contact List, Task List, or Notes/History tab
■ Colors and fonts used in the various windows
■ Contact and group layouts
■ Menus and toolbars for any of the windows
■ Macros

Note: You cannot customize the ACT! word processor’s menus or toolbars.

Modifying fields in an ACT! database
An ACT! contact database includes more than 70 fields, and the group 
database has more than 20 fields. You can add, delete, or modify fields in 
either the contact database or the group database. You can also specify 
several field attributes, such as the size of the field, whether it is a text field 
or a numeric field, and so on. Field attributes are described in “Changing 
field attributes” on page 387.

You must have Administrator security level to modify fields in a multiuser 
database. When you create a new database, you automatically have 
Administrator security level. In addition, you must have exclusive access to 
the database in which you want to modify fields. If you try to modify fields 
when other users are logged on to the database, ACT! displays the Lock 
Database dialog box where you can specify an amount of time before other 
users are logged off the database. For more information about locking a 
database, see “Performing database maintenance” on page 537.
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Note: If you added or modified fields in an earlier version of ACT!, these 
fields are not changed when you convert to ACT! 4.0. For example, if you 
added a field called Ticker Symbol to your ACT! 3.0 database, this field will 
not be replaced with the Ticker Symbol field in ACT! 4.0 when you convert 
your database. Your original Ticker Symbol field will remain intact, and ACT! 
will add a new Ticker Symbol field to your database.

Changing field names

One of the most common tasks you may want to perform is changing the 
name of a field. The User 1 through User 15 fields, for example, are intended 
to be customized by users to fit their needs. If you want to record an account 
number for each of your contacts, change the name of one of the User fields, 
such as the User 1 field, to Account Number. You could also change its field 
attributes so that it can contain only numbers. You are not limited to 
renaming the User fields; you can change the name of almost any field in an 
ACT! contact or group database.

Note: If you changed any of the field labels in an ACT! 2.0 database, only 
some of these field labels are saved when you convert your database to 
ACT! 4.0 format. For information about which ACT! 2.0 field labels are 
converted, see the “Getting More Technical” online help topic.

To change a field name:

1 From the Edit menu, choose Define Fields.
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The Define Fields dialog box appears. Note that this dialog box has two 
major tabs: Fields and Advanced. The Fields tab has three tabs inside it: 
Attributes, Drop-down, and Triggers.

2 Make sure that the Fields tab is selected.

3 From the Record Type drop-down list, choose Contact or Group.

You can modify the fields in either the Contact database or the Group 
database.

4 From the field list on the left side of the dialog box, select the field 
whose name you want to change.

5 In the Field Name field, enter the new name for the field.

6 (Optional) Select another field from the list and enter a new name for it 
in the Field Name field.

7 When you have finished renaming one or more fields, click OK.

The fields are renamed, and the new names will appear in any field lists 
or on any layouts in which they are included. Note that the field changes 
are made only to the currently open database.

Changing field attributes

In addition to specifying a field’s name, you can set several other field 
attributes, including Type, Size, Field Format, Default Value, and Entry Rules. 
You can also specify whether a field is a primary field, whether a history is 
generated when a field is updated, and whether data is sent from or received 
in a field during synchronization. Pages 388 through 392 describe each of the 
field attributes that you can set.

Choose Contact
or Group.

Select the field
you want to 
modify from 
this list.
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To set field attributes:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Make sure that the Fields tab is selected.

3 From the Record Type drop-down list, choose Contact or Group.

You can modify the field attributes in either the Contact database or the 
Group database.

4 From the field list on the left side of the dialog box, select the field 
whose attributes you want to change.

5 Set any of the field attributes described in the following pages.

6 (Optional) Select another field from the list and set its field attributes

7 When you have finished modifying the attributes of one or more fields, 
click OK.

The fields are updated according to your specifications.

Specifying the type of data allowed in a field

The Type attribute controls the kind of data that can be entered in the 
selected field. For example, you can set a field as a date field to help you 
keep track of when contacts last placed an order with your company. 

Caution: Changing the field type can result in the loss of existing data. For 
example, if you change a field that contains alphanumeric data to a date 
field, all existing data in that field will be lost.

If you select a field in the Define Fields dialog box and the Type drop-down 
list contains only the Character, Initial Capitals, Lowercase, and Uppercase 
options, the selected field is a core field. You can change the names and 
some attributes of core fields, but you cannot delete them. 

For a complete list of core fields in the contact and group databases, see the 
online help topic “Getting More Technical.” 
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The following are the Type options that you can select for the non-core 
fields.

Specifying the number of characters allowed in a field

The Size attribute lets you specify how many characters a field can hold. It 
does not affect the appearance of the field in the layout. For information 
about changing the physical length of a field in a layout, see “Resizing 
objects in a report template” on page 368. A character field can hold up to 
254 characters; a numeric field can hold up to 19 characters, including 
decimal points and negative number symbols. The default size of a numeric 

Field type Data allowed in field

Character Alphanumeric characters. An alphanumeric character is a letter 
or a number.

Currency Numbers and decimal points only, which will be formatted 
according to the currency settings in the Windows Regional 
Settings control panel.

Date Dates only, which will be formatted according to the date 
settings in the Windows Regional Settings control panel. The 
field will have a drop-down date selector in it.

Initial Capitals Alphanumeric characters, which will be automatically 
formatted with a capital letter at the beginning of each word.

Lowercase Alphanumeric characters, which will be automatically 
formatted in all lowercase letters. The Shift and Caps Lock keys 
have no effect when you type in a lowercase field.

Numeric Numbers and decimal points only. If you type a letter in this 
field, it will be ignored.

Phone Numbers only.

Time Times only, which will be formatted according to the time 
settings in the Windows Regional Settings control panel. The 
field will have a drop-down time selector in it.

Uppercase Alphanumeric characters, which will be automatically 
formatted in all uppercase letters. The Shift and Caps Lock 
keys have no effect when you type in an uppercase field.

URL Address Alphanumeric characters. The address entered in the field will 
become an active link to the specified URL (Uniform Resource 
Locator).
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field is 19.5, which means that you can enter a maximum of 18 digits and a 
decimal point in this field, with 5 digits allowed after the decimal point. If 
you include a negative number symbol in addition to the decimal point, you 
can enter only 17 digits.

Caution: Be extremely careful about shortening the length of fields 
containing data. If you have data in a field and you shorten the field length 
so that the existing data no longer fits in the field, you will receive a warning 
indicating that you will lose all of the data that cannot fit in the field.

Specifying a field’s format

The Field Format attribute lets you specify how the data in a Character, Initial 
Capitals, Lowercase, or Uppercase field is automatically formatted. For 
example, you may want to use a field for social security numbers that you 
need to format as ###-##-####. If you set a field to have this format, and you 
type in 111223333, it will automatically appear in the field as 111-22-3333. 
Also, if you type in more characters than are specified in the field format, the 
extra characters will not appear. Note that you cannot set a format for 
numeric fields. 

Caution: Changing a field’s format can result in the loss of existing data. Any 
data that does not fit in the specified field format will be lost.

The following table shows the characters that you can use to set the field 
format.

You can also enter any characters that you want to appear in the field. For 
example, you can enter the dashes in a social security number, and they will 
appear exactly as you enter them. To enter any of the three placeholder 
symbols as actual symbols in the field, enter them preceded by a backslash 
(\) character. For example, if you want the percent sign to appear in a field, 
enter the following: \%

Character to use As a placeholder for this kind of character

# Numeric

@ Alphabetic

% Alphanumeric
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Specifying default data to appear in a field

The Default Value attribute lets you assign a specific value that is 
automatically entered in a field whenever you create a new contact or group 
record. This can speed up the data entry of new records. For example, if you 
do almost all of your business in California, you could set the State field to 
have a default value of California. Or, if you are a salesperson, you may want 
all new contacts to have an ID/Status set to Prospect.

Setting rules for data entry in a field

The Entry Rules attribute lets you set requirements for how data must be 
entered into a field. The following table shows the Entry Rules options that 
you can select.

Making a field a primary field

The Primary Field attribute lets you define any field as primary. Primary 
fields are used if you choose either the Duplicate Contact command from 
the Contact menu or the Duplicate Group command from the Group menu 
and then select the Duplicate Data From Primary Fields option. The default 
primary contact fields are Address 1, Address 2, Address 3, City, Company, 
Country, Fax, Phone, State (County, Land, Province), and Zip (Postcode). The 
default primary group fields are Address 1, Address 2, Address 3, City, 
Country, Description, Division, State (County, Land, Province), and 
Zip (Postcode).

Entry Rules option to select To set the following requirement

Protected Data cannot be entered or edited in this field.

Only From Drop-down Data must be selected from the entries in the 
field’s drop-down list.

Required Data is required in this field; the field cannot 
be left blank.

None There are no requirements or rules for data 
entry in this field.
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Generating a history when a field is modified

The Generate History attribute lets you specify whether a history entry is 
created when the selected field is modified. If you select this option, an entry 
appears in the Notes/History tab, indicating which field was changed, the 
date on which it was changed, and the data that was changed in the field. If 
you use the ID/Status field to categorize your contacts, this feature can be 
especially useful for tracking your customer relationships. For example, if 
you close a sale with a prospective customer and change the contents of the 
contact’s ID/Status field from Prospect to Customer, you have a record of 
when your prospective client became a customer.

Disabling synchronization updates to and from a field

The Block Synchronization attribute lets you keep a field from being updated 
when you apply a synchronization message to the database. At the same 
time, it allows you not to send information from the selected field when you 
send synchronization messages. For more information, see “Keeping a field 
from being updated” on page 519.

Adding drop-down lists of data to fields

The City, Country, Department, ID/Status, Last Results, State (County, Land, 
or Province), Title, Home City, Home Country, Home State, Asst. Title, 2nd 
Title, 3rd Title, Referred By, Public/Private, and Record Manager fields in an 
ACT! contact database are set up by default with drop-down lists of data to 
speed up data entry. 

You can add drop-down lists of data to most fields in a contact or group 
database. For example, you can set up a Territory field and create a list of 
territories that can be selected in that field.

To add items to a drop-down list, you can type them manually, or you can 
import them from a delimited text file created in another ACT! database or in 
another application.
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Manually adding items to a drop-down list

You can enter items in drop-down lists by typing them in the Drop-down tab 
of the Fields tab in the Define Fields dialog box.

To add a drop-down list of data to a field:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Make sure that the Fields tab is selected, then click the Drop-down tab.

3 From the Record Type drop-down list, choose Contact or Group.

You can add drop-down lists to fields in either the Contact database or 
the Group database.

4 From the field list on the left side of the dialog box, select the field for 
which you want to create a drop-down list.

5 Click New.

A blinking cursor appears in the Item column, indicating that you can 
type a new item.

6 Type the first item that you want to appear in the list.

After you enter items, the Item list is automatically sorted alphabetically.

7 (Optional) Press the Tab key to move to the Description column and 
enter a description for the item.

This can be an explanation of what the item represents. For example, if 
you have an item called “Benelux,” the description could be “Belgium, 
Netherlands, and Luxembourg.” 
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8 To continue, click New and type another item until you have typed all 
the items you want to appear in your list.

9 (Optional) Select the Allow Editing option if you want users to be able to 
edit the lists when they are editing records.

If you select this option, an Edit List item appears at the bottom of the 
field’s drop-down list so that users can add, modify, or delete items in 
the list.

10 (Optional) Select the Show Descriptions option if you want to display the 
description as well as the item name in the drop-down list.

11 (Optional) Select another field from the list and specify the items for its 
drop-down list following steps 5 through 10 for each new list.

12 Click OK when you have finished entering items for one or more fields.

If you want to delete an item from a drop-down list, see “Deleting items 
from drop-down lists” on page 396.

Importing items from a delimited text file

If you or one of your colleagues has already created a drop-down list of 
items in another application or another ACT! database, you can import this 
list into your ACT! database. For example, your company may have a 
complete list of its products, which you want to be available in a drop-down 
list in one of the ACT! fields. 

Make sure that the file is saved as a delimited text file (*.TXT). The delimited 
text file can have one or two fields: either the Item or the Item and the 
Description. 

To create a text file containing just drop-down list items, each item needs to 
be enclosed in quotation marks. Enter the items as shown here (the <CR> 
indicates a carriage return):

"North"<CR>
"Central"<CR>
"South"<CR>

To create a text file containing both drop-down items and descriptions, each 
item needs to be enclosed in quotation marks with commas separating the 
fields. Enter them as shown here:

"North","UK, Denmark, Norway, Sweden, Finland"<CR>
"Central","France, Germany, Belgium, Austria"<CR>
"South","Italy, Spain, Portugal"<CR>
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To import items into a field’s drop-down list:

1 Save the file containing the drop-down list items as a comma-delimited 
text file.

You can do this in ACT! or in another application. See “Exporting drop-
down list items to a delimited text file” on page 396 for more information 
about doing this in ACT!

2 From the ACT! Edit menu, choose Define Fields.

The Define Fields dialog box appears.

3 Make sure that the Fields tab is selected, then click the Drop-down tab.

4 From the Record Type drop-down list, choose Contact or Group.

You can import items to fields in either the Contact database or the 
Group database.

5 From the field list on the left side of the dialog box, select the field into 
which you want to import items.

6 Click Import.

The Import dialog box appears. Note that you can use this dialog box 
only to import drop-down list items—you cannot use it to import another 
database.

7 Click the Browse button to the right of the Filename And Location Of 
Delimited (Text) File field, find the file you want to import, and click 
Open.

8 (Optional) If you want to overwrite the existing list with the imported 
list, turn off the Append Imported Items option.

By default, the imported items are added to the existing list.

9 (Optional) If the delimited text file contains descriptions of items, select 
the Import Item Descriptions option.

10 Click OK.
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Exporting drop-down list items to a delimited text file

You can export the items in a field’s drop-down list to a delimited text 
file (*.TXT) that you can import later into another application, another 
ACT! 4.0 database, or another field in the same database.

To export drop-down list items to a delimited text file:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Make sure that the Fields tab is selected, then click the Drop-down tab.

3 From the Record Type drop-down list, choose Contact or Group.

You export drop-down list items from fields in either the Contact 
database or the Group database.

4 From the field list on the left side of the dialog box, select the field from 
which you want to export drop-down list items.

5 Click Export.

The Export dialog box appears.

6 Click the Browse button to the right of the Delimited (Text) Filename To 
Export To field, find the file to which you want to export the items or 
type in the name of a new file, and click Save.

7 (Optional) If you want to export the descriptions with the items, select 
the Export Item Descriptions option.

8 Click OK.

The items from the field’s list are exported to a delimited text file which 
you can import into another application, another ACT! 4.0 database, or 
another field in the same database.

Deleting items from drop-down lists

Occasionally, items in your drop-down lists become obsolete, or you may 
enter an item by mistake. You can easily delete one or more items from a 
drop-down list.
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Note: If the Allow Editing option is turned on for a field with a drop-down 
list, the list contains an Edit List item. You can choose Edit List to add, 
modify, or delete items in a drop-down list. For more information, see 
“Speeding up contact data entry” on page 60. If the Allow Editing option is 
turned off, use the following procedure to delete items from the drop-down 
list.

To delete items from drop-down lists:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Make sure that the Fields tab is selected, then click the Drop-down tab.

3 From the Record Type drop-down list, choose Contact or Group.

You can delete drop-down list items from fields in either the Contact 
database or the Group database.

4 From the field list on the left side of the dialog box, select the field from 
which you want to delete one or more drop-down list items.

5 In the Item list, select the item you want to delete by clicking the button 
to the left of the item.

Shift+click or Ctrl+click to select multiple items to delete.

6 Click Delete.

The item is deleted from the list.

7 (Optional) Select additional items to delete from other fields, clicking 
Delete after making each selection.

8 When you have finished deleting items, click OK.

Creating a new field

At some point, you may need to add a new field to a contact or group 
database, rather than modifying an existing field. For example, if you have 
already used the User 1 through User 15 fields and don’t want to modify any 
of the other existing fields, you can create another field.

To create a new field:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Make sure that the Fields tab is selected, then click the Attributes tab.
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3 From the Record Type drop-down list, choose Contact or Group.

You can add fields to either the Contact database or the Group database.

4 Click New Field.

The Field Name field displays New Field 1.

5 In the Field Name field, type a name for the new field.

6 Set any other field attributes that you want for the new field.

7 (Optional) If you want to create additional fields, follow steps 3 through 
6.

8 Click OK when you are finished adding fields.

The new field is now part of your database, but it is not automatically 
added to your layouts. For information about adding the new field to a 
contact or group layout, see “Adding fields to layouts” on page 413.

Deleting a field

You can delete any field in an ACT! database except for the core fields. If you 
select one of the core fields in the Define Fields dialog box, the Delete 
button is dimmed, indicating that you cannot delete the selected field.

For a complete list of core fields in the contact and group databases, see the 
online help topic “Getting More Technical.” 

Caution: When you delete a field from a database, all data in that field is 
also deleted. You should only delete a field if you are sure that you no longer 
need the data in that field.

To delete a field:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Make sure that the Fields tab is selected.

3 From the Record Type drop-down list, choose Contact or Group.

You can delete fields from either the Contact database or the Group 
database.

4 From the field list on the left side of the dialog box, select the field that 
you want to delete.
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5 Click Delete Field.

A message appears asking if you are sure that you want to delete the 
field. 

6 Click Yes.

The field is deleted from the database and the database is reindexed. 
Note that the field is not automatically removed from the layout in which 
it appears. For information about doing this, see “Removing a field from 
a layout” on page 415.

Speeding up lookups, queries, and sorts using indexes

ACT! builds indexes, or tables of data, on some fields in your database to 
help speed up lookups, queries, and sorts. If you perform a lookup, query, 
or sort operation on an indexed field, ACT! uses the index to find or sort the 
records rather than looking through every record, one by one. Performing 
lookups, queries, or sorts on non-indexed fields is substantially slower than 
doing the same operations on indexed fields.

The following contact fields are indexed by default: City, Company, 
First Name, ID/Status, Last Name, Phone, State (County, Land, or Province), 
and Zip (Postcode). The following group fields are indexed by default: City, 
Group Name, Priority, and State. You can also index other fields in the 
contact or group database. Keep in mind, however, that you should index 
only the fields on which you perform lookups, queries, and sorts most 
frequently. For example, if you set up one of the User fields to track sales 
figures, you may frequently perform lookups, queries, or sorts on this field.

Note: Do not index too many fields in the database because the database 
will take up more disk space with more indexed fields in it, and simple 
actions such as saving a new record will take longer.

To index a field:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.
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2 Click the Advanced tab.

3 From the Record Type drop-down list, choose Contact or Group.

You can index fields in either the Contact database or the Group 
database.

4 In the Indexes group box, click New Index.

The first available field name appears at the top of the Indexes list box. 
For the Contact database, the first field is generally the 2nd Contact field 
because it is the first field in alphanumeric order.

5 Make sure that the 2nd Contact field (or any other field that was added 
to the top of the Indexes list) is selected.

6 Choose the field that you want to index from the Index On drop-down 
list.

The following figure shows the Index On drop-down list for the Contact 
database. To quickly select a field from the list, type the first few 
characters of the field name.
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7 (Optional) To specify secondary sort criteria to be used when ACT! 
performs lookups or queries on this field, select the fields you want to 
sort from the Then On drop-down lists.

For example, the Company index sorts first on Company, then on Last 
Name, then on First Name.

8 (Optional) Repeat steps 3 through 7 to index additional fields.

9 Click OK when you have finished specifying your indexed fields.

The database is reindexed based on your modifications.

Deleting indexes

If you create additional indexes and find that you don’t need them, you 
might want to delete them to make your database perform more efficiently. 
Note that you cannot delete the core indexes, which are City, Company, First 
Name, ID/Status, Last Name, Phone, State (County, Land, or Province), and 
Zip (Postcode) in the Contact database; and City, Group Name, Priority, and 
State in the Group database.

To delete one or more indexes:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Click the Advanced tab.

3 From the Record Type drop-down list, choose Contact or Group.

4 From the list of indexes on the left side of the dialog box, select the 
index that you want to delete.

5 Click Delete Index

A message appears asking you to confirm the deletion.

6 Click Yes to delete the index.

Automatically launching applications or macros from fields

You can set up an ACT! macro or an external application that launches when 
you enter or exit a field. These settings are called triggers. For example, you 
can write a program that automatically fills in the appropriate city if you enter 
a zip code (postcode). In this case, you could have ACT! automatically 
launch this program when you exit the Zip (Postcode) field.
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To automatically launch an application or macro from an ACT! field:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Make sure that the Fields tab is selected, then click the Triggers tab.

3 From the Record Type drop-down list, choose Contact or Group.

You can add triggers to fields in either the Contact database or the Group 
database.

4 From the field list on the left side of the dialog box, select the field for 
which you want to set a trigger.

5 Enter the filename and location of the program or macro you want to 
launch in either of the fields in the Select Program To group box, or use 
the Browse button to the right of either field to easily locate the 
application file or macro.

You can choose to have the program or macro launch when you enter a 
field or when you exit a field. Note that you must select either an 
executable (.EXE) file or a macro (.MPR) file. If you want to select a 
macro, make sure that the Macro Files option appears in the Files of 
Type drop-down list.

6 (Optional) Repeat steps 3 through 5 for each additional trigger you want 
to set.

7 Click OK when you have finished specifying field triggers.



 Customizing ACT! 403
Automating tasks with macros
Macros are shortcuts that help you save time by automating keyboard and 
mouse actions that you perform regularly. For example, if you often run the 
Contact Report for all of your contacts in a certain area, you can create a 
single macro that will perform the lookup and run the report for you.

Creating a macro

You create macros by recording the actions that you want to automate. For 
example, if you want to create a macro to send a mail-merged letter to all of 
your contacts whose ID/Status is Prospect, you must record the actions of 
performing the lookup, running the mail merge, printing the letter, and 
creating the envelopes for each of the letters.

Tip: Before you create your macro, it may be helpful to write down all of the 
actions in the process you want to automate. When you perform the actions 
during the recording process, you can refer to the list to make sure that you 
perform all of the actions required for the process.

To create a macro:

1 From the Tools menu, choose Record Macro, or press Alt+F5.

The Record Macro dialog box appears.

2 In the Name Macro To Record field, enter a name for the macro that you 
are creating.

3 (Optional) If you want to enter a description of what the macro does, 
enter it in the Description field.
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4 From the Record Events drop-down list, choose one of the three options 
to specify which events you want to record.

5 Click Record.

Your actions are recorded, including making and correcting mistakes, 
until you stop recording the macro by choosing Stop Recording Macro 
from the Tools menu or pressing Alt+F5.

6 Perform all of the actions that you want to record.

For example, you may want to choose a command from the Lookup 
menu, enter a value on which to search, then choose a report from the 
Reports menu to create the report.

7 When you have finished performing all the actions that you want to 
record, choose Stop Recording Macro from the Tools menu, or 
press Alt+F5.

Running a macro

When you have recorded a macro, running it is a simple procedure. If you 
use a macro frequently, you can select an icon for the macro and add it to 
the toolbar. For information about doing this, see “Assigning an icon to a 
custom command or an ACT! macro” on page 437.

Option Name Description

Everything Records all keyboard actions 
and mouse movements. Note 
that macros including mouse 
movements may not work if 
you change monitor resolution 
or window positions.

Record Clicks And Drags (Mouse Events) Records keystrokes and mouse 
movements that you perform 
while clicking or pressing the 
left mouse button.

Record Everything Except Mouse Events Records only actions that you 
perform on the keyboard. This 
is the most reliable method of 
recording macros.
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To run a macro:

1 From the Tools menu, choose Run Macro.

The Run Macro dialog box appears.

2 Select the macro that you want to run from the Macros list.

3 (Optional) If you want to run the macro at the speed at which you 
recorded it, select the Run At Recorded Speed option.

If you do not select this option, ACT! runs the macro as quickly as it can 
be run.

4 Click Run.

All of the actions that you recorded in your macro are performed.

Deleting a macro

If you find that you don’t use one or more of your macros, you can simply 
delete any macros that you no longer need.

To delete a macro:

1 From the Tools menu, choose Delete Macro.

The Delete Macro dialog box appears.

2 From the Macros list, select the macro that you want to delete and click 
Delete.

The selected macro is deleted.
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Making the startup process more efficient
You can make the ACT! startup process more efficient by specifying the 
following:
■ Which contact and group layouts to open at startup
■ Which database to open at startup
■ Which macro to run at startup

You can also specify whether all new contacts and groups should be entered 
as public or private records. By default, all contacts and groups that you 
create are public records. If you find that you create more private records 
than public records, you may want to change the default setting to create 
private records.

To specify startup settings:

1 From the Edit menu, choose Preferences.

2 Click the Startup tab.

3 In the Contact Window group box, specify which contact layout you 
want opened by default.
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Note: The contact layout you specify applies to all databases. For 
example, if you create a layout called Sales for use with your Sales 
database, but specify Contact Layout 4.0 as the layout you want 
opened by default, Contact Layout 4.0 will be applied to all 
databases that you open, including the Sales database. If you want to 
apply the Sales layout to your Sales database, you must apply the 
Sales layout after you open the Sales database.

If you want all new contacts to be private contacts, select the Make New 
Contacts Private option.

4 In the Group Window group box, specify which group layout you want 
opened by default.

If you want all new groups to be private groups, select the Make New 
Groups Private option. You can also specify which field to use as the 
second column in the Groups window. By default, the Priority field 
appears.

5 In the Startup Database group box, specify which database you want to 
open at startup.

You can specify that the last opened database open at startup, or you can 
specify the name of a database to open at startup.

6 In the Run Macro On Startup group box, specify a macro that you want 
to run at startup.

For example, if you have created a macro to display today’s calendar, 
you may want that to run at startup.

7 (Optional) Turn on the Enable ACT! Speed Loader option. 

ACT! Speed Loader allows ACT! to start up more quickly on some 
computers. Because ACT! Speed Loader uses your computer’s Random 
Access Memory (RAM), you may not want to turn on this option if your 
computer has limited RAM.

8 Click OK.

Changing colors and fonts in ACT! windows
To suit your personal style and preferences, you may want to change the 
colors or use a different font in some of the ACT! windows. You can change 
the background color, font, font style, font size, and font color for many of 
the ACT! windows using the Colors And Fonts tab of the Preferences dialog 
box. For all of the windows or views that display lists—including the Contact 
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List, Contacts tab, Groups tab, Notes/History tab, Activities tab, and Task 
List—you can also specify whether to display grid lines between rows and 
columns of data.

Note: You cannot change the background color of a layout from the 
Preferences dialog box. You must use the layout designer to modify layouts. 
For more information, see “Changing the background of a layout” on 
page 418.

To change one or more windows’ colors and fonts:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 Click the Colors And Fonts tab.

3 From the Customize list on the left side of the dialog box, select the 
window whose colors or fonts you want to change.

4 Click Font to change to a different font.

The Font dialog box appears.

5 Choose the font, font style, and size from the lists and click OK.

6 Click the drop-down arrow below the Text Color label.

A drop-down palette appears.
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7 Select a color that you want to use for the text in the selected window.

8 Click the drop-down arrow below the Background Color label.

A drop-down palette appears.

9 Select a color that you want to use for the background in the selected 
window.

10 (Optional) Select the Show Grid Lines option if you want lines displayed 
between rows and columns in any of the list views.

11 (Optional) Repeat steps 3 through 10 for each additional window that 
you want to customize.

12 Click OK when you have finished specifying the colors and fonts.

The new settings are applied to the windows that you customized.

Customizing the columns in the list views
Several of the ACT! windows or tabs within windows are lists containing 
fields of data in a columnar format. You can easily customize all of these list 
views by adding or removing columns, rearranging the order of the columns, 
or resizing the width of the columns.

The list views include the following:
■ Contact List window
■ Task List window
■ Notes/History tab in the Contact window
■ Activities tab in the Contact window
■ Groups tab in the Contact window
■ Notes/History tab in the Groups window
■ Activities tab in the Groups window
■ Contacts tab in the Groups window

Changing a column’s width

Sometimes some of the columns in any of the list views are too narrow to 
display all of the data that they contain. At other times, you may find that a 
column is too wide, and you would like to narrow that column to make more 
room for another column. You can easily resize the columns by dragging the 
column dividers. The column widths you set are saved when you close and 
reopen a database.
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To change a column’s width:

1 Position the pointer over the edge of the column that you want to widen 
or narrow.

When you are over the column edge, the pointer changes, indicating that 
you can resize the column.

2 Press the left mouse button and drag the edge of the column to the right 
or left to widen or narrow it.

Rearranging the column order

If you find that the columns of one of the lists are not in the ideal order, you 
can rearrange the column order by simply dragging a column and dropping 
it into a new position. The column order you set is saved when you close 
and reopen a database.

To rearrange the column order:

1 Position the pointer over the heading of the column that you want 
to move.

2 Press the left mouse button and drag the column to a new location in the 
list, releasing the mouse when the column is in the correct position.

Adding a column to a list view

By default, the various list views may not display all of the available fields. 
For example, the Contact List displays the Address and Address 2 fields but 
not the Address 3 field. If you frequently have data in the Address 3 field, 
you may want to add it as a column in the Contact List.

To add a column to a list view:

1 Make sure that the list view to which you want to add a column is active.

2 From the View menu, choose Add Columns or point in a column 
heading, press the right mouse button, and choose Add Columns to 
View from the shortcut menu.
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The Add Columns dialog box appears. The following illustration shows 
the Add Columns dialog box that appears for the Contact List.

3 Do one of the following:
■ Double-click the field for which you want to create a column. This 

adds the column as the last column on the right.
■ Shift+click or Ctrl+click to select multiple fields, and click Add.
■ Select the field and drag it to the position you want in the list view.

4 (Optional) To add more columns, repeat the previous step for each 
column that you want to add. 

5 Click Close when you have finished adding columns.

Locking a column so it doesn’t scroll

When working in a list view you can “lock” columns so that they remain 
visible on the screen as you scroll the window right or left. For example, in 
the Contact List, you can lock the Company and Contact columns so that they 
remain visible as you scroll to the right or left. 

To lock a column:

1 Place the pointer on the column anchor.

Column anchor
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2 Drag the column anchor onto the border between the column you want 
to anchor and the next column. 

Notice that a solid border appears to the right of the anchored column. 

The anchored column and any columns to the left remain in place as you 
scroll the window right or left.

Removing a column from a list view

You can remove any of the columns from a list view.

To remove a column from a list view:

1 Position the pointer over the heading of the column that you want to 
remove.

2 Drag the column up and away from the list.

If you accidentally remove a column, you can add it back as described in 
“Adding a column to a list view” on page 410.

These two columns will stay 
in view as you scroll to the 
left or right.
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Making changes to contact and group layouts
ACT! includes several contact and group layouts, which you can modify to 
suit your needs. You can also create new layouts of your own. When you 
modify or create new layouts, you can specify the colors, fonts, and graphics 
used in the layout as well as the position and order of fields in the layout. If 
you have created new fields for your database, you can add them to the 
layouts.

You use the Design Layouts command in the Tools menu to edit your 
layouts. This command opens the layout designer window, which has its 
own menus, toolbar, and tool palette. The tools are identical to those in the 
report designer. For information about using the tools and commands to 
change the appearance of your layouts, follow the procedures in “Changing 
the appearance of a report template” on page 367.

Note: Although you can use the Text tool to change the label of a field, this 
does not change the actual field name. Changes made to the label using the 
Text tool in the layout designer will not be reflected in any field lists or in 
any other layouts and will not be sent if you send field attributes when you 
synchronize data. To change field names, use the Define Fields dialog box, 
as described in “Changing field names” on page 386.

Adding fields to layouts

The default contact or group layout may not contain all of the fields that you 
want to display. You can add more fields to any layout, as long as you can 
find a place to put them in the layout.

Note: To create a new field and add it to a layout, you must first create the 
field using the Define Fields dialog box. See “Creating a new field” on 
page 397 for more information.

To add a field to a layout:

1 Use the layout menu at the bottom of the Contact or Group window to 
select the layout to which you want to add a field.

2 From the Tools menu, choose Design Layouts.

The layout designer window appears with the selected layout displayed. 
You can add fields to any part of the layout, including most tabs.
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3 Click the Field tool in the tool palette.

When you move the pointer over the layout, it turns into a crosshair 
pointer.

4 Position the pointer where you want to insert a field in the layout, and 
drag to define the field’s position and size in the layout.

The Fields dialog box appears. The following figure shows the Fields 
dialog box if you are creating a new contact layout. The list of available 
fields may be different if you are creating a new group layout or 
modifying an existing contact or group layout. 

5 In the Fields dialog box, select the field that you want to add to the 
layout. If you do not want the field to have a label, turn off the Add 
Label option.

To quickly select a field in the list, type the first few characters of the 
field name.

6 Click Add.

You can also select a field and add it to the layout by simply double-
clicking the field name in the field list.

7 (Optional) Repeat steps 5 and 6 for each field that you want to add to the 
layout.

8 Click Close when you have finished adding fields to the layout.

If you don’t select the Add Label option and later decide that you want 
the field to be labeled, you can select the field and choose the Add Label 
command from the Objects menu. If the fields are not positioned exactly 
as you want them to be, you can move them and align them exactly. You 
can also change the style of the label, the field itself, and the fonts. For 
more information, see “Changing the appearance of a report template” 
on page 367. You change the appearance of layouts in the same way that 
you modify report templates.
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Note: Any new fields you add to a database are synchronized if you choose 
to synchronize field definitions. However, the person with whom you are 
synchronizing data must add the field to the layout using the layout designer, 
just as you do when you add a new field to a layout in your own database.

Removing a field from a layout

You may want to remove unused fields from the layout in order to simplify 
the layout or make room for other fields that you want to add.

To remove a field from a layout:

1 Click the Selection tool in the tool palette.

2 Select the field and field label that you want to remove from the layout.

You can do this in two ways:
■ Drag a selection box around the field and the field label.
■ Click the field label to select it, then press the Shift key and click the 

field itself. This will select both the field and the field label. 

3 Press the Delete key.

Moving a field between tabs in a layout

You can move a field from one tab to another tab in a layout. To move a field 
to another tab, you must first move the field to the top area of the Contact 
window, and then move the field to the tab you want.

To move a field between tabs in a layout:

1 Click the Selection tool in the tool palette.

2 Select the field and field label you want to move.

Use either of these methods to select both the field and the field label:
■ Select the field label, and then hold down the Shift key and select the 

field. 
■ Drag a selection box around the field and field label. If the field label 

is displayed on a graphic (as in Contact Layout 4.0), dragging a 
selection box around the field and field label also selects the graphic 
on which the field label appears. 

3 Drag the field and field label from the original tab to the top area of the 
Contact window.
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4 Click the tab to which you want to move the field.

5 Select the field and field label and drag them to the selected tab.

To ensure that you select any graphic behind the field label, drag a 
selection box around the field and field label.

Adding or modifying tabs in layouts

The default contact and group layouts have multiple tabs at the bottom of the 
window, which contain additional fields. You can change the name of most 
of the existing tabs, change the order in which the tabs appear, add new 
tabs, or delete existing tabs.

To change the name of a tab:

1 From the layout designer’s Edit menu, choose Tabs.

The Define Tab Layouts dialog box appears.

2 Select the tab that you want to rename and click Rename.

The Edit Tab dialog box appears.

3 Enter the new name for the tab.

4 (Optional) Select an alphabetical character for this tab’s shortcut key 
from the Shortcut Key drop-down list.

5 Click OK. 
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6 (Optional) Repeat steps 2 through 5 for each tab in the layout that you 
want to rename.

7 When you have finished renaming one or more tabs, click OK.

To change the order of the tabs:

1 From the layout designer’s Edit menu, choose Tabs.

The Define Tab Layouts dialog box appears.

2 Select the tab that you want to move, and click Move Up or Move Down.

For example, if you want the Phone/Home tab to appear before the User 
Fields tab, select Phone/Home in the list and click Move Up.

3 (Optional) Repeat step 2 for each of the tabs that you want to move.

4 When you have finished specifying the order of the tabs, click OK.

To add a new tab to a layout:

1 From the layout designer’s Edit menu, choose Tabs.

The Define Tab Layouts dialog box appears.

2 Click Add.

The Add Tab Layout dialog box appears.

3 Enter a name for the tab that you want to create.

4 (Optional) Select an alphabetical character for this tab’s shortcut key 
from the Shortcut Key drop-down list.

5 Click OK.

The Define Tab Layouts dialog box reappears with the new tab last in 
the list.

6 (Optional) If you want to move the new tab up in the list, click Move Up.

7 Click OK.

The layout reappears with the new tab at the bottom of the window.
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To remove a tab from a layout:

1 From the layout designer’s Edit menu, choose Tabs.

The Define Tab Layouts dialog box appears.

2 Select the tab that you want to remove from the layout and click Delete.

A confirmation message appears, asking if you are sure that you want to 
delete the tab.

3 Click Yes.

The Define Tab Layouts dialog box reappears.

4 (Optional) Repeat steps 2 and 3 for any additional tabs that you want to 
remove from the layout.

5 Click OK.

The tab no longer appears in the layout.

Changing the background of a layout

You can customize the appearance of a layout’s background by changing its 
color or adding a pattern or a graphic.

Note: For information about inserting a graphic into a layout’s foreground, 
follow the instructions in “Adding a graphic to a report template” on 
page 373.

To change a layout’s background color or pattern:

1 Position the pointer anywhere in the background of the layout.

Do not click an object such as a field or a field label.

2 Click the right mouse button and choose Properties from the shortcut 
menu.
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The Background Properties dialog box appears.

3 To change the background color, select one of the colors in the color 
palette.

4 To add a pattern to the background, select one of the patterns in the 
pattern palette.

Note that the pattern will appear in the currently selected color.

5 Click OK.

You can add a graphic to the background of a layout if the graphic is a 
bitmap (.BMP) file. 

Note: If you created the bitmap (.BMP) file in a graphics application, such as 
Adobe Photoshop, you need to use the Windows color palette to select 
colors. If you use the Adobe Photoshop color palette (or the color palette in 
another graphics application) to specify colors, the graphic may not keep its 
color settings when you use it in an ACT! layout. 

To add a graphic to a layout’s background:

1 Position the pointer anywhere in the background of the layout.

Do not click an object such as a field or a field label.

2 Click the right mouse button and choose Properties from the shortcut 
menu.

The Background Properties dialog box appears.

3 Click the Browse button to the right of the Bitmap field.

The Open dialog box appears.
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4 Locate the graphic file that you want to add to the layout’s background 
and click Open. The file must have a .BMP extension.

The graphic appears in the Sample area of the Background Properties 
dialog box.

5 (Optional) If you want the graphic to be “tiled” or repeated throughout 
the layout’s background, click the Tile option.

If you do not select this option, the graphic appears only in the upper-
left corner of the layout.

6 Click OK. 

To remove a graphic from a layout’s background:

1 Position the pointer anywhere in the background of the layout.

Do not click an object such as a field or a field label.

2 Click the right mouse button and choose Properties from the shortcut 
menu.

The Background Properties dialog box appears.

3 Delete the name of the graphic file from the Bitmap field and click OK.

Changing the field entry order

The default contact and group layouts are set up so that you can use the Tab 
key to move through every field in a layout, top to bottom, left to right. In 
addition, you can use the Enter key to move to the group stop fields. A group 
stop field is a field to which you can move using the Enter key. This helps 
you move quickly through the fields and tabs in a layout. By default, the 
group stop fields in the contact layout are Company, Phone, Address, and 
User 1.

Using the layout designer, you can change the order in which you tab 
through the fields, and you can set or remove group stops in fields. This can 
help you make data entry more efficient, especially if you prefer to enter data 
in a certain order or if you want to enter data only in certain fields. Before 
you change the field entry order, you need to display the current order.
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To view the current field entry order in a layout:

From the layout designer’s Edit menu, choose Field Entry Order > 
Show.

The layout appears with a number on the right side of each field. If a 
field is set as a group stop, it has a red stop sign to the left of the 
number.

To switch the field entry order of two fields:

1 Click the first field’s number.

This clears the number from the field.

2 Click the field number that you want to switch with the first field. 

The numbers are switched, changing the field entry order.

To clear the field entry order completely and enter a new order:

1 From the Edit menu, choose Field Entry Order > Clear.

All of the numbers and group stops are cleared.

2 Click through the fields’ number squares in the exact order that you want 
to set as the field entry order.

The numbers appear in order as you click the squares.

To reset the original field entry order:

From the Edit menu, choose Field Entry Order > Reset.

To add or remove a group stop on a field:

Click the group stop square to turn on the group stop. If you want to 
turn it off, click the square again.

You cannot set the order of group stops.

Group stop indicator

Field entry order 
indicator
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Creating a new layout

Occasionally, you may want to create a completely new layout rather than 
modify an existing layout.

To create a new layout:

1 Open the layout designer by choosing Design Layout from the Tools 
menu.

2 From the layout designer’s File menu, choose New.

A new, empty layout appears. You can add fields and other objects to the 
layout as described in “Making changes to contact and group layouts” on 
pages 413 through 420.

Naming and saving a layout

After creating a new contact or group layout or changing an existing layout, 
you will want the layout to be available in the layout drop-down menu at the 
bottom of the Contact or Groups window. In order to have your layout 
appear in this menu, you need to save the layout and assign a file description 
name to it.

If you make changes to an existing layout, save a copy of the layout with the 
same name as the database. For example, if you modify the Alternate layout 
for use with your Employees database, save the changed layout as 
Employees.cly. This retains the original Alternate layout and keeps track of 
the layouts associated with each of your databases.

Note: In the layout drop-down menu, ACT! displays the file description 
rather than the actual file name. If you do not change the file description, it is 
identical to the file name.

To name and save a layout:

1 From the layout designer’s File menu, choose Save As.

The Save As dialog box appears.

2 Enter a file name for the layout.

If the layout is an existing layout that you changed, save it with the same 
name as the database so that the original layout is not overwritten.
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3 Click Save. 

The layout is saved. If you want to enter a longer or different name to 
appear in the layout drop-down menu, proceed to the next step.

4 Position the pointer over a blank area in the layout and click the right 
mouse button.

5 From the shortcut menu, choose File Description.

The File Description dialog box appears.

6 Enter the name that you want to appear in the layout drop-down menu 
and click OK.

The new layout now appears in the layout drop-down menu.

Closing the layout designer

When you are modifying a layout, you may want to return to a contact or 
group record. You can easily go back and forth between the layout designer 
and the contact or group records. 

To close the layout designer and return to contact or group records:

From the layout designer’s View menu, choose Records.

This returns you to the last record that you were viewing before opening 
the layout designer. It may be a contact record or a group record. If you 
have made changes to the layout, ACT! prompts you to save your 
changes before returning to the contact or group layout.
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Sharing layouts with other users

If you created a new layout or changed an existing layout, you may need to 
distribute it to other database users. If you are using a multiuser database, 
you can place new or changed layouts in the Layout folder located in the 
main ACT folder. When you put a new layout in the Layout folder, the new 
layout is immediately available in the Layout menu located at the bottom of 
the Contact window.

After saving a layout, you can distribute it to others in three ways:
■ Copy the layout file to a folder that is accessible to all users. Then, 

change the default location for layout files to point to the shared folder. 
For example, you might create a folder on a network that can be 
accessed by all users. In your ACT! database, change the default location 
for layout files from C:\Program Files\Symantec\ACT\Layout to the 
location of the folder on the network. You change the default location 
for layout files in the General tab of the Preferences dialog box. To 
display the Preferences dialog box, choose Preferences from the Edit 
menu. 

■ Copy the layout file to a floppy disk or network computer, and tell other 
users to copy the layout file to the Layout folder in their ACT! folder. 

■ Attach the layout file to an e-mail message, send the message to the 
appropriate users, and tell the users to copy the layout files to the Layout 
folder in the ACT folder.

Customizing the ACT! menus and toolbars
You can add frequently used commands to the menus and toolbars or modify 
the existing menus and toolbars. You can also change or add new shortcut 
keys for any of the commands. Finally, you can create custom commands 
that let you launch other programs or macros, and you can add these custom 
commands to the ACT! toolbars, menus, or shortcut keys.

Modifying the Lookup, Write, and Reports menus

The Lookup, Write, and Reports menus all contain a Modify Menu command 
that lets you add your own saved queries, word-processing templates, and 
report templates to the respective menus. You can add query files to the 
Lookup menu, word-processing templates to the Write menu, and report, 
label, and envelope templates to the Reports menu. Note that you must first 
save the custom queries or templates before you can add them to the menus.
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To add a command to the Lookup, Write, or Reports menus:

1 From the Lookup, Write, or Reports menu, choose Modify Menu.

The Modify Menu dialog box appears.

2 Click Add Item.

The Add Custom Menu Item dialog box appears.

3 Click the Browse button to the right of the Filename And Location field, 
find the query file, word-processing template, report template, label 
template, or envelope template you want to add to the appropriate 
menu, then click Open.

4 In the Command Name To Display In Menu field, enter the text that you 
want to appear in the menu and click OK.

The new command appears in the Modify Menu dialog box.

5 Click OK again.

The new command appears in the appropriate menu.

To rearrange or delete custom commands:

1 From the Lookup, Write, or Reports menu, choose Modify Menu.

The Modify Menu dialog box appears, displaying a list of the commands 
that you have added.
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2 Rearrange the custom commands in any of the following ways:
■ Select a command and click Separator to add a separator line above 

the selected command.
■ Select a command and click Move Up to move it up in the menu.
■ Select a command and click Move Down to move it down in the 

menu.

3 Select a command and click Delete to remove it from the menu.

Modifying the menus

You can modify any of the menus in any of the ACT! windows. You may 
want to rearrange the order of the commands in the menus, add new 
commands to the menus, remove commands that you rarely use, add a 
custom submenu, or add separators between groups of commands.

You use the Menus tab of the Customize ACT! dialog box to modify the 
menus.

To get started customizing the menus:

1 From the Tools menu, choose Customize.

The Customize ACT! dialog box appears.

2 Click the Menus tab if it is not already selected.
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To change the order of commands in a menu:

1 From the Menu drop-down list, select the window containing the menu 
that you want to customize.

The menu preview area displays the menus for the selected window. 

2 If necessary, scroll vertically through the menus to find the one that you 
want to modify.

3 Do one of the following:
■ Drag a menu command and drop it into a new position in the same 

menu or in a different menu.
■ Select the menu command that you want to move and click the up or 

down arrow buttons to move it up or down in the menus.

4 Click Save to save changes to the menus.

To add a command to a menu:

1 From the Menu drop-down list, select the window containing the menu 
that you want to customize.

The menu preview area displays the menus for the selected window. 

2 If necessary, scroll vertically through the menus to find the one that you 
want to modify.

3 Click an item in the menu below which you want to add a command.

4 From the Commands list at the bottom of the dialog box, select the 
command that you want to add to the menu.

5 Click Insert.

The command is added to the menu in the position that you specified.

6 Click Save to save changes to the menu.

To add a custom submenu to a menu:

1 From the Menu drop-down list, select the window containing the menu 
that you want to customize.

The menu preview area displays the menus for the selected window. 

2 If necessary, scroll vertically through the menus to find the one that you 
want to modify.

3 Click in the menu to specify the position where you want to add a 
submenu.

4 Click the Add Submenu button.

A submenu appears in the specified position.
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5 Type a name for the custom submenu by typing directly over the 
“Custom Menu” name.

The “&” symbol in front of the Custom Menu name means that the first 
letter of the submenu name will be an accelerator key, indicating that 
you can type that letter to select the submenu. If you do not want to 
define an accelerator key for the submenu, delete the “&” symbol.

You can now add commands to the submenu.

To add a separator to a menu:

1 From the Menu drop-down list, select the window containing the menu 
that you want to customize.

The menu preview area displays the menus for the selected window. 

2 If necessary, scroll vertically through the menus to find the one that you 
want to modify.

3 Click in the menu to specify the position above which you want to add a 
separator.

4 Click the Add Separator button.

A separator appears in the specified position.

5 Click Save to save changes to the menu.

To remove a menu command or separator:

1 From the Menu drop-down list, select the window containing the menu 
that you want to customize.

The menu preview area displays the menus for the selected window. 

2 If necessary, scroll vertically through the menus to find the one that you 
want to modify.

3 Select the command or separator that you want to remove.

Menu separators
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4 Click Delete.

The command or separator is removed from the menu.

5 Click Save to save changes to the menu.

To reset the original menus:

1 From the Menu drop-down list, select the window containing the menus 
that you want to reset to their original state.

2 Click Reset.

A message appears saying that you will lose all changes you have made 
and asking if you are sure you want to reset the default menus.

3 Click Yes.

The default menus are restored.

Modifying the toolbars

You can modify any of the toolbars in any of the ACT! windows. You may 
want to rearrange the order of the tools in the toolbar, add new tools to the 
toolbar, remove tools that you rarely use, or add space between tools.

In addition to adding, removing, or rearranging tools in the toolbar, you can 
also specify how toolbars are displayed. You can choose to display large or 
small icons, with or without text, or you can choose text-only toolbars. You 
can also specify whether to display tooltips when you move the pointer over 
a tool in the toolbar.

Note: Before customizing a toolbar, you must open the window containing 
the toolbar that you want to modify. For example, if you want to modify the 
toolbar that appears in the Groups window, open the Groups window by 
choosing Groups from the View menu.
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You use the Toolbars tab of the Customize ACT! dialog box to modify the 
toolbars.

To get started customizing the toolbars:

1 Open the window containing the toolbar you want to customize.

2 From the Tools menu, choose Customize.

The Customize ACT! dialog box appears.

3 Click the Toolbars tab if it is not already selected.

The toolbar preview area displays the toolbar for the selected window.

To change the position of tools in a toolbar:

1 With the Toolbars tab active in the Customize ACT! dialog box, do one of 
the following:
■ Drag the tool that you want to move and drop it into a new position 

in the toolbar.
■ Select the tool that you want to move and click the right or left arrow 

buttons to move the tool to the right or left in the toolbar.

2 Click Save to save the changes to the toolbar.

To add a tool to a toolbar:

1 With the Toolbars tab active in the Customize ACT! dialog box, click in 
the toolbar to specify where you want to insert the new tool.

The new tool will be placed to the left of the position that you click.

Toolbar preview area
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2 From the Commands list at the bottom of the dialog box, select the 
command for the new tool.

3 Click Insert.

The new tool appears in the toolbar.

4 Click Save to save the changes to the toolbar.

To remove a tool from a toolbar:

1 With the Toolbars tab active in the Customize ACT! dialog box, select the 
tool that you want to remove from the toolbar.

2 Click Delete.

The tool is removed from the toolbar.

3 Click Save to save the changes to the toolbar.

To add space between tools in a toolbar:

1 With the Toolbars tab active in the Customize ACT! dialog box, click in 
the toolbar to specify the place where you want to add space between 
tools.

2 Click the Insert Space button.

A space appears in the position that you specify.

3 Click Save to save the changes to the toolbar.

To reset a toolbar to its default settings:

1 With the Toolbars tab active in the Customize ACT! dialog box, click 
Reset.

A message appear asking if you want to restore the default toolbar.

2 Click Yes to reset the toolbar.

3 Click Save.

To change the display of the toolbar:

1 Open the window containing the toolbar you want to display differently.

For example, if you want the E-mail window’s toolbar to display small 
icons with text, open the E-mail window by choosing E-mail from the 
View menu.

2 Using the right mouse button, click a blank area in the toolbar.

A shortcut menu appears.
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3 Choose one of the commands to specify the kinds of buttons that you 
want to appear in the toolbar.

4 (Optional) Choose Toolbars from the shortcut menu.

The Toolbars dialog box appears.

5 (Optional) Choose Customize from the shortcut menu if you want to 
add, remove, or rearrange tools in the toolbar.

Modifying keyboard shortcuts

Many of the ACT! commands have shortcut keys that you can use instead of 
choosing commands from a menu. For example, the shortcut key for the 
Open command on the File menu is Ctrl+O. You can modify the existing 
shortcut keys or add new shortcut keys of your own.

Click here to reset the default toolbar.

Click here to open the Customize
dialog box if you want to add, delete, 

Click here to turn on or off the display of large buttons in the toolbar.

Click here to turn on or off the display
of tooltips in the toolbar.

or rearrange tools in the toolbar.
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You use the Keyboard tab of the Customize ACT! dialog box to modify the 
shortcut keys.

To get started customizing the shortcut keys:

1 From the Tools menu, choose Customize.

The Customize ACT! dialog box appears.

2 Click the Keyboard tab if it is not already selected.

To add new shortcut keys:

1 From the Shortcut Keys drop-down list, select the window to which you 
want to add shortcut keys.

The shortcut key list displays the shortcut keys assigned to the selected 
window.

2 From the Commands list at the bottom of the dialog box, select the 
command for which you want to create a shortcut key.

3 Click in the Shortcut Key field.

4 Enter the key combination that you want to assign to the selected 
command.

If the key combination is not assigned to another command, the Insert 
button is available. If the key combination is assigned to another 
command, the Replace button is available.
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5 Click Insert or Replace.

The new shortcut key appears in the list.

6 Click Save to save your shortcut keys.

To delete a shortcut key:

1 From the Shortcut Keys drop-down list, select the window from which 
you want to delete one or more shortcut keys.

The shortcut key list displays the shortcut keys assigned to the selected 
window.

2 In the shortcut key list, select the shortcut key that you want to delete.

3 Click Delete.

The shortcut key is removed from the list.

4 Click Save to save your changes.

If you change your mind or make a mistake, you can simply reset the default 
shortcut keys, as described in the next procedure.

To reset the original shortcut keys:

1 From the Shortcut Keys drop-down list, select the window for which you 
want to restore the original shortcut keys.

The shortcut key list displays the shortcut keys assigned to the selected 
window.

2 Click Reset.

A message appears saying that you will lose all changes you have made 
and asking if you are sure you want to reset the default shortcut keys.

3 Click Yes.

The default shortcut keys are restored to the selected window.

Creating commands to run macros or other applications 

You can create custom commands that perform actions outside of ACT!, such 
as launching another application or opening a file. You can also create a 
custom command for an ACT! macro, then add it to a menu or toolbar, or 
create a shortcut key for it. 

The custom commands that you create appear in the Commands list in the 
Toolbars, Menus, and Keyboard tabs of the Customize dialog box, allowing 
you to add the custom commands to the toolbars or menus, and letting you 
assign shortcut keys for them. For example, if you frequently use the 
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Windows Calculator while using ACT!, you can create a custom command to 
open the Calculator and add it to a toolbar or menu or create a shortcut key 
for it.

Note: After you add a custom command, you’ll need to add it to the menu or 
toolbar where you want it to appear, or assign a shortcut key to it.

You use the Commands tab of the Customize ACT! dialog box to create 
custom commands. The following graphic shows an example of adding a 
command for the Windows Calculator.

To get started customizing commands:

1 From the Tools menu, choose Customize.

The Customize ACT! dialog box appears.

2 Click the Commands tab if it is not already selected.

To create a new custom command:

1 In the Commands tab, click New.

A “Generic Custom Command” appears in the Commands list.

2 In the Command Name field, type the name that you want to assign to 
this command.

This text will appear in the lists of commands in the Toolbars, Menus, 
and Keyboard tabs of the Customize ACT! dialog box.



436  Customizing ACT!
3 In the Command Line field, enter the exact filename and location of the 
application’s executable file or document file that you want to be able to 
open.

If you prefer, you can click the Browse button to locate the file.

4 (Optional) In the Start In field, enter the name of the folder that contains 
the data files associated with the specified application.

You can also use the Browse button to locate the folder. If you leave this 
field empty, ACT! looks for the application’s data files in the same 
location as the executable file.

5 In the Description field, enter a description of the command.

The Description text appears on the status bar when you use this 
command.

6 In the Button/Tooltip Text field, enter a short title to appear on a button 
for this command.

This text is used in the tooltip for the command if you add the command 
to a toolbar and in the tool itself if you display text in the toolbar.

7 In the Menu Text field, enter the name that you want to appear in menus 
if you add this command to a menu.

8 From the Run drop-down list, select one of the following options to 
determine how the launched application will run:
■ Normal—runs the application normally
■ Minimized—minimizes the application when it runs
■ Maximized—maximizes the application when it runs

9 Click Save to save the custom command.

To copy and modify a custom command:

1 In the Commands list, select the custom command that you want to 
copy.

2 Click Copy.

A new command is created with the information from the command you 
copied.

3 Modify any or all of the information and click Save to save the new 
command.
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To delete a custom command:

1 In the Commands list, select the custom command you want to delete.

2 Click Delete.

The command is deleted from the list.

3 Click Save to save your changes.

Assigning an icon to a custom command or an ACT! macro

If you create a custom command or an ACT! macro and you want to put a 
tool for the command or macro on the toolbar, you must select an icon to use 
for that command or macro.

To assign an icon to a custom command or macro for use on a toolbar:

1 In the Commands list, select the custom command or macro to which 
you want to assign an icon.

2 Click Icon.

The Select Icon dialog box appears. If an icon is already associated with 
the command or macro, it appears in the Available Icons list.

3 Use the Browse button to find the icon that you want to select and click 
Open.

Note: You must select a file with an .EXE, .ICO, or .DLL extension. 
EXE (executable) files generally contain multiple icons.

4 Select the icon that you want to assign to the command or macro and 
click OK.

You can now add the command to a toolbar.
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Importing and Exporting 
Data and Linking with 
Handheld Devices

Getting data into and out of an ACT! database is a straightforward process. 
You can import data from another ACT! database or from another application 
into your current ACT! database, and you can export data from your ACT! 
database to another ACT! database or to another application. You can also 
link data with ACT! databases on the following personal digital assistants 
(PDAs): 
■ Microsoft Windows CE Handheld Personal Computers (HPCs)
■ Apple MessagePad 100 and later with Newton operating system 2.0 and 

later
■ Psion Series 3a palmtop computer

Note: In order to link data with the PDAs listed above, you must have the 
appropriate ACT! software installed on your PDA. For example, if you want 
to link data from your desktop ACT! database to your Windows CE-equipped 
HPC, you must have ACT! for Windows CE installed on your HPC.

If you use a PalmPilot pocket organizer, Symantec has created the ACT! 
PalmPilot Link to allow you to link data between your Pilot and your desktop 
ACT! database. You can download the ACT! PalmPilot Link free of charge 
from Symantec’s World Wide Web site. Use your preferred web browser to 
access Symantec’s website at http://www.symantec.com.
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Importing data into ACT!
You can import data into your current database from another ACT! database 
or from another application. In order to consolidate all your records into one 
database, you may want to import records from another ACT! database. Or, 
you may need to import data from another software application if you have 
just begun to use ACT! to manage your contacts. Occasionally, you may 
purchase an electronic mailing list and want to import the contacts from the 
mailing list into your ACT! database.

Importing ACT! data into your current ACT! database

Some users initially create more than one ACT! database and later realize that 
they would prefer to have all the data in one database. You can easily merge 
two ACT! 4.0 databases by importing the data from one database into the 
other database. If you want to import a database from an earlier ACT! 
version, you must first convert the database to ACT! 4.0 format. For 
information about doing this, see “Converting a database from previous 
versions of ACT!” on page 43.

Note: If you were an ACT! 2.0 user, you probably are familiar with the Merge 
command. The Import command includes the Merge functionality of 
ACT! 2.0.

To get started importing another ACT! database:

1 Open the ACT! database into which you want to import data.

2 From the File menu, choose Data Exchange > Import.

The first panel of the Import Wizard appears, asking you the type of file 
that you want to import and the name and location of the file. By default, 
the file type is set to ACT! 3.0 and 4.0 (*.DBF). ACT! 3.0 and ACT! 4.0 are 
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listed as one option because ACT! handles the two file types in the same 
way when you are importing data.

3 From the File Type drop-down list, choose ACT! 3.0 and 4.0 (*.dbf).

This specifies that you are importing ACT! 3.0 or 4.0 data.

4 Click the Browse button to the right of the Filename And Location field, 
locate the ACT! database that you want to import, and click Open.

The exact location and name of the selected database appear in the 
Filename And Location field.

5 Click Next.

If you have a password for the database you are importing, you will be 
prompted to log on to the database. Enter your name and password and 
click OK. 



442  Importing and Exporting Data and Linking with Handheld Devices
The next panel of the Import Wizard appears, asking which kinds of 
records you want to import.

6 Specify whether to import contact records, group records, or both 
contact and group records.

For more information about group records, see Chapter 7, “Working with 
Groups of Contacts.”

7 If you do not want to set any specific merge options, skip to “To finish 
importing another ACT! database:” on page 444. 

To specify merge options:

1 To specify how ACT! merges the imported data, click Options in the 
second Import Wizard panel. 

The Merge Options dialog box appears. 

2 Select one or more of the following options:
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■ In the If Source Records Match Destination Records group box, 
specify how you want ACT! to handle duplicate records.

When you are importing one ACT! database into another, one or 
more records may be duplicated in both databases. By default, ACT! 
considers two contact records to be duplicates if they have the same 
contact name, company name, and phone number. In this case, ACT! 
needs to know how to treat the duplicate records. You can decide 
which contact records, notes/history records, activity records, and 
group records to use if duplicates are found. Note that the “source 
records” are the records in the database from which you are 
importing data; the “destination records” are the records in the 
currently open database into which you are importing data.

■ In the If Source Records Do Not Match Destination Records group 
box, specify how you want to import different record types.

You can decide whether or not to import contact records, notes/
history records, activity records, and group records.

■ Select the Confirm Each Match option if you want to review each 
contact or group prior to merging it into the current database. If you 
select this option, the Merge Confirmation dialog box appears during 
the import operation for each contact or group that matches a contact 
or group in the open database. You can decide to merge the 
matching record into the existing record, add a new record, or skip 
the record completely.
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■ Select the Include Other Users’ Public Activities option if you want to 
import public activities from other users of the database.

This option has no effect if the database you are importing is a single-
user database. You do not need to select this option to import your 
own public activities—you will always get them.

3 After you select one or more options, click OK.

Note: If you decide to reset all of the merge options to their default 
settings, click the Default button in the Merge Options dialog box, 
then click OK.

To finish importing another ACT! database:

1 Click Next in the Import Wizard panel.

The next panel appears, displaying the map of how the fields in the 
source database are being assigned to fields in the destination database. 
If the fields in both databases are identical, you do not have to map 
them.

If you specified that you wanted to import both contacts and groups, a 
Group Map panel appears after the Contact Map panel.

2 Do one of the following:
■ If the fields are properly mapped, click Finish.
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■ If some of the fields are not mapped correctly, map them using the 
procedure described in “Mapping fields” on page 450. When you 
have finished mapping fields, click Finish.

The data is merged into your currently open database.

Importing data from another application

If you want to import contact data into ACT! from another application, you 
must open the data file in its original application and save it as an export file. 
ACT! will accept data in any of the following formats:
■ Delimited Text
■ dBASE III-V
■ Symantec Q&A 4.0 to 5.0

For information about saving export files in these formats, consult your other 
application’s documentation.

Caution: The maximum length of an ACT! field is 254 characters. If you use 
Symantec Q&A with expanded fields, you will need to modify your Q&A 
database before importing your data into ACT! If you do not prepare your 
Q&A database, you may lose data when you import your Q&A data into your 
ACT! database.

When you bring contact data into ACT! from another application, you need 
to assign, or “map” the data to the appropriate ACT! fields. ACT! includes 
predefined maps for the following applications so that you do not have to 
manually map the fields from these applications to the appropriate ACT! 
fields:
■ ECCO
■ FedEx Ship
■ GoldMine
■ Janna Contact
■ Lotus Organizer
■ Maximizer
■ Microsoft Outlook
■ Microsoft Schedule+
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■ Sidekick
■ Sharkware
■ Tracker

If you have customized a database in any of these applications, the 
predefined map will not map the customized fields, so you will have to map 
these fields manually. For more information, see “Mapping fields” on 
page 450.

Note: If the Enable Duplicate Checking option is turned on in the Advanced 
tab of the Define Fields dialog box, duplicate records will be merged with 
existing records when you import them. If you turn off the Enable Duplicate 
Checking option, duplicate records will be added as new records when you 
import them. For more information about the criteria that ACT! uses to check 
for duplicate records, and how to change these criteria, see “Checking for 
duplicate records” on page 540.

To get started importing data from another application:

1 Open the application from which you want to import data.

2 Open the file containing the data that you want to import to an ACT! 
database.

3 Save or export the data in either Delimited Text, dBASE III-V, or 
Symantec Q&A 4.0 to 5.0 format.

To import contact data from another application:

1 From the ACT! File menu, choose Data Exchange > Import.
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The first panel of the Import Wizard appears, asking you the type of file 
that you want to import and the name and location of the file.

2 From the File Type drop-down list, select the format that you used to 
save your file.

3 Click the Browse button to the right of the Filename And Location field, 
locate the file you want to import, and click Open.

The exact location and name of the selected file appear in the Filename 
And Location field.

4 Click Next.

The next Import Wizard panel asks you what kind of records you want 
to import. You can import contact records or group records from other 
applications that support group records, but you cannot import both at 
the same time. If you want to import both record types, you must go 
through the import process twice. To do this, save a file containing your 
contact records and import that file, then save a file containing your 
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group records and import that file. For more information about group 
records, see Chapter 7, “Working with Groups of Contacts.”

5 Select the kinds of records that you want to import. 

If you are importing a Q&A file, click Next and skip to step 9 on 
page 449.

6 If you are importing a delimited text (*.TXT or *.CSV) or a dBASE file, 
click Options to set additional import options. 

The Import Options dialog box appears.
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7 (Optional) Select the appropriate options in the Import Options dialog 
box and click OK.

If the delimited text file that you are importing was created in a 
Macintosh or MS-DOS application, select the corresponding character set 
from the Character Set drop-down list in the Import Options dialog box.

8 In the Import Wizard panel, click Next.

The next Import Wizard panel asks you if you want to use a predefined 
map file to map data from the file that you are importing to fields in the 
ACT! database. The available maps are displayed in the list at the bottom 
of the panel.

9 Do one of the following:
■ If you are importing data from one of the applications for which there 

is a predefined map, select the Use Predefined Map option, select the 
map that you want to use, then click Next.

■ If you are importing data from an application that does not appear in 
the list of maps, select the Don’t Use Predefined Map option, then 
click Next.

List of available maps.
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The next panel lets you verify or change the mapping of the fields in the 
database that you’re importing to the fields in the ACT! 4.0 database.

10 Do one of the following:
■ If you do not need to change the mapping, click Finish. The data is 

imported into your ACT! 4.0 database.
■ If you need to change the mapping, follow the instructions in the 

next section, “Mapping fields.”

Mapping fields

When you import a database or a file that was created in another application, 
you need to specify how to put the incoming information into the fields in 
the currently open ACT! database. ACT! attempts to automatically map as 
many fields as it can, so you may notice that some of the fields are already 
correctly mapped.

To map fields from an import file to fields in an ACT! database:

1 Follow the panels in the Import Wizard, as described in steps 1 
through 10 in the previous section.
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The Contact Map panel of the Import Wizard appears. If you are 
importing groups, the Group Map panel appears.

2 Select the field you want to map in the Map This Field column, and 
double-click in the corresponding row in the right column.

A drop-down list of field names appears.

3 Select the field to which you want to map the incoming field.

For example, if the incoming field is called “Person,” you would select 
“Contact” in the To This Field column.

4 (Optional) If you do not want to import data from one or more fields, 
select the Do Not Map option from the drop-down list of field names.

5 Repeat steps 2 through 3 for all of the fields in the left column.
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6 (Optional) If you want to start from the beginning again or you make a 
mistake, you can restore the default mapping by clicking Reset.

7 Do one of the following:
■ If you want to save the map so that you can reuse it later, follow the 

instructions in the next section, “Saving and reusing maps.”
■ If you do not want to save the map, click Finish to import the data.

Saving and reusing maps

When you manually map fields as described in the previous procedures, you 
can save your maps so that you can reuse them when you import data in the 
future. Also, if you select one of the predefined maps and make some 
changes to that map, you can save the revised map. Map files are stored in 
the ACT! folder with a .MAP extension.

To save a map:

1 In the Contact Map or Group Map panel of the Import Wizard, map 
fields as described in the previous procedure.

2 Click Save Map.

The Save As dialog box appears.

3 Enter a name in the File Name field and click Save.

The map is saved so that you can use it when you import data in the 
future.

4 Click Finish to import the data.

To reuse a saved map:

1 In the Contact Map or Group Map panel of the Import Wizard, click 
Load Map.

The Open dialog box appears.

2 Locate the map file that you want to use and click Open.

The map is applied to the data you are importing.

3 Click Finish to import the data.
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Exporting data from ACT!
You can export ACT! data from your current database to another ACT! 4.0 
database or to a delimited text file for use in another application. When you 
export data, you can choose to export contact records, group records, or 
both, and you can specify whether to export only the current lookup, the 
current record, or all records. 

Exporting data from one ACT! database to another

Sometimes you may want to move some of your contact records to another 
ACT! database. For example, if your database is very large and you find that 
many of your contacts are inactive, you may want to export the inactive 
contact records to another database, then delete them from the original 
database. In this way, you can reduce the size of your current database and 
get rid of contacts that you don’t need, but you have easy access to their 
records if you need them again. If you have not yet created the other 
database, you can do so during the export process.

Note: If you were an ACT! 2.0 user, you probably are familiar with the 
Transfer command. The Export command includes the Transfer functionality 
of ACT! 2.0, although it does not give you the option to delete the contacts 
from the open database after you export them.

To get started exporting data to another ACT! database:

1 Do one of the following:
■ If you want to export a single contact or group record, go to that 

record. If you are exporting group records, make sure you have the 
Groups window open.

■ If you want to export a specific set of contacts, create a lookup of 
those contacts.

For additional information about performing lookups, see Chapter 4, 
“Viewing, Sorting, and Finding Your Contacts.”

2 From the File menu, choose Data Exchange > Export.
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The first panel of the Export Wizard appears, asking you the type of file 
that you want to export and the name and location of the file to which 
you want to export it.

3 From the File Type drop-down list, choose ACT! 4.0 (*.dbf) if it is not 
already selected.

4 Click the Browse button to the right of the Filename And Location field, 
locate the database to which you want to export your data, and click 
Open.

If you want to export data to a new ACT! 4.0 database, enter the name of 
the database that you want to create.

5 Click Next.

If you have a password for the database to which you are exporting data, 
you will be prompted to log on to the database. Enter your name and 
password, and click OK.
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The next Export Wizard panel asks you what kind of records you want 
to export.

6 Specify whether to export contact records, group records, or both 
contact and group records.

To specify merge options:

1 To specify how ACT! merges the exported data into the destination 
database, click Options. Note that the Options button is dimmed if you 
created a new database in step 4 on page 454.

The Merge Options dialog box appears. 

2 Select one or all of the following options:
■ In the If Source Records Match Destination Records group box, 

specify how you want ACT! to handle duplicate records.
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When you are exporting one ACT! database into another, one or 
more records may be duplicated in both databases. By default, ACT! 
considers two contact records to be duplicates if they have the same 
contact name, company name, and phone number. In this case, ACT! 
needs to know how to treat the duplicate records. You can decide 
which contact records, notes/history records, activity records, and 
group records to use if duplicates are found. Note that the “source” 
database is the currently open database from which you are exporting 
data; the “destination” database is the database to which you are 
exporting data.

■ In the If Source Records Do Not Match Destination Records group 
box, specify how you want to export different record types.

You can decide whether or not to export contact records, notes/
history records, activity records, and group records.

■ Select the Confirm Each Match option if you want to review each 
record prior to merging it into the destination database. If you select 
this option, the Merge Confirmation dialog box appears for each 
contact or group that matches a contact or group in the destination 
database. You can decide to merge the matching record into the 
existing record, add a new record, or skip the record completely.

■ Select the Include Other Users’ Public Activities option if you want to 
export public activities from other users of the database.

This option has no effect if you are the only user of the database you 
are exporting. You do not need to select this option to export your 
own public activities—they are always exported.

Note: If you decide to reset all of the merge options to their default 
settings, click the Default button in the Merge Options dialog box.

3 After you select one or more options, click OK.
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To finish exporting data to another ACT! database:

1 Click Next in the wizard panel.

The next Export Wizard panel asks you which contact or group records 
you want to export.

2 Specify whether to export the current record, the current lookup, or all 
records and click Next.

The next Export Wizard panel asks you to verify or change the mapping 
of the fields in the database you are exporting to the fields in the 
destination database. Note that this panel does not appear if you created 
a new database in step 4 on page 454.
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3 (Optional) Change the mapping of the fields as described in “Mapping 
fields” on page 450, and click Next.

If you have already saved an export map, you can reuse it by clicking 
Load Map and selecting the map that you want to use.

If you are exporting both contact and group records, a second panel will 
appear in which you can map the group fields.

4 Click Finish.

The records are exported to the destination database.

Exporting data for use in another application

Occasionally, you may need to export ACT! data so that you can use it in 
another application. For example, you may want to export your data so that 
you can put it into a spreadsheet program.

To export data for use in another application:

1 From the File menu, choose Data Exchange > Export.

The first panel of the Export Wizard appears, asking you the type of file 
that you want to export and the name and location of the file to which 
you want to export it.

2 From the File Type drop-down list, choose Text-Delimited.

3 Click the Browse button to the right of the Filename And Location field, 
locate the file to which you want to export your data and click Save.

You can enter the name of a new file, and ACT! will create the new file 
for you.
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4 Click Next.

The next Export Wizard panel asks what kinds of data you want to 
export. You can export contact records or group records, but you cannot 
export both record types at the same time. If you want to export both 
record types, you will have to go through the export process twice by 
first saving and exporting contact records, then saving and exporting 
group records.

5 Specify whether to export contact records or group records.

6 (Optional) To specify how ACT! exports the data, click Options.

The Export Options dialog box appears.

7 (Optional) Specify the field separator that you want to use when creating 
your export file, and specify whether to export field names, then click 
OK.



460  Importing and Exporting Data and Linking with Handheld Devices
By default, ACT! uses a comma to separate fields when it creates a 
delimited text file. If the application into which you plan to import the 
file requires tab-separated fields, select Tab. If you select the Export Field 
Names option, the first line of the export file will contain the ACT! field 
names. This can be useful for mapping fields when you import the file 
into another application.

8 Click Next in the wizard panel.

The next Export Wizard panel asks you which contact or group records 
you want to export.

9 Specify whether to export the current record, the current lookup, or all 
records in the database, and click Next.

10 The next Export Wizard panel asks you to specify the order in which 
contact fields from the currently open database will appear in the 
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delimited text file. You can save the field order you specify as a field 
map that you can reuse when you export data in the future.

Note: To ensure a smooth import process into your destination 
application, it is important that you set up the field order to match 
that in your destination application. For example, if you are 
importing your delimited text file into an Excel spreadsheet, make 
sure you list your fields in the same order that they appear in your 
Excel spreadsheet.

■ To change a field’s order in the list, select the field name in the list 
above which you want to insert the field and click the Insert Field 
button. For example, if you want to insert a field above the Company 
field, select the Company field and click Insert Field. When you click 
Insert Field, a drop-down list appears where you can select the name 
of the field you want to insert. When you insert the field, the field 
name is moved from its previous location in the list to the location 
you specified.

■ To remove a field from the list, select any field name in the list and 
click Remove Field. When you click Remove Field, the field is 
removed from the list and will not be exported.

■ To quickly replace a field in the list, select the field name you want to 
replace. In the drop-down list that appears, select the field name that 
you want to appear in that location. The field that previously 
appeared in that location is removed from the list.
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Note: If you remove a field from the list, you can always add the 
field back to the list by clicking Insert Field and selecting the field in 
the drop-down list that appears.

11 Do one of the following:
■ If you want to save the current field order as a map that you can 

reuse, click Save Map. In the Save As dialog box that appears, enter a 
name for the map and click Save. By default, map files are stored in 
the ACT! folder with a .MAP extension. When you have saved your 
map, click Finish in the final panel of the Export Wizard to export the 
data.

■ If you want to use a previously saved export map, click Load Map. In 
the Open dialog box that appears, locate the map file that you want 
to use and click Open to apply the map. Click Finish to export the 
data.

■ If you do not want to save the map, click Finish to export the data.

The data is exported to a delimited text file.

Linking data with handheld devices
You can link ACT! data on your desktop personal computer with ACT! 
databases running on several handheld devices, including Windows CE-
equipped Handheld Personal Computers, the Psion Series 3a palmtop 
computer, and the Newton MessagePad devices. These handheld devices are 
also called personal digital assistants, or PDAs. By linking data between ACT! 
on your desktop computer and ACT! on your PDA, you can ensure that 
wherever you are, you have access to the most up-to-date information about 
your contacts.

For example, when making sales calls, you might use ACT! for Windows CE 
to add notes or new activities to your contact records. When you return to 
the office, you can send this new information from ACT! for Windows CE to 
your desktop version of ACT! so that both of your databases contain the 
same information.
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Caution: If you link with a Newton MessagePad or Psion palmtop computer, 
recurring activities on your desktop ACT! database will not appear as 
recurring activities on your Newton or Psion device. When you send 
recurring activities to these devices, the recurring activity appears as a single 
activity scheduled for the date on which the recurring activity begins. For 
example, if you link a weekly recurring activity that starts on April 20th, that 
activity will appear on your Newton or Psion as a single activity scheduled 
for April 20th.

Setting up data exchange with handheld devices

To exchange ACT! data between your desktop computer and your PDA, you 
must connect the two machines using the appropriate serial cable connected 
to a communications (COM) port. For information about the kind of cable 
you need, see the documentation for your PDA.

Before you can exchange data with a PDA for the first time, you must specify 
some setup parameters. For subsequent data exchanges, you can bypass the 
setup procedure unless you need to change one or more of the settings.

To set up data exchange with handheld devices:

1 If you want to exchange a single contact or group record with the PDA 
device, go to that record. If you want to exchange a specific set of 
contacts, create a lookup of those contacts.

For additional information about performing lookups, see “Finding 
contacts” on page 114.

2 From the File menu, choose Link With Handheld Device.
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The Link dialog box appears.

3 Select one of the options in the Link group box.

You can set options for how to send data, how to receive data, or how to 
do both.

Note: If you are exchanging data with a Newton MessagePad PDA, 
you can only use the Send And Receive option. The Send option and 
the Receive option are not available when linking with the Newton 
MessagePad PDA.

4 Click Setup.

The first panel of the Link Setup Wizard appears.
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5 Select the type of PDA with which you are exchanging data.

6 Click the Options button.

An Options dialog box appears for the PDA with which you are 
exchanging data.

7 Select the options you want and click OK.

8 Click Next to continue through the Link Setup Wizard.

The next Link Setup Wizard panel asks you to specify which information 
to send to the PDA database. You may want to send only certain records 
to your PDA database to conserve space. 

9 In the Contact Selection group box, specify whether you want to send 
the current contact, the current lookup, all contacts, or a selected group 
to the PDA database.

10 In the Data Selection group box, specify the number of notes/history and 
activities to send to the PDA database.

You can choose to send all entries for each contact, or send the last two, 
four, or eight entries for each contact. If you do not want to send notes/
history or activities, select the None option.

11 In the Additional Items To Send group box, select the items you want to 
send to the PDA database and click Next.
■ If you select the Field Labels option, ACT! sends the field labels used 

in your ACT! for Windows database to the PDA database. 
■ If you select the Field Drop-downs option, ACT! sends any items you 

have defined for your field drop-down lists in your ACT! for Windows 
database to the PDA database.
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Note: The Field Labels and Field Drop-downs options are not 
available when you are linking with a Newton MessagePad PDA.

The next Link Setup Wizard panel asks you to specify a date range for 
the contacts that you want to send and receive. The date refers to the 
date that the contact record was last modified.

12 In the Send group box, specify the date range of contact records that you 
want to send to the PDA database.

You can choose one of the following options for sending records:
■ Send contact records for all dates.
■ Send contact records added or modified since the last time you linked 

(not available if you are linking with the Psion palmtop computer).



 Importing and Exporting Data and Linking with Handheld Devices 467
■ Send contact records added or modified within a certain date range. If 
you select the Date Range option and click the arrow in the drop-
down list, a date selector appears.

Select the date range by dragging through the dates you want and 
releasing the mouse when you have specified the end date. To select 
more than one month, drag through the first month that you want to 
include, then drag off the right side of the calendar. The date selector 
will scroll through the next months until you move the pointer back 
over the date selector. Release the mouse button to apply the date 
range.

When you choose a date option, ACT! sends only those contacts that 
meet the date criteria you specified. For example, if you chose to send 
only the current lookup, and specified that you wanted to send contacts 
added or modified between 2/2/98 and 2/20/98, ACT! sends only the 
contacts in the current lookup that were added or modified within that 
date range.

Caution: When you send data to an ACT! for Psion database, the 
contact information you send from your desktop database 
completely replaces the current contents of your ACT! for Psion 
database, except for the My Record. For example, if you choose to 
send only contacts modified within a certain date range, your current 
ACT! for Psion database will be replaced with the records modified 
within that date range. If none of the contacts you are sending meet 
that criteria, only the My Record will remain on your ACT! for Psion 
database after you link. Because of this limitation, it is strongly 
recommended that you send all contacts for all dates whenever you 
link to the Psion. You should only use the Date Range option if you 
want to reduce the number of contact records on your Psion.

 

Click arrows to move 

Click double-headed arrows 
to move to the same month
in the previous or next year.

between months.
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Tip: For your first link, you will probably want to send all contact 
records to your PDA database. For subsequent links, select the Since 
Last Link option to increase the speed of your links. Note that the 
Since Last Link option is not available if you are linking to a Psion 
palmtop computer.

13 In the Receive group box, specify which contacts you want to receive 
from the PDA database. You can select one of the following:
■ Receive contact records for all dates.
■ Receive contact records that were added or modified since the last 

time you linked with the PDA database.
■ Receive contact records that were added or modified within a certain 

date range. If you select the Date Range option, select the date range 
from the drop-down date selector, as described in step 12.

14 Click Finish.

The Link dialog box reappears, indicating that you have completed the 
setup procedure and are ready to exchange data with a PDA.

Performing the data exchange

When you have specified how you want to exchange data with a PDA, you 
are ready to send and receive data. You now have three options:
■ You can send data from your ACT! for Windows database to the PDA 

database.
■ You can receive data from the PDA database.
■ You can send data to the PDA database and receive data from the PDA 

database simultaneously.

You need to decide which option to select based on which database has 
been updated since the last time you exchanged data. For example, if you 
recently added contact records to your ACT! for Windows database on your 
desktop computer and are about to go on a business trip, you will want to 
send data to your PDA database. On your trip, you will add more contact 
data to your PDA database and will want to receive data from your PDA 
database when you return to your office. Sometimes, however, you may 
update records on both the desktop computer’s ACT! database and on the 
PDA’s ACT! database; in this case, you will send and receive data 
simultaneously.
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Note: If you are exchanging data with a Newton MessagePad PDA, you can 
only use the Send And Receive option. The Send option and the Receive 
option are not available when linking with the Newton MessagePad PDA.

To perform data exchange with a PDA:

1 From the File menu, choose Link With Handheld Device.

The Link dialog box appears. 

2 In the Link group box, select the Send option, the Receive option, or the 
Send And Receive option.

3 Click Link. 

The data exchange may take some time, especially if you are exchanging 
large quantities of data.
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Synchronizing Contact Data 
with Other ACT! Users

If you are one of the many sales professionals and executives who use ACT! 
and are frequently away from your office, you can easily share contact 
information with your colleagues. ACT! 4.0 includes a data synchronization 
feature that lets you exchange contact data with another ACT! 4.0 or ACT! 3.0 
user so that the contacts in your database match the contacts in the other 
user’s database. This ensures that you and your colleagues have the most up-
to-date information about all of your contacts and groups of contacts, 
including their notes, histories, and activities.

For example, if you travel on business, you may add new contacts, schedule 
activities, or record notes about your contacts using the ACT! database on 
your laptop computer. Your main office may have a central ACT! database of 
contacts from all of the company’s personnel. Using the ACT! 
synchronization feature while you are on the road, you can send your most 
current contact information to the central database and receive updated 
contact information from the central database.

Even if you don’t need to share data with other ACT! users, you may need to 
synchronize data between a laptop and a desktop computer. For example, if 
you travel with a laptop computer and have a desktop computer at your 
office, you can synchronize data between the laptop and the desktop 
computers when you return to your office.

Understanding data synchronization
Although the data synchronization process is easy to perform, it is helpful if 
you understand some basic concepts before you get started. 
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What is data synchronization?

When you use the data synchronization feature, ACT! performs the following 
tasks if you are both sending and receiving updates:
■ Receives any updates that have been sent to you and applies them to 

your database
■ Consolidates all of the changes from your database and creates an 

update file containing these changes
■ Sends the update file to another user or directly to another database

During synchronization, you can only send updates, only receive updates, or 
both send and receive updates. When you synchronize data with another 
database or with another user, ACT! applies the most current information 
from the contact and group records on a field-by-field basis. For example, if 
you changed a contact’s telephone number, and someone else changed the 
same contact’s fax number, ACT! merges both changes into the contact 
record. Also, if two users have changed the same contact’s fax number and 
the changed fax numbers do not match, ACT! applies only the most recently 
changed fax number, ensuring that you have the latest information.

There are two basic ways to send and receive synchronization updates:
■ Synchronizing directly with another database over a LAN (local area 

network)
■ Synchronizing with a local user or a remote user by means of an e-mail 

system, a shared folder on a LAN, or a modem

The following two sections explain more about these two methods. You can 
decide which method is more appropriate for your situation.

Synchronizing with another database

When you synchronize directly with another database on a LAN, you send 
your latest updates to the other database at the same time you receive the 
latest updates from that database.

Synchronizing with another database, also called direct synchronization, is 
the simplest type of data synchronization, but it is also the least flexible. You 
may find this synchronization method useful if you want to synchronize data 
between your desktop and your laptop computer. For example, if you take 
your laptop computer on the road and have a desktop computer in the 
office, you can synchronize your data when you come back to the office. 
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Note that your laptop computer and office computer must be connected on a 
network to perform direct synchronization.

The following list contains the requirements for direct synchronization. Make 
sure that your situation meets these requirements before you consider using 
direct synchronization.
■ Direct synchronization is intended only for situations where you are 

synchronizing one database with another database. If you want to 
synchronize data with more than two databases, you should use one of 
the remote synchronization methods. Remote synchronization is 
discussed in detail in the following section.

■ Direct synchronization requires that you have Administrator security 
level for both databases being synchronized as well as exclusive access 
to both databases.

■ Direct synchronization works most efficiently when both computers 
being synchronized are on a LAN. If you are a remote user dialing into a 
LAN over a modem or over a wide area network (WAN), use one of the 
synchronization methods discussed in the following section.

Synchronizing with another user

Synchronizing data with another user is the more flexible method of sending 
and receiving synchronization updates. You can use any of the following 
methods to send and receive synchronization updates:
■ Send and receive updates using an e-mail system
■ Send and receive updates using a shared folder on a network
■ Send and receive updates using a modem

E-mail synchronization

E-mail synchronization is generally the preferred method for synchronizing 
data. In e-mail synchronization, you send and receive updates as e-mail 
attachments. ACT! uses the primary e-mail address that you set in your My 
Record to determine which e-mail inbox it should check for synchronization 
updates. If you are not logged into your primary e-mail system when ACT! 
checks for synchronization updates, ACT! prompts you to log into the system.
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If you select the Receive Updates option in the Synchronize dialog box, ACT! 
checks the specified inboxes for updates and automatically applies the 
updates to your currently open database. You can also manually apply 
updates by simply double-clicking the attachment containing the updates. 
The updates are then applied to the currently open database.

The following diagram illustrates e-mail synchronization.

To synchronize data using e-mail, you must be using one of the following e-
mail systems:
■ Lotus cc:Mail or cc:Mail Mobile
■ MS Exchange or MS Exchange Remote
■ CompuServe
■ Lotus Notes
■ Eudora
■ Internet e-mail (SMTP/POP3)

See “Using E-mail with ACT!” on page 315 for more information about using 
these e-mail systems with ACT!

ACT! uses Microsoft Exchange/Windows Messaging for e-mail 
synchronization over the Internet. If you currently use Microsoft Exchange, it 
is recommended that you upgrade to Windows Messaging.

Central ACT! Database

Remote
Salesperson with
ACT! Database

Remote
Salesperson with
ACT! Database

Remote
Salesperson with
ACT! Database

E-mail Connection
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Note: You can only use CompuServe to synchronize data with other 
CompuServe addresses. You cannot synchronize data between CompuServe 
and another e-mail system. This limitation applies only to data 
synchronization; you can use CompuServe to send a standard e-mail message 
to someone who uses another e-mail system.

Some of the advantages of e-mail synchronization are:
■ E-mail synchronization is easy to set up. If you already use an e-mail 

system supported by ACT!, you are ready to synchronize data.
■ E-mail synchronization is secure. Because synchronization takes place 

through your e-mail system, only you can access your synchronization 
updates.

Some of the disadvantages of e-mail synchronization are:
■ E-mail synchronization is generally slower than shared folder 

synchronization. When you synchronize via e-mail, there is often a delay 
between the time you send the synchronization update and the time the 
other person receives the update. This time delay is especially evident 
when you use e-mail over the Internet. When you use shared folder 
synchronization, updates are immediately available to the person with 
whom you are synchronizing data. 

■ E-mail synchronization depends on the reliability of your e-mail system 
in order to work properly. Therefore, if your e-mail system is unreliable, 
e-mail synchronization may also be unreliable. E-mail synchronization 
can be particularly unreliable if you are using e-mail over the Internet, as 
some e-mail systems may corrupt messages sent over the Internet.

Shared folder synchronization

In shared folder synchronization, you exchange synchronization updates 
with another user by means of a shared folder on a networked computer or 
server. The shared folder acts as an “inbox” for receiving updates from other 
users.

Each user with whom you synchronize data must have his or her own 
synchronization folder set up before you can start the synchronization 
process. You need to know the name and location of each user’s folder. If 
you want to receive synchronization updates from other users, you need to 
set up a synchronization folder for yourself. By default, your synchronization 
folder is called Sync and is located in the ACT folder on your hard drive. You 
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may need to change the name and location of this folder so that other users 
can access it.

The following diagram illustrates shared folder synchronization.

Shared folder synchronization is useful in large workgroups where many 
people need to synchronize data with one another. Shared folder 
synchronization is also useful for mobile professionals who need to take their 
data on the road or work from home. If you need to take your data home 
with you, you can set up a shared folder on a removable hard drive. People 
can leave updates for you in the shared folder on your removable drive, and 
you can take the information home or on the road when necessary.

Some of the advantages of shared folder synchronization are:
■ Shared folder synchronization is generally faster than synchronization via 

e-mail or modem. When you use shared folder synchronization, updates 
are immediately available to the person with whom you are 
synchronizing data. When you synchronize via e-mail, there is often a 
delay between the time you send the synchronization update, and the 
time the other person receives the update.

ACT! Database

Shared Folder on LAN

LAN

Inside Salesperson
with ACT! Database

Inside Salesperson
with ACT! Database

Inside Salesperson
with ACT! Database

Inside Salesperson
with ACT! Database
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■ Shared folder synchronization is often more reliable than e-mail. Some 
e-mail systems may corrupt messages sent over the Internet.

Some of the disadvantages of shared folder synchronization are:
■ Shared folder synchronization is not as secure as e-mail synchronization. 

If you leave a synchronization update in a shared folder on a networked 
computer, anyone can access this information. 

■ If a shared folder synchronization fails, but the synchronization file has 
not been corrupted, you should be able to access the synchronization file 
in your shared folder and reapply it. You may also receive a message that 
the synchronization file has been moved to the Briefcase. In this case, 
you can try reapplying it from the Briefcase. If the process fails because 
the synchronization file is corrupted, ACT! deletes the file, and the 
person with whom you synchronize needs to resend an update 
containing all contacts to ensure that the data has been synchronized. 

Modem-to-modem synchronization

In modem-to-modem synchronization, also referred to as point-to-point 
synchronization, one person sets up his or her computer to make a call, and 
the other person sets up his or her computer to receive the call. When you 
are ready to send and receive updates, you or the other person must put the 
modem in Wait For Calls mode so that it will answer and receive the update.

Modem-to-modem synchronization is probably the least flexible method of 
remote synchronization for the following reasons:
■ Because modem-to-modem synchronization requires that one person put 

the modem in Wait For Calls mode, you generally need to coordinate a 
time with the other person to send and receive updates.

■ Depending on the speed of your modem, sending and receiving updates 
may take longer than the other remote synchronization methods. 

■ During the time that your modem is in Wait For Calls mode, you cannot 
use the modem for other tasks such as sending or receiving faxes. You 
can, however, continue to work in ACT! or another application that does 
not use a modem.

Modem-to-modem synchronization is generally recommended when no more 
than two people are synchronizing data. Modem-to-modem synchronization 
can also be used if you need to synchronize data between your office and a 
remote computer. For example, if you want to do additional work at home, 
you can leave your office computer’s modem in Wait For Calls mode and 
initiate the synchronization process from your home computer.
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A modem-to-modem synchronization update consists of two files: the .SNC 
file and an associated .PTP file. The .SNC file is the actual synchronization 
update. The .PTP file contains the name of the user sending the 
synchronization update, the name of the user receiving the synchronization 
update, the phone number to be dialed, and the filename of the associated 
.SNC file.

The basic steps in the modem-to-modem synchronization process are as 
follows:

1 One person’s computer is designated as the computer that will initiate 
the call, and one person’s computer is designated as the computer that 
will receive the call. Note that you can send and receive updates whether 
you make or receive the call.

2 The person who will receive the call puts his or her modem (for 
example, the modem on Computer A) in Wait For Calls mode. Computer 
A generates a synchronization update containing the .SNC and .PTP files 
and holds the update in the Drafts folder until the computer that is 
initiating the call (Computer B) retrieves it. If you installed ACT! in the 
default location, the Drafts folder is located in C:\Program 
Files\Symantec\ACT. Computer B searches only this folder to find a 
waiting update.

3 Computer B creates an update containing the .SNC and .PTP files, and 
moves the update to its Drafts folder. Computer B then connects to 
Computer A using the phone number specified in the .PTP file.

4 Computer B sends a synchronization update to the Sync folder on 
Computer A. If an update is waiting in the Drafts folder on Computer A, 
ACT! retrieves the synchronization update and moves it to the Sync 
folder on Computer B.

5 After the updates have been exchanged successfully, both users should 
have updates waiting in their Sync folders. Because synchronization 
updates received via modem are not applied automatically, both users 
must apply their synchronization updates manually.

If the modem connection fails, ACT! does not retrieve a waiting 
synchronization update. Using the example above, if Computer B (the 
computer making the call) cannot connect to Computer A (the computer with 
modem in Wait For Calls mode) the synchronization update intended for 
Computer A remains in the Drafts folder on Computer B. The next time that 
Computer B generates a synchronization update, ACT! creates a new update 
and saves it in Computer B’s Drafts folder. ACT! then looks for prior 
synchronization updates. If ACT! finds a synchronization update with an 
earlier date than the synchronization update it just created, ACT! attempts to 
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send the older update first. If ACT! cannot send the older update, it does not 
send the more recent update. ACT! always attempts to send the oldest 
synchronization update first.

A common scenario: synchronization in a workgroup

The ACT! synchronization feature is commonly used when a group of people 
who are often away from a central office want to share some or all of their 
contact data with other members of their group. For example, a sales force 
could include several mobile sales people who need to get their contact data 
back to the central sales office and who also need to share some of their 
contacts with one or more of the other mobile sales people.

The most effective way to set up this kind of synchronization is to have an 
ACT! database on a central computer and individual ACT! databases for the 
mobile users. The database on the central computer contains all of the 
contacts from all of the remote users and distributes updated contact 
information to the mobile users.

The following brief overview shows how to set up and run efficient 
synchronization for a workgroup. Note that you will need to read the rest of 
this chapter to get specific instructions on how to perform each of the 
required tasks. 

Note: If you are responsible for administering the central database in your 
organization, you need to refer to the ACT! 4.0 Administrator’s Guide, 
available on the ACT! compact disc. This guide contains detailed 
synchronization scenarios and information on administering synchronization 
in workgroups.

1 Someone takes responsibility for the administration of the central 
database.

2 The central database administrator asks each of the mobile users to send 
their first synchronization updates to the central database. When sending 
information to the administrator, the mobile users should send all 
contacts and all groups, and notes, histories, and activities. The mobile 
users should not send private data or field definitions.

3 When the central database administrator receives and applies each 
mobile user’s first update, ACT! prompts the administrator to set up each 
user as a synchronization user of the central database.
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4 After setting up each of the mobile users, the central database 
administrator sends synchronization updates back to the mobile users, 
using an e-mail system, a modem, or a shared folder on a LAN (local 
area network).

5 The mobile users receive and apply their synchronization updates from 
the central database.

When the central database administrator and all of the mobile users have 
verified that they can successfully send and receive synchronization updates, 
the administrator can schedule automatic synchronization so that the process 
can take place on the central computer without anyone having to run it. 
From this point on, the central database will automatically send and receive 
updates on a regular basis, and the mobile users can send and receive 
updates as needed.

Note: If you are the administrator of a database in a regional office and you 
want to synchronize data with a database in the company headquarters, you 
can extend this scenario. You can first set up synchronization with your sales 
force, then set up synchronization with a database in the company 
headquarters. In this way, you will ensure that everyone, from your regional 
sales representatives to the managers at the company headquarters, has 
access to the most up-to-date information at all times.

Planning for data synchronization
You may have the responsibility of planning the data synchronization 
strategy for your entire organization, or you may simply be considering how 
you will synchronize data with another user. No matter which case applies to 
your situation, you will find that planning before you synchronize data will 
help ensure a smooth synchronization process.

Note: If you are responsible for planning data synchronization for several 
people, refer to the ACT! 4.0 Administrator’s Guide, available on the ACT! 
compact disc, for information about organizing synchronization for larger 
groups.
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As you plan for data synchronization, ask yourself the following questions:
■ What types of data will I need to share? For example, will I need to share 

field definitions? Groups? Activities? Notes/Histories? Private data?
■ How many people will need to synchronize data?
■ Will everyone with whom I synchronize need to receive the same data?
■ At what time of the day (or night) do I need to perform data 

synchronization?
■ What method should I use to synchronize data?

After you determine your synchronization needs, you need to prepare your 
ACT! database for synchronization. The following tips will help ensure that 
your data synchronization process runs smoothly.
■ Remember that ACT! synchronizes data with the currently open database. 

Always make sure you have the correct database open before you begin 
synchronizing data. This is especially important if you are performing an 
unattended, automatic synchronization.

■ If you will be synchronizing data using a shared folder or a modem, 
make sure that you have sufficient disk space on the drive in which your 
Sync folder is located. If you do not have sufficient disk space, ACT! may 
not be able to send or receive synchronization updates. When you 
synchronize a database for the first time, you should have three times the 
size of all the database files you are synchronizing in order to ensure that 
you have enough disk space for the update. 

■ Before you synchronize data with another user, make sure that both of 
your databases have the same field attributes, especially field type and 
field size. If the field attributes are not the same for both databases, data 
may be lost or converted to a different format.

■ Make sure that the date, time, and time zone are set correctly on your 
computer. Check with any remote users with whom you synchronize to 
make sure that the date, time, and time zones are also set correctly on 
their computers.

■ Each record in a database has a unique internal number, assigned by 
ACT! ACT! uses this internal number, called a Unique ID, to match 
contact records. (If two users add the same contact to their own 
database, each contact is assigned a different Unique ID.) If the Unique 
IDs of two records don’t match, ACT! uses the criteria specified in the 
Match Duplicates Using group box in the Advanced tab of the Define 
Fields dialog box to match records. To ensure that the synchronization 
process does not create duplicate contact records for the same contact, 
both databases should use the same criteria for matching duplicate 
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records. We recommend that you use ACT!’s defaults (Company, Contact, 
and Phone) for matching duplicate records. For more information, see 
“Specifying which fields ACT! checks for duplicate records” on page 542.

■ Make sure that you always enter data consistently. For example, if you 
enter a contact’s company name as “Symantec Corp.” and someone else 
enters it as “Symantec Corporation,” you may have duplicate contact 
records when you synchronize data. To help ensure that you enter data 
consistently, you can add drop-down lists with custom entries to fields. 
For information about adding drop-down lists to fields, refer to “Adding 
drop-down lists of data to fields” on page 392. 

■ Although it is possible to synchronization data between databases in 
ACT! 4.0 and ACT! 3.0 formats, we recommend that all synchronization 
users upgrade to ACT! 4.0. If you synchronize an ACT! 4.0 database with 
an ACT! 3.0 database, data in the Ticker Symbol field (which is available 
only in ACT! 4.0) is not synchronized. In addition, make sure that all 
users have installed the latest upgrade of their version of ACT! To display 
the current version of ACT!, choose About ACT! from the Help menu. To 
upgrade your version of ACT!, choose LiveUpdate from the Help menu. 
For more information, see “Accessing ACT! technical support” on 
page 48. 

■ Due to its complexity, synchronizing multiple databases is not 
recommended. If you maintain more than one ACT! database, you need 
to be certain that the correct database is open when you synchronize 
data because updates are always sent from and applied to the currently 
open database. To avoid confusion, you might want to synchronize each 
database on a specific day of the week.

Before you synchronize data
Before you send or receive a synchronization update for the first time, you 
need to run through a setup procedure using the Synchronization Setup 
Wizard. The setup requires you to specify the following information:
■ The database or user with which you will synchronize data
■ The contacts you want to include in a synchronization update
■ The types of data that you want to include in a synchronization update

If you are synchronizing data with one or more users, you also need to 
specify the method you will use (e-mail, shared folder, or modem) to send 
and receive updates when you synchronize data with that user.
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Note: After you have set up data synchronization, you do not need to 
perform the setup procedure again unless you want to change the 
synchronization settings for a database or user.

In addition to the setup process that you perform for synchronizing data with 
a database or user, you can set preferences that apply to all synchronizations 
that you perform.

To set preferences for all synchronizations:

1 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2 Click the Synchronization tab.

3 In the When Synchronizing group box, select whether you want to send 
updates, receive updates, or send and receive updates when you 
synchronize data.

4 In the Data To Synchronize group box, select the types of data that you 
want to synchronize.

By default, ACT! synchronizes activities, notes, and histories, as well as 
basic contact information such as name, address, company name, and so 
on. If you do not want to synchronize activities or notes and histories, 
turn off one or both of these options.
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5 Specify the location where you want to receive synchronization updates 
or synchronization reports.

If you are synchronizing by shared folder or modem, ACT! places all 
synchronization updates that you receive in a folder called Sync, which is 
located in your main ACT! folder. ACT! also uses the Sync folder to store 
synchronization reports for all types of synchronizations. If you want to 
specify a different location in which to receive synchronization updates 
or store synchronization reports, click the Browse button to select 
another location.

For more information about setting up folders for shared folder 
synchronization, see “Setting up shared folders for synchronization” on 
page 494. 

6 In the Modem Settings group box, specify the modem you want to use if 
you plan to use a modem to send synchronization updates.

If you already have a modem set up on your computer, that modem 
appears as your currently selected modem.

If you need to set up another modem, or change settings for the existing 
modem, click Modem Properties to display the Windows Modems 
Properties dialog box.

7 Select Generate Synchronization Report if you want ACT! to generate a 
detailed synchronization report each time you synchronize data.

Generally, you only need to generate a synchronization report to 
diagnose a synchronization problem. If you do need to generate a 
synchronization report, you can find information about how to open and 
read the report in the ACT! 4.0 Administrator’s Guide, available on the 
ACT! compact disc.

For general information about synchronization reports, see “Maintaining 
efficient synchronization” on page 522.

8 If you want to receive a reminder to synchronize data at specified 
intervals, select the Display Reminder If You Have Not Synchronized 
In __ Day(s) option, and specify when you want ACT! to display a 
synchronization reminder.

9 In the Purge Transaction Log And Synchronization Reports After, specify 
when you want ACT! to purge the transaction log and synchronization 
reports.

For more information about the transaction log and synchronization 
reports, see “Maintaining efficient synchronization” on page 522.
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10 Click the Schedule button if you want to set up a schedule for automatic 
synchronization.

For more information, see “Scheduling automatic synchronization” on 
page 520.

11 From the drop-down list that appears under the Wait For Calls button, 
select the length of time that you want your modem to wait for a 
synchronization call.

If you plan to send and receive synchronization updates via modem, and 
you will not initiate the call, you need to put your modem in Wait For 
Calls mode so that you can receive the call. Remember that your modem 
will not be available for other tasks while it is in Wait For Calls mode.

Note: Do not click the Wait For Calls button until you have set up 
synchronization and are ready to receive synchronization updates. 

For more information on Wait For Calls mode and receiving 
synchronization updates via modem, see “Receiving updates from a 
remote user via modem” on page 515.

Setting up synchronization with another database
When you perform direct synchronization with another database, you must 
have Administrator security level for both databases being synchronized and 
no other user can be logged on to either database.

It is also important to note that when you perform direct synchronization, the 
target database with which you are synchronizing must be closed. The 
database from which you are performing the synchronization can be open 
only by the person who is performing the synchronization. For example, if 
you are synchronizing a multiuser Human Resources database with your 
organization’s Finance database, you must open the Human Resources 
database and be the only person using the database. The Finance database 
must be closed or you must be the only person logged on to the database.

Before you set up direct synchronization, the only information you need to 
know is the location of the database with which you want to synchronize. 
You specify the location of the database in the Synchronization Setup Wizard.
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To set up direct data synchronization with another database:

1 From the File menu, choose Synchronize Setup. 

An introductory panel appears, briefly explaining the synchronization 
setup process.

Note: Select Don’t Show This Screen In The Future if you do not 
want to see the introductory panel when you set up future 
synchronizations.

2 After you have reviewed the introduction, click Next.

The first panel of the Synchronization Setup Wizard appears, asking you 
to specify the type of synchronization you would like to perform.

3 Select the Database to Database option and click Next.

The next panel of the Synchronization Setup Wizard asks you to specify 
the database with which you want to synchronize data.

4 Enter the exact name and location of the database, or click the Browse 
button to the right of the Filename And Location field.

When you click the Browse button, the Open dialog box appears, which 
lets you move up and down through folders to locate the database that 
you want to specify. Locate the database with which you want to 
synchronize and click Open.
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The Synchronization Setup Wizard panel reappears with the correct 
filename in the Filename And Location field.

5 Click Next.

The next panel of the wizard asks you to specify the types of data that 
you want to include in the synchronization message. By default, ACT! 
includes notes, histories, and activities. If you turn off these options, 
ACT! sends only the basic contact information, such as name, address, 
telephone numbers, and so on.

6 Select the types of data that you want to include and click Next.
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The next panel of the wizard asks you to specify which of your groups 
you want to include in the synchronization update. You can choose to 
synchronize all of your contacts and groups or only selected groups.

7 Select either the All Groups And All Contacts option or the Selected 
Groups option.

8 If you selected the Selected Groups option, select the names of the 
groups that you want to synchronize with the selected database.

When you select a group for synchronization, a checkmark appears to 
the left of the group name.

9 Click Next.

The next panel of the wizard asks you to specify whether or not to send 
and receive private data when you synchronize with the selected 
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database. Private data includes contacts marked as private, private 
activities, and histories of private activities.

10 Specify whether to include private data in your synchronization updates 
and click Next.

The next panel of the wizard asks whether or not you want to send and 
receive database field definitions. Database field definitions include field 
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names, drop-down lists associated with fields, and any of the definitions 
that you have set for fields in your database.

It is best to avoid synchronizing field definitions whenever possible. In 
most synchronizations, you do not need to synchronize field definitions. 
However, you may need to send field definitions if you created a new 
database that you need to distribute to other people, or if you added 
fields or made changes to existing fields in a database that you are 
currently synchronizing.

11 Do one of the following:
■ If you do not want to synchronize field definitions, select the Don’t 

Send And Receive Database Field Definitions option and click Next. 
Skip to Step 13.

■ If you want to synchronize field definitions, select the Send And 
Receive Database Field Definitions option. 

12 Specify the database field definitions to apply if there are conflicts and 
then click Next.

For example, you may have changed the drop-down list entries for a 
field, and the owner of the other database may have changed the drop-
down list entries for the same field since you last synchronized with that 
database. You must decide which drop-down list entries you want to 
apply in the update.
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■ Select the Field Definitions From My Database option to apply the 
definitions from your database.

■ Select the Field Definitions From Other Database option to apply the 
definitions from the database with which you are synchronizing data.

■ Select the Newest Field Definitions From Either Database option to 
apply the most up-to-date field definitions, no matter which database 
they come from.

The next panel asks you if you want to set up a schedule for automatic 
synchronization.

13 Do one of the following:
■ If you want to set up a schedule for automatic synchronization now, 

select Yes and click Next.

A wizard panel appears where you can schedule days and times for 
automatic synchronization. For more information on scheduling 
automatic synchronization, see “Scheduling automatic 
synchronization” on page 520.

■ If you do not want to set up a schedule for automatic synchronization 
now, select No and click Next. 

The next panel asks whether you want to send all records when you 
synchronize with the selected database or only the records that have 
been modified since the last synchronization.
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Unless this is the first time you are synchronizing data with this database, 
you should generally select the Send Only Changed Records option. If 
you select the Send All Records option, the synchronization process 
takes much longer.

14 Specify which records you want to include in the synchronization 
message, and click Finish.

You have finished setting up your synchronization and are ready to 
synchronize data. You can go directly to “Synchronizing data” on 
page 509.

Setting up synchronization with other users
You can synchronize data with other ACT! users by means of one of the 
supported e-mail systems, a modem, or a shared folder on a LAN.

Before you can synchronize data with another user, you must first set up the 
other user as a synchronization user of your database. A synchronization user 
is a person whom you set up to send synchronization updates to a particular 
database. You can set up any logon user of your database as a 
synchronization user. You can also create synchronization users who can 
synchronize data with you, but have no other access to your database. When 
you set up synchronization with other users, you also need to specify how to 
connect with the user, which groups of contacts to synchronize with the user, 
and what kinds of data to send to and receive from the user.



 Synchronizing Contact Data with Other ACT! Users 493
You must do one or more of the following to set up synchronization users:
■ If the user is already a logon user of your database, but is not a 

synchronization user, you need to set up the user as a synchronization 
user of your database. You can do this from the Synchronization Setup 
Wizard or in the Define Users dialog box.

■ If the user is neither a logon user nor a synchronization user of your 
database, you need to add the user to your database and set up the user 
as a synchronization user of your database. You can do this from the 
Define Users dialog box.

■ If you already set up the user as a synchronization user of your database, 
you simply need to select the user’s name in the Synchronization Setup 
Wizard whenever you want to synchronize data with that user.

You can set up synchronization users from the Synchronization Setup Wizard 
or in the Define Users dialog box. The Define Users dialog box provides a 
convenient location for setting up multiple synchronization users at one time. 
For more information on setting up synchronization users in the Define Users 
dialog box, see “Quickly setting up multiple users for synchronization” on 
page 505. 

When you set up options for a synchronization user in the Synchronization 
Setup Wizard or in the Define Users dialog box, these settings remain in 
effect until you change them in either location. For example, if you normally 
synchronize all contacts and groups with your colleague David, but only 
want to synchronize one group with him for a particular synchronization 
session, you can change this setting in the Synchronization Setup Wizard or 
in the Define Users dialog box. However, you will need to change the setting 
back to synchronizing all contacts and groups the next time you synchronize 
with David.

Tips for setting up synchronization users

Before you set up synchronization users, review the following tips.
■ To save time when initially synchronizing data with other users, you may 

want to create an empty copy of the database and give the copy to each 
user before setting up the users for synchronization. By creating an 
empty copy of the database and then synchronizing it with each user, 
you have control of the information that is sent to each user. For 
example, you can choose not to send private data or send only those 
groups that the user requires during synchronization. 



494  Synchronizing Contact Data with Other ACT! Users
Note: To create an empty copy of the database, be sure to use the 
Save Copy As command on the File menu and select the Create 
Empty Copy option in the Save Copy As dialog box.

Each user then needs to set up their own synchronization users prior to 
making any changes to the database.

In addition, the first time you synchronize the database with an empty 
database, you must initiate the synchronization from the computer that 
contains the database, not the computer with the empty database. 
Thereafter, you can initiate the synchronization from either computer.

■ If you know that you will be receiving a synchronization update from 
someone with whom you have never synchronized data, do not set up 
that person as a synchronization user before you receive their first 
update. It is recommended that you wait until the first time you receive 
an update from a new user. At that time you will be prompted to set up 
the new user for synchronization. To ensure that you have only one user 
name for this user, do not change the user’s name during the setup 
process. If you assign a different name for this user, you will have two 
entries for the user in your list of synchronization users.

■ If you are synchronizing data with other users via an e-mail system, you 
must first set up your primary e-mail system. For more information, see 
“Setting up your e-mail system” on page 315.

When you set up synchronization with one or more users, you should 
arrange with your colleagues to determine who is doing the setup and 
sending the first synchronization update. One of you should first set up the 
other user as a synchronization user and send a synchronization update to 
that user. When the user receives the synchronization update, he or she 
receives notification that this is an update from a new user and will go 
through the setup procedure. From that point on, you can send 
synchronization updates back and forth without any further setup procedure.

Setting up shared folders for synchronization

If you plan to synchronize data using shared folders, each user with whom 
you synchronize data must set up his or her own synchronization folder. If 
you want to receive synchronization updates, you must also make sure that 
your own synchronization folder is accessible to other people.
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Note: You must have full access privileges for the folder to which you will 
send synchronization updates. If you are setting up shared folders for other 
users, you must assign full access privileges to those folders. For information 
about setting up folder access privileges, contact your system administrator.

When you set up a user for synchronization, you specify the name and 
location of the user’s shared synchronization folder. You specify the name 
and location of your own shared synchronization folder in the Preferences 
dialog box. By default, your synchronization folder is called Sync and is 
located in the main ACT! folder. Your synchronization folder holds all 
updates that you receive from users who synchronize with you using shared 
folders.

When you set up synchronization using shared folders, it is important to 
remember that shared folders are set up for each user with whom you 
synchronize data, and not for each database with which you synchronize 
data. When you set up synchronization folders, you need to set up a unique 
folder for each person who will be receiving updates from you, even if you 
are synchronizing the same database with all of them. For example, if you 
are synchronizing your Personnel database with both Maria and John, you 
need to make sure that you specify different shared folders for each of them. 
When Maria and John send updates to you, they will both send the updates 
to your shared synchronization folder.

To specify the location of your synchronization folder:

1 In Microsoft Windows, create a folder in which you will receive 
synchronization updates.

Note: Your synchronization folder must be accessible to all users 
with whom you plan to synchronize data.

If you need information about creating folders, see your Windows online 
help.

2 Set up the appropriate access rights for your folder.

Contact your system administrator if you need help assigning access 
rights.

3 From the ACT! Edit menu, choose Preferences.
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4 Click the Synchronization tab

5 In the Location For Received Synchronizations group box, enter the 
name of your synchronization folder and click OK.

You can also use the Browse button to the right of the location field to 
locate and select your folder.

You can also specify your synchronization folder in the General tab of the 
Preferences dialog box. In the General tab, choose Synchronize from the File 
Type drop-down list, and enter the name of the folder in the Location field.

Note that if you change your synchronization folder in one tab in the 
Preferences dialog box, the folder is also changed in the other tab. For 
example, if you select a different synchronization folder in the 
Synchronization tab of the Preferences dialog box, the folder is also changed 
in the General tab of the Preferences dialog box.

Setting up synchronization with other users

You can use the Synchronization Setup Wizard to easily set up 
synchronization with one user or several users at the same time.

To set up synchronization with one or more users, you specify the following 
information:
■ The users with whom you want to synchronize data
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■ The types of data you want to synchronize with the specified users
■ The method (e-mail, shared folder, or modem) you want to use for 

synchronizing with each user
■ The specific data (such as groups or private data) that you want to send 

to and receive from each user

If you are setting up synchronization with several users, you must specify the 
settings for each user before you can proceed with synchronization. If you 
have not specified all of the required information for each user, you receive a 
message reminding you that you must specify settings for each user.

To set up synchronization with one or more users:

1 From the File menu, choose Synchronize Setup.

An introductory panel appears, briefly explaining the synchronization 
setup process.

Note: Select Don’t Show This Screen In The Future if you do not 
want to see the introductory panel when you set up future 
synchronizations.

2 After you have reviewed the introduction, click Next.

The first panel of the Synchronization Setup Wizard appears, asking you 
to specify the type of synchronization you would like to perform.

3 Select the With Other Users option and click Next.

The next panel asks you whether you want to send, receive, or send and 
receive updates, and what data you would like to synchronize. Note that 
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the settings you choose in this panel apply to all users, not just the users 
whom you are currently setting up for synchronization.

4 Select what you want to do and the types of data that you want to 
include and click Next.

You can choose to send, receive, or both send and receive updates. You 
can also synchronize notes/histories, activities, or both notes/histories 
and activities in addition to the basic contact data.
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The next panel of the Synchronization Setup Wizard asks you to specify 
the contacts or users with whom you will synchronize data.

The list on the left side of the panel allows you to choose with whom 
you will synchronize data. You can click the Contacts tab to select a 
contact from a list of all of the contacts in your database, or click the 
Users tab to select a user from a list of the synchronization users in your 
database. Users or contacts that you select for synchronization appear in 
the list on the right side of the wizard panel.

In the Contacts tab, contact names are sorted in descending order by last 
name. Click the Contact heading to reverse the sort order of the items in 
the list. Click the Company heading to sort the contacts by company 
name in descending order. If you will be synchronizing with contacts 
who are not yet set up as synchronization users, you can select their 
names from this tab.

The Users tab displays only the names of users with synchronization 
privileges. Logon users who do not have synchronization privileges for 
your database are not displayed in the Users list.

5 Display the tab from which you want to select users, and do one of the 
following to select the users with whom you want to synchronize data:
■ Select one or more names in the list and click Add. 

Shift+click to select multiple names that are adjacent in the list. 
Ctrl+click to select multiple names that are dispersed in the list.



500  Synchronizing Contact Data with Other ACT! Users
■ Double-click a name in the list.
■ Click Add All to select all of the names in the list.

The contacts or users you selected appear in the list on the right side of 
the panel.

6 (Optional) If you want to synchronize with someone who is not a 
contact in your database, click New User.

7 (Optional) If you want to remove users from the list on the right, select 
one or more users and click Remove. If you want to remove all of the 
users in the list, click Remove All.

8 Click Next when you have selected the users with whom you want to 
synchronize.

The next panel asks you how you would like to synchronize data with 
each user that you selected.

The users you have selected for synchronization appear in the list on the 
left side of the panel.

9 Select a user from the list on the left side of the panel and specify the 
method you want to use to synchronize data with this user.
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The following table shows the options for how you can synchronize data 
with the selected user. 

If you are setting up synchronization with multiple users, you need to 
select each user in the list and specify how you want to synchronize data 
with each user. When you have specified how you want to synchronize 
data with each user, click Next.

For this option Enter the following information

Use E-mail User’s e-mail address. Click the Browse button to 
select the user’s name from your e-mail system’s 
address book or click the down arrow and select an 
e-mail address.

Use Shared Folders Location and name of the shared folder that the user 
has set up to receive synchronization updates from 
you, and the shared folder where you will receive 
updates from the user. See “Setting up shared 
folders for synchronization” on page 494 for more 
information.

Dial Modem Number If you will initiate the synchronization call to this 
user, enter the user’s modem number, including any 
required dialing prefix (such as 9) to access an 
outside line, area code, and country code. You also 
need to select the modem you will be using to 
synchronize with this user.

If the user you are setting up will initiate the call, 
select the Wait For Call When Synchronizing Data 
With This User option. In this case, you do not need 
to specify a modem number for this user. This 
option is useful if you set up synchronization with 
mobile users who need to call in when it is 
convenient for them. Note that you need to put your 
modem in Wait For Calls mode to receive the 
synchronization. For more information, see 
“Receiving updates from a remote user via modem” 
on page 515.
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The next panel asks you to specify what data you want to receive from 
each user.

10 Select a user from the list on the left side of the panel and specify the 
data that you want to receive from this user.
■ Specify whether you want to receive private data and field definitions 

from this user.

Note that accepting database field definitions can affect your database 
structure. If you are concerned about this, do not select the Field 
Definitions option.

■ Specify a collection group to hold contact data that you receive from 
this user.

A collection group is simply a group that you create to hold contact 
records that you receive from a particular user. You can choose an 
existing group in your database to serve as a collection group, or you 
can create an entirely new group to hold data that you receive from 
this user.

If you are unsure about whether you should use a collection group to 
receive data from a particular user, it is recommended that you 
specify a collection group to make sure that you can send and receive 
changes to all contacts that you receive from this user. For more 
information about collection groups, see “Understanding collection 
groups” on page 518.
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If you are setting up synchronization with multiple users, you need to 
select each user in the list and specify the data that you want to receive 
and a collection group, if necessary, for each user. When you have 
specified the data you want to receive for each user, click Next.

The next panel asks you to specify the data that you want to send to 
each user. 

11 Select a user from the list on the left side of the panel and specify the 
data that you want to send to this user.
■ In the Contacts/Groups Range group box, specify whether you want 

to send all contacts and all groups, or only the contacts in selected 
groups. If you select the Contacts In These Groups option, select the 
groups that you want to synchronize with this user.

■ In the Send Range group box, specify whether you want to send all 
records, or only the data that has changed since the last time you 
synchronized. 

Unless this is the first time you are performing a synchronization, you 
should generally select the Only Changed Data option. If you select 
the All Records option, the synchronization process will take much 
longer.
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■ In the Other Data group box, specify whether you want to send 
private data and field definitions to this user.

Private data includes private contacts, activities, and histories.

Database field definitions include field names, drop-down lists 
associated with fields, and any of the definitions that you set for fields 
in your database. For example, if you added a new field to your 
database and you include field definitions in your synchronization 
update, the field is automatically added to the other users’ databases 
if they choose to receive field definitions when they apply your 
synchronization update.

Note that when a new field is received during a synchronization 
update, the field does not automatically appear in the layout. The 
recipient of the new field must manually add the field to the 
appropriate layout. For information about doing this, see “Adding 
fields to layouts” on page 413.

If you are setting up synchronization with multiple users, you need to 
select each user in the list and repeat this step. When you have specified 
the data that you want to send to each user, click Next.

The next panel asks you if you want to set up a schedule for automatic 
synchronization.
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12 Do one of the following:
■ If you want to set up a schedule for automatic synchronization now, 

select Yes and click Next.

A wizard panel appears where you can schedule days and times for 
automatic synchronization. For more information on scheduling 
automatic synchronization, see “Scheduling automatic 
synchronization” on page 520.

■ If you do not want to set up a schedule for automatic synchronization 
now, select No and click Next. 

The final synchronization panel appears.

13 Click Finish to complete the synchronization setup process.

You have finished setting up your synchronization and are ready to 
synchronize data. You can go directly to “Synchronizing data” on 
page 509.

Quickly setting up multiple users for synchronization

Although you can set up users for synchronization using the Synchronization 
Setup Wizard, you can also set up synchronization users in the Define Users 
dialog box. All of the synchronization options in the Synchronization Setup 
Wizard are also available in the Define Users dialog box. For additional 
information about these options, see the previous section, “Setting up 
synchronization with other users” beginning on page 496.

Note, however, that even though you can set up synchronization users in the 
Define Users dialog box, you cannot initiate a synchronization from this 
dialog box. After setting up your users in the Define Users dialog box, you 
need to choose Synchronize from the File menu, and complete the 
synchronization process in the Synchronization Setup Wizard. You may find 
it easier to use the Synchronization Setup Wizard when you set up a new 
synchronization user for the first time, and use the Define Users dialog box to 
modify settings for an existing user.
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To specify user settings for synchronization:

1 From the File menu, choose Administration > Define Users.

The Define Users dialog box appears with the User Settings tab active. If 
this is the first time you are adding users to the database, only your name 
appears in the list.

2 Click Add User.

3 Enter a name for the user in the User Name field.

4 (Optional) Enter a password for the user in the Password field.

You should assign a password only if you are giving the user logon 
privileges. If you do enter a password, be sure to make a note of this so 
that you can tell the user his or her password. Users can change their 
passwords later if they want.

5 (Optional) Select an option from the Security Level drop-down list.

This option is available only if you select the Enable Logon option (the 
Enable Logon option is selected by default). If you are setting up this 
user only for the purpose of synchronization, select any security level; 
the security level is ignored if the user is not a logon user. For more 
information about other Security Level options, see “Setting up a 
multiuser database” on page 528.

6 (Optional) Turn off the Enable Logon option.

If you are setting up this user only for the purpose of synchronization, 
turn off this option; however, if you want this user to be able to log on to 
the database, select this option. 
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7 Repeat steps 1 through 6 for each user you want to set up for 
synchronization.

8 Follow the instructions in the next sections to specify how to send and 
receive synchronization updates from users.

To specify how to send synchronization updates to a user:

1 In the Define Users dialog box, click the Send tab.

2 Select the user that you are setting up for synchronization.

3 Select an option from the Connect Via drop-down list.

This option determines how you will send synchronization updates to 
the selected user.

4 Enter the e-mail address, shared folder location, or modem phone 
number in the next field.

If you selected an e-mail system or Shared Folder in the Connect Via 
drop-down list, you can use the Browse button to the right of the E-mail 
Address Or Location field to locate and select the e-mail address or 
shared folder.

5 Specify which groups you want to include when you send 
synchronization updates to the selected user.

6 (Optional) Select the Send Private Data option.

This option determines whether or not to send private data when you 
synchronize with the selected user.

7 (Optional) Select the Send Database Field Definitions option.

This option determines whether or not to send database field definitions, 
including new fields, modified fields, and field drop-down list 
definitions, when you synchronize data with the selected user.
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8 (Optional) Select the Send All Records option.

In general, you should select this option only the first time you 
synchronize data with the selected user. When this option is turned off, 
ACT! sends only the records that have changed since the last 
synchronization with this user, which is more efficient than sending all 
records each time you synchronize with the selected user.

9 Repeat steps 2 through 8 for each user to whom you want to send 
synchronization updates.

Complete the following procedure to specify how you will receive 
synchronization updates from the users.

To specify how to receive synchronization updates from a user:

1 In the Define Users dialog box, click the Receive tab.

2 Select the user that you are setting up for synchronization.

3 From the Collection Group drop-down list, select the group to which 
you want to add the contacts you receive from this user.

For more information about collection groups, see “Understanding 
collection groups” on page 518.

4 (Optional) Select the Receive Private Data option.

This option determines whether or not to accept private data when you 
receive synchronization updates from the selected user.

5 (Optional) Select the Accept Database Field Definitions option.

This option determines whether or not to accept database field 
definitions when you receive synchronization updates from the selected 
user. Database field definitions include new fields, modified fields, and 
field drop-down list definitions.
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Note: Accepting field attributes can affect your database structure. If 
you are concerned about this, do not select this option.

6 Repeat steps 2 through 5 for each user from whom you will receive 
synchronization updates.

7 When you finish setting up the users for synchronization, click OK.

Synchronizing data
When you have completed the setup process, you are ready to synchronize 
your data with another database or with another user. Keep in mind that you 
can change your synchronization setup options at any time by repeating the 
procedures described in “Setting up synchronization with another database” 
or “Setting up synchronization with other users” earlier in this chapter.

Sending and applying synchronization updates

You can send and apply synchronization updates at the same time, or you 
can perform either task separately. 

To send and apply synchronization updates:

1 From the File menu, choose Synchronize.

The Synchronize dialog box appears.
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The Synchronize dialog box displays your current synchronization 
settings. If you need to change any of the settings, click the Setup button 
and make the necessary changes. When you finish the setup, the 
Synchronize dialog box reappears.

2 Select either or both of the Send Updates and Receive Updates options.

If you are synchronizing data with other users, these options apply to all 
users with whom you are synchronizing data. The options you chose 
override any you selected in the Synchronization Setup Wizard.

The Send Updates option performs the following functions:
■ If you are synchronizing directly with another database, ACT! sends 

your updates to the specified database.
■ If you are synchronizing with other users, ACT! sends your updates 

using the method you have specified. If you are sending updates 
using e-mail, you will be prompted to log on to the appropriate 
e-mail system.

The Receive Updates option performs the following functions:
■ If you are synchronizing directly with another database, ACT! looks 

for updates in the specified database and applies them to your 
database. 

■ If you are synchronizing with other users, ACT! looks for updates in 
your e-mail inboxes, your shared folder, your synchronization folder, 
and your Briefcase. You will be prompted to log on to all the e-mail 
systems for which you have an e-mail address.

Tip: If you use CompuServe to synchronize data, you can minimize 
your connection time by sending and receiving synchronization 
updates separately. If you send and receive updates simultaneously, 
you stay connected to CompuServe while ACT! compiles the update 
to be sent. However, if you send and receive updates separately, 
ACT! creates the synchronization update before connecting to 
CompuServe.

3 (Optional) Select the Clear The Synchronized Records To Be Deleted 
option if you do not want to create a lookup of the records that were 
deleted in the other database.

When you synchronize data, ACT! compares the records in your database 
with the records in the database with which you are synchronizing. ACT! 
keeps track of records that exist in your database, but that have been 
deleted in the other database. After you receive a synchronization 
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update, you can create a lookup of these records and view them and if 
you want, delete them from your database.

If you select this option, any contact or group records that were deleted 
in the other database are deleted from your database. When you 
synchronize data in the future, you can no longer perform a lookup of 
records that were deleted in the other database.

You should turn off this option if you want to keep the contact or group 
records that are in the To Be Deleted lookup and add newly deleted 
records to the lookup the next time you synchronize.

4 (Optional) Select the Lock Database Upon Synchronizing option if you 
want to lock the database before you synchronize.

When you select this option, anyone else using the database will be 
notified that the database will be locked in a specified amount of time. If 
the user does not log off before the specified time has elapsed, the user 
will be logged off automatically.

Note: You do not have to lock the database to synchronize data. 
However, the synchronization process takes slightly less time if the 
database you are synchronizing is locked. If you are the only user of 
your database, you may want to select this option to ensure faster 
synchronization.

5 (Optional) If you are synchronizing with another user by modem and 
will receive the synchronization call, click Wait For Calls.

The Wait For Calls dialog box appears where you can you specify the 
length of time that you want to wait for a synchronization call. 

If you want to put your modem in Wait For Calls mode now, specify the 
length of time you want to wait for the call and click OK. The Waiting 
For Calls button appears in the taskbar. 

Tip: Make sure that no other application has control of the modem; 
for example, fax software in autoreceive mode can control the 
modem and prevent the reception of the synchronization call.

6 Click Synchronize.

Any updates that are found are applied to the currently open database, 
then your updates are sent to the specified database or users.
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If you are synchronizing with another user by modem and are initiating 
the synchronization call, a Calling Out button appears in the taskbar. You 
can click the Calling Out taskbar button to display the Calling Out dialog 
box, which displays the status of your synchronization.

7 (Optional) If you are synchronizing with multiple users by modem and 
want to cancel the synchronization after the current call, select the 
Cancel After This Call option. If you select this option, ACT! does not call 
the remaining users.

Tip: If you have trouble connecting to a remote user’s modem during 
synchronization, first make sure that the remote user’s modem is in Wait For 
Calls mode. If you are making a long-distance call, try reducing your 
modem’s maximum speed. For example, if your modem’s maximum speed is 
set to 57600, reduce the maximum speed to 19200.

What happens when you send updates

Depending on your synchronization setup, different events occur when you 
send synchronization updates. The following table shows the results of each 
setup option when you send synchronization updates.

Synchronization Setup What happens when you send updates

Direct synchronization 
with another database

ACT! opens the other database and applies the 
synchronization updates.
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What happens when you receive updates

This section explains, for each setup option, what happens and what you 
need to do when you receive synchronization updates.

Receiving updates directly from another database

When you receive synchronization updates directly from another database, 
the updates are applied immediately to your currently open database. If you 
also selected the Send Updates option, ACT! then sends the updates to the 
other database.

Receiving updates from a remote user via e-mail

When you receive synchronization updates from another user via e-mail, the 
updates appear in your ACT! e-mail inbox. ACT! uses your primary e-mail 
system to determine which inbox it should check for updates. If you have a 
primary e-mail system set up, but are not currently logged in, ACT! prompts 
you to log into that system.

Synchronization with a 
local or remote user via 
e-mail

ACT! attaches your synchronization update file to an 
e-mail message and sends the update file using the 
specified e-mail system. Note that if you are using 
cc:Mail Mobile or MS Exchange Remote, the 
synchronization updates are not sent until you 
connect to your e-mail system’s post office.

Synchronization with a 
local or remote user via a 
shared folder

ACT! places your synchronization update file in the 
synchronization folder you have specified for each 
user.

Synchronization with a 
remote user via a modem

ACT! dials the modem number that you have specified 
for the user and sends your updates over the modem 
line, then receives updates from the other user’s 
database. If you are initiating the call, you can check 
the status of the call by clicking the Calling Out 
taskbar button. If you are waiting for a call, you can 
check the status of the call by clicking the Waiting For 
Calls taskbar button.

Synchronization Setup What happens when you send updates
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If you are using cc:Mail Mobile or MS Exchange Remote, you must dial in to 
your e-mail system from ACT! to receive synchronization updates. 

When you select the Receive Updates option in the Synchronize dialog box, 
any updates that you have received via e-mail are automatically applied to 
the open database, unless you are receiving updates from a user with whom 
you have never synchronized data. If this is the first time you are receiving 
an update from a user, you will be prompted to set up the new user for 
synchronization. 

ACT! looks for synchronization updates in e-mail messages that have been 
read, as well as in unread messages. Once the synchronization update has 
been applied, ACT! deletes the message containing the update.

Note: If a synchronization update is not correctly applied from an e-mail 
message, the message containing the update is automatically marked as 
having been read. This can happen if a synchronization update is out of 
sequence or corrupted for some reason. If this happens, you need to apply 
the update manually.

To apply updates manually from an e-mail message:

1 In the ACT! E-mail window, open the e-mail message containing the 
synchronization update.

The synchronization update appears in the Attachments area of the 
e-mail message.

2 Double-click the synchronization message in the Attachments area.

The update is applied to the currently open database.

Receiving updates from a remote user via a shared folder

When you receive synchronization updates from a remote user via a shared 
folder, the updates appear in the folder that you have set up as your shared 
synchronization folder. For information about specifying the location of your 
synchronization folder, see “Setting up shared folders for synchronization” on 
page 494. When you select the Receive Updates option in the Synchronize 
dialog box, ACT! looks in the specified folder for any synchronization 
updates and applies them to the open database.
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Note: If a shared folder synchronization fails, you should be able to access 
the synchronization update in your shared folder and reapply it. You may 
also receive a message that the synchronization update was moved to the 
Briefcase. In this case, you can try reapplying the synchronization update 
from the Briefcase. If the process fails because the synchronization update is 
corrupted, ACT! deletes the synchronization update, and the person with 
whom you synchronized needs to resend an update containing all contacts to 
ensure that the data has been synchronized.

Receiving updates from a remote user via modem

When you exchange synchronization updates with another user via modem, 
you should either set a time to send and receive updates or simply let the 
other user know when you are about to call to exchange updates. The 
person whose modem will answer the call must put the modem in Wait For 
Calls mode so that the modem will answer. Updates are sent and received 
during a single call, whether you made or received the call. For information 
about initiating the call, see “Sending and applying synchronization updates” 
on page 509.

Note: When you receive synchronization updates via modem, the updates 
are not applied automatically. They are stored in your synchronization folder 
until you select the Receive Updates option in the Synchronize dialog box 
and click Synchronize.

If your modem is in Wait For Calls mode, a dialog box appears with 
information about synchronization status. You can continue to work in ACT! 
or in another application while your modem is in Wait For Calls mode; 
however, you cannot use the modem for other tasks such as sending fax 
messages while it is in this mode. 

To view the status of the current synchronization:

1 If you are synchronizing by modem and are waiting for the call, click the 
Waiting For Calls taskbar button.
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The Waiting For Calls dialog box appears, displaying the status of your 
current synchronization. 

2 (Optional) Select the Cancel After Next Call option.

Selecting this option cancels the synchronization after the next call is 
complete, and takes your modem out of Wait For Calls mode so that it is 
available for other tasks. For example, if you are receiving multiple calls, 
but need to cancel the synchronization to use your modem to send a fax, 
you should select this option.

3 When you have finished exchanging updates, click Cancel. 

Your modem is taken out of Wait For Calls mode.

Receiving conflict updates

You can perform a user-to-user synchronization without locking the database 
you are synchronizing. If ACT! tries to synchronize a record while someone 
else is modifying that record, the changes made to that record are not 
included in the data you are currently synchronizing and ACT! displays a 
message. If this happens, ACT! creates a special synchronization file 
containing only the changes made to that record. ACT! automatically applies 
the update contained in this file the next time you receive a synchronization 
update. 

Although you can synchronize immediately after receiving the conflict 
message, ACT! cannot synchronize the record until the user saves the record 
or moves to another record in the database.
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Checking for changes after receiving an update

After you apply a synchronization update, you may want to see the changes 
you received. When you apply an update, a history is automatically entered 
in your My Record, indicating the changes that you received. 

Tip: To see what occurred during the synchronization process, choose 
My Record from the Lookup menu, and click the Notes/History tab at the 
bottom of the Contact window. The Notes/History tab displays detailed 
information about past synchronizations.

If you want to see which contacts have been changed or added since the last 
synchronization update, you can use commands in the Lookup menu. If you 
did not select the Clear The Synchronized Records To Be Deleted option in 
the Synchronize dialog box, ACT! keeps track of any records in your 
database that have been deleted in the other database. You can see which 
contacts and groups have been deleted in the other database, and if you 
want, you can delete those records from your database.

Note: Contacts or groups that are marked as deleted from another database 
are not synchronized. If you make changes to a contact or group that is 
marked as deleted, and synchronize the updated contact or group with 
another database or user, the records are not synchronized.

To see which contacts have been added or changed:

From the Lookup menu, choose Synchronized Records > Last 
Synchronized.

The records that were added or changed during the last synchronization 
are now the current lookup.

To see which contacts have been deleted from the other database:

From the Lookup menu, choose Synchronized Records > To Be 
Deleted.

The records deleted from the database with which you last synchronized 
are now the current lookup. You can delete them by choosing Delete 
Contact from the Contact menu.
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To see which groups have been deleted from the other database:

In the Groups window, choose Synchronized Records > To Be Deleted 
from the Lookup menu.

The records deleted from the database with which you last synchronized 
are now the current lookup. You can delete them by choosing Delete 
Group from the Group menu.

If you delete several contact records, you may want to reindex your 
database. For information about doing this, see “Performing database 
maintenance” on page 537. 

Understanding collection groups

A collection group is a group that is created to hold contact records that you 
receive from a specific user. You can choose an existing group in your 
database to serve as a collection group, or you can create an entirely new 
group to hold data that you receive from a user.

You do not have to use a collection group when you synchronize data with 
other users. However, it is recommended that you use a collection group if 
there is a chance that you will receive contacts from a user that are not 
members of groups that you are synchronizing with that user.

For example, you are synchronizing data with your colleague Erika, and you 
choose to synchronize selected groups in your database. When you receive 
updates from Erika, you receive three contacts from the XYZ Company. 
These contacts are not members of groups in your database. You make 
changes to these contacts, but do not add them to any of the groups that you 
synchronize with Erika. The next time you synchronize with Erika, you 
synchronize the same groups. When Erika receives the update from you, she 
will not receive the changes that you made to the contacts from XYZ 
Company because they are not members of a group that you synchronized.

To prevent this problem, you need to specify a collection group to hold 
contacts that you receive from Erika. When you specify a collection group, all 
contacts that you receive from Erika that are not in a group that you selected 
for synchronization are added to the collection group. When you make 
changes to the XYZ Company contacts and synchronize with Erika again, 
you just need to make sure that you synchronize the collection group to 
which the XYZ Company contacts were added. When you synchronize this 
group, Erika will receive the changes you made to these contacts.
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If you are synchronizing all contacts and all groups, or if all of the contacts 
you are synchronizing already belong to groups, you probably don’t need to 
use collection groups.

You can create a collection group for a user in one of two ways:
■ When you set up the user in the Define Users dialog box. For more 

information about setting up synchronization users in the Define Users 
dialog box, see “Quickly setting up multiple users for synchronization” 
on page 505.

■ When you set up the user in the Synchronization Setup Wizard. For 
information on setting up users in the Synchronization Setup Wizard, see 
“Setting up synchronization with other users” on page 492.

ACT! handles collection groups in the same way that it handles other groups, 
so you can perform lookups on collection groups just as you can with other 
groups.

Receiving synchronization reminders

You may want to make sure that you synchronize data at least once a week, 
once a month, or at another interval to ensure that your database and your 
colleagues’ databases are up to date. ACT! can display a reminder if you have 
not synchronized data for a specified number of days.

To receive synchronization reminders:

1 From the Edit menu, choose Preferences.

2 Click the Synchronization tab.

3 Select the Display Reminder If You Have Not Synchronized 
In __ Day(s) option.

4 Enter a number of days or use the scroll arrows to select a number of 
days, and click OK.

If you do not synchronize data within the specified number of days, a 
dialog box appears, reminding you to synchronize your data.

Keeping a field from being updated

You may have certain fields in your database that you do not want to be 
updated by anyone else, and from which you do not want to send updates. 
For example, you may not want the ID/Status field to be updated because 
you use this field for specific information needed only by you. You can block 
synchronization for any field in your database. This means that no 
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information will be sent from this field and no updates will be applied to this 
field when you synchronize data.

To keep a field from being updated when you synchronize data:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 From the Record Type drop-down list, select Contact or Group.

3 In the field list, select the field on which you want to block 
synchronization.

You can select only one field at a time.

4 Select the Block Synchronization option.

5 (Optional) Repeat steps 3 and 4 for any additional fields on which you 
want to block synchronization.

6 Click OK when you have finished.

Scheduling automatic synchronization
You may find it useful to set up a regular schedule for synchronizing your 
data, and have ACT! automatically perform the synchronization. With 
automatic synchronization, you can leave your computer unattended and still 
send and receive updates. If you use a modem to send and receive updates, 
you can set a time for synchronization when telephone rates are lowest. 
Note, however, that if you synchronize data using e-mail, especially with 
remote e-mail systems such as cc:Mail Mobile, you must log into your e-mail 
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system through ACT! and remain logged in during the scheduled automatic 
synchronization times.

Note: Automatic synchronization is not recommended if you connect to 
other users via CompuServe.

To set up automatic synchronization:

1 Open the database that you want to set up for automatic 
synchronization.

2 Do one of the following:
■ If you are not already working in the Synchronization Setup Wizard, 

skip to step 3 in this procedure.
■ If you are already working in the Synchronization Setup Wizard, click 

Yes in the panel that asks if you want to set up automatic 
synchronization, and skip to step 6 in this procedure.

3 From the Edit menu, choose Preferences.

The Preferences dialog box appears.

4 Click the Synchronization tab.

5 Click the Schedule button located at the upper right corner of the 
Synchronization tab.

The Synchronization Schedule dialog box appears.
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6 In the Days group box, select the day or days on which you want to 
synchronize data.

Be sure to select at least one day for synchronization.

7 In the Times group box, select the times at which you want to 
synchronize data and click Add.

Shift+click to select multiple times that are adjacent in the list. Ctrl+click 
to select multiple times that are dispersed in the list.

The times you select appear in the list on the right side of the dialog box.

8 (Optional) If you want to remove any synchronization times from the list 
on the right, select the time you want to remove and click Remove. 

9 Click OK.

10 Remember to leave the database open when you are finished working 
with ACT! so that synchronization updates are sent and received 
automatically at the times you specified. 

Note that if you are using cc:Mail Mobile or MS Exchange Remote, ACT! 
puts outgoing updates in your outbox and sends them the next time you 
connect to your e-mail system.

If you are synchronizing via modem, you must turn on the Wait For Calls 
option in the Synchronization tab of the Preferences dialog box.

Maintaining efficient synchronization
Every time you modify ACT! data, ACT! automatically tracks the field-by-field 
changes to a database in a transaction log. The transaction log gets 
significantly larger with each synchronization and takes up more and more 
disk space. After a certain amount of time, you should clear the transaction 
log.

Note: If for some reason you do not want changes tracked in the transaction 
log, turn off the Enable Transaction Logging option in the Advanced tab of 
the Define Fields dialog box.

You can clear the transaction log on a regular schedule by setting the Purge 
Transaction Log And Synchronization Reports After __ Day(s) option in the 
Synchronization tab of the Preferences dialog box. You can also clear the 
transaction log at any time by selecting the Transaction Log option in the 
Database Maintenance dialog box.
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It is important to remember that when you clear the transaction log, you do 
not remove or affect the data in your database. The transaction log simply 
details when changes were made to your database. It does not contain the 
actual changes that were made to the database.

In addition to the transaction log, ACT! can generate detailed reports about 
your synchronizations. When you select the Generate Synchronization 
Reports option in the Synchronization tab of the Preferences dialog box, 
ACT! generates a detailed report each time you synchronize data. This report 
contains details about the information that was sent, who sent the 
information to you, and other information such as whether ACT! rejected 
updates that were sent due to the presence of more recent information in 
your database. In addition to the detailed report, ACT! generates a report 
summarizing the information in the detailed report.

By default, these reports are placed in the default synchronization folder in 
the main ACT! folder. Like the transaction log, the synchronization reports 
can take up a significant amount of space on your hard disk. If you selected 
the option to generate these reports, you can clear them on a regular 
schedule by setting the Purge Transaction Log And Synchronization Reports 
After __ Day(s) option in the Synchronization tab of the Preferences dialog 
box.

Note: Generally, you only need to generate synchronization reports if you 
need to diagnose a synchronization problem. If you do need to generate 
synchronization reports, you can find information about how to open and 
read these reports in the ACT! 4.0 Administrator’s Guide, which is included 
on the ACT! compact disc.

To set a schedule for clearing the transaction log and synchronization 
reports:

1 From the Edit menu, choose Preferences.

2 Click the Synchronization tab.

3 Select the Purge Transaction Log And Synchronization Reports After __ 
Day(s) option.

4 Enter a number of days and click OK.
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To clear the transaction log immediately:

1 From the File menu, choose Administration > Database Maintenance.

The Database Maintenance dialog box appears.

2 In the Purge group box, select Transaction Log.

The Before field appears to the right of the Transaction Log option.

3 From the Before drop-down calendar, select a date. 

Note: All changes in the transaction log prior to the specified date will be 
purged. Be sure not to specify a too-recent date; if you purge the transaction 
log of changes that have not yet been synchronized, they will be lost.

Troubleshooting
This section offers solutions for common data synchronization problems.

I received an update that contained files attached to contact records, 
but I can’t open the files.

Files that are attached to contact or group records are not sent with 
synchronization updates—only the shortcuts to the files are sent. If both the 
attached document and the application used to create the document exist on 
the computer receiving the update, the user receiving the update can relink 
the attachment to the contact or group record. To relink the attached file to 
the record, the attachment must be in the same location as it was on the 
computer from which it was sent. For example, you use your office computer 
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to create a Microsoft Word document and attach the document to a contact 
record. You place the document in C:\My Documents on your office 
computer, and synchronize this data with the ACT! database on your laptop 
computer. To relink this document to the contact record in your laptop 
database, do either of the following: 
■ Put the file in a folder called My Documents on your laptop’s C drive. 
■ In the Notes/History tab of the contact record, select the attachment and 

click the Details button. In the Details dialog box, change the location of 
the attachment.

I made changes to a layout in my database, but the changes weren’t 
sent when I synchronized the database.

Changes that you make to layouts are not synchronized when you 
synchronize contact information. However, there are several methods that 
you can use to apply a new or changed layout to a database with which you 
are synchronizing data. For information about sharing layouts, refer to 
“Sharing layouts with other users” on page 424.

Note that any new fields you add to a database are synchronized if you 
choose to synchronize field definitions. However, the person with whom you 
synchronize data must add the field to his or her layout using the layout 
designer, just as you do when you add a new field to a layout in your own 
database. For more information, see “Adding fields to layouts” on page 413.

My assistant said he scheduled a meeting for me with a customer, but 
after he sent me the synchronization update, I don’t see the meeting 
in my customer’s contact record.

Check to see if you have duplicate records in the database you synchronized. 
For example, if you have a record where your client’s name is entered as 
John Liao and another record where the same person’s name is entered as 
John D. Liao, ACT! treats these as two separate records. If your assistant 
scheduled the meeting with John D. Liao, and you look at John Liao’s record, 
you will not see the scheduled activity. If you do have duplicate records in 
your database, ACT! can scan for duplicates, and you can delete the duplicate 
record, or import it back into your database and merge the information in the 
duplicate records. For more information, see “Checking for duplicate 
records” on page 540.
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I seem to be sending and receiving contact records of users who are 
not set up as users of my database. How is this happening?

The Record Creator of a contact record or group is automatically included in 
a synchronization update even if that contact is not part of the group of 
records being synchronized.

I received an error message saying that ACT! found a synchronization 
update that was intended for someone else. How did this happen? I 
don’t want to apply the update to my database. How do I make sure 
the information gets to the right person?

You may receive this message if you accidentally select someone else’s folder 
as your synchronization folder for receiving synchronization updates. If you 
don’t want to apply the update to your own database, click No when you 
receive this message. When you click No, the synchronization update is 
moved to the Briefcase, which is located in your main ACT! folder. After the 
update is in the Briefcase, the intended recipient can retrieve it.

I received an error message saying “ACT! cannot apply the 
synchronization update. The synchronization update may be from a 
previous version of ACT!, it may be damaged, or there may not be 
sufficient disk space to apply the update.” 

If you receive this message, you may simply have unnecessary files in your 
Temp folder. Delete any unnecessary files in your Temp folder, then try to 
reapply the update. If this does not solve the problem, make sure that the 
update is being sent from the most recent upgrade of ACT!, and that you 
have enough disk space to receive and apply the update.

When I synchronize notes, all changes made to notes are not being 
synchronized.

When you synchronize notes, existing notes that have been edited by more 
than one user are not merged together as they were in earlier ACT! versions. 
Instead, the most recently created or edited note is added and older changes 
to a note are ignored.
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Performing Database 
Administration

When you create an ACT! database, you are automatically the administrator 
of that database. As the database administrator, you can set up other ACT! 
users so that they have access to your database. You are also responsible for 
keeping your data safe by performing regular database maintenance and 
backing up the data. Even if you are the only user of a database, you should 
still perform regular backups and maintenance of your data.

Setting a password for your database
Even if you are the only user of your database, you may want to set a 
password for it. This ensures that no one else can view or make changes to 
your data if they are using your computer. In a multiuser database, all users 
should have their own passwords. For information about setting passwords 
for other users, see “Setting up a multiuser database” on page 528.

Note: Please make a note of your password and keep it safe so that you can 
find it easily if you forget it. If you lose your password, you will not be able 
to open your database, and ACT! Technical Support might not be able to help 
you restore the password.
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To set a password for your database:

1 From the File menu, choose Administration > Set Password.

The Set Password dialog box appears.

2 Enter the password in the New Password field, retype the password in 
the next field and click OK.

If a password has already been set, you need to enter the old password 
in the Old Password field.

Setting up a multiuser database
When you first create a database, you are the only user of that database. If 
you want, you can set up your database so that other users have access to it. 
For example, you may be a sales manager with an assistant who schedules 
your appointments and a group of sales representatives in the field. All of 
you may need access to the same database. You can set up your assistant and 
your sales representatives as users of your database.

Note: Do not confuse the term user with the term contact. A user is someone 
who has access privileges to your database; a contact is a record contained in 
the database.

The shared database must be on a networked computer to which the other 
users have access. When you add access for other users, you can specify 
their security level, which determines what actions they can perform when 
they log on to the database. Each user of the database will have his or her 
own My Record in that database.
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If you use the ACT! synchronization feature, you can quickly set up the users 
with whom you want to synchronize data. For information about setting up 
users for synchronization, see “Quickly setting up multiple users for 
synchronization” on page 505.

To add users to a database:

1 From the File menu, choose Administration > Define Users.

The Define Users dialog box appears with the User Settings tab active. If 
this is the first time you are adding users to the database, only your name 
appears in the list.

2 Click Add User.

3 Enter a name for the user in the User Name field.

4 Enter a password for the user in the Password field.

Note: Be sure to make a note of this so that you can tell the user his 
or her password. If users lose their passwords, they will not be able 
to open their databases, and ACT! Technical Support might not be 
able to help restore the passwords.

5 Select an option from the Security Level drop-down list.
■ A user with Browse security level can see the records in the database, 

but cannot add, modify, or delete records.
■ A user with Standard security level can see the records in the 

database, can add, delete, and modify records, and can synchronize 
with another database or user. However, standard users cannot add 
new users to the database, perform maintenance on the database, or 
modify the database fields.
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■ A user with Administrator security level can perform any database 
function, including adding new users, synchronizing data, performing 
database maintenance, and modifying the database fields.

6 (Optional) Select the Enable Logon option.

In most cases, you will turn on this option; however, if you are setting up 
a user only for synchronization purposes, you may not want this user to 
be able to log on to the database.

7 (Optional) Select the Enable Synchronization option if you want to be 
able to synchronize data with this user.

Note: If you select the Enable Synchronization option, you must 
specify how to exchange synchronization updates with this user. See 
“Quickly setting up multiple users for synchronization” on page 505 
for more information.

8 Repeat steps 2 through 7 for each user that you want to set up. Click OK 
when you have finished adding users.

The Assign My Records dialog box appears.

In the Assign My Records dialog box, you can create a My Record for 
each user of your database. Users that do not have My Records will not 
appear in any user lists in the database until My Records are created for 
them. Note that only users whom you have set up as logon users require 
a My Record for your database. Synchronization users do not require a 
My Record.

9 Do one of the following:
■ If you want to assign each user a My Record now, double-click the 

user’s name in the list or select the user’s name in the list and click 
Assign Now. When you click Assign Now, the My Record appears 
where you can specify information about the user. As you assign My 
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Records for each user, their names are removed from the list in the 
Assign My Records dialog box. When you have finished assigning My 
Records, you can exit the dialog box by clicking Assign Later, or by 
clicking the Close button in the upper right corner of the dialog box.

■ If you do not want to assign My Records now, click Assign Later. If 
you do not create My Records for users of your database at this point, 
users will be prompted to create their own My Records the first time 
they log in to your database.

Removing a user’s access privileges to your database

At some point, you may want to remove a user’s access privileges to your 
database. This may occur if an employee leaves the company or is 
transferred to another division and no longer needs access to the database. 
You can do this by deleting the user’s name from the list of authorized users. 
When you delete a user from your database, you can either transfer that 
user’s records to another user or delete the user’s records entirely.

To delete a user from your database:

1 From the File menu, choose Administration > Define Users.

2 Select the user whose privileges you want to remove.

3 Click Delete User.

The Delete User dialog box appears.

4 Do one of the following:
■ Select the Delete Records option and click OK if you simply want to 

delete the user’s records.
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■ Select the Reassign To Another User option, then select the user to 
whom you want to transfer the deleted user’s records and click OK

A confirmation message appears asking if you want to delete the user.

5 Click Yes to delete the user.

Backing up your ACT! data
As with all electronic data, it is advisable to make frequent backups of your 
ACT! database. If you do this, you will be able to recover from unexpected 
disasters. To simplify the process of backing up your data, ACT! comes with 
an integrated backup utility. The ACT! backup utility allows you to easily 
back up all of the data files associated with a database and restore your 
backup if necessary.

Another way to back up your data is to use the Save Copy As command and 
save the database under a new name. You can also use the Save Copy As 
command to save an ACT! 4.0 database in ACT! 3.0 format. This is useful if 
you need to share data in your ACT! 4.0 database with others who may be 
using ACT! 3.0.

Caution: You can also use other backup products to back up your ACT! 
data. However, when using a backup product, it is important to remember 
that an ACT! database is not a single file, but is actually made up of more 
than 15 different files. When you back up or restore ACT! data using another 
backup product, make sure to back up and restore all files whose filenames 
begin with the name of your database.

Performing a backup

To back up a database, you must have Administrator security level. If you do 
not have Administrator security level for the database that you want to back 
up, the File > Backup menu command will appear dimmed. If you need to 
back up a database for which you do not have Administrator access, contact 
your ACT! database administrator.

When you perform a backup, ACT! backs up the currently open database, 
and compresses the information into a .ZIP file in a location you specify. You 
can select the types of data you want to include in a backup (such as layouts 
or reports). You can also request that ACT! display a message reminding you 
to perform regular backups.
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Note: ACT! does not back up word processing documents and document 
templates.

To back up an ACT! database:

1 Open the database that you want to back up.

2 From the ACT! File menu, choose Backup.

The Backup dialog box appears.

3 Click the General tab if it is not already selected.

The dialog box displays the name of the currently open database, and 
assigns a default name and location for the backup database. By default, 
ACT! stores the backup on your computer’s A: drive and saves the 
backup with the same name as the original database, with a .ZIP 
extension. The backup database is compressed automatically when you 
perform the backup.

If you have backed up more than one database, or backed up your data 
in different locations, you can choose another backup file or location 
from the drop-down list. The drop-down list includes the four most 
recent locations to which you backed up data.

4 (Optional) If you want to back up the database to a different location, 
click the Browse button and select a new location.

Note: If the folder you select as the backup location has been 
deleted or renamed, you will receive a message asking you to create 
a new folder to hold the backup.
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5 Click the Options tab.

6 Specify whether you want to include envelopes, labels, layouts, or 
reports in your backup.

7 If you want to receive a reminder to back up your data, select the 
Remind Me To Backup Every __Days option. Select a time interval by 
entering the number of days in the field. You can also use the scroll 
arrows to increase or decrease the number of days.

When you select this option, a reminder message appears when you start 
ACT! at the time interval you specified.

8 Click Start to begin the backup process.

If you are backing up your data over existing backup files, ACT! displays 
a message asking if you want to delete the existing file.

If you run out of space on the disk to which you’re backing up your 
data, ACT! displays a message asking if you want to create a multi-disk 
ZIP file. If you want to back up to multiple disks, insert another disk into 
the drive you specified in the Backup dialog box and click OK.

When the backup process is complete, ACT! displays a message 
informing you that the backup was completed successfully.

Saving a copy of your ACT! database

Another way to make a backup of an ACT! database is to use the Save Copy 
As command and save the database under a new name. 

You can also use the Save Copy As command to as a simple way to save an 
ACT! 4.0 database in ACT! 3.0 format. This is useful if you need to share data 
with ACT! 3.0 users.
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To save a copy of an ACT! database:

1 From the ACT! File menu, choose Save Copy As.

The Save Copy As dialog box appears, asking whether you want to save 
all the records in the database or create an empty copy of the database.

2 Select the Copy Database option and click OK.

The Save As dialog box appears.

3 Select a location, enter a file name for the copied database.

4 (Optional) Select Save Copy in ACT! 3.0 format if you want to save the 
copy as an ACT! 3.0 database.

Note: If you save an ACT! 4.0 database in ACT! 3.0 format, some 
ACT! 4.0 features will not be available in the saved copy.

5 Click Save to begin saving your database.

Restoring a backup copy of a database
In rare instances, you may need to restore your backup copy of a database. 
For example, you may have inadvertently purged records that you need to 
see again. Alternatively, a hardware or software problem could have 
corrupted your data. You can easily restore any backup file that you create 
using the ACT! backup utility. You can also restore saved copy backups of 
your database.
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Restoring a backup

You can use the Restore command in the File menu to restore any backup 
file that you create using the ACT! backup utility.

Note: If you backed up your data to multiple disks, make sure you have all 
of the disks nearby before you begin the process of restoring your backup 
file. ACT! will ask you to insert each disk during the restoration process.

To restore a backup:

1 From the File menu, choose Restore.

The Restore dialog box appears.

If you have a database open, ACT! asks you to close the currently open 
database during the restoration process.

2 Enter the filename of the backup file you want to restore.

If you have previously backed up a database, ACT! displays the name of 
the last file you backed up. If you have backed up more than one 
database, you can choose another backup file from the drop-down list. 
The drop-down list includes the four most recent backup files.

3 (Optional) If you want to restore a backup file that is not available in the 
drop-down list, click the Browse button to locate the file.

4 Enter the location in which you want to restore the file.

If you have previously restored a backup file, ACT! displays the name of 
the last location in which you restored the backup file. If you have 
restored other backups in different locations, you can choose another 
location from the drop-down list. The drop-down list includes the four 
most recent locations in which you restored backup files.
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5 (Optional) If you want to restore the database to a different location, 
click the Browse button.

6 If you backed up your data to removable media, such as a floppy disk, 
insert the disk in the appropriate drive.

7 Click Start.

The database backup file is restored in the location you specified.

Restoring a saved copy backup

If you saved a copy of your database to use as a backup, you can restore the 
backup database at any time. Restoring the backup database is as simple as 
opening the backup copy and saving it to the original location from which 
you backed it up.

To restore a saved copy backup:

1 From the ACT! File menu, choose Open.

2 Locate the backup copy of the database, and click Open.

The backup copy of the database opens.

3 From the File menu, choose Save Copy As.

Save the backup copy using the same name and location as the original 
database. This will overwrite the damaged database and put the backup 
copy in its place. If you don’t want to overwrite the original database, 
save the backup database using a different name.

Performing database maintenance
You should perform regular maintenance to keep your ACT! database 
running efficiently. If you do not perform database maintenance, you may 
find that your database performance slows down. 

As you delete records and activities from your database, the database still 
uses the disk space that was taken up by the deleted records. Also, the index 
still contains references to the deleted records, which can slow down the 
performance of lookup and query procedures. To make your database run 
more efficiently, you can use the Database Maintenance command to 
rebuild the indexes and delete the empty spaces in the database. In addition, 
you can clean up your database by purging (deleting) notes or histories prior 
to a specified date. You can also purge entries in the synchronization 
transaction log and activities that you have cleared.
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It is always good practice to back up your database before you perform 
maintenance on it. This ensures that you will be able to retrieve data that you 
purge when you perform maintenance. For information about how to back 
up your database, see “Backing up your ACT! data” on page 532.

To use the Database Maintenance command, you must be the only user 
logged on to the database and you must have Administrator security level. If 
you are the administrator of a multiuser database, you need to lock the 
database before performing maintenance. 

Note: If you are unsure of your security level, choose About ACT! from the 
Help menu. The General tab of the About ACT! dialog box displays your user 
name and security level.

To lock other users out of your database:

1 From the File menu, choose Administration > Lock Database.

If no other users are currently logged on to the database, the database is 
locked immediately. If other users are logged on to the database, the 
Lock Database dialog box appears and displays the list of users currently 
logged on to the database.

2 Specify the amount of time until the other users are automatically logged 
off the database and click Lock.

The other users receive notification that they must log off the database or 
be automatically logged off.
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To unlock a database:

From the File menu, choose Administration > Unlock Database.

To perform database maintenance:

1 From the File menu, choose Administration > Database Maintenance.

The Database Maintenance dialog box appears.

2 From the Reindex group box, select one of the following options:
■ The Do Not Reindex option leaves the indexes unchanged. You may 

want to select this option if you quickly want to purge notes, 
histories, and so on without taking the time to reindex the database.

■ The Reindex Database option deletes and rebuilds all the index files. 
To keep your ACT! database running efficiently, you should use this 
option as often as once a week if you are using the database daily.

■ The Compress And Reindex Database option deletes and rebuilds all 
the index files, and recovers space from deleted records. You should 
use this option if you have deleted or merged a number of records. 
Although this is the most time-consuming maintenance operation, this 
option does the most to optimize the performance of your database.

3 (Optional) From the Purge group box, select the items that you want to 
delete from the database. 

When you select any of the Purge options, the Before field appears to 
the right of the option name. This lets you specify which notes, histories, 
attachments, synchronization transaction log entries, or cleared activities 
you want to delete. For example, if you select the Notes option and 
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select 3/5/98, all notes created prior to March 5, 1998 will be deleted 
from the database.

■ The Notes option lets you delete all of the notes created prior to the 
specified date. 

■ The Histories option lets you delete all of the history entries created 
prior to the specified date. 

■ The Attachments option lets you delete the links to all of the 
attachments created prior to the specified date. Note that the files 
themselves are not deleted—only the links to the files are removed.

■ The Transaction Log option lets you delete synchronization 
transaction log entries prior to the specified date.

■ The Cleared Activities option lets you delete any activities that you 
cleared prior to a specified date. When you complete activities and 
clear them, the records of the cleared activities still remain in your 
database. Also, the cleared activities still appear on calendars and 
activity lists if you specify that you want cleared activities to be 
grayed or struck through. Purging cleared activities removes them 
completely.

4 Click OK when you have selected the options you want.

Checking for duplicate records
When you have many contact records in your database, you may find that 
you have accidentally entered the same contact more than once—instead of 
having a single record, you have two or more records for the same person. 
You may also have inadvertently created duplicate group records. ACT! lets 
you scan your database for duplicate contact or group records. If it finds 
duplicate records, you can decide whether to delete one or more of them. 
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Note: You cannot automatically merge duplicate records into one composite 
record. However, you can copy and paste data between fields in different 
records. You can also export one of the duplicate records to a new database, 
then import it back in and merge the duplicate records. For more information 
about importing data and setting import options, see Chapter 14, “Importing 
and Exporting Data and Linking with Handheld Devices.”

By default, ACT! uses the following three criteria to find duplicate contact 
records:
■ Company name
■ Contact name
■ Phone number

If all three of these items are identical in any two contact records, ACT! 
considers them to be duplicate contact records.

By default, when ACT! scans for duplicate group records, it uses the 
following two criteria to find duplicate records:
■ Group name
■ Record creator

If these items are identical in any two group records, ACT! considers them to 
be duplicate group records.

If you want ACT! to search for different criteria when it checks for duplicate 
contact or group records, you can specify different criteria. For information 
about this, see “Specifying which fields ACT! checks for duplicate records” on 
page 542.

To scan for duplicate records in your database:

1 Make sure that you are in either the Contact or the Group window, 
depending on which type of records you want to check for duplicates.

2 From the Tools menu, choose Scan for Duplicates.

If ACT! finds duplicate records, it creates a lookup of these records. You 
can decide whether or not to delete the records in the lookup.
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Caution: If you delete duplicate records, you cannot undo the 
deletion. If you want to save the information in duplicate records, 
you can copy and paste data between fields in different records. You 
can also export the duplicate records to a new, temporary ACT! 
database, then import them back in and merge the records with the 
duplicates in your original database. For more information about 
exporting ACT! data to a new database, see “Exporting data from one 
ACT! database to another” on page 453. For more information about 
importing data and setting import options, see “Importing ACT! data 
into your current ACT! database” on page 440.

Specifying which fields ACT! checks for duplicate records

ACT! considers records to be duplicate records if three fields contain identical 
data. You can specify which three fields ACT! searches for duplicate data.

To specify which fields ACT! checks for duplicate records:

1 From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2 Click the Advanced tab.

3 From the Record Type drop-down list, choose Contact.

This lets you specify how ACT! checks for duplicate contact records.

4 In the Match Duplicates Using group box, select the three fields that you 
want ACT! to search for duplicate contact data.
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5 (Optional) In the Record Type field, choose Group.

This lets you specify how ACT! checks for duplicate group records.

6 (Optional) In the Match Duplicates Using group box, select the three 
fields that you want ACT! to search for duplicate group data.

7 (Optional) Select the Enable Duplicate Checking option if it is not 
selected.

When this option is turned on, ACT! notifies you if you enter duplicate 
contacts or groups.

8 When you have selected the contact or group fields in the Match 
Duplicates Using group box, click OK.

Note: To specify how ACT! checks for duplicate records, you do not need to 
make any changes to the settings in the Indexes group box in the Advanced 
tab of the Define Fields dialog box. For information about these settings, see 
“Speeding up lookups, queries, and sorts using indexes” on page 399.





Symantec Service and 
Support Solutions

Symantec is committed to excellent service worldwide. Our goal is to provide you 
with professional assistance in the use of our software and services, wherever you 
are located.

Technical Support and Customer Service solutions vary by country. If you have 
questions about the services described below, please refer to the section 
“Worldwide Service and Support” at the end of this chapter.

Registering your Symantec product
To register your Symantec product, please complete the registration card included 
with your package and drop the card in the mail. You can also register via modem 
during the installation process (if your software offers this feature) or via fax to 
(800) 800-1438 or (541) 984-8020.

Technical support
Symantec offers an array of technical support options designed for your individual 
needs to help you get the most out of your software investment.

World Wide Web
The Symantec World Wide Web site (http:/service.symantec.com) is 
the doorway to a set of online technical support solutions where you will find the 
following services:

Interactive problem solver 

Symantec’s online interactive problem solver (known as the Support Genie) helps 
you solve problems and answer questions about many Symantec products.

Product knowledgebases

Product knowledgebases enable you to search thousands of documents used by 
Symantec Support Technicians to answer customer questions.
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FAQs

Frequently Asked Questions documents, also known as FAQs, list commonly asked 
questions and clear answers for specific products.

Discussion groups

Discussion groups provide a forum where you can ask questions and receive 
answers from Symantec online support technicians.

FTP

Point your Web browser to http://service.symantec.com to search for 
and download technical notes and software updates. You can also click the 
LiveUpdate button in programs enabled with this feature to automatically download 
and install software updates and virus definitions.

Other Symantec support options include the following:

America Online Type Keyword: SYMANTEC to access the Symantec 
forum.

CompuServe Type GO SYMANTEC to access the Symantec forum.

Symantec BBS The Symantec BBS supports modem speeds from 300 
through 28,800 bps. Set your modem to 8 data bits, 1 
stop bit, no parity and dial (541) 484-6669. In Europe, 
dial 31 71 5353292.

Automated fax retrieval 
system

To receive general product information, fact sheets and 
product upgrade order forms directly to your fax 
machine, please call our Customer Service fax retrieval 
system at (800) 554-4403 or (541) 984-2490.

For technical application notes, please call our 
Technical Support fax retrieval system at (541) 984-2490 
and select option 2.

StandardCare Support If you can’t access the Internet, take advantage of your 
90 days of free telephone technical support (from the 
date of your first call). This 90 days of support is for 
installation and configuration questions only, and is 
available at no charge to all registered users of 
Symantec software. For all other questions, please use 
our PriorityCare or PlatinumCare services.

Please see the back of this manual for the support 
telephone number for your product.
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Support for old and discontinued versions
When a new version of this software is released, registered users will receive upgrade 
information in the mail. Telephone support will be provided for the previous version 
for 6 months after the release of the new version. Technical information may still be 
available through online support.

When Symantec announces that a product will no longer be marketed or sold, 
telephone support will be discontinued 60 days later. Support will only be available 
for discontinued products through online services. See the section “Technical support” 
for online service options.

Customer Service
Symantec’s Customer Service department can assist you with non-technical questions. 
Call Customer Service to:

■ Order an upgrade.

■ Subscribe to the Symantec Support Solution of your choice.

■ Fulfill your request for product literature or demonstration disks.

■ Find out about dealers and consultants in your area.

■ Replace missing or defective CDs, disks, manuals, etc. 

■ Update your product registration with address or name changes.

You can also visit Customer Service online at www.symantec.com/custserv 
for the latest Customer Service FAQs, to find out the status of your order or return, or 
to post a query to a Customer Service discussion group.

Worldwide Service and Support
Symantec provides Technical Support and Customer Service worldwide. Services vary 
by country and include International Partners who represent Symantec in regions 
without a Symantec office. For general information, please contact the Symantec 
Service and Support Office for your region.

PriorityCare and 
PlatinumCare Support

Expanded telephone support services available to all 
registered customers. For complete information, please 
call our automated fax retrieval service, located in the 
United States, at (800) 554-4403 or (541) 984-2490, and 
request document 070, or visit www.symantec.com/
techsupp/telesupp.html
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Service and Support offices
NORTH AMERICA

Symantec Corporation (800) 441-7234 (USA & Canada)
175 W. Broadway (541) 334-6054 (all other locations)
Eugene, OR, 97401 Fax: (541) 984-8020

Automated Fax Retrieval (800) 554-4403
(541) 984-2490

BRAZIL

Symantec Brazil +55 (11) 5561 0284
Av. Juruce, 302 - cj 11 Fax: +55 (11) 5530 8869
São Paulo - SP
04080 01
Brazil

EUROPE

Symantec Europe Ltd. +31 (71) 535 3111
Kanaalpark 145 Fax: +31 (71) 535 3150
2321 JV Leiden
The Netherlands

Automated Fax Retrieval +31 (71) 535 3255

ASIA/PACIFIC RIM

Symantec Australia Pty. Ltd. +61 (2) 9850 1000
408 Victoria Road Fax: +61 (2) 9850 1001
Gladesville, NSW 2111
Australia

Automated Fax Retrieval +61 (2) 9817 4550

Most International Partners provide Customer Service and Technical Support for 
Symantec products in your local language. For more information on other Symantec 
and International Partner locations, please call our Technical Support automated fax 
retrieval service, in the United States at +1 (541) 984-2490, choose Option 2, and 
request document 1400.

Every effort has been made to ensure the accuracy of this information. However, 
the information contained herein is subject to change without notice. Symantec 
Corporation reserves the right for such change without prior notice.
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✄
 Disk/CD-ROM Replacement

DISK/CD-ROM REPLACEMENT: After your 60-Day Limited Warranty, if your disk(s) or CD-ROM become
unusable, fill out the information below and return 1) this form, 2) your damaged disks or CD-ROM, and 3) your
payment (see pricing below, add sales tax if applicable) to the address below to receive replacement disks or a
replacement CD-ROM. DURING THE 60-DAY LIMITED WARRANTY PERIOD, THIS SERVICE IS FREE. You must be a
registered customer in order to receive disk or CD replacements.

Please Send Me:    ❑ CD-ROM for ACT! for Windows 95/NT and ACT! 3.0 for Windows 3.1

❑ 31/2-inch Disks (1.44 MB) for ACT! 4.0 for Windows 95/NT 

❑ 31/2-inch Disks (1.44 MB) for ACT! 3.0 for Windows 3.1

Name __________________________________________________________________________________________

Company Name__________________________________________________________________________________

Street Address (No P.O. Boxes, please)_______________________________________________________________

City ___________________________________________________ State ______Zip/Postal Code _______________

Country* _______________________________________________ Daytime Phone___________________________

Software Purchase Date __________________________________ Version _____________________________________________

*This offer limited to U.S., Canada, and Mexico. Outside North America, contact your local Symantec office 
or distributor. 

Briefly Describe the Problem: ______________________________________________________________________

_______________________________________________________________________________________________

Replacement Price $10.00

Sales Tax (See Table)

Shipping & Handling $ 9.95

TOTAL DUE $

FORM OF PAYMENT** (Check One)

❑ Check (Payable to Symantec) Amount Enclosed $___________ ❑ Visa ❑ MasterCard ❑ American Express

Credit Card Number _____________________________________ Expires _________________________________

Name on Card (Please print)_______________________ Signature _______________________________________

**U.S. Dollars. Payment must be made in U.S. dollars drawn on a U.S. bank.

MAIL YOUR DISK REPLACEMENT ORDER TO:
Symantec Corporation
Attention: Disk Replacement
P.O. Box 10849
Eugene, OR 97440-2849

Please allow 2-3 weeks for delivery within the U.S.
ACT!, Symantec, and the Symantec logo are U.S. registered trademarks of Symantec Corporation. 
Other brands and products are trademarks of their respective holder/s. © 1996 Symantec Corporation. All rights reserved. Printed in the U.S.A.

SALES TAX TABLE: AZ (5%), CA (7.25%), CO (3%), CT (6%), DC (5.75%), FL (6%),
GA (4%), IA (5%), IL (6.25%), IN (5%), , KS (4.9%), LA (4%), MA (5%), MD (5%), ME (6%),
MI (6%), MN (6.5%), MO (4.225%), NC (6%), NJ (6%), NY (4%), OH (5%), OK (4.5%),
PA (6%), SC (5%), TN (6%), TX (6.25%), VA (4.5%), WA (6.5%), WI (5%).
Please add local sales tax (as well as state sales tax) in AZ, CA, FL, GA, MO, NY, OH, OK,
SC, TN, TX, WA, WI. In Canada: all provinces (except NB, NF, NS, ON) - 7% GST; 
ON - 7% GST plus 8% PST; NB, NF, NS - 15% HST.
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access privileges

for synchronization
using shared folders 495
with another database 473

removing 531
setting 528

accessing web sites from ACT! 94–100
ACT! 2.0

converting databases from. see the 
Moving to ACT! 4.0 guide

Merge command. see Import command
Transfer command. see Export command

ACT! 3.0
converting ACT! 4.0 databases to 44
converting databases from 43

ACT! 4.0
converting to ACT! 3.0 databases 44
getting help using 45–49
installing 22–24
networks supported in 22
opening 40
overview of concepts used in 24
removing from your computer 24
system requirements for 21

ACT! 4.0 Administrator’s Guide
network installation information in 23
reading online 47

ACT! 4.0 User’s Guide
reading online 47
using 38

ACT! Contacts address book
Address Book dialog box for 330
editing e-mail addresses in (tip) 331
using typeahead feature with 348

ACT! Mail Merge Fields command (Microsoft 
Word and WordPerfect) 233

ACT! word processor. see word processor

activities
adding contacts when scheduling 145
adding descriptions of 147
assigning to groups 216
associating with groups 155
clearing 170–172
conflict checking for 159
deleting 174
display colors for, setting 148
e-mail reminders for 151
filtering 167
finding

all contacts whose records include 
122

contacts associated with 167
follow-up activities, scheduling 172
priorities for, setting 147
private, scheduling in a shared database 

156
recording histories for 173
recurring, scheduling 152–155
rescheduling 160
rolling over 158
scheduling 133–174

follow-up activities 172
for other people 156
for yourself 134
from contact records 134
from the calendars 135–140
from the Groups window 217
in a shared database 155
methods for 134
overview of 133
setting preferences for 157

sending e-mail reminders about 151
setting alarms for 148
setting dates for 141
setting duration for 142
setting start time for 141
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activities (continued)
sorting 162, 166
specifying type for 140
specifying with whom activity is 

scheduled 143–145
timeless 142
viewing 161–169

for a specific contact 166
using the Task List 161–165

viewing for groups 216
see also calls, meetings, to-do items

Activities section (report templates) 358
Activities tab

clearing activities from 170
customizing columns in 409–412
deleting activities from 175
printing 166
rescheduling activities from 161
sorting activities in 166
viewing activities in 166

Activities/Time Spent report template 352
Add Directory Service dialog box, options 

available in 92
Add Label command (for fields) 414
Add To Lookup option 123
adding

ACT! contacts in WinFax 311
additional contacts to contact records 64
columns to list views 410
commands

to menus 427
to the Internet Links submenu 100–

107
to the Lookup, Write, and Reports 

menus 425
contacts

to groups 206–209
to your database 51
when scheduling activities 145

custom submenus to menus 427
descriptions for scheduled activities 147

adding (continued)
drop-down lists to fields 392–394
fields to layouts 413
fields to report templates 362–365
graphics to layouts 419
Internet directory services 91
labels to fields in report templates 366
sections to report templates 359
separators to menus 428
shapes to report templates 372
shortcut keys 433
tabs to layouts 417
text to report templates 371
users to a database 528

Address Book Options dialog box, options 
available in 77

address books
faxing 301
printing 76–78

addresses
e-mail

entering in e-mail messages 330
entering in the E-Mail Address field 

326
entering using E-mail Addresses 

dialog box 326
format for entering 325
specifying prefixes and postfixes for 

319, 320, 324
tips for editing 326

entering for groups 215
entering in contact records 56, 64
entering Internet addresses in contact 

records 65
for telephones or modems (defined) 264

addressing e-mail messages 330
Administrator security level, defined 530
Adobe Acrobat Reader 47
Advanced queries, creating 128
Advanced tab (Define Fields dialog box) 400
Alarms dialog box, options available in 149
alarms for activities, setting 148
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aligning
objects in report templates 369
text in word-processing documents 245

All Contacts lookup command 118
Allow Editing option, for fields 397
Alt Contacts tab 64
Always Display Country Code In Phone 

Fields option 58
Always Update In Document option 237, 238
America Online, accessing technical support 

using 546
anchoring columns 411
AOL. see America Online
Appearance option (reports) 377
Apply This Format For Country Code option 

57
assigning

access privileges for users 529
contacts to groups 206–209
icons to custom commands or macros 437
notes, histories, and attachments to group 

records 212
passwords to users 528

asterisk, in Forward button of dialer 274
attaching

contacts and groups to e-mail messages 
331

e-mail messages to contact records 341, 
348

fax image files to faxes (WinFax) 288, 
291, 300, 306

files
to contact records 73
to e-mail messages 334
to group records 213
to standard faxes 313

attachments
adding to contact records 73
assigning to group records 212
deleting from contact records 74
filtering in Notes/History tab 71
finding all contacts whose records 

include 122

attachments (continued)
not synchronized with other data (note) 

74
specifying for standard faxes 313
specifying whether to save from e-mail 

messages 349
Auto Suggest Spelling Changes option 252
automated fax retrieval system 49, 546
automatic data synchronization

scheduling 520
using CompuServe with 521
using remote e-mail with 520

Automatically Roll Over To Today option 158
Average option (reports) 365

B
background color in layouts, changing 418
backups

performing
saved copy backups 534
standard backups 532
using other backup products 532

restoring
saved copy backups 537
standard backups 536

banners, displaying on the Monthly calendar 
150

BBS. see Bulletin Board Service
beeper number, entering in contact records 

64
bitmaps

inserting in headers and footers 243
inserting in word-processing documents 

253
blank fields, finding contact records with 127
Block Synchronization field attribute 392
blocking field synchronization updates 519
bookmarks, adding for web sites 101
borders, changing in report templates 375
Briefcase folder, using with e-mail 337
Browse button, defined 38
Browse security level, defined 529
bulk mailings. see mail merges
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Bulletin Board Service, accessing for 
technical support 546

By Example lookup command 119, 124

C
calendars

clearing activities from 170
Daily 136
deleting activities from 175
displaying 137, 138
displaying contact records from 167
faxing 301
filtering activities on 167
filtering information on printed calendars 

177
Mini-Calendar 137
Monthly 137
overview of 34
printing 175–178
rescheduling activities from 160
scheduling activities from 135–140
setting preferences for 168
sharing with other users 155
viewing other users’ 157
Weekly 136

call forwarding. see forwarding calls
call transfer. see transferring calls
Caller ID, using with ACT! 278–282

detecting UnimodemV driver on your 
computer 280

determining if modem and phone line 
support Caller ID 279

displaying incoming contact records 282
list of compatible modems, how to obtain 

279
phone numbers searched 282
requirements for 278
setting up Caller ID 280

Calling Out taskbar button 512
calls

conference calls 276
defined 133
ending 268

calls (continued)
forwarding 273–275
hanging up 267, 268
placing 265–268
putting on hold 273
recording histories for 268–270
scheduling 133–178
timing 270–272
transferring 275
see also activities

Cancel Forwarding option 274
Case Sensitive option (ACT! word processor) 

239
categorizing

contacts 84
items in SideACT! 183–185

cc:Mail
setting up for use with ACT! 318
versions supported in ACT! 315

cc:Mail Mobile
automatic synchronization using 520, 522

CE, Windows. see Windows CE Handheld 
Personal Computer

cellular phone number, entering in contact 
records 64

changing
contact layouts 28
default e-mail system 346

Character field type 389
checking

for new e-mail messages 336
spelling. see spell checking

City lookup command 118
Clear Activity dialog box 265
Clear The Synchronized Records To Be 

Deleted option 510
clearing

activities 170–172
database information 537
items in SideACT! 186
synchronization log and reports 523

Close Up Blank Space option (reports) 377
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collection groups
defined 502, 518
explanation of 518

colors
changing in ACT! windows 407
changing in layouts 418
changing in report templates 374
changing in text (ACT! word processor) 

245
setting display colors for activities 148

columns
adding to list views 410
changing width of 409
locking 411
rearranging order of 410
removing from list views 412
viewing/hidingheadings in Notes/History 

tab 70
Combined inbox, for e-mail 336
commands

adding
to menus 427
to the Internet Links submenu 100–

107
to the Lookup, Write and Reports 

menus 425
assigning icons to 437
copying 436
creating 435
deleting 437
deleting from menus 428
rearranging in menus 427
rearranging in the Lookup, Write and 

Reports menus 425
Commands tab (Customize ACT! dialog box) 

435
Company lookup command 118
company name, printing on calendars 176
Complete button (dialer) 275
completed activities, recording 170–174
completed SideACT! items

deleting 192
recording 186

completed SideACT! items (continued)
specifying location for 187
unmarking 188

Compress And Reindex Database option 
(Database Maintenance dialog box) 539

compressing and reindexing your database 
537

CompuServe
accessing technical support using 546
minimizing connection time during 

synchronization 510
using automatic synchronization with 521
using in e-mail synchronization 475

CompuServe, setting up for use with ACT! 
319

conference calling 276
conflict checking, for activities 159
conflict updates, in data synchronization 516
Contact Directory report template 352
Contact field, entering information in 54
contact information

copying between fields 82
entering 53–67
swapping between fields 81

Contact List
creating lookups in 117
customizing columns in 409–412
entering contact information in 66
finding contacts in 111
opening individual contact records from 

112
overview of 31
sorting contacts in 113
switching modes in 110
tagging contacts in 115
untagging contacts in 116
viewing contacts in 109

contact records
adding

associated contacts to 64
to database from e-mail messages 339
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contact records (continued)
attaching

e-mail messages to 341, 348
files to 73
to e-mail messages 331

creating from e-mail messages 343
defined 25
deleting 85
deleting attachments from 74
deleting notes from 69
displaying

for incoming callers 278–282
from Task List or calendar 167

duplicates
finding 540
in merged databases 456

editing in WinFax 310
entering notes in 67
exporting

to another ACT! database 453–458
to other applications 458–462

importing
from another ACT! database 440–445
from other applications 445–452

modifying 79–84
multiple records at once 80
single records 79

opening from the Contact List 112
scheduling activities from 134
user-definable fields in 63
viewing

in WinFax 310
notes, histories, and attachments in 71

see also contacts
Contact Report template 352
Contact section (report templates) 357
Contact Status report template 352
Contact subsection (report templates) 358
Contact window

adding contacts to groups from 208
calling contacts from 265
entering contact information in 53
overview of 27

Contact window (continued)
scheduling activities in 134
viewing group membership from 211

contacts
adding

additional contacts to a record 64
from Internet searches 89
in WinFax 311
to groups 206–209
to your database 51
when scheduling activities 145

categorizing 84
copying in WinFax 311
defined 24
deleting in WinFax 311
duplicating 52
entering information about 53–67
entering Internet addresses for 65
finding 111, 114–131, 167
getting information from the Internet 85–

107
locating web sites for 85
marking as public or private 66
printing information about 75
private, defined 66
public, defined 65
removing from groups 209
saving 52
scheduling activities with 133–155
sorting 112–114
synchronizing. see synchronizing data
tagging 115
untagging 116
viewing 109–112
viewing activities for 166
see also contact records

conventions used in this manual 38
converting

databases
from ACT! 2.0. see the Moving to ACT! 

4.0 guide
from ACT! 4.0 to ACT! 3.0 44
from previous ACT! versions 43
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converting (continued)
Word or WordPerfect documents to ACT! 

templates 234
copying

ACT! contacts in WinFax 311
ACT! databases 534
custom commands for menus and 

toolbars 436
fields 52
groups 205
information between fields 82
items from SideACT! to ACT! 193
ruler formats 249
SideACT! items to other files 189
text in word-processing documents 236

core fields
defined 388
list of. see online help topic "Getting More 

Technical"
Count option (reports) 365
country codes, viewing in contact records 58
cover pages

creating for mail merges using WinFax 
306

creating in ACT! 292
cover pages, for faxes 225
creating

contact records from e-mail messages 343
contacts in your database 51
custom commands for menus and 

toolbars 434
databases 42
duplicate contact records 52
e-mail messages 327–331
envelope templates 383
envelopes 257–259
fax cover pages 225
faxes. see faxing
fields 397

creating (continued)
folders to store Internet mail 345
group notes, histories and attachments 

211
groups 204–206
headers and footers in documents 243
indexed fields 399
label templates 381
labels 257–259
layouts 422
lookups 114–123, 211, 218
macros 403
queries 124–130
report templates 381
SideACT! files 192
signature text for e-mail messages 346
templates

for word-processing documents 233
from Word or WordPerfect 

documents 234
word-processing documents 224–231, 

235
criteria for sorting contacts 113
Currency field type 389
Custom installation option 24
Custom option (Schedule Activity dialog box) 

153
customer service

accessing on the World Wide Web 547
telephone numbers for 49, 548

customizing
colors in ACT! windows 407
columns in list views 409–412
commands 434–437
fields 385–402
fonts in ACT! windows 407
layouts 413–423
menus 424–429
shortcut keys 432
toolbars 429, 429–432
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D
Daily calendar

displaying 138
displaying from Mini-Calendar 138
illustrated 136
scheduling activities from 139

Daily Checklist 170
Daily option (Schedule Activity dialog box) 

152
data synchronization. see synchronizing data
database field definitions. see field definitions
databases

access privileges
removing 531
setting 528

adding users to 528
administration 527–543
backing up 532–535
compressing and reindexing 537
converting

from ACT! 2.0. see the Moving to ACT! 
4.0 guide

from ACT! 4.0 to ACT! 3.0 44
from previous ACT! versions 43

creating 42
defined 25
deleting users from 531
exporting contact data 453–458
finding contacts in 114–131
locking 538
maintaining 537–540
merging 440
opening from SideACT! 194
purging information from 537
restoring backups of 535–537
synchronizing. see synchronizing data
transferring contact data between 453–

458
unlocking 539
using as WinFax phonebooks 304

date
inserting in documents 237
inserting in headers and footers 243
setting for activities 141

Date field type 389
dBase III/IV files, importing 445
decimal places, displaying in report fields 378
default settings

changing default system for sending e-
mail messages 346

restoring. see restoring
Default Value field attribute 391
Define Fields dialog box 387, 399
Define Tab Layouts dialog box 416
definitions

Advanced query 128
Browse button 38
calls 133
collection groups 502, 518
contact 24
contact record 25
core field 388
data synchronization 472
database 25
Edit mode 110
field definitions 504
filtering 71
group box 39
group stops 420
indexed fields 399
keywords 121
layout 28
leader characters 247
lookup 29, 109
lookup commands 118
macros 403
meetings 133
My Record 27, 43
operators 124
phonebook (WinFax) 304
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definitions (continued)
private contacts 66
public contacts 65
query 124
report template 37
reports 351
shortcut menu 39
synchronization user 492
Tag mode 111
timeless activities 142
to-do items 133
tooltip 28
users 528

deleting
activities 174
attachments from contact records 74
attachments from e-mail messages 334
commands 437
commands and separators from menus 

428
contact records 85
contacts from WinFax 311
drop-down list items 396
e-mail messages 344
fields 398
fields from layouts 415
graphics from a layout’s background 420
groups 221
indexes for fields 401
Internet directory services 93
items from SideACT! 191
lookups 85
macros 405
notes from contact records 69
recurring activities 155
shortcut keys 434
stored e-mail messages 350
tabs from layouts 418
users from databases 531

delimited text files
exporting drop-down list items to 396
importing 445
importing drop-down list items from 394

Design Layouts command 413
Dial As A Toll Call option (dialer) 266
dialer

choosing dialing locations 266
conference calling 276
configuring 262
forwarding calls 273–275
hiding 264
placing calls 265–268
preferences 262
putting calls on hold 273
setting up 262
system requirements 261
transferring calls 275
using Caller ID with 278–282
using with Microsoft Windows NT 261

Dialer tab 262
Dialing Properties dialog box (Windows) 263
dialog boxes, getting help in 45
dictionaries

editing 251
selecting for spell checking 250

disconnecting from e-mail 345
disk space required

for data synchronization 481
for using ACT! 21

displaying. see viewing
distributing layouts to other users 424
Do Not Fill Salutation option (Names tab) 60
Do Not Reindex option (Database 

Maintenance dialog box) 539
documentation, online. see online manuals
documents

attaching
to contact records 73
to e-mail messages 334
to faxes 313

changing font attributes in 244
creating 224–231, 235
editing 236–239
faxing 286–292
formatting 242–250
headers and footers in 243
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documents (continued)
inserting date and time in 237
inserting files in 253
inserting page breaks in 244
opening 254
page breaks in 246
printing 255
saving 253
sending by e-mail 255
setting margins in 242
setting tabs in 247–249
spell checking 250–253

Don’t Print If Duplicated option (reports) 377
Drafts folder, sending e-mail messages from 

336
driving directions. see Yahoo! Driving 

Directions
drop-down lists

adding to fields 392–394
default fields containing 60, 392
deleting items from 396
exporting items from 396
importing items into 394
modifying 62
selecting items from 61
selecting multiple items from 61
using for quick data entry 60

Duplicate Contact command 391
Duplicate Data From Primary Fields option 

391
Duplicate Group command 391
duplicate records

creating 52
criteria for finding 541
finding 540
in merged databases 456
specifying which fields ACT! checks for 

542
duration, setting for activities 142

E
ECCO, importing data from 445
Edit Directory Service dialog box, options 

available in 92
Edit List command 61, 62
Edit List item, in fields 397
Edit mode, defined 110
editing

ACT! contact information in WinFax 310
address in Web Site field 65
Internet directory services 91
templates

for reports, labels, and envelopes 
356–380

for word-processing documents 231
user dictionaries 251
word-processing documents 236–239

e-mail
addresses

entering in contact records 326
entering using E-mail Addresses 

dialog box 326
format for entering 325
prefixes and postfixes for 319, 320, 

324
tips for editing 326

addressing messages 330
attaching

files to messages 334
messages to contact records 341

attaching messages to contact records 348
Briefcase folder 337
cc:Mail, setting up 318
changing default e-mail system 346
Combined inbox 336
CompuServe, setting up 319
confirming message deletions 348
creating

contact records from received 
messages 343

messages 327–331
signature text for messages 346
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e-mail (continued)
deleting

attachments from messages 334
messages 344
stored messages 350

disconnecting from 345
Eudora Pro, setting up 320
forwarding 343
Internet mail, setting up 321
Lotus Notes mail, setting up 325
merging contacts or groups from 339
Microsoft Exchange, setting up 324
reading incoming messages 336
receiving notification of new messages 

348
replying to 343
return receipts, receiving automatically 

329
selecting an e-mail system 316
selecting recipients using typeahead 348
sending activity reminders via 151
sending mail merges using 230
sending messages 335–336

from the Drafts folder 336
storing for later delivery 336

sending to contact found in Internet 
search 90

sending word-processing documents 
using 255

setting preferences for 346
setting up for use with ACT! 315–325
specifying folder to store attached 

messages 349
specifying whether to save attachments 

from messages 349
spell checking 73, 331
synchronizing data using. see 

synchronizing data using e-mail
systems supported 315
writing messages 327–331

e-mail addresses
finding all contacts with 122

E-mail option, in Mail Merge dialog box 230
E-mail window 337
empty fields, finding contact records with 127
Enable Transaction Logging option 522
ending a telephone call 267, 268
Enter key, using to move between fields 55
entering

addresses in contact records 56, 64
contact information 53–67
e-mail addresses for contacts 325–327, 

330
group information 210–216
information in User fields 63
Internet addresses for contacts 65
notes in contact records 67, 68
phone numbers in contact records 55
SideACT! information 181
status for contacts 66

entry order, changing for fields in a layout 
420

Entry Rules field attribute 391
envelope templates

creating 383
modifying 356
saving 384

envelopes
creating 257–259
printing 226, 257–259
turning off prompt for printing 226

Eudora Pro
setting up for use with ACT! 320
versions supported in ACT! 315

Everything option (recording macros) 404
exchanging data with hand-held devices. see 

linking with hand-held devices
Export command (ACT! 2.0 Transfer 

command) 453
exporting

contact data
to another ACT! database 453–458
to another application 458–462

drop-down list items 396
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F
F1 key, using to access online help 45
Fax Cover Page command (Write menu) 225
fax cover pages, creating 225
Fax option (Mail Merge dialog box) 230
fax software

specifying
from the Preferences dialog box 285
from the Quick Start Wizard 284

supported in ACT! 283
faxback documents, obtaining 49, 546
faxing

address books 301
calendars 301
cover pages

created in ACT! 292
for mail merges using WinFax 306
for standard faxes using WinFax 300

fax software, specifying 283
files created in other applications 313
mail merge documents 230
mail merges 295–298
quick faxes 285
reports 298
using WinFax 303–313
word-processing documents 286–292

FedEx Ship, importing data from 445
field attributes

Block Synchronization 392
Default Value 391
Entry Rules 391
Field Format 390
Generate History 392
Primary Field 391
setting 387
Size 389
Type 388

field definitions, defined 504
field drop-down lists. see drop-down lists
Field Format attribute 390
field labels, adding to report template fields 

366
Field List dialog box 363

field maps
importing files using 450
reusing 452
saving 452

field names, modifying 386
field triggers. see triggers
field types 389
fields

adding
drop-down lists to 392–394
to layouts 413
to report templates 362–365

blank, finding in contact records 127
blocking synchronization updates to 392, 

519
changing entry order in layouts 420
containing default drop-down lists 60, 

392
copying 52
copying information between 82
core

defined 388
list of. see online help topic "Getting 

More Technical"
creating 397
customizing 385–402
deleting 398
Edit List item in 397
exporting items from drop-down lists 396
formats, specifying 390
group stops

adding or removing 421
defined 420

importing items into drop-down lists 394
indexed

creating 399
defined 399
deleting indexes in 401
list of default indexed fields 399

inserting in word-processing templates 
232

launching applications or macros from 
401
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fields (continued)
mapping between applications 450
modifying drop-down lists in 62
moving between 55
moving between tabs in layouts 415
moving in report templates 367
number of characters allowed in, 

specifying 389
primary fields 52, 391
removing

from layouts 415
from report templates 366

resizing in report templates 368
restoring default entry order 421
rules for data entry in, specifying 391
specifying for duplicate record checking 

542
specifying whether history entry is 

created when modified 392
spell checking text in 73
swapping information between 81
synchronizing new 525
type, specifying 388

Fields tab (Define Fields dialog box) 387
file formats supported in ACT! 445
file transfer protocol. see FTP
files

attaching
to contact records 73
to e-mail messages 334
to group records 213
to standard faxes 313

deleting
from contact records 74
from e-mail messages 334

inserting in word-processing documents 
253

receiving in synchronization updates 524
Filter Current Tab View command 71
filtering

activities in the Task List 163
activities on lists and calendars 167
data in report templates 379

filtering (continued)
defined 71
group notes, histories, and attachments 

214
information on printed calendars 177
notes, histories and attachments 71

finding
contacts

By Example 124–128
in the Contact List 111
using Advanced queries 128
using keywords 121
using lookup commands 118
using multiple search criteria 122–131
using queries 122–131
with e-mail addresses, notes, 

histories, or attachments 122
with no data in a specific field 127
with whom activities are scheduled 

167
duplicate records 540
groups 218
web sites for contacts 85

finding all contacts whose records include 
122

First Name lookup command 118
5 Week View option 177
folders

creating to store Internet mail 345
specifying for storing attached e-mail 

messages 349
follow-up activities, scheduling 172
fonts

changing in report templates 374
changing style and size 244
changing text color 245
changing using toolbar 244
customizing in ACT! windows 407

Footer section (report templates) 357
footers

creating 243
excluding on first page 243
inserting date and time in 243
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footers (continued)
inserting graphics in 243
inserting page number in 243

form letters. see mail merges
formatting

fields 390
headers and footers 243
page margins 242
paragraphs 245
word-processing documents 242–250

Forward All Calls option 273
Forward Only When Busy option 273
Forward Only When No Answer option 273
Forward When Busy Or No Answer option 

274
forwarding

calls 273–275
e-mail messages 343

Free Form option, for phone numbers 57
FTP site, for technical notes and software 

updates 546

G
Generate History field attribute 392
GoldMine, importing data from 445
graphics

adding and removing in layouts 419
adding to report templates 373
inserting in headers and footers 243
inserting in word-processing documents 

253
moving in report templates 367
resizing in report templates 368

Gray option (for cleared activities) 172
grids, in report designer 378
group box, defined 39
Group List report template 353
Group Membership report template 353
group records

adding from e-mail messages 339
assigning contacts’ notes and histories to 

212
attaching files to 213

group records (continued)
attaching to e-mail messages 331
duplicates

finding 540
in merged databases 456

entering notes in 212
exporting

to another ACT! database 453–458
to other applications 458–462

viewing notes, histories, and attachments 
in 214

Group Report template 353
group reports. see reports
Group section (report templates) 357
group stops

adding or removing 421
defined 420

Group subsection (report templates) 358
groups

adding contacts to 206–209
assigning activities to 216
associating activities with 155
converting from ACT! 2.0 215
copying 205
creating 204–206
creating lookups of 211
deleting 221
entering

address information for 215
status information for 215

examples for using 203
finding 218
overview of 32
printing information about 219
removing contacts from 209
reports for 353
sending faxes to ACT! groups from 

WinFax 312
viewing

activities assigned to 216
in WinFax 310
lookups 211
members of 210
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groups (continued)
viewing (continued)

notes, histories, and attachments for 
214

status information for 215
Groups window

creating groups in 205
customizing columns in 409–412
overview of 33
scheduling individual activities from 217
viewing group membership in 210

H
hand-held computers. see linking with hand-

held devices
hanging up telephone calls 267, 268
hardware requirements for ACT! 21
Header section (report templates) 356
headers

creating 243
excluding from first page 243
inserting date and time in 243
inserting graphics in 243
inserting page number in 243

help
in ACT! dialog boxes 45
in ACT! windows 45
in the Dialing Properties dialog box 263
multimedia training 46
on ACT! menus 46
online 45
online manuals 47
technical support 48, 545

Hide Dialer After Dialing option 264
hiding column names in Notes/History tab 70
histories 122

assigning to group records 212
creating for e-mail messages 347
filtering in Notes/History tab 71
purging from databases 540
recording for activities 173
recording for calls 268–270
recording for faxes 288, 291, 294, 297

History Summary report template 352
hold, putting calls on 273
home address, adding to contact records 64

I
icons, assigning to custom commands or 

macros 437
ID/Status field (Contact window) 55, 84
ID/Status lookup command 84, 118
Import command (ACT! 2.0 Merge command) 

440
importing

contact data
from another ACT! database 440–445
from other applications 445–452

items into field drop-down lists 394
inbox

checking new mail in 339
Combined inbox 336

indenting text 246
indexed fields

creating 399
creating lookups on 118
defined 399
deleting indexes in 401
list of default indexed fields 399

information about contacts, methods for 
entering 53–67

Initial Capitals field type 389
Insert Date dialog box 237
Insert Note button (Notes/History tab) 68
Insert Time dialog box 238
installing

ACT!
for a single user 23
on a network. see the ACT! 4.0 

Administrator’s Guide
online documentation for ACT! 4.0 48

international phone numbers, entering in 
contact records 56

Internet
accessing customer service on 547
accessing from ACT! 94–100
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Internet (continued)
accessing technical support on 49, 545
adding contacts found on 89
entering address in Web Site field 65

Internet directory services
adding and modifying 91
adding contacts found using 89
deleting 93
obtaining contact information from 86–93

Internet Links submenu
adding ACT!-supported web sites to 100
adding bookmark commands to 101
adding commands for extracting contact 

information to 102–107
Internet mail

creating folders to store messages 345
setting up for use with ACT! 321

items, in SideACT! see SideACT!

J
Janna Contact, importing data from 445
justifying text in documents 245

K
keyboard shortcuts. see shortcut keys
Keyboard tab (Customize ACT! dialog box) 

433
keywords

defined 121
finding contacts using 121
Keyword lookup command 119

L
label templates

creating 381
modifying 356
saving 384

labels
creating 257–259
printing 257–259

laptop computer, synchronizing data with 
472

Last Name lookup command 118

launching. see opening
layout designer

closing 423
using 413–424

layouts
adding fields to 413
adding graphics to 419
adding tabs to 417
changing background color or pattern of 

418
changing field entry order in 420
changing tab order in 417
creating 422
customizing 413–423
defined 28
deleting tabs from 418
moving fields between tabs in 415
naming 422
naming tabs in 416
removing fields from 415
removing graphics from 420
saving 422
sharing with other users 424
switching between 28
synchronizing 525

leader characters for tabs
defined 247
setting 248

Letter command (Write menu) 225
letters. see documents
Lightweight Directory Access Protocol 

(LDAP). see Internet directory services 86
line spacing, in word-processing documents 

245
linking with hand-held devices

devices supported in ACT! 439
performing the link 468
setting up the link 463

list views
customizing columns in 409–412
printing contents of 75

lists. see drop-down lists
locking columns 411
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locking databases 538
logging off from your e-mail system 345
logical operators. see operators
Look For feature. see typeahead feature
Lookup commands

All Contacts 118
By Example 119
City 118
Company 118
First Name 118
ID/Status 118
Keyword 119
Last Name 118
Modify Menu 119
My Record 118
Other Fields 118
Phone 118
Previous 119
State 118
Synchronized Records 119
Zip Code 118

lookup commands
By Example 124
finding contacts using 118

Lookup Contact Using Caller ID option
defined 278
turning off before direct synchronization 

282
Lookup menu, modifying 424
Lookup Tagged command 117
lookups

attaching to e-mail 331
broadening (Add To Lookup option) 122
creating

by selecting contacts in the Contact 
List 117

by tagging contacts in the Contact List 
115

on indexed fields 118
using lookup commands 118

creating for groups 211, 218
defined 29, 109
deleting 85

lookups (continued)
narrowing (Narrow Lookup option) 122
overview of 31
sending faxes to ACT! lookups from 

WinFax 312
Lotus cc:Mail. see cc:Mail
Lotus Notes mail, setting up for use with ACT! 

325
Lotus Organizer, importing data from 445
Lowercase field type 389

M
macros

assigning icons to 437
creating 403
creating custom commands for 434
defined 403
deleting 405
launching from fields 401
running 404

Mail Merge command 229
mail merges

basic steps for performing 227
creating 227
creating and editing templates for 231
faxing 295–298
printing 230
sending by e-mail 230
sending by fax 230
setting WinFax options for mail merge 

faxes 306
mailing labels. see labels, label templates
maintenance, for databases 537–540
Make Same Height command 369
Make Same Width command 369
manuals, online. see online manuals
mapping fields 450
maps, obtaining using Yahoo! Maps 98
margins

setting in documents
from the Page Margins dialog box 242
from the ruler 247

setting in label templates 381
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marking completed items in SideACT! 186
Match Whole Words option (ACT! word 

processor) 239
Maximizer, importing data from 445
Maximum option (reports) 365
meetings

defined 133
scheduling 133–178
see also activities

Memorandum command (Write menu) 225
memos. see documents
menus

adding commands to 427
adding commands to the Lookup, Write, 

and Reports menus 425
adding separators to 428
adding submenus to 427
changing command order in 427
deleting commands and separators from 

428
deleting custom commands in the 

Lookup, Write, and Reports menus 425
getting help about commands in 46
rearranging custom commands in the 

Lookup, Write, and Reports menus 425
restoring default settings 429

Menus tab (Customize ACT! dialog box) 426
Merge command (ACT! 2.0). see Import 

command
merging

contact data from e-mail messages 339
databases 440

messages, e-mail. see e-mail 315
Microsoft Exchange

setting up for use with ACT! 324
using in e-mail synchronization 474

Microsoft Exchange Remote
automatic synchronization using 522

Microsoft Fax 283
Microsoft Mail. see Microsoft Exchange
Microsoft Outlook, importing data from 445
Microsoft Schedule+, importing data from 

445

Microsoft Windows Network 22
Microsoft Windows NT

compatibility with the ACT! dialer 261
version supported in ACT! 21

Microsoft Word
ACT! Mail Merge Fields command 233
converting Word documents to ACT! 

templates 234
Send E-mail Using ACT! command 256
versions supported in ACT! 4.0 223

Mini-Calendar
displaying Daily calendar from 138
displaying month and year in 138
illustrated 137

Minimum option (reports) 365
mobile phone number, entering in contact 

records 64
modem

compatibility with Caller ID 279
requirements for using with the dialer 261
speaker phone modem, using with the 

dialer 268
timing calls when using 270

Modem Has Speaker Phone Capabilities 
option 264

modem-to-modem data synchronization. see 
synchronizing data

modes, in Contact List 110
Modify Menu command 424
Modify Menu lookup command 119
modifying

address in Web Site field 65
contact information 79–84
contact records 79–84
drop-down lists in fields 62
envelope templates 356
field names 386
fields 385–402
Internet directory services 91
Internet Links submenu 100–107
label templates 356
layouts 413–423
lists of name prefixes and suffixes 60
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modifying (continued)
menus 424–429
order of items in SideACT! 185
report templates 356–380
tabs 249
toolbars 429, 429–432
windows in ACT! 407

modifying shortcut keys 432
Monthly calendar

displaying 138
displaying banners on 150
illustrated 137

Monthly option (Schedule Activity dialog 
box) 152

moving
between fields 55
between windows in ACT! 29
fields between tabs in a layout 415
information between fields 82
items from SideACT! to ACT! 193
objects in report templates 367
SideACT! items to other files 189

Moving to ACT! 4.0 guide
conversion information available in 43
reading online 47

multimedia training for using ACT! 46
multiuser databases

scheduling activities in 155
setting up 528

My Record
defined 27, 43
lookup command 118

N
names

changing for tabs in layouts 416
creating for layouts 422
entering for contacts 54
setting preferences for 59
specifying prefixes for 58
specifying suffixes for 58

Narrow Lookup option 123

negative numbers, displaying in report fields 
378

networks
installing ACT! on. see the ACT! 4.0 

Administrator’s Guide
supported in ACT! 22

Never Update In Document option 237, 238
new e-mail

checking inbox for new messages 339
receiving notification of new messages 

348
Newton MessagePad

linking with 462–469
recurring activities not sent to Newton 

during link 463
unavailable options when linking with 

464, 466, 469
None option (fields) 391
notes

assigning to group records 212
deleting from contact records 69
entering in contact records 67
entering in group records 212
filtering in Notes/History tab 71
finding all contacts whose records 

include 122
overview of 36
purging from databases 540
spell checking in Notes/History tab 73

Notes mail. see Lotus Notes mail 315
Notes/History report template 352
Notes/History section (report templates) 358
Notes/History tab

customizing columns in 409–412
entering notes in 68
filtering information in 71
spell checking notes in 73
viewing/hiding column headings in 70

Novell Netware 22
Number To Dial field (dialer) 267
Numeric field type 389
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O
Omit Tagged command 116
online help, accessing 45
online manuals

installing 48
viewing 48

online training, accessing 46
Only From Drop-down option (fields) 391
opening

ACT! 39
ACT! from SideACT! 196
applications or macros from fields 401
contact records from the Contact List 112
databases from SideACT! 194
multimedia ACT! training 47
SideACT! 179
word-processing documents 254

operators
defined 124
list of 125

Other Document command (Write menu) 
225

Other Fields lookup command 118
Other Reports command (Reports menu) 353
Outlook. see Microsoft Outlook
overlaid area codes, dialing from ACT! 264
overview of ACT! 4.0 24

P
page breaks

inserting 244
Keep With Next option 246

page guides, displaying in word processor 
240

page numbers, in headers and footers 243
pager number, entering in contact records 64
PalmPilot, exchanging data with 439
paragraphs

alignment buttons for (ruler) 245
copying ruler formats from 249
formatting 245

passwords, setting
for multiuser databases 528
for synchronization users 506
for your own database 527

patterns
changing in layout backgrounds 418
changing in report templates 374

PDAs, linking with. see linking with hand-
held devices

PDF manuals for ACT! see online manuals
personal appointments, scheduling 134
personal digital assistants. see linking with 

hand-held devices
phone calls. see calls
Phone field type 389
Phone List report template 352
Phone lookup command 118
phone numbers

entering additional numbers 64
entering in contact records 55
entering international numbers 56

Phone/Home tab 64
phonebooks (WinFax). see WinFax 

phonebooks 283
Pilot. see PalmPilot, exchanging data with
PlatinumCare support 547
point-to-point data synchronization. see 

modem-to-modem data synchronization
POP3. see Internet mail
pop-ups. see drop-down lists
postfixes, for e-mail addresses 319, 320, 324
preferences

for calendars 168
for cleared activities 172
for data synchronization 483
for e-mail 346
for moving between fields 56
for names 59
for scheduling activities 157
for starting ACT! 406
for the word processor 223
for WinFax 304
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prefixes
for e-mail addresses 319, 320, 324
for names, specifying 58

previewing reports 354
Previous lookup command 119
Primary Field attribute 391
primary fields 52

defined 391
list of default primary fields 391

Printer option (Mail Merge dialog box) 230
printing

Activities tab 166
address books 76–78
calendars 175–178
contact information 75
contents of list views and tabs 75
contents of tabs in Group window 220
documents 255
envelopes 226, 257–259
group information 219
labels 257–259
mail merge documents 230
reports 354, 360
SideACT! information 191
Task List 165

priorities, setting for activities 147
PriorityCare support 547
private activities

defined 155
scheduling 156

private contacts, defined 66
private data, synchronizing 488
privileges. see access privileges
Protected option (fields) 391
Psion Series 3a palmtop computer

linking with 462–469
recurring activities not sent to Psion 

during link 463
using Date Range option when linking 

(warning) 467
.PTP file, contents of 478
public contacts, defined 65
purging. see clearing

Q
Q&A 4.0 files, importing 445
queries

adding to menus 424
converting to Advanced queries 128
creating 124–130

Advanced 128
tips and examples for 126
using Query Helper 127

defined 124
finding contacts using 122–131
operators, using in 124–128
reasons for using 124
reusing 130
saving 130

Quick Start Wizard
creating new databases using 42
overview of 40
selecting word-processing applications in 

224

R
reading e-mail messages 336
receiving synchronization updates 513–518
Record Click And Drags option 404
Record Everything Except Mouse Events 

option 404
Record History dialog box 271, 272
recording

histories
for activities 173
for telephone calls 268
of sent e-mail 347

SideACT! information 181
recurring activities

not sent to Psion or Newton during links 
463

scheduling 152–155
daily, monthly, or weekly 152
yearly 153

scheduling custom activities 153
stopping 155

registering your copy of ACT! 545
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Reindex Database option (Database 
Maintenance dialog box) 539

reindexing databases 537
reminders, for data synchronization 519
Remove option (for cleared activities) 172
removing

ACT! from your computer 24
cleared activities 172
columns from list views 412
contacts from groups 209
fields from report templates 366
sections from report templates 361
tabs from documents 249

renaming fields 386
Replace Lookup option 120
replying to e-mail 343
report templates

adding fields to 362–365
adding labels to fields in 366
adding lines and shapes to 372
adding sections to 359
adding text to 371
changing appearance of objects in 373–

378
creating 381
defined 37
modifying 356–380
moving objects to different layers in 368
removing sections from 361
resizing objects in 368
saving 384
sections in 356–362
types of 352
undoing changes to 379

reports
defined 351
faxing 298
overview of 37, 351
previewing 354
printing 354, 360

reports (continued)
running 353–355
sorting contacts in 353, 354
synchronization. see synchronization 

reports
Reports menu, modifying 424
Required option (fields) 391
rescheduling activities 160
restoring

default field entry order 421
default settings for shortcut keys 434
default settings to menus 429
default settings to toolbars 431
saved copy backups 537
standard backups 536

Return Receipt option
setting for all e-mail messages (E-mail 

Preferences dialog box) 347
setting for individual e-mail messages 329

reusing queries 130
rolled-over activities 158
RTF (Rich Text Format) files, inserting in 

word-processing documents 253
ruler

copying paragraph formats from 249
displaying in word processor 240
setting margins from 247
setting tabs from 247
using in the report designer 378

running
macros 404
reports 353–355

S
salutations, specifying for letters 58
Saturday and Sunday, including on printed 

calendars 177
Save As command (ACT! word processor) 

253
Save command (ACT! word processor) 253
Save Selection As command (ACT! word 

processor) 253
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saving
contact information 52
copies of your ACT! database 534
documents 253
envelope templates 384
field maps 452
label templates 384
layouts 422
queries 130
report templates 384
SideACT! files 193

scanning for duplicate records 540
Schedule Activity dialog box 140
scheduling

activities 133–174, 217
automatic data synchronization 520
follow-up activities 172
mail merge faxes (WinFax) 307
personal appointments 134
preferences for 157
private activities 156
recurring activities 152–155
reminders to back up your data 534
timeless activities 142

Scheduling tab (Preferences dialog box) 147
searching. see finding
sections, in report templates

adding 359
explanation of 356
modifying and removing 361
see also report templates

security levels
required for synchronization users 506
required for synchronizing with another 

database 473
security levels, for database users 529
Select Contacts dialog box 144
selecting

e-mail system 316
items from drop-down lists 61
multiple items from drop-down lists 61

Send E-mail Using ACT! command (Microsoft 
Word and Word Perfect) 256

sending
activity reminders by e-mail 151
e-mail messages 90, 335–336
e-mail reminders about activities 151
faxes. see faxing
synchronization updates 509–513

separators, adding to menus 428
setting

access privileges for databases 528
alarms for activities 148
display colors for activities 148
durations for activities 142
field attributes 387
leader characters for tabs 248
margins

in label templates 381
in word-processing documents 242, 

247
passwords

for multiuser databases 528
for synchronization users 506
for your own database 527

preferences
for calendars 168
for cleared activities 172
for data synchronization 483
for e-mail 346
for moving between fields 56
for names in contact records 59
for scheduling activities 157
for startup 406
for the ACT! dialer 262
for the word processor 223
for WinFax 304

priorities for activities 147
security levels for database users 529
tabs in word-processing documents 247–

249
WinFax options for mail merge faxes 306

shared copy of ACT!, installing. see the ACT! 
4.0 Administrator’s Guide

shared databases, scheduling activities in 155
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shared synchronization folders. see 
synchronizing data using shared folders

sharing layouts with other users 424
Sharkware, importing data from 445
shortcut keys

adding 433
deleting 434
restoring default settings 434

shortcut menu, defined 39
showing. see viewing
SideACT!

categorizing items in 183–185
copying items to ACT! 193
creating new files in 192
deleting items from 191
entering information in 181
getting help using 45
marking items as completed in 186
modifying order of items in 185
moving items to ACT! 193
opening 179
opening ACT! from 196
printing information in 191
saving files 193
saving SideACT! files 193
specifying a default database to move 

items to 194
specifying location for completed items 

187
Sidekick, importing data from 445
signature text, creating for e-mail messages 

346
Size field attribute 389
size, changing for objects in report templates 

368
SMTP. see Internet mail.
Snap to Grid command (report designer) 367
.SNC file, contents of 478
software requirements for ACT! 21
sorting

activities
in the Activities tab 166
in the Task List 162

sorting (continued)
contacts

in the Contact List 113
specifying sort criteria for 113

Source of Referral report template 352
speaker phone modem, using with the dialer 

268
spell checking

e-mail messages 73, 331
fields 73
notes 73
word-processing documents 250–253

Standard security level, defined 529
StandardCare support 546
Start Timer Automatically On Outgoing Calls 

option 264, 271
starting. see opening
startup preferences, setting 406
State lookup command 118
status bar, in Contact window 29
status information, entering for groups 215
Status tab 65
stop sign (group stop indicator) 421
Strikeout option (for cleared activities) 172
submenus, adding to menus 427
subsections, in report templates 358
suffixes, for names 58
Summary section (report templates) 357
Summary Sorted By section (report 

templates) 359
Summary Type options (for reports) 365
support, technical. see technical support
suppressing headers and footers in 

documents 243
Swap Field Contents dialog box 82
swapping information between fields 81
switching

contact layouts 28
switching modes in the Contact List 110
Symantec Q&A 4.0 files 445
Symantec web site, accessing from within 

ACT! 94
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synchronization reports
creating 523
setting schedule for clearing 523

synchronization transaction log
clearing immediately 524, 540
setting schedule for clearing 523
turning off 522

synchronization users
defined 492
setting up in the Define Users dialog box 

493, 505
setting up in the Synchronization Setup 

Wizard 496
tips for setting up 493

Synchronized Records lookup command 119
synchronizing data

attached files not synchronized (note) 74
automatic synchronization

scheduling 520
using remote e-mail with 520

blocking field updates 392, 519
checking for changes after 517
defined 472
disk space required for 481
displaying reminders for 519
example for workgroups 479
planning for 480
receiving updates 513–518

directly from another database 513
using a modem 515
using e-mail 513
using shared folders 514

reminders for 519
security levels required

for synchronization with another 
database 473

for synchronization with other users 
506

sending updates 509–513
to another database 512
using a modem 513
using e-mail 513
using shared folders 513

synchronizing data (continued)
setting preferences for 483
setting user privileges for 530
tips for 481
troubleshooting 524
understanding data synchronization 471
using a modem

basic steps for 478
disadvantages of 477
explanation of 477
placing the synchronization call 509
receiving the synchronization call 

509, 515
receiving updates 515
recommendations for 477
sending updates 513
setting up 496–509

using collection groups 518
using e-mail

advantages of 475
applying updates manually 514
disadvantages of 475
explanation of 473
receiving updates 513
sending updates 513
setting up 496–509

using shared folders
advantages of 476
disadvantages of 477
explanation of 475
handling failed synchronizations 515
receiving updates 514
sending updates 513
setting up 494, 496–509

when other users are logged on to 
database 516

with another database
explanation of 472
receiving updates 513
sending updates 512
setting up 485–492

with multiple databases (warning) 482
with multiuser databases 516
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synchronizing data (continued)
with other users

explanation of 473–479
setting up 492–509
tips for 493

system requirements
for ACT! 21
for the ACT! dialer 261
for using Caller ID with ACT! 278

T
Tab key, using to move between fields 55
tabs 247

modifying 249
removing 249
setting 247–249

from the ruler 247
from the Tabs dialog box 248

setting leader characters for 248
toolbar buttons for 247

tabs (in Group layout), printing contents of 
220

tabs (in layouts)
adding 417
changing order of 417
expanding/shrinking size of 29
naming 416
printing contents of 75
removing 418
restoring original size of 30

Tag mode, defined 111
tagging

all contacts in the Contact List 116
creating lookups by 115
individual contacts in the Contact List 115

Task List
calling contacts from 265
clearing activities from 170
deleting activities from 175
displaying contact records from 167
overview of 34
printing 165
report template 352

Task List (continued)
rescheduling activities from 161
sorting activities in 162
viewing 162
viewing activities in 161–165

technical support
accessing via America Online 546
accessing via CompuServe 546
automated fax retrieval system 49, 546
for older versions 547
FTP site 546
international telephone numbers for 548
on the World Wide Web 48, 545
PlatinumCare 547
PriorityCare 547
StandardCare 546
telephone numbers for. see back cover of 

manual
telephone calls. see calls
telephone, using with the ACT! dialer 261
templates

adding to menus 424
for envelopes. see envelope templates
for labels. see label templates
for reports. see report templates
for word processing. see word-processing 

templates
ten-digit dialing, using in ACT! 264
terminology used in this manual 38
text

adding to report templates 371
aligning 245
changing color 245
changing color (report templates) 373
changing font style and size 244
copying 236
indenting 246
justifying 245
line spacing 245
moving (cutting and pasting) 236
saving as a new file (word processor) 254
searching and replacing 238
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Ticker Symbol field, losing data when 
converting (caution) 45

time
inserting in documents 238
inserting in headers and footers 243
setting for activities 141

Time field type 389
timeless activities 142

defined 142
scheduling 142

timing calls 270–272
Title footer section (report templates) 357
Title Header section (report templates) 356
to-do items

defined 133
scheduling 133–178
see also activities

toll calls, dialing 266
tool palette, in report and layout designer 367
toolbar

adding space between tools in 431
adding tools to 430
changing tool positions in 430
in word processor 241
modifying displays of 431
removing tools from 431
restoring default settings 431
using in ACT! 28

Toolbars tab (Customize ACT! dialog box) 
430

tooltips
defined 28
in word processor 241

Total option (reports) 365
Tracker, importing data from 445
training, for ACT! 46
transaction log. see synchronization 

transaction log
Transfer command (ACT! 2.0). see Export 

command
transferring

calls 275
contact data between databases 453–458

Triggers tab (Define Fields dialog box) 402
triggers, defined 401
troubleshooting tips for data synchronization 

524
tutorial, for ACT! 46
Type field attribute 388
typeahead feature

finding contacts in the Contact List using 
111

selecting e-mail recipients using 348
Typical installation option 24

U
Unimodem V driver, detecting on your 

computer 280
units of measurement

changing in the report designer 378
in the word processor 240

unlocking databases 539
untagging

all tagged contacts in the Contact List 116
individual contacts in the Contact List 116

Uppercase field type 389
URL Address field type 389
URL, adding to contact records 65
URL. see web sites
Use Contact’s First Name option (Names tab) 

59
Use Contact’s Last Name option (Names tab) 

59
Use Dialer option 263
user dictionaries. see dictionaries
User Fields tab 63
User fields, entering information in 63
users

adding to databases 528
defined 528
deleting from databases 531
including in synchronization updates 526
locking out of databases 538
setting logon privileges for 530
setting passwords for 528
setting security levels for 529
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users (continued)
setting synchronization privileges for 530
setting up synchronization with 492–509

using this manual, instructions for 38

V
viewing

ACT! contact information in WinFax 310
ACT! groups in WinFax 310
activities 161–169
calendars 137
column names in Notes/History tab 70
Contact List 109
contact records from the Contact List 112
country codes in phone fields 58
group information 210–216
group membership 210
notes, histories, and attachments in 

Notes/History tab 71
online manuals for ACT! 4.0 47
other users’ calendars 157
status information for contacts 66
Task List 162
untagged contacts 116

W
Wait For Calls mode 477, 485, 515
Waiting For Calls dialog box 516
web site address, adding to contact records 

65
Web Site field (Alt Contacts tab) 65, 85
web sites

accessing from ACT! 94–100
adding to Internet Links submenu 100–

107
finding for contacts 85
for Symantec customer service 547
for Symantec technical support 49, 545

Weekly calendar
displaying 138
illustrated 136
scheduling activities from 139

Weekly option (Schedule Activity dialog box) 
152

When Printing Letters, Prompt To Print An 
Envelope option 226

windows
customizing 407
moving between 29

windows (ACT!), getting help in 45
Windows CE Handheld Personal Computer, 

linking with 462–469
Windows Messaging System. see Microsoft 

Exchange
Windows Messaging. see Microsoft Exchange
Windows NT. see Microsoft Windows NT
WinFax

adding ACT! contacts in 311
copying ACT! contacts in 311
deleting ACT! contacts from databases in 

311
editing contact information in 310
fax image files, attaching to faxes 288, 

291, 300, 306
faxing ACT! groups and lookups from 312
options for mail merge faxes using 306
Send dialog box, options available in 309
setting preferences in ACT! 304
using ACT! with 303–313
versions supported 283
viewing ACT! groups and lookups in 310
viewing contact information in 310

WinFax phonebooks
defined 304
specifying ACT! databases as 304

word processor
documents

creating 235
editing 236–239
formatting 242–250
printing 255
saving 253
spell checking 250–253

mail merges, creating 227–231
overview of 37
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word processor (continued)
page guides, displaying 240
ruler, displaying 240
specifying default 223
templates

creating 233
editing 231

toolbar, displaying 241
tooltips, displaying 241
units of measurement, changing 240
see also documents, word-processing 

applications, word-processing 
templates

Word Processor option (Mail Merge dialog 
box) 230

Word. see Microsoft Word
WordPerfect

ACT! Mail Merge Fields command 233
converting WordPerfect documents to 

ACT! templates 234
Send E-mail Using ACT! command 256
versions supported in ACT! 4.0 223

word-processing applications
selecting for use with ACT!

from the Preferences dialog box 223
from the Quick Start Wizard 224

supported in ACT! 223
word-processing templates

creating
from Word or WordPerfect 

documents 234
new templates 233

editing 231
inserting fields in 232
using ACT! 2.0 or 3.0 templates 231

Wrap Text option (reports) 377
Write menu

modifying 424
writing

e-mail messages 327–331
form letters (mail merge) 227
letters and memos 224

Y
Yahoo!

accessing Yahoo! web sites from ACT! 94
commands available in ACT! 96
Driving Directions, accessing from ACT! 

97
Maps, accessing 98

yearly activities, scheduling 153

Z
Zip Code lookup command 118




	Copyright
	Symantec License and Warranty
	Contents
	Getting Started
	System requirements
	Installing ACT!
	Installing a single-user copy of ACT!
	Removing ACT!�4.0 from your computer

	Understanding ACT!
	What is a contact?
	Looking at the Contact window
	Expanding or shrinking the tab area
	Viewing a list of your contacts
	Looking up contacts
	Categorizing contacts
	Scheduling appointments with your contacts
	Entering notes about your contacts
	Writing letters, memos, and faxes to your contacts...
	Sending e-mail messages to your contacts
	Creating and printing reports

	Using this guide
	Conventions used in this guide
	Terminology used in this guide

	Starting to use ACT!
	Starting ACT!
	Creating a new database
	Converting a database from previous versions of AC...

	Getting assistance with ACT!
	Viewing ACT! help on your computer
	Learning to use ACT! with multimedia training
	Viewing the ACT! guides on your computer
	Accessing ACT! technical support


	Getting Your Contacts into ACT!
	Adding new contacts
	Saving contacts
	Entering basic contact information
	Specifying how to move from field to field
	Entering international addresses and phone numbers...
	Specifying salutations, name prefixes, and name su...
	Speeding up contact data entry

	Entering additional contact information
	Entering special information about your contacts
	Entering additional phone numbers and a home addre...
	Adding associated contacts to the contact record
	Adding a web site address for a contact
	Entering and viewing a contact’s status informatio...

	Entering contact information in the Contact List
	Entering notes in a contact record
	Displaying or hiding column headings in the Notes/...
	Filtering notes, histories, and attachments

	Checking the spelling in fields, notes, and e-mail...
	Attaching files to contact records
	Printing contact information
	Printing the current list view or tab
	Printing address books for your contacts


	Modifying Your Contacts
	Changing contact information
	Changing a single contact record
	Changing multiple records at the same time
	Swapping contact information between fields
	Copying contact information between fields

	Categorizing your contacts
	Deleting a contact or the current lookup
	Getting contact information from the Internet
	Looking up a contact’s web site
	Getting information about contacts from the Intern...
	Accessing Internet services and resources
	Adding web sites to the Internet Links submenu


	Viewing, Sorting, and Finding Your Contacts
	Viewing your contacts
	Viewing a list of your contacts
	Changing modes in the Contact List
	Finding a contact in the Contact List
	Displaying the Contact window from the Contact Lis...

	Sorting your contacts
	Sorting contacts in the Contact List window
	Sorting your contacts using one or more criteria

	Finding contacts
	Selecting contacts and creating lookups in the Con...
	Finding contacts using a single search criterion
	Finding contacts with an e-mail address, notes, hi...
	Finding contacts using multiple search criteria


	Scheduling Activities
	Overview of ACT! scheduling
	Putting activities on your schedule
	Scheduling activities from a contact record
	Scheduling activities from the calendars
	Setting basic activity details
	Setting activity priorities and display colors
	Setting an alarm to remind you of an activity
	Displaying a banner on your Monthly calendar
	Sending e-mail messages about scheduled activities...
	Scheduling recurring activities
	Associating an activity with a group

	Sharing calendars with other users
	Scheduling private activities
	Scheduling activities for other people
	Viewing other users’ calendars

	Setting scheduling preferences
	Resolving schedule conflicts
	Rescheduling activities
	Viewing your activities
	Managing your day with the Task List
	Viewing the activities for a specific contact
	Finding contacts with whom you have scheduled acti...
	Specifying which activities appear on calendars
	Setting calendar preferences

	Recording completed activities
	Clearing activities
	Scheduling follow-up activities
	Recording an activity history

	Deleting activities
	Printing your calendars

	Creating a To-do List When ACT! Isn’t Running
	Opening SideACT!
	Recording information in SideACT!
	What happens when you record information in SideAC...

	Categorizing items in SideACT!
	Setting the default type for new items

	Changing the order of items in SideACT!
	Marking items as completed
	Specifying a location for completed items
	Unmarking completed items

	Finding items in SideACT!
	Moving SideACT! items to other files
	Printing information in SideACT!
	Deleting items from SideACT!
	Creating new SideACT! files
	Saving SideACT! information
	Moving and copying items from SideACT! to your ACT...
	Specifying a database to open from SideACT!
	Specifying a default destination for SideACT! item...
	Receiving a confirmation message when sending item...
	Starting ACT! from SideACT!
	Moving or copying items from SideACT! to ACT!
	Working with SideACT! items in your ACT! database


	Working with Groups of Contacts
	Creating a new group
	Adding contacts to a group
	Adding contacts to multiple groups
	Removing a contact from a group

	Entering and viewing group information
	Viewing the members of a group
	Creating group notes, histories, and attachments
	Filtering group notes, histories, and attachments

	Entering and viewing additional group information
	Defining your own group information
	Entering group address information
	Entering and viewing group status information

	Assigning and viewing group activities
	Scheduling activities from the Groups window
	Finding groups
	Printing group information
	Printing the current tab
	Printing address books and calendars

	Deleting a group

	Writing Letters and Memos
	Specifying your preferred word processor
	Creating new letters and memos
	Writing letters or memos to a single contact
	Writing personalized letters or memos to multiple ...

	Creating and editing templates
	Editing existing templates
	Creating new templates
	Creating new templates from Word or WordPerfect do...

	Using the ACT! word processor
	Creating a new document
	Editing your word-processing documents
	Changing display options
	Formatting letters and memos
	Checking the spelling in your documents
	Inserting files in ACT! word-processing documents
	Saving your documents
	Opening existing letters and memos
	Printing and sending your letters and memos

	Producing mailing labels and envelopes

	Making Telephone Calls
	Dialer system requirements
	Setting up the dialer
	Making telephone calls
	Recording call histories
	Timing your calls

	Managing your calls
	Using Caller ID to automatically display contacts
	Requirements for using Caller ID
	Determining if your modem and phone line support C...
	Setting up Caller ID
	Using Caller ID with ACT!


	Creating and Sending Faxes
	Specifying your fax software
	Sending a quick fax
	Faxing word-processing documents
	Sending a simple fax
	Printing and sending fax cover pages
	Sending mail merge faxes

	Faxing reports
	Faxing calendars and address books
	Using ACT! with WinFax
	Specifying your ACT! databases as WinFax phonebook...
	Setting WinFax options in ACT!
	Sending faxes from ACT! using WinFax
	Working with your ACT! contacts in WinFax
	Attaching files to your faxes
	Faxing files created in other applications


	Using E�mail with ACT!
	Setting up your e-mail system
	Selecting an e-mail system
	Setting up cc:Mail
	Setting up CompuServe
	Setting up Eudora Pro
	Setting up Internet mail
	Setting up Microsoft Exchange
	Setting up Lotus Notes mail

	Managing contacts’ e-mail addresses
	Entering contacts’ e-mail addresses

	Preparing and sending e�mail messages
	Writing an e-mail message
	Checking the spelling in e-mail messages
	Attaching ACT! contacts or groups to an e-mail mes...
	Attaching a file to an e-mail message
	Deleting an attachment from an e-mail message
	Sending an e-mail message

	Receiving and reading your e-mail messages
	Viewing new mail in your inbox
	Merging contact information from an e-mail message...
	Attaching a received e-mail message to a contact r...
	Creating a contact record from a received e-mail m...

	Replying to and forwarding e-mail messages
	Deleting an e-mail message
	Creating folders to store Internet e-mail
	Disconnecting from an e-mail system
	Setting e-mail preferences
	Changing the default e-mail system for sending mes...
	Creating text to appear in all your e-mail message...
	Keeping a history of all e-mail messages you send
	Getting a return receipt for each e-mail message y...
	Attaching e-mail messages you send to contacts’ re...
	Selecting e-mail recipients using the typeahead fe...
	Confirming message deletions
	Specifying how often ACT! notifies you of new mess...
	Specifying whether to save attachments from e-mail...
	Specifying a folder for storing attached messages
	Deleting stored e-mail messages


	Producing Reports
	Overview of the ACT! reports
	Predefined reports

	Running a report
	Modifying a report, label, or envelope template
	Understanding the sections in a report template
	Adding sections to a report template
	Changing or removing sections from a report templa...
	Adding fields to a report template
	Adding a field label to a field in a report templa...
	Removing fields from a report template
	Changing the appearance of a report template
	Changing ruler and grid displays
	Undoing changes to a report template
	Specifying which data appears in a report template...

	Creating a new report, label, or envelope template...
	Saving and reusing report templates

	Customizing ACT!
	Modifying fields in an ACT! database
	Changing field names
	Changing field attributes
	Adding drop-down lists of data to fields
	Creating a new field
	Deleting a field
	Speeding up lookups, queries, and sorts using inde...
	Automatically launching applications or macros fro...

	Automating tasks with macros
	Creating a macro
	Running a macro
	Deleting a macro

	Making the startup process more efficient
	Changing colors and fonts in ACT! windows
	Customizing the columns in the list views
	Changing a column’s width
	Rearranging the column order
	Adding a column to a list view
	Locking a column so it doesn’t scroll
	Removing a column from a list view

	Making changes to contact and group layouts
	Adding fields to layouts
	Removing a field from a layout
	Moving a field between tabs in a layout
	Adding or modifying tabs in layouts
	Changing the background of a layout
	Changing the field entry order
	Creating a new layout
	Naming and saving a layout
	Closing the layout designer
	Sharing layouts with other users

	Customizing the ACT! menus and toolbars
	Modifying the Lookup, Write, and Reports menus
	Modifying the menus
	Modifying the toolbars
	Modifying keyboard shortcuts
	Creating commands to run macros or other applicati...
	Assigning an icon to a custom command or an ACT! m...


	Importing and Exporting Data and Linking with Hand...
	Importing data into ACT!
	Importing ACT! data into your current ACT! databas...
	Importing data from another application

	Exporting data from ACT!
	Exporting data from one ACT! database to another
	Exporting data for use in another application

	Linking data with handheld devices
	Setting up data exchange with handheld devices
	Performing the data exchange


	Synchronizing Contact Data with Other ACT! Users
	Understanding data synchronization
	What is data synchronization?
	Synchronizing with another database
	Synchronizing with another user
	A common scenario: synchronization in a workgroup

	Planning for data synchronization
	Before you synchronize data
	Setting up synchronization with another database
	Setting up synchronization with other users
	Tips for setting up synchronization users
	Setting up shared folders for synchronization
	Setting up synchronization with other users

	Synchronizing data
	Sending and applying synchronization updates
	What happens when you send updates
	What happens when you receive updates
	Receiving conflict updates
	Checking for changes after receiving an update
	Understanding collection groups
	Receiving synchronization reminders
	Keeping a field from being updated

	Scheduling automatic synchronization
	Maintaining efficient synchronization
	Troubleshooting

	Performing Database Administration
	Setting a password for your database
	Setting up a multiuser database
	Removing a user’s access privileges to your databa...

	Backing up your ACT! data
	Performing a backup
	Saving a copy of your ACT! database

	Restoring a backup copy of a database
	Restoring a backup
	Restoring a saved copy backup

	Performing database maintenance
	Checking for duplicate records
	Specifying which fields ACT! checks for duplicate ...


	Symantec Service and Support Solutions
	Disk/CD-ROM Replacement

	Index
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	Q
	R
	S
	T
	U
	V
	W
	Y
	Z


